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I N T R O D U C T I O N 

 

 
 
 
 

elcome to this addendum to my PE-Design II CD-Book. Here you will learn all about 
the new features of the version 3.0 PE-Design® / DecoWizard® / Paletté® software, to 

keep your CD-Book up-to-date! 
 

The most outstanding new features are the ability to use every True Type Font installed on 
your computer for your lettering-designs and the possibility to export to *.hus, *.pcs, *.dst and 
*.exp-format. But also those other tiny little things are worth mentioning here: to be able to 
use the arrow keys of your keyboard to move selected parts of a design, which gives you 
more control. And using your Tab-key in Layout & Editing is a turbo-way of checking the 
sewing order or reaching parts of a design covered by other parts! Or how about absolute 
control over resizing and rotating objects by typing in numerical values, or the Realistic 
Preview, that can even be changed to your own preferences, or…. 
 

Well, I know you don’t want a list of the new features; you want to use them. So, let’s start! 
 
Print this document and follow the step-by-step exercises in the next chapters to learn all 
about the new version 3 features in the best possible way to learn anything: by using it! If you 
are a beginner in this software, don’t let the amount of text in the following chapters scare 
you off! In the chapters I am explaining the how, why, when and where of the various 
options. Once you have read all of the text, you will understand the features and then using 
them is a breeze! 
 
 
 
 
 
Enjoy! 
April 2000, Loes van der Heijden 
http://www.artistitch.com  
 
 

W 
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Copyright disclaimer 
 
 

All names of software and hardware products in this document are at the same time 
(copyrighted) trademarks and have to be treated as such. “PE-Design” is a trademark of 
Brother International Corporation, registered a.o. in the U.S.A. “Deco Wizard” is a registered 
trademark of Bernina / Fritz Gegauf AG. “Paletté” is a registered trademark of Tacony 
Corporation. “Microsoft”, “Windows” and “Paint” are registered trademarks of Microsoft 
Corporation. 
The screen captures displayed are used with the permission of the owner of the screen 
captures out of the PE-Design software: Brother Industries, Ltd. Japan. 
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C H A P T E R   1   -   T r u e   T y p e   F o n t s 
 
 

ayout & Editing has now access to two types of fonts: the 35 fonts that come with the 
software, plus every True Type Font (TTF) that is installed on your computer. There is a 

difference between those 2 types: 
 

1. The first 35 fonts, installed with the PE-Design software, contain stitch information 
and were manually digitized for you, character by character, practically stitch by 
stitch, where the stitch angle of most fonts will follow the shape of the letter. 

 
2. The True Type Fonts are Windows fonts, that are installed on your computer, outside 

the embroidery program. Windows itself has a number of fonts, and installing a word 
processor or graphics program, or even a printer, will also add True Type Fonts to 
your computer system. 

 
These True Type Fonts do not contain stitch information, but the Version 3 software is 
capable of generating stitch information from these installed fonts. 
The incredible thing is that the stitch direction runs along with the shape of the letters, 
without any digitizer telling the computer how to set the stitch angle – amazing! 
 
Well, knowing the difference: 35 fonts digitized by professionals, character by 
character, setting the stitch direction in an optimal angle, or hundreds of fonts 
digitized by your computer “on the fly”, will make you understand that not every TTF 
you have on your computer will be suitable to convert into stitches. So, always, 
always sew a sample of your text designs first! 

 
 
Exercise 1 – Digitizing a text with a transform effect for the Jumbo-Hoop 
 
For this exercise I am assuming that you are familiar with digitizing text in the previous 
version of the software. After all, this is an addendum to my CD-Book and I do hope that you 
all read that, followed the exercises and watched the movies ☺  
So we’ll move on to make a text with a transform effect for the Jumbo-hoop, to be sewn in 2 
parts. 
 
Step 1 - Setting up the work area 
 
Start Layout & Editing and choose Option – Design Page Property. Select the jumbo-hoop 
(marked with *) suitable for your machine, in landscape orientation. 
Click the A-button in the Tool box to start digitizing a text-object. Click the spool in the 
Sewing Attributes bar and select a color. 
Click the little arrow next to the Font-list and choose one of the True Type Fonts on your 
computer – you will find these by scrolling down the Font-list. Select a font by clicking it’s 
name. 
 

L
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Step 2 – Type the first half of the text 
 
Click in the design page area; the Edit text box pops up. Remember: you want this text to be 
real big, bigger than your machine can sew in one part – that means that your machine 
needs two separate design-parts, so first thing to do is to digitize the text in two parts. In this 
example the text is “Amsterdam”. Type the first half of the text: AMSTE, click OK. In the 
status bar (lower part of your screen) you will see the stitch generation process – the True 
Type Font is being transformed into stitches at this moment. 
 
Step 3 – Type the second half of the text 
 
Click in the design page area, next to the first part of the text and type the second half of the 
text in the Edit Text box. Note: the first half was 5 characters, and the second half is only 4. 
Normally this is no problem, but when applying two combined text transform effects it is 
better to have two objects of the same size. Therefore, press the spacebar 3 times, to make 
up for the extra character, and type RDAM. Click OK. 
 
Step 4 – Move, line-up and resize the two parts 

 
To do this, use some of the other new features in Version 3: 
Activate the Selection tool and select one of the objects. Use the 
arrow keys of your keyboard to move the object and align it to the 
other part.  
With both objects selected together, choose Edit > Numerical 
Setting > Size. Click the radio button in front of the inch or mm 
size and type the desired value in the box at the right (make sure 
that a check mark is placed in the aspect-box to resize the objects 
proportionally). Click Preview to see if the size you entered fits the 
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design page, adjust if necessary and click OK. 
 
Step 5 – Apply a Text Transform effect  
 
Select the first object and click the Transform Effect button in the General Toolbar. You will 
notice that many of the transform effects come in pairs – each effect has a mirror image, 
which is perfect for our goal: we can combine 2 effects for the 2 parts of the text, which will 
make it look like one text, one effect! 
 
Choose an effect and click OK. Select the second half, click the Transform Text button again, 
choose the mirror effect and click OK. 
 

 
 
Don’t forget that neat little percentage box in the Sewing Attributes bar: type in a value and 
press Enter to fine-tune the transform effect. 
 
Step 6 – Align the text objects 
 
If necessary move the objects to align them precisely: either by dragging with the mouse, or 
by using the arrow keys as you did in step 4, or via a third method (new in version 3): Select 
both objects together and choose Edit > Align > Top, Middle or Bottom to place both objects 
on the same line. In this case don’t use the other options of alignment Left, Center or Right, 
because that would move the objects on top of eachother. If you did, you will be happy with 
the new Undo button in the General Toolbar. 
 
Step 7 – Check if each part fits it’s own design area 
 
As this design has to be sewn in two parts, with different hoop-positions, make sure that the 
left part of the text fits in the area with the red dotted line and the right part in the area with 
the blue dotted line!  
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Deselect everything by clicking outside the design area and take a look at the Design 
Properties (menu Option > Design Property). You will see that the design will be sewn in two 
parts. Save your design.  
In the image below you will find some examples of transform-effect combinations for the two 
text objects: 
 
 

 
 

I guess you know now where I have been this weekend! ☺ 
 
 
 
About sharing designs using True Type Fonts 
 
First, to understand this part better, close your design and open it again. When you open it, 
look at the Satus bar at the bottom of your screen: you will see the text “True Type Font in 
Progress” with the blue progress bar. This means that every time you open a design with a 
TTF in it, the program converts the True Type Font again into stitches. Consequence of this 
is that, if you want to share a design using a specific font with someone else, that same font 
has to be present on the other computer where you want to open the design!  
 
If you don’t need to edit the text on the other computer, you can use another new feature in 
version 3 and Export the design to another format, e.g. *.hus, or *.pcs, or *.dst. In this 
example you will also have to delete the extra spaces that made the second part of the text 
as large as the first part (via Text > Edit Text Letters). Exporting is done by choosing File > 
Export and selecting a file-format and naming the file. Now the text is converted into a 
regular embroidery design and doesn’t need the TTF anymore.  
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Know that by exporting/converting the text-objects into a regular embroidery design, you will 
lose the ability to edit the text, change transform effects, set it to path etc.  
 
Note on exporting large designs for the Jumbo-Hoop  
you will have to export large designs for the Jumbo hoop as two separate parts, because 
once you export the design, the parts are grouped together and cannot be sent to your 
machine to sew in two parts. (Cut one part with the scissors button – and choose File > 
Export, choose a file-format like *.hus and name the file Part 1, click Save, paste the part 
back, cut the other part and choose File > Export, name it part 2, click Save. Paste it back 
again and save the original in pes-format). 
 
If you do want to edit the text and be able to use the Jumbo hoop templates on the other 
computer, you may want to install the used font on that other computer. Here’s how to do 
that: 
 
Installing new fonts 
 
The True Type Fonts in your computer can be accessed via the Windows Start button > 
Settings > Control Panel > Fonts. This will take you to the folder with all fonts installed on 
your computer. There you can select a font, copy it via Edit > Copy. Then create a new folder 
on a diskette and paste the copied font there. 
 
To install a new font: go to the Fonts-folder (Windows Start-button > Settings > Control Panel 
> Fonts) and choose File > Install new font. Locate the drive and folder which contains the 
font you want to install, select the font and click Install.  
 
Note: many fonts are copyrighted and may not freely be copied, shared or sold!! 
 
True Type Fonts and the Internet 
 
With this new True Type Font feature in the software a whole new world has opened for all of 
us, the world of the Font-Hunt!! Do a search on the internet on the keyword “Fonts” and 
numerous websites with thousands of Fonts will be found. This will keep you off the streets 
for a while ☺  
 
One of my favorite Font-websites is Ellinor’s Font Garden; a site with lots and lots of 
downloadable true type fonts, where a sample of every font is given as a cute saying or 
quotation (a couple of hundred quotes on her site, perfect for gifts, aprons, bath towels etc.) 
The address of this site is http://www.fontgarden.com  Due to it’s great popularity, this site is 
currently moving to another server, but with a couple of weeks this wealth of inspiration will 
be up and running again. 
 
A tiny little warning: don’t install each and every font you see: fonts take up memory space of 
your computer and installing hundreds of fonts will slow down your computer for sure! 
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C H A P T E R   2   -   T w o   T e x t   O b j e c t s   t o   P a t h 
 

 
his chapter will teach you how to create a large text design, set on a path, for the jumbo-
hoop. This text is, like in the first exercise, also larger than the embroidery area of your 

machine and has to be sewn in two parts. So, first thing to do is to let your computer know 
this text consists of two parts by… yep, digitizing it as two separate text objects. At the end of 
this chapter you will find an exercise to use the vertical text-alignment, also new in this 
version 3 of the software. 
 
Exercise 2 – Fit two text objects to Path 
 
Step 1 – Digitize the text objects 
 
Click the A-button in the Tool Box, select a color and font of your choice (I used font no. 35) 
and click in the design page. 
 
In this example the text is “Come and Join Sail 2000”. Type the first half of the text “Come 
and Join”, click OK. Click in the design page next to the first half, type “Sail 2000” and click 
OK.  
 
Step 2 – Digitize the path 
 
Activate the Curve tool, select Open Path, and turn both Line Sew and Region Sew buttons 
"off". Draw the path for the text with a few clicks. 
 
Step 3 – Fit the first text to path 
 
Select the first text object, hold down shift and select the path, click the button Fit Text to 
Path, choose the left alignment in the box “Horizontal Alignment” (ABC       ) and click OK. 
 

  
 
 
 
Step 4 – Copy the path for the second text object 
 
Deselect the text by clicking outside the design page and select the path only. Copy the path 
by clicking the Copy-button in the general Toolbar and paste it by clicking the Paste 2 button. 
An exact copy is placed precisely on top of the original. 
 

T
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While this pasted copy is still selected, hold down shift and select the second text-object, 
click the Fit Text to Path button, choose the align right option in the “Horizontal Alignment” 
box (      ABC) and click OK. If you are having difficulties in selecting the path only: take 
advantage of another new feature in Version 3: use your Tab-key to toggle through the 
various objects, and look in the Sewing Attributes Bar: as soon as you see “Open Path” and 
no line and fill colors, the path is selected!  
 
Step 5 – Move the text objects to their proper positions 
 
Deselect by clicking outside the design page. 
Select one of the text-objects only (without the path) and drag it to its proper position. 
 

When you select the text object and hold down your left 
mouse button, you will see little boxes around each letter. As 
you move the mouse (still with mouse button down) these 
boxes move along with it, showing you the new position of 
the letters. 
Make sure that the text-object on the left fits inside it’s own 
sewing area, marked by the red dotted template. The text-
object on the right has to fit inside the green dotted area. 

 
 
Exercise 3 – Vertical text alignment 

 
Step 1 – digitize a text 
 
Click the A-button in the Toolbox, select a color and a font for the text 
and click in the design page. For this example type XXX and click OK. 
(I used font no. 7). 
 
Step 2 – select the text and change the direction 
 
Select the object and click the Text Attribute Set button in the General 
Toolbar. Choose the second option in the box “Direction” and click 
Apply. The text is placed in a vertical direction now, and these three 
XXX happen to be part of the logo of the City of Amsterdam ☺ 
 

 
Save your design!! 
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C H A P T E R   3   -   U s i n g   t h e   T a b   K e y 
 
 

his chapter will show you how to use the Tab key of your keyboard to quickly select the 
various objects in the order they were digitized and to change the sewing order or 

position. 
 
Exercise 4 – Using the Tab Key 
 
Step 1 – Open a design and import another design 
 
Open the design you made in the previous exercises and import another design, via File – 
Import from File, select the file-format to show “All Files” and select drive and folder where 
the desired design is located. (In this example I used a design from Embroidery Card no. 12 
– Transport). Click Import. 
 

 
 
The imported design is placed in the center of the design page, on top of the other objects 
digitized before. 
 
Step 2 – Set the imported design to sew first 
 
While this design is still selected, set it to sew first by clicking the Sew First button in the 
General Toolbar (see image above, red oval). I resized this design to 80% (via Edit > 
Numerical Setting > Size > 80%). This will not change the stitch count, but since this is only a 
rescaling of 20% the design will sew out fine. 
 
Step 3 – Use the tab key to select and move each object  
 
Sometimes you will notice that design parts are hard to select, because they are covered by 
other parts. Not with the version 3 anymore: Activate the Select tool and use the tab-key to 

T
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toggle through the various digitized parts, in the sewing order. Check the Sewing Attributes 
bar to see if the selected part is the one you want to change (move, or set to sew first or last, 
etc.). The text objects AMSTE and RDAM have to move up, to prevent double layers of 
stitches. So press the Tab key of your keyboard till you see the first text object selected 
AMSTE (text attribute settings in the Sewing Attributes bar are visible). Use the arrows of 
your keyboard to move the text to the top of the design page.  
 
Press the tab key again and move the next text object RDAM to the top. Zoom in for better 
precision. 
 
Press the tab key again. This will select the text Come and Join, set to the first path. You will 
notice that you cannot move this text. To move this text object, you have to select the path, 
so press the tab key again till the path is selected (Sewing Attributes bar shows only “Open 
Path”, no line color or stitches). Use the arrow keys to move this object to the bottom of the 
design page – the text will move, together with the path.  
 
Press the tab key again till the path of the text Sail 2000 is selected and use the arrow keys 
to move text and path together to lign up with the first path. 
 
Step 4 – The finishing touch 
 
As a last object I used a True Type Font called GE Nautica (a so called dingbat font I found 
on the Internet) to digitize the anchor. Resized it and done! 
 
That’s it, you just finished a nice logo for a major event taking place in Amsterdam in the 
second half of August. So, if you want to see the most beautiful Tall Ships of the world, 
Amsterdam is the place to be in August 2000 ☺ (about copyrights and stuff: this is not the 
official logo of the Sail2000 event – this logo is just my imagination). 
 

     
 
The new Realistic Preview in the software is awesome. You can see what the design will 
look like when it’s embroidered. You can even change the Preview settings while you’re in 
this Realistic Preview mode via the menu Display > Realistic Preview Attribute Setting (this 
option is grayed out when you’re in normal design mode). 



Addendum to PE-Design II CD Book 
 

Chapter 3 – Using the Tab-key  
 
 

 

_________ 
 
©2000 Loes van der Heijden, the Netherlands. All rights reserved. This document is for your own 
personal use only and may not be copied, shared, or sold without the written permission of the author 

12 

And if you want to see how this looks on e.g. a black tote bag, change the color of the design 
page to black via Option > Design Page Property. You can also have a realistic print (via 
Print Setup > Stitch Image > Realistic. This will print the design on the chosen background 
color… handy!!  
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C H A P T E R   4   -   P r o g r a m m a b l e   S t i t c h   C r e a t o r 

 
 

reating pattern fills with the extra tools in the Tool bar of the Programmable Stitch 
Creator is a breeze now! You only have to draw a part of the pattern, and then you can 

select, copy, mirror or flip it. You’ll love it. 
 
 
Exercise 5 – Creating a pattern fill 
 
Step 1 – Start the Programmable Stitch Creator 
 
Start the program part Programmable Stitch Creator and set the Grid to “Narrow”. 
 
Step 2 – Draw the first line of the pattern 
 
Activate the Line tool (third in Tool Box on the left) and start drawing the first line, click at the 
starting point, move to the next point, click, move to the next point, click etc. Double click 
when the line is finished. You will notice that the line will automatically “stick” to a grid box; 
with the grid set to Narrow, you can draw finer shapes than with the “Wide” grid. 
 

          
 

Step 3 – Select, copy, paste, flip, mirror and move the line 
 
Activate the select tool and select the line. Copy it by clicking the Copy Button in the General 
Toolbar and paste it with the Paste Button. A copy is placed exactly on top of the original. 
While this copy is still selected, click the Horizontal Mirror Button in the General Toolbar, then 

C 
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click the Vertical Mirror Button and move this copy to the lower right corner of the design 
page by dragging with the mouse (arrow keys don’t work here). 
 
Step 4 – Finish the pattern by closing the edges 
 
Activate the Line tool and draw a vertical line in the center of the pattern, plus a line at the 
edge of the lower left half and a line at the edge of the upper right half of the pattern. These 
lines are to “close” the pattern and avoid long satin stitches. Save the design under a 
descriptive name in the folder Pattern. (Consider making a new folder with your name in the 
folder Pattern, to save your own pattern designs in). 
 
 

       
 
You can use the pattern fills to fill a region in Design Center Stage 4 and in Layout & Editing 
when digitizing a closed path shape: Select as region fill “Progr.Fill Stitch”, click the Sewing 
Attribute Set button in the General Toolbar, tab Region Sewing and browse to the fill you 
want to use. Select it, click OK and “Apply”. 
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C H A P T E R   5   -   W h a t   e l s e   i s   n e w? 
 
 
Drawing in Design Center Stage 2 has been made easier for us with the new version: when 
using the pen tools - holding down shift, you can draw straight vertical or horizontal lines 
now.  
 
The same shift key will help you drag selected objects or points in straight horizontal or 
vertical directions. This works both in Design Center Stage 3 and in Layout & Editing. 
 
 
 
 
 
I wish you a lot of fun with this great software. And, while you are surfing the Internet, 
searching for True Type Fonts, take a look at my website to check out the new Loes’ 
Classroom on CD™ series! http://www.artistitch.com  
Enjoy! 
 
 
 
 
 
Loes van der Heijden, the Netherlands 


