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Introduction

Important Notice

 The contents of this document and the specifications of this product are subject to change without notice.

 Brother reserves the right to make changes without notice in the specifications and materials contained 
herein and shall not be responsible for any damages (including consequential) caused by reliance on the 
materials presented, including but not limited to typographical and other errors relating to the publications.

 Screen images in this document may differ depending on your computer's operating system, your product 
model, and software version.

 Before using the label printer, make sure you read all the documents included with the printer for 
information about safety and operation.

 The printer shown in the illustrations may be different from your printer.

 The available supplies may vary depending on the country.

Available Manuals

Visit the Brother Solutions Center at support.brother.com and click Manuals on your model page to download 
the latest manuals.

1 Printed manual in the box
2 PDF manual on the Brother Solutions Center website

Product Safety Guide 1 This guide provides safety information; read it before you use the 
printer.

Quick Setup Guide 1 This guide provides basic information about using the printer along 
with troubleshooting tips.

User's Guide 2 This guide provides additional information about the printer settings 
and operations, troubleshooting tips, and maintenance instructions.

http://support.brother.com/
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Symbols Used in This Guide

The following symbols are used throughout this guide:

Indicates a potentially hazardous situation which, if the product is handled without 
following the warnings and instructions, could result in death or serious injuries.

Indicates a potentially hazardous situation which, if not avoided, may result in minor 
or moderate injuries.

IMPORTANT Indicates information or directions that should be followed. Ignoring them may result 
in damage, or failed operations.

Note Indicates notes that provide information or directions that can help you better 
understand and use the product more efficiently.

WARNING
CAUTION



iii

General Precautions
DK Roll (DK Label and DK Tape)

 Use only genuine Brother accessories and supplies (with ,  marks). DO NOT use any 
unauthorised accessories or supplies.

 If the label is attached to a wet, dirty, or oily surface, it may peel off easily. Before applying the label, 
clean the surface to which the label will be applied.

 DK Rolls use thermal paper or film that can fade in colour or peel off surfaces if exposed to ultraviolet 
light, wind, or rain.

 DO NOT expose the DK Rolls to direct sunlight, high temperatures, high humidity, or dust. Store in a 
cool, dark place. Use the DK Rolls soon after opening the package.

 Scratching the printed surface of the label with your finger nails or metal objects, or touching the printed 
surface with damp or wet hands can cause the colour to change or fade.

 DO NOT apply labels to any persons, animals, or plants. In addition, never apply labels to public or 
private property without permission.

 As the end of the DK Roll is designed to not adhere to the label spool, the last label may not be cut 
correctly. If this happens, remove the remaining labels, insert a new DK Roll, and reprint the last label.

Note: To account for this, the number of DK Labels included on each DK Roll may be more than indicated 
on the package.

When a label is removed after being applied to a surface, a portion of the label may remain applied.

 Prior to using CD/DVD labels, be sure to follow the instructions in your CD/DVD player’s instruction guide 
regarding applying CD/DVD labels.

 DO NOT use CD/DVD labels in a slot loading CD/DVD player.

 DO NOT peel off the CD/DVD label once it is applied to the CD/DVD, a thin surface layer may come off, 
resulting in damage to the disc.

 DO NOT apply CD/DVD labels to CDs/DVDs designed for use with inkjet printers. Labels peel off these 
discs easily and using discs with peeling labels can result in loss or damage of data.

When applying CD/DVD labels, use the applicator included with the CD/DVD label rolls. Failure to do so 
could cause damage to the CD/DVD player.

 Users shall take full responsibility for applying CD/DVD labels. Brother accepts no responsibility for any 
loss or damage of data caused by the inappropriate use of CD/DVD labels.

 Be careful not to drop the DK Roll.

 DK Rolls use thermal paper and thermal film. Both the label and print will fade with sunlight and heat.
DO NOT use DK Rolls for any outdoor use that requires durability.

 Depending on the area, material, and environmental conditions, the label may unpeel or become 
irremovable, or the colour of the label may change or be transferred to other objects. Before applying the 
label, check the environmental conditions and the material. Test the label by affixing a small piece of it 
to an inconspicuous area of the intended surface.

 If print results are not as expected, use the adjustment options in the printer driver or the Printer Setting 
Tool.
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Parts Description 1

Front 1

Set Up the Label Printer 1

1 Status LED

2 Power Button

3 Feed Button

4 Cutter Button

5 Editor Lite Button

6 Editor Lite LED

7 DK Roll Compartment Cover

8 Label Output Slot

1

2 3 4 5

6

78
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1
Rear 1

1 USB Port

2 USB Host Port

3 AC Power Port

1

3
2
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1
Connect the Power Cord 1

Connect the AC Power Cord to the printer. Then, plug the AC Power Cord into an earthed electrical socket.
  

IMPORTANT

Do not use your printer in areas where the power source voltage is different from the printer's specified 
voltage. For more information, see Product Specifications on page 118.
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1
Load the DK Roll 1

a Make sure that the printer is turned Off.

b Pull the release levers on both sides of the printer to unlock the DK Roll Compartment Cover. 
Hold the printer by the front, and firmly lift the DK Roll Compartment Cover to open it.

IMPORTANT

Before using the printer, remove the protective sheet (1) from the Label Output Slot.
 

 

1
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1
c Place the DK Roll into the Roll Spool Guide (1).

• Make sure that the Roll Spool Arm (2) is inserted firmly in the Roll Spool Guide.
• Make sure the Stabiliser (3) slides into the notch of the printer.

d Thread the DK Roll through the printer.
• Align the edge of the DK Roll with the upright edge of the Label Output Slot.
• Check that the DK Roll is threaded straight so that the labels will not be skewed.

• Push the first label through the Label Output Slot until the end comes out of the Slot as shown.

Note
If you have difficulty inserting the first label, try inserting from the side under the sensor (1).

 

1

3
2

1
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1
e Close the DK Roll Compartment Cover.

IMPORTANT

• Do not leave any printed labels in the printer. Doing so will cause the labels to jam.

• When not in use, remove any DK Rolls from inside the printer and close the DK Roll Compartment Cover 
to prevent dust and debris from accumulating in the printer.



Set Up the Label Printer 

8

1
Turn Power On/Off 1

On: Press the Power ( ) Button to turn the printer On. The Status LED turns green.

IMPORTANT

Press the Feed ( ) Button to align the end of the DK Roll.

Off: Press and hold the Power ( ) Button again to turn the printer Off.

IMPORTANT

When turning the printer Off, do not disconnect the AC Power Cord until the orange Status LED turns Off.
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2
Install Printer Drivers and Software on a Computer 2

To print from your Windows computer or Mac, install the printer drivers, P-touch Editor, and other applications 
to your computer.

Software for Windows: 
Printer Driver, P-touch Editor, P-touch Address Book, P-touch Update Software, and Printer Setting Tool

Software for Mac: 
Printer Driver, P-touch Editor, P-touch Update Software, and Printer Setting Tool

IMPORTANT

When printing with P-touch Editor, press and hold the P-touch Editor Lite Button until the green Editor Lite 
LED turns off.

a Visit our website (install.brother) and download the Software Installer for the latest software and 
manuals.

b Double-click the downloaded EXE file (for Windows) or DMG file (for Mac), and follow the on-screen 
instructions to proceed with the installation.

c Close the dialog box when the installation is complete.

Connect the Label Printer to a Computer 2

You can connect the printer to a Windows computer or Mac via a USB cable.

a Make sure the printer is turned Off before connecting the USB cable.

b Connect the USB cable to the USB Port on the back of the printer, and then to your computer.

c Turn the printer On.

Print Using a Computer 
(P-touch Editor) 2

http://install.brother
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Print from a Computer 2

Available Applications 2

To use the printer effectively, a number of applications and functions are available.

You must install the printer driver to use these applications.

Visit our website (install.brother) and download the installer for the applications and printer driver. 

Application Windows Mac Features

P-touch Editor r r
Designs and prints custom labels with built-in drawing tools, 
text using different fonts and styles, imported graphic 
images, and barcodes.

P-touch Transfer Manager r

Allows you to transfer templates and other data to the printer 
and save backups of your data on the computer.

This application is installed with P-touch Editor.

P-touch Library r

Manages and prints P-touch Editor templates.

You can use P-touch Library to print templates.

This application is installed with P-touch Editor.

P-touch Update Software r r Updates software to the latest version.

P-touch Address Book r Prints address labels using an address database.

Printer Setting Tool r r Specifies the printer's settings from a computer.

Function Windows Mac Features

Crop Print r
This printer can print one or multiple barcodes from an 
A4/Letter sized .pdf file. It will automatically identify and 
individually crop and print barcodes.

Distributed Printing r

When printing a large number of labels, printing can be 
distributed among multiple printers.

Because printing is performed at the same time, the total 
printing time can be reduced.

For more information, see Distributed Printing (Windows 
only) on page 56.

http://install.brother
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Create Labels from Your Computer 2

There are various methods for printing with this printer.

The following describes the procedure for printing from a computer using P-touch Editor or P-touch Address 
Book.

a Start P-touch Editor or P-touch Address Book, and then open the document you want to print.

b Create a label design.

c Check the cutting options.

d Select File > Print or by clicking the Print icon.

Cutting Options 2

The cutting options allow you to specify how the item is fed and cut when it is printed. Use the printer driver 
to select the cutting option when printing from the computer.

Label Cut Option Table

Auto Cut Cut at End Image

No Yes

 

No No

 

Yes Yes or No

 

ABCABC

ABCABC

ABC
ABC
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Attach Labels 2

a Peel the backing from the label.

b Position the label, and then press firmly from top to bottom with your finger to attach the label.

Note
Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily 
from these surfaces.
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3

P-touch Editor Lite 3

P-touch Editor Lite is a label creation software application for computers. With P-touch Editor Lite, there is no 
need to install the application or printer drivers. Simply connect a USB cable to the label printer.

This application allows you to create and print simple labels with text, frames, and images.

a Turn the printer On, then press and hold the P-touch Editor Lite Button until the green P-touch Editor Lite 
LED turns on.

1 Editor Lite LED

2 Editor Lite Button

Note
P-touch Editor Lite is set to Off as the default mode.

b Connect the USB cable to your computer.

Note
If you are connecting the printer via a USB cable, it may not be detected correctly. If this happens, unplug 
the USB cable, make sure the printer is On, and then reconnect the USB cable.

Print Using P-touch Editor Lite (Windows 
only) 3

12
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c After the USB cable is connected, a dialog box appears on your computer monitor. 
(The following screens may differ depending on your operating system, but the operating procedures are 
the same.)

Note
• If you do not see the dialog box, it may be hidden behind an open software program window. Minimise all 

windows to view the dialog box.

• It will take longer than usual to start P-touch Editor Lite when connecting the printer to your computer for 
the first time. If the software does not start automatically when you connect the printer, launch it from My 
Computer. Start P-touch Editor Lite by double-clicking PTLITE10.EXE.

Click Open folder to view files.

Double-click PtLite10.
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d P-touch Editor Lite launches.

IMPORTANT

Do not turn Off or disconnect the printer while using P-touch Editor Lite.
 

Note
P-touch Editor Lite is not available for Mac.
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4

Install Applications for Use with Mobile Devices 4

You can use your label printer as a stand-alone printer or connect it to a mobile device. To create and print 
labels directly from your mobile device, install the Brother mobile applications, and then connect your printer 

to your mobile device via a USB On-the-Go cable 1.
1 Sold separately

Available Applications 4

Download these free Brother apps from Google Play:

Print Using a Mobile Device 4

Application Features

Brother iPrint&Label
This application allows you to create and print labels from templates, using 
a mobile device.

Mobile Transfer Express
This application allows you to use a mobile device to download databases 
and label data, created on a computer using P-touch Editor and saved to a 
cloud service, and send them to your printer.
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Print Labels from a Mobile Device 4

a Start the mobile printing application on your mobile device.

Note
Make sure that the printer is connected to your mobile device via a USB On-the-Go cable.

 

b Select a label template or design.

Note
You can also select a previously designed label or image and print it.

 

c Tap Print in the application menu.

Cutting Options 4

See Cutting Options on page 11.

Use a Mobile Device to Print Templates Created on a Computer 4

You can use P-touch Transfer Manager to save template data, which was created using P-touch Editor, in  
.pdz format. Then, you can use Mobile Transfer Express to send the saved file from your mobile device to the 
printer and print the file.

a Save the template data in  .pdz format using P-touch Transfer Manager.
For more information, see Create Transfer Package Files on page 85.

b Use one of the following methods to use a .pdz file with your mobile device.

 Save the file using a cloud storage service, and then use the sharing function of the mobile device's 
operating system to share the file.

 Send the file as an email attachment from the computer to the mobile device, and then save the file 
to the mobile device.

c Connect the printer to your mobile device, and then start Mobile Transfer Express.
The template data appears.

d Select the template that you want to print, and then transfer the template to the printer.

Note
To download a file from a cloud storage service to your mobile device, you must connect your mobile 
device using Infrastructure Mode.

 

e Use the barcode scanner to select the template that you want to print from the transferred file and print it.
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Attach Labels 4

a Peel the backing from the label.

b Position the label, and then press firmly from top to bottom with your finger to attach the label.

Note
Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily 
from these surfaces.
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5

Printer Setting Tool for Windows 5

Use the Printer Setting Tool to specify the printer’s device settings and P-touch Template settings from a 
Windows computer.

Note
The Printer Setting Tool is installed automatically when you use the initial installer to install the printer 
driver. For more information, see Install Printer Drivers and Software on a Computer on page 9.

IMPORTANT

The Printer Setting Tool is available only with compatible Brother printers.

Before Using the Printer Setting Tool 5

 Make sure the AC Power Cord is connected to the printer and to an electrical socket.

 Make sure the printer driver has been installed correctly and you can print.

 Connect your printer to a computer with a USB cable.

Change the Label Printer Settings 5
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Use the Printer Setting Tool for Windows 5

a Connect the printer you want to configure to the computer.

b Start the Printer Setting Tool.

 For Windows 7:

Click Start > All Programs > Brother > Labels & Mobile Printer > Printer Setting Tool.

 For Windows 8 / Windows 8.1:

On the Apps screen, click the Printer Setting Tool. 

 For Windows 10:

Click Start > Brother > Printer Setting Tool. 

The main window appears.
 

1 Printer
Lists the connected printers.

2 Device Settings
Specifies device settings. For example, power settings.

3 P-touch Template Settings
Specifies P-touch Template settings.
For more information on P-touch Template, download the P-touch Template Manual/Command 
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

4 Exit
Closes the window.

1

2

3

4

http://support.brother.com/manuals
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c Check that the printer you want to configure appears next to Printer. If a different printer appears, select 
the printer you want from the drop-down list.

d Select the settings you want to change, and then specify or change the settings in the dialog box.
For more information on the settings dialog boxes, see Device Settings for Windows on page 22 or 
P-touch Template Settings for Windows on page 27.

e Click Apply to apply the settings to the printer.

f Click Exit in the main window to finish specifying settings.

IMPORTANT

Use the Printer Setting Tool to configure the printer only when the printer is idle. The printer may 
malfunction if you try to configure it while it is processing or printing a print job.
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Device Settings for Windows 5

Use Device Settings in the Printer Setting Tool to specify or change  settings when connecting the printer 
and computer with a USB cable. Not only can you change the device settings for one printer, but you can also 
apply the same settings to multiple printers.

When printing from a computer application, various printing settings can be specified from the printer driver; 
however, by using Device Settings in the Printer Setting Tool, more advanced settings can be specified.

When you open Device Settings, the printer’s current settings are retrieved and displayed. If the current 
settings cannot be retrieved, the previous settings are displayed. If the current settings cannot be retrieved 
and previous settings were not specified, the machine's factory settings appear.

Settings Dialog Box 5

 

1 Menu Bar
Commands are categorised under each menu (File, Maintenance, and About) by function.

2 Printer
Specifies the printer you want to configure.

1
2
3

4

5

6

7

8
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3 Settings Tabs
Contains settings that may be specified or changed.

Note

If  appears on a tab, the settings in that tab cannot be changed. In addition, the settings in the tab will 

not be applied to the printer even if you click Apply. The settings in the tab will not be saved or exported 
when you use the Save in Command File or Export commands.
 

4 Current Settings
Retrieves the settings from the currently-connected printer and displays them in the dialog box. Settings 

will also be retrieved for parameters on tabs with .

5 Disable these settings

When this check box is selected,  appears on the tab, and the settings can no longer be specified or 

changed.

Settings in a tab where  appears will not be applied to the printer even if Apply is clicked. In addition, 

the settings in the tab will not be saved or exported when you use the Save in Command File or Export 
commands.

6 Parameters
Displays the current settings.

7 Exit
Exits Device Settings and returns to the main window of the Printer Setting Tool.

8 Apply
Applies the settings to the printer.
To save the specified settings in a command file, select Save in Command File from the drop-down list.
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Menu Bar 5

File Menu Options

• Apply Settings to the Printer

Applies the settings to the printer.

• Check Setting

Displays the current settings.

• Save Settings in Command File

Saves the specified settings in a command file.

• Import

Imports an exported file.

• Export

Saves the current settings in a file.

Maintenance Menu Options

• Print Unit Settings...

Prints a report containing the current firmware version and device setting information.
You can also print this report using the Cutter ( ) Button. For more information, see Confirm Label Printer 
Settings on page 50.

Note
When you print this report, we recommend using a 62 mm or wider DK Roll.
 

• Factory Reset

Resets all the settings to the factory settings, including device settings, and transferred data.

• Reset only Device Settings

Resets the device settings in the Basic, Advanced, and Management tabs to the factory settings.

• Delete Template and Database

Deletes the templates and databases stored in the printer.

• Option Settings

If the Do not display an error message if the current settings cannot be retrieved at startup check 
box is selected, a message is not displayed the next time.
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Basic Tab 5

• Auto Power On

Specifies whether the printer turns on automatically when the AC Power Cord is plugged into an electrical 
socket.

• Auto Power Off

Specifies the period of time that passes before the printer turns off automatically when connected to an 
electrical socket.

Advanced Tab 5

• Print Data after Printing

Specifies whether or not print data is erased after printing.

• Printer Information Report

Selects the information you want to include in the Printer Information Report.

• Auto Cut

Sets the cutting method when printing multiple labels.

• Serialize Mode

Specifies how you want to serialise (number) your printed labels.

Management Tab 5

IMPORTANT

To display this tab, you must have administrator privileges for the computer or the printer.
Check if you have administrator privileges for the printer by clicking Printer properties, and then clicking 
the Security tab.

• Command Mode

Selects the command mode type.



Change the Label Printer Settings 

26

5

Apply Setting Changes to Multiple Label Printers 5

a After applying the settings to the first printer, disconnect it from your computer, and then connect the 
second printer.

b Select the newly connected printer from the Printer drop-down list.

c Click Apply. The same settings that were applied to the first printer are applied to the second printer.

d Repeat steps a – c for all printers whose settings you want to change.

Note
To save the current settings in a file, click File > Export.

The same settings can be applied to another printer by clicking File > Import, and then selecting the 
exported settings file. For more information, see Device Settings for Windows on page 22.
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P-touch Template Settings for Windows 5

P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template 
using other devices connected to the printer.

Please note the available options and supplies may vary depending on your country.

To specify or change P-touch Template functions, go to the Printer Setting Tool and select P-touch Template 
Settings.

Note
• P-touch Template mode is also compatible with other input devices like a scale, testing machine, 

controller, or a programmable logic device.

• For more information on P-touch Template Settings, download the P-touch Template Manual/Command 
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

 

http://support.brother.com/manuals
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P-touch Template Settings Dialog Box 5

 

1 Default Command Mode
Specifies the P-touch Template mode as the default mode.
To change the mode, see the Management Tab on page 25.

2 Default Template Number
Specifies a default template number that the printer sets when it is turned on. If you do not want to transfer 
a template to the printer, do not specify a template number.

3 Data Delimiter for P-touch Template
Displays a symbol used to indicate the boundaries between groups of data in a file (maximum of 20 
characters).

4 Trigger for P-touch Template Printing
Specifies a trigger to begin printing from a number of options.

1
2
3

5

15

13

4

6
7
8
9

11
12
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10
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• Command Character: Printing starts when the command character specified here is received.

• Data Insertion into All the Objects: Printing starts when the delimiter for the last object is received.

• Received Data Size: Printing starts when the number of characters specified here is received. However, 
delimiters are not counted in the number of characters.

5 Character Code Table
Selects one of the character code sets.

6 International Character Set
Lists character sets for specific countries.
The following codes vary depending on the selected country:
23h 24h 40h 5Bh 5Ch 5Dh 5Eh 60h 7Bh 7Ch 7Dh 7Eh
To change the characters, download the P-touch Template Manual/Command Reference (English only) 
from your model's Manuals page on the Brother Solutions Center at support.brother.com/manuals.

7 Command Prefix Character
Specifies the prefix character code that identifies commands used in P-touch Template mode.

8 Non-Printed Character
Characters specified here are not printed when data is received (maximum of 20 characters).

9 Available Return Code
The line feed code is used when feeding data to indicate that the following data should be moved to the 
next line in a text object. Select one of four line feed codes or type the line feed code you want (maximum 
of 20 characters).

10 Replace FNC1
Replaces GS codes with FNC1.

11 Number of Copies
Sets the number of copies (maximum of 99 copies).

12 Cut option
Specifies if the printer should cut the labels automatically and how many labels to print before cutting 
(maximum of 99 labels).

13 Set
Applies the settings to the printer.
To save the specified settings to a command file to reuse in the future, select Save in Command File from 
the drop-down list.

14 Cancel
Cancels the settings and closes the dialog box. The settings remain unchanged.

15 Default
Returns all setting values in P-touch Template Settings dialog box to the default values.

http://support.brother.com/manuals
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Printer Setting Tool for Mac 5

Using the Printer Setting Tool, you can specify the printer’s communication settings and device settings from 
a Mac. Not only can you change the device settings for one printer, but you can also apply the same settings 
to multiple printers.

Note
The Printer Setting Tool is automatically installed when you use the initial installer to install the printer 
driver. For more information, see Install Printer Drivers and Software on a Computer on page 9.

 

IMPORTANT

The Printer Setting Tool is available only with compatible Brother printers.
 

Before Using the Printer Setting Tool 5

 Make sure the AC Power Cord is connected to the printer and to an electrical socket.

 Make sure the printer driver has been installed correctly and you can print.

 Connect your printer to a computer with a USB cable.

Use the Printer Setting Tool for Mac 5

a Connect the printer you want to configure to the computer.

b Click Macintosh HD > Applications > Brother > Printer Setting Tool > Printer Setting Tool.app.
The Printer Setting Tool window appears.

c Check that the printer you want to configure appears next to Printer. If a different printer appears, select 
the printer you want from the pop-up list.

d Select any of the Settings Tabs, and then specify or change the settings you want.

e Click Apply Settings to the Printer to apply the settings to the printer.

f Click Exit.

IMPORTANT

Use the Printer Setting Tool to configure the printer only when the printer is idle. The printer may 
malfunction if you try to configure it while it is processing or printing a print job.
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Settings Dialog Box 5

 

1 Printer
Lists the connected printers.

2 Import
Imports settings from a file.

3 Export
Saves the current settings in a file.

4 Settings Tabs
Contain settings that you can specify or change.

5 Apply Settings to the Printer
Applies the settings to the printer.

6 Factory Reset
Resets all the settings to the factory settings, including device settings, and transferred data.

7 Print Unit Settings
Prints a report containing firmware version and device setting information.
You can also print this report using the Cutter ( ) Button. For more information, see Confirm Label Printer 
Settings on page 50.

Note
When you print this report, we recommend you use a 62 mm or wider DK Roll.
 

8 Current Settings
Retrieves the settings from the currently connected printer and displays them in the dialog box.

9 Exit
Exits the Printer Setting Tool.

1

2

3

4

6

5

7 8 9
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Basic Tab 5

• Auto Power On

Specifies whether the printer turns on automatically when the AC Power Cord is plugged into an electrical 
socket.

• Auto Power Off

Specifies the period of time that passes before the printer turns off automatically when connected to an 
electrical socket.

Advanced Tab 5

• Print Data after Printing

Specifies whether or not print data is erased after printing.

• Printer Information Report

Selects the information you want to include in the Printer Information Report.

• Cut Settings

Sets the cutting method when printing multiple labels.

• Serialize Mode

Specifies how you want to serialise (number) your printed labels.

Management Tab 5

• Command Mode

Selects the command mode type.
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Apply Setting Changes to Multiple Label Printers 5

a After applying settings to the first printer, disconnect the printer from the computer, and then connect the 
second printer to the computer.

b Select the newly connected printer from the Printer drop-down list.

c Click Apply Settings to the Printer.
The same settings that were applied to the first printer are applied to the second printer.

d Repeat steps a – c for all printers whose settings you want to change.

Note
To save the current settings in a file, click Export.

The same settings can be applied to another printer by clicking Import, then selecting the exported 
settings file. For more information, see Settings Dialog Box on page 31.
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Change Settings When Printing from a Mobile Device 5

When using a mobile device, change any necessary settings using the application before printing. The 
settings that can be changed vary by application.

Note
Before connecting a mobile device, you can specify detailed settings by connecting the printer to a 
computer and using the Printer Setting Tool. For more information, see Change the Label Printer Settings 
on page 19.
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P-touch Template Operations 6

P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template 
using other devices connected to the label printer.

Basic Operations 6

 Standard Template Printing (see page 39)

Download frequently used templates or images and scan a barcode to select which one to print.

 Advanced Template Printing (see page 41)

Download a template and scan a barcode to print a copy or to insert the scanned data into a different
template.

 Database Lookup Printing (see page 44)

Download a database linked to a template and scan a barcode to find a record to insert into the template
and print it out.

Advanced Features 6

 Numbered (Serialised Number) Printing (see page 47)

Automatically increment printed text or barcodes in any downloaded template.

Note
• P-touch Template mode is also compatible with other input devices like a scale, testing machine,

controller, or a programmable logic device.

• See the P-touch Template Manual/Command Reference for more information. You can download the
latest versions from the Brother Solutions Center at support.brother.com/manuals.

Print Labels Using P-touch Template 6

http://support.brother.com/manuals
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Preparation 6

Before connecting the barcode scanner to the printer, specify the barcode scanner settings using the P-touch 
Template Settings (in the Printer Setting Tool).

Specify Settings in the P-touch Template Settings Tool 6

a Connect the printer and the computer via a USB cable, and then turn the printer on.

b Start the Printer Setting Tool.

 For Windows 7:
Click Start > All Programs > Brother > Label & Mobile Printer > Printer Setting Tool.

 For Windows 8 / Windows 8.1:
On the Apps screen, click the Printer Setting Tool.

 For Windows 10:
Click Start > Brother > Printer Setting Tool.

c Click P-touch Template Settings.

d Select the appropriate settings, and then click Set.

(A)
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Note
• By default, printing begins when the code "^FF" is scanned from a barcode using a barcode scanner.  (This 

can be changed with the settings highlighted by (A) in the previous image.) 
If Received Data Size is selected with the number of bytes setting, the template will automatically print 
after the specified number of bytes have been scanned.

• Because the print mode setting returns to raster mode each time you print from the computer, you must 
change the setting to template mode again.

• If you turn the printer off and then turn it on again, the printer starts up in template mode.
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Connect a Barcode Scanner 6

We recommend using a reliable high-quality barcode scanner and checking the barcode scanner 
specifications before selecting a model.

 Barcode Scanner connection methods:

Use the USB Host interface.

 Recommended Barcode Scanner selection criteria:

When using the USB host interface: HID-class models that can be identified as a keyboard 

Note
• For P-touch Template mode, templates must first be downloaded from a computer to the printer using 

P-touch Transfer Manager. For more information, see How to Use P-touch Transfer Manager and P-touch 
Library (Windows only) on page 75.

• The barcode scanner should be programmed to use the English keyboard. For beginners, the barcode 
scanner should be programmed to scan data with no prefix or suffix characters. For advanced users, the 
prefix and suffix characters can be scanned and used as commands with the printer for creating 
customised templates.

• Contact the manufacturer for more information on how to use and program a specific barcode scanner 
model.
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Standard Template Printing 6

Download frequently-used templates or images and simply scan a barcode to select which one to print.

Note
• For more information on the barcodes that can be scanned using various settings, see List of Barcodes 

for the P-touch Template Function on page 121.

• Grouped objects will be converted and sent as an image.
 

a Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the printer. 
For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows only) 
on page 75.

Note
A text object in the label layout can be converted to an image. After being converted to an image, the text 
cannot be changed. This is useful for protecting frequently-used templates from accidental edits.

In the P-touch Editor Layout window, right-click the text object, and then click Properties. Click the 
Expanded tab, and then select the Text Cannot Be Edited check box.

If the Expanded tab does not appear, click Tools > Options > General. In the Others section, select the 
Display Expanded Tabs of Object Properties check box.

When the check box is cleared, the object is converted back to text that can be edited.
 

b When you transfer data to Configurations in P-touch Transfer Manager, select the folder containing the 
data you want to transfer.

Note
• When a template is transferred to Configurations in P-touch Transfer Manager, the Key Assign number 

is automatically assigned.

- For basic operations, you can specify a Key Assign number between 1 and 10.

- For advanced operations, you can specify a Key Assign number between 1 and 99 for any downloaded 
templates into the printer but you will need to scan different barcodes in step f to select and print it. 
For more information, download the P-touch Template Manual/Command Reference (English only) 
from the Brother Solutions Center at support.brother.com/manuals.

• You can add a custom folder under Configurations, and drag-and-drop a transferred template into that 
custom folder to manage different sets of templates.

 

c Select the transferred template and then click Transfer to download the template to the Key Assign 
number in the printer.

d Scan the P-touch template command (Initialise + begin specifying settings) barcode.
See List of Barcodes for the P-touch Template Function on page 121.

Example:

http://support.brother.com/manuals
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e From the list of barcodes under Basic settings, scan each barcode to send a command or setting to the 
printer.

Note
• Settings can be made with multiple commands.

• If no settings have been made by scanning the barcode commands, a template will be printed using the 
P-touch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut 
turned On.

For more information on P-touch Template Settings, download P-touch Template Manual/Command 
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

• To specify the number of copies you want, scan the Number of copies barcode, and then scan the 
barcodes under For entering numbers to specify a three-digit number.

Example:

Specify numbers by scanning the following barcodes: 7i[0][0][7], 15i[0][1][5]

• To change the setting for the number of copies, scan the Number of copies barcode again, and then scan 
the barcodes for the new three-digit number.

 

f Scan the barcode under Preset template number with the same number as the Key Assign number for 
the label layout you want.

g The specified label is printed.

http://support.brother.com/manuals


Print Labels Using P-touch Template 

41

6

Advanced Template Printing 6

Download a template and scan a barcode to print a copy or insert the scanned data into a different template.

Note
• For more information on the barcodes that can be scanned using various settings, see List of Barcodes 

for the P-touch Template Function on page 121.

• If a barcode has a different protocol than the barcode template already registered with the printer, you may 
be unable to create or print the barcode.

• Depending on the barcode scanner model, some barcode standards and protocols may not be supported 
by this printer.

 

a Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the printer. 
For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows only) 
on page 75.

IMPORTANT

It is important to design templates to meet the barcode standard or protocol requirements. The label size 
and barcode position must be correct for the number and type of characters sent from the barcode 
scanner. A barcode in the template cannot be created or scanned if the barcode with the inserted data 
does not fit entirely within the label's printable image area.

 

b When you transfer data to Configurations in P-touch Transfer Manager, select the folder containing the 
data you want to transfer.

Note
• When a template is transferred to Configurations in P-touch Transfer Manager, the Key Assign number 

is automatically assigned.

- You can specify a Key Assign number between 1 and 10 for any downloaded templates into the 
printer.

• You can add a custom folder under Configurations, and drag-and-drop a transferred template into that 
custom folder to manage different sets of templates.

 

c Select the transferred template and then click Transfer to download the template to the Key Assign 
number in the printer.

 

CODE128/9-digit
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d Scan the P-touch template command (Initialise + begin specifying settings) barcode.
For more information, see List of Barcodes for the P-touch Template Function on page 121.

e From the list of barcodes under Basic settings, scan each barcode to send a command or setting to the 
printer.

Note
• Settings can be made with multiple commands.

• If no settings have been made by scanning the barcode commands, a template will be printed using the 
P-touch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut 
turned On.

For more information on P-touch Template Setting Tool, download P-touch Template Manual/Command 
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

• To specify the number of copies you want, scan the Number of copies barcode, and then scan the 
barcodes under For entering numbers to specify a three-digit number. The setting is automatically applied 
when three digits have been specified.

Example:

Specify numbers by scanning the following barcodes: 7i[0][0][7], 15i[0][1][5]

• To change the setting for the number of copies, scan the Number of copies barcode again, and then scan 
the barcodes for the new three-digit number.

 

f Scan the Select template barcode and then scan the barcodes under For entering numbers with the 
same number (three digits) as the Key Assign number used for the downloaded template to be printed.
The downloaded template will be automatically selected after the three digit numbers have been 
scanned.
Example:
Specify the three digit numbers by scanning the following barcodes: 7i[0][0][7], 15i[0][1][5]

Note
You can use P-touch Editor to create and print a label with a single barcode for step f.

Example:
 

 

http://support.brother.com/manuals
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g Scan a barcode that contains the data you want inserted into the barcode object in the selected 
downloaded template from step f.

Example:

h Scan the Begin printing barcode to send the command to start printing.

i The barcode in the printed template will contain the data from the barcode scanned in step g.

Example:
 

 

(CODE128/9-digit)
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Database Lookup Printing 6

You can download a database linked to a template, scan a barcode as a keyword to find a record containing 
that keyword, and then insert that record into the template to print.

Note
• The printer has reserved the leftmost column (A) of a downloaded linked database for this operation, 

therefore the keyword scanned from a barcode must be in this column of the database.

• For the printer to find keywords successfully, the data in the leftmost column (A) must exactly match the 
keywords scanned from a barcode.

• P-touch Editor and the printer can read only one line of data in each field of a linked database so we do 
not recommend using databases with two or more lines of data in the leftmost column (A).

• For more information on the barcodes that can be scanned using various settings, see List of Barcodes 
for the P-touch Template Function on page 121.

 

a Use P-touch Editor to create a template and connect to a database file. You can link as many columns 
to a text and barcode objects in the template as needed.

Note
Make sure the keywords are included in the leftmost column (A) but do not link any text or barcode object 
in the template with field (A) if you do not need that data on the printed label.

 

For more information on specifying the settings, refer to the P-touch Editor Help.

b Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the printer. 
For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows only) 
on page 75.
The linked database file will also be transferred.

c When a template is transferred to Configurations in P-touch Transfer Manager, the Key Assign 
number is automatically assigned.

Note
You can add a custom folder under Configurations, and drag-and-drop a transferred template into that 
custom folder to manage different sets of templates.

 

A
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d Select the transferred template and then click Transfer to download the template to the Key Assign 
number in the printer.

e Scan the P-touch template command barcode.
For more information, see List of Barcodes for the P-touch Template Function on page 121.

f From the list of barcodes under Basic settings, scan each barcode to send a command or setting to the 
printer.

Note
• Settings can be made with multiple commands.

• If you do not scan the barcode commands, a template is printed using the P-touch Template settings. The 
default P-touch Template settings are to print a single copy with Auto Cut turned On.

For more information on P-touch Template Setting Tool, download P-touch Template Manual/Command 
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

• To specify the number of copies you want to print, scan the Number of copies barcode, and then scan the 
barcodes under For entering numbers to specify a three-digit number. The setting is automatically applied 
when three digits have been specified.

Example:

Specify numbers by scanning the following barcodes: 7i[0][0][7], 15i[0][1][5]

• To change the setting for the number of copies, scan the Number of copies barcode again, and then scan 
the barcodes for the new three-digit number.

 

g Scan the Select template barcode and then scan the barcodes under For entering numbers with the 
same number (three digits) as the Key Assign number used for the downloaded template to be printed.
The downloaded template is automatically selected after the three digit numbers have been scanned.

Example:
Specify the three digit numbers by scanning the following barcodes: 7i[0][0][7], 15i[0][1][5]

http://support.brother.com/manuals
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Note
You can use P-touch Editor to create and print a label with a single barcode for step f.

Example:
 

 

h Scan a barcode that contains the keyword to look up in the downloaded database from step d.
Example:
 

i Scan the Delimiter barcode to send the command to start searching the downloaded database for the 
scanned keyword.

j Scan the Begin printing barcode to send the command to start printing.

Note
You can use P-touch Editor to create and print a label with a single barcode for steps i and j.

Example:
 

 

k The printer will print the template with the data inserted from the database record, found with the scanned 
keyword.
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Numbered (Serialised Number) Printing 6

You can automatically increase text numbers or barcodes up to 999 when printing downloaded templates. 
Select text and/or barcode objects to increment while printing.

Text Numbering (Serialising) 6

a Use P-touch Editor to create or open a template and select a text object that you want to automatically 
increment while printing.
Example:

 

b Highlight or drag the cursor over a group of numbers and letters within the text object that you want to 
increment (maximum of 15).  The selected group is called the Numbering field.

 

c Right-click the Numbering field, and select Numbering.
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Barcode Numbering (Serialising) 6

a Use P-touch Editor to create or open a template and select a barcode object that you want to 
automatically increment while printing.

b Right-click the barcode object, and select Properties. The Bar Code Properties window appears.
 

c Highlight or drag the cursor over a group of numbers and letters within the barcode object that you want 
to increment (maximum of 15). The selected group is called the Numbering field.

 

Note
The Numbering button is enabled after a group of numbers and letters are highlighted.

 

d Click Numbering, and then click OK.
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Print with Numbering (Serialising) Advanced Operation 6

a Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the printer. 
For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows only) 
on page 75.

b Set the printer to print with Numbering (Serialising) advanced operation. See List of Barcodes for the 
P-touch Template Function on page 121.

 Scan the serialised barcode and then scan the barcodes under For entering numbers with the number 
of copies you want to print (three digits).

Example:

For five copies, specify the three digit numbers by scanning barcodes for [0][0][5]

Note
• Follow the P-touch Template mode basic operation procedures to start printing.  For further information, 

see Standard Template Printing on page 39 to Database Lookup Printing on page 44.

• The Numbering field will increment by one number or letter with each label that is printed, and the count 
is permanently saved in the printer.

• To reset a text or barcode object back to the original value, scan the Initialise template data barcode.
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Confirm Label Printer Settings 7

You can print the settings report without connecting the printer to a computer or mobile device.

a Turn the printer On.

b Load 62 mm or wider DK Roll into the printer. Press and hold the Cutter ( ) Button for two seconds.

The report starts printing.

Crop Print (Print Barcode Labels) (Windows only) 7

You can print one or multiple barcodes from an A4 or Letter size PDF file. The Crop Print feature automatically 
identifies and then individually crops and prints the barcodes you specify.

Note
• The Crop Print function is available only when printing from the Windows printer driver, and cannot be

executed using P-touch Editor.

• The accuracy of the Crop Print feature depends on the user's environment, printing material, and label
content.

Clear, black-and-white barcodes are recommended.

Some labels may not print correctly or may differ from the original data if the conditions are not optimal.

For more information, visit the Brother support website at support.brother.com.

Other Functions 7
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Barcodes Compatible with Crop Print 7

• Code 39/ Code 3 of 9

• ITF/ ITF-14/ Interleaved 2 of 5

• GS1-128 (UCC/ EAN-128)

• Codabar (Code 2 of 7, NW-7)

• CODE 93

• CODE 128

• UPC-A

• UPC-E

• JAN-8/ EAN-8

• JAN-13/ EAN-13

• QR code 1

• Datamatrix/ GS1 Datamatrix 1

• PDF417 1

• MaxiCode 1

1 Available for shipping labels

Barcode Specification

Property Specification

Vertical width 5mm (minimum)

Horizontal width The narrowest bar: 0.5mm (minimum)

Margin 10 times the narrowest bar width (minimum)

Colour Black

Background colour White

Cell width (widest bar) 0.5mm (minimum)
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Create a Barcode Document to Use with Crop Print 7

To use the Crop Print function, create a barcode document and save it as a PDF file.

Make sure the final barcode PDF meets the following requirements: 

Barcode Conditions

Item Condition

Total barcode amount Between 1-99 barcodes.

Barcode type Use only barcodes that are compatible with the Crop Print feature.

Barcode position Make sure barcodes are not tilted or on an angle. They must be parallel with 
the top and bottom of each page. 

Make sure barcodes start in the top left corner and run down the column, 
continuing at the top of the next column to the right.

Barcode Layout

Correct Barcode Layout Incorrect Barcode Layout

Not identified 
(not aligned along the top margin)

Barcode Conditions for Shipping Labels

Item Condition

Total barcode number Between 1-9 barcodes.

Barcode type Use only barcodes compatible with the Crop Print feature.

Barcode position Make sure barcodes are straight.
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D00XXU002 D00X0X001

D00XXU003 D00X0X002 D00KYX001

D00XXU004 D00X0X003 D00KYX002

D00VXY001 D00X0X004 D00KYX003

D00VXY002 D00ZXX001 D00KYX004

D00VXY003 D00ZXX002 D00XXX001
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Barcode Layout for Shipping Labels

Cropping is performed when any of the following conditions are satisfied:

• The label is surrounded by ruled lines.

• The label includes horizontal lines that extend the entire width of the label.

• The label includes vertical lines that extend the full height of the label.

Correct Barcode Layout
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Print Barcode Labels Using Crop Print 7

Note
Make sure that your printer is connected to a computer or mobile device via a USB cable or network 
connection.

 

a Open the barcode document PDF file you want to print.

b Click File > Print.

c Click the Printer: drop-down list, and then select your printer.

d In the Page Sizing & Handling section, select the Actual Size radio button.

e Under Orientation, select the Portrait radio button.

f Click Properties.

g Click the Basic tab, and do one of the following: 

 For Die Cut labels, clear the Cut Every check box.

 For Continuous Rolls, select the Cut Every check box.
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h Click the Crop Print tab, and select the Automatically print individual labels with barcodes check 
box. 

i Select the Extract individual labels with barcodes option for product labels or select the Crop 
barcodes, text, and other objects option for shipping labels.

j Click the Label/Paper Size drop-down list, and then select your label or paper size.

If you select the Crop barcodes, text, and other objects option, only 102 mm width paper is listed.

Note
Select the closest label size to match the original size of the crop data. We recommend testing a sample 
before printing a large number of labels.

 

k Click OK.

l Print from the application's print screen.

IMPORTANT

• Do not enlarge or reduce the size of the barcode sheet. The barcodes may not be identified correctly.

• When printing from Acrobat Reader, do the following:

- In the Page Sizing & Handling section, clear the Choose paper source by PDF page size check box.

- Under Orientation, select the Portrait radio button.
 

xxxx

xx xx
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Distributed Printing (Windows only) 7

When printing a large number of labels, printing can be distributed among multiple printers, via USB, to 
reduce printing time.

Note
The number of pages is divided among the selected printers. If the specified number of pages cannot be 
evenly divided among the printers, it will be divided in the order of the printers as shown.

 

a In P-touch Editor, click File > Print.

b Click Properties….

c Click the Advanced tab, select the Distributed Printing check box, and then click Settings.
 

67 67 66

200
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d In the Distributed Printing Settings dialog box, select the printers you want to use for distributed 
printing.
 

1 Click Detect Current Paper Information…. 
The current printer information that was detected appears below Current Paper and Paper Type.

2 Select the check box next to the Printer Name you want.

Note

If the selected label width is different from that displayed in the Current Paper column, the  icon 
appears. Load the printer with the label width specified in Set Width.

 

2

1
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e Specify the label size.

 If only one printer has been selected.

In the Distributed Printing Settings dialog box from step d, select the printer whose settings you want 
to specify, and then either double-click or right-click, and then click Settings. From the Set Width 
drop-down list, select the label size.

Note
Information displayed in the Distributed Printing Settings dialog box from step d can be entered in the 
Notes text box.

 

 If multiple printers have been selected.

In the Distributed Printing Settings dialog box from step d, select the printers whose settings you 
want to specify, right-click them, and then click Settings. From the Set Width drop-down list, select the 
label size. The same label size setting is applied to all selected printers.

Note
The settings below Printer Settings and Notes are not available.

 

f Click OK to close the label size setting window.

g Click OK to close the Distributed Printing Settings window.
Setup is completed.

h Click OK to close the Properties window.

i Start printing.

Note
• It may not be possible to detect information for a printer connected via a USB hub or print server. Before 

printing, enter the settings manually, and check if the printer can be used for printing.

• We recommend performing a connection test for your operating environment. Contact your information 
technology manager or administrator for assistance.
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To use your label printer with your computer, install P-touch Editor and the printer driver.

For the latest drivers and software, visit support.brother.com and go to your model's Downloads page.

For Windows 8

Starting P-touch Editor 8

a Start the P-touch Editor .

 For Windows 7:

Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch
Editor 5.2 shortcut icon on the desktop.

 For Windows 8/ Windows 8.1:

Click P-touch Editor 5.2 on the Apps screen or double-click the P-touch Editor 5.2 icon on the
desktop.

 For Windows 10:

Click Start > P-touch Editor 5.2 under Brother P-touch, or double-click the P-touch Editor 5.2 icon
on the desktop.

b When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.

Note
To change how P-touch Editor functions when it starts, click Tools > Options in the P-touch Editor menu 
bar to display the Options dialog box. On the left side, select the General heading, and then the setting 
you want in the Operations list box under Startup Settings. The factory setting is Display New View.

How to Use P-touch Editor 8

http://support.brother.com/
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c Select one of the displayed options:
 

1 To create a new layout, double-click New Layout, or click New Layout and then click → .

2 To create a new layout using a preset layout, double-click a category button, or select a category 
button and then click →.

3 To connect a preset layout to a database, select the check box next to Connect Database.

4 To open an existing layout, click Open.

2

1

3

4



How to Use P-touch Editor 

62

8

Printing with P-touch Editor 8

 Express mode

This mode allows you to quickly create layouts that include text and images.
 

Configure the Printing Settings in the Print screen before printing. 
To print, click File > Print from the menu bar or click the Print icon. 

 Professional mode

This mode allows you to create layouts using a wide-range of advanced tools and options.
 

Configure the Printing Settings in the Print screen before printing. 
To print, click File > Print from the menu bar or click the Print icon (A).

In addition, click the Print icon (B) to start printing without changing the printing settings.

B

A
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 Snap mode

This mode allows you to capture all or a portion of your computer screen display, print it as an image, and 
save it for future use.

a Click the Snap mode selection button.
The Description of Snap mode dialog box appears.
 

b Click OK.
The Snap mode palette appears.
 

Transfer Data to the Label Printer 8

To transfer data to the printer, you must use P-touch Transfer Manager. For more information, see P-touch 
Transfer Manager on page 75.



How to Use P-touch Editor 

64

8

For Mac 8

Start P-touch Editor 8

Double-click Macintosh HD > Applications, and then double-click the P-touch Editor application 

icon.

Note
When using a Mac, you cannot transfer label data created using P-touch Editor to the printer.

 

When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.
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Operation modes 8

 Standard mode

This mode allows you to create labels with text and images.

The Standard mode consists of the following sections:

1 Toolbar

2 Label Inspector

3 Database Connection Area

4 Object Inspector

5 Layout Window

Transfer Data to the Label Printer 8

To transfer data to the printer, you must use a Windows computer. For more information, see P-touch 
Transfer Manager on page 75.

1

2

3 4

5
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This section describes how to efficiently create labels from contacts using the P-touch Address Book. The 
screens may differ depending on your operating system.

(P-touch Address Book is not supported in some languages.) 

Start the P-touch Address Book 9

a Start the P-touch Address Book .

 For Windows 7:

Click Start > All Programs > Brother P-touch > P-touch Address Book 1.3, or double-click the
P-touch Address Book 1.3 shortcut icon on the desktop.

 For Windows 8/ Windows 8.1:

Click P-touch Address Book 1.3 on the Apps screen or double-click the P-touch Address Book 1.3
icon on the desktop.

 For Windows 10:

Click Start > P-touch  Address Book 1.3 under Brother P-touch, or double-click the P-touch
Address Book 1.3 icon on the desktop.

b When the P-touch Address Book is launched, the Startup dialog box appears, which allows you to create 
new contacts, or import Outlook contacts and CSV formatted data.

How to Use the P-touch Address Book 
(Windows only) 9
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c In the Startup dialog box, specify the P-touch Address Book operation you want to perform and click the 
OK button.

When Create a New Contact is selected, the Layout Window appears.

When Import Contacts from a CSV File or Import Contacts from Outlook is selected, you can 
import contacts in other formats.

 Click the Open Help... button to open the P-touch Address Book Help files.
The P-touch Address Book Help offers detailed information on available features and explains how 
to use the P-touch Address Book.
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 Layout Window 

The Layout Window consists of the following sections:

1 Menu Bar
Commands are categorised under each menu (File, Edit, View, Layout and Tools) according to their 
functions.

2 Standard Toolbar
Provides a group of frequently used commands (such as New Contact, Edit Contact, Find or Print).

3 Text Toolbar
Used to adjust text attributes such as font size and alignment for text formatting. 

4 Layout Style Selection View
Displays layout styles stored in the folder.

5 Layout Work Area
Used to display or edit a layout that uses the layout style in the Layout Style Selection view.

6 Contact List Combo Box
Displays the contact list that is currently specified. You can choose from Personal, Business, Other1, 
Other2 and Other3.

7 Index Tab
You can search within the field in Record View. Click Tools > Sort to open the Sort dialog box, and 
specify the field you want using Key1.

8 Record View
Displays the contact data in each field. The data can also be edited (added, deleted, or modified).

1

2

3

4

6

8

5

7
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Create a New Contact 9

This section explains how to create a new contact.

a Click File > New Contact, or click the New Contact  button.

The New Contact dialog box appears.

b Enter the new contact information.

1

2
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1 New Contact Form Toolbar
The following commands are categorised in the menu:

2 Contact Form
Used to enter each item, such as name, address, phone number, company information, and email 
address for the new contact.

c When you finish entering the data, click the Save and Close  button to store.

Icon Button Name Function

Previous Displays the previous contact.

Next Displays the next contact.

New Contact Displays the form window for a new contact.

Delete Contact Deletes the contact that is currently selected.

Image Allows you to insert an image for a contact from a file or a 
camera currently connected to the computer.

The following file types are supported:

• Bitmap (*.bmp, *.dib)

• JPEG file (*.jpg, *.jpeg)

• TIFF file (uncompressed) (*.tif)

• GIF file (*.gif)

• Icon (*.ico)

• Windows Meta File (*.wmf, *.emf) (Image adjustment is not 
allowed.)

• PNG file (*.png)

Save and Close Saves the contact and closes the New Contact dialog box.
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With P-touch Editor Lite, you can quickly create various simple label layouts without installing any drivers or 
software.

P-touch Editor Lite is only supported when the label printer is connected via a USB cable.

After the USB cable is connected, a dialog box appears on the computer screen.

For Windows 7 / Windows 8 / Windows 8.1 / Windows 10, click Open folder to view files and then double-

click  (PTLITE10).

P-touch Editor Lite starts.
* The printer must be set to P-touch Editor Lite mode. Press and hold the Editor Lite Button until the

Editor Lite LED turns on.

Layout Window

1 Command Toolbar

2 Properties Toolbar

3 Label View

How to Use P-touch Editor Lite (Windows 
only) 10

3

2

1
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1 Command Toolbar

2 Properties Toolbar

Icon Function

Displays the new label creation screen.

Opens a saved file with P-touch Editor Lite.

Saves the data to your computer, but not to the printer.

Inserts a new text box (useful when creating labels containing both single and multiple lines of text).

Inserts an image into your label.
From file: Inserts an image stored on your computer.
Screen capture: Inserts the selected area of the computer screen as a graphic.
Symbol: Inserts one of your computer's built-in symbols.

Inserts a frame.

Temporarily change the mode to use P-touch Editor, and then exit P-touch Editor Lite, which will start 
P-touch Editor.
P-touch Editor and the printer driver must be installed.

Displays the menu.
The menu includes all P-touch Editor Lite functions.

Minimises P-touch Editor Lite.

Exits P-touch Editor Lite.

Icon Function

Click  to change the font.

Click  to specify the font size.

You can adjust the font size up or down one level by clicking  or .

/ Specifies the font style:

/  Bold /  Italic 

/  Underline

Specifies the alignment of text in a text box.

Sets the width of the label. Click  to automatically detect the width of the inserted label.

 
Sets the length of the label. Click  to automatically adjust the length of the label to 
accommodate the entered text.
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3 Label View

Sets/cancels the label direction to vertical.

Click  to set the zoom factor for the Label View.

You can also change the zoom factor by clicking  or .

Click  to print normally or  to print with options. 
Auto Cut: Each label is automatically cut after printing.
Cut at end: Cuts labels after the last label is printed.
Copies: Prints multiple copies of a label.

Display Function

This label view is displayed when the software is started. The label width currently 
set is displayed on the left of the label image. When "Auto" is shown on the right, the 
label length is automatically adjusted to the text length.

To manually change the label length and width, move the pointer to the label area's 
border, and then drag it when the blue line appears.

To adjust the size of the P-touch Editor Lite window, move the pointer over an edge 
of the window and drag it when the pointer changes to an arrow.

Guidelines are sometimes displayed when moving objects. They are shown when 
the object is aligned at the left, right, top, or bottom edge of the Printable area, or in 
the centre. In the illustration on the left, the guidelines indicate that the object is 
centred at the top edge of the label.

Inserted text boxes, images, and frames are treated as objects. Objects are 
surrounded by handles (indicated by eight blue points). 

Indicates that an object is selected.

The pointer changes to an arrow when moved over a handle. Drag the handles to 
change the object's size.

To move objects, drag them when the pointer changes to a crosshair. For text 
objects, the pointer only changes to a crosshair over the border of the object.

Icon Function
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Right-click in the layout view area to select and execute the following menu items.

Other Functions (right-click to view)

Menu Do this

Undo
Redo

Click Undo to undo the last operation.
Click Redo to redo the last operation.

Cut
Copy
Paste

Select the text area (or object) that you want to cut or copy and select Cut or Copy. 
Click in the destination area and select Paste.

Margins The function is not available for this model.

Insert Click Insert.
Select Text box to insert text into the label.
Select From File to insert an image stored on your computer.
Select Screen Capture to select and insert an area of the computer screen.
Select Symbol to insert one of your computer's built-in symbols.
Select Frame to insert one of P-touch Editor Lite's built-in frames.

Direction Select the text object and click either Horizontal Text or Vertical Text to change the 
direction of the text.

Numbering Select the number or letter within your text and click Numbering to insert an 

incremented number or letter on each label. Click  to the right of the Print button 
and click Print Options. Select the Numbering box and enter the number of labels 
for printing in the Count field. Click the Print button.

Change Image Select the image and click Change Image to replace the current image with a 
different image.

Rotate Rotate objects to 0°, 90°, 180° or 270°.

Order Select one of the objects and click Order, then select Bring to Front, Send to Back, 
Bring Forward, or Send Backward to set the order of each object in the layer.

P-touch Editor... Temporarily change the mode to use P-touch Editor, and then exit P-touch Editor 
Lite, which will start P-touch Editor.
P-touch Editor and the printer driver must be installed.

Options Click Options.
Select either millimeters (mm) or inches (in) to set the measurement unit setting. 
Select the P-touch Editor Lite language. Restart the application to apply the new 
selected "Language".
Select either Display New Value after Printing or Reset to Original Value after 
Printing to set the numbering option.

Brother Solutions Center Click Brother Solutions Center to go to the website for assistance and information.

About... Click About to learn about the P-touch Editor Lite version.

Exit Click Exit to exit P-touch Editor Lite.
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P-touch Transfer Manager 11

This program allows you to transfer templates and other data to the label printer and save backups of your 
data on the computer.

First P-touch Transfer Manager transfers data to the printer, and then P-touch Template sends text data that 
will be inserted into the template and printed. For more information on P-touch Template, download the 
P-touch Template Manual/Command Reference (English only) from the Brother Solutions Center at 
support.brother.com/manuals.

The transfer function is needed to use P-touch Template.

Transfer the Template to P-touch Transfer Manager 11

To use P-touch Transfer Manager, you must first transfer templates created in P-touch Editor to P-touch 
Transfer Manager.

a In P-touch Editor, open the template you want.

b Click File > Transfer Template > Transfer.

When P-touch Transfer Manager starts, the Main window appears.

Note
The following method can also be used to start the P-touch Transfer Manager:

• For Windows 7:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Transfer Manager 2.3.

• For Windows 8 / Windows 8.1:
Click P-touch Transfer Manager 2.3 on the Apps screen.

• For Windows 10:

Click Start > P-touch Transfer Manager 2.3 under Brother P-touch.

How to Use P-touch Transfer Manager 
and P-touch Library (Windows only) 11

http://support.brother.com/manuals
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Main window 11

 

1 Menu Bar
Provides access to various commands, which are grouped under each menu title (File, Edit, View, Tool, 
and Help) according to their functions.

2 Toolbar
Provides access to frequently used commands.

3 Printer Selector
Allows you to select which printer the data will be transferred to. When you select a printer, only the data 
that can be sent to the selected printer appears in the data list.

4 Folder List
Displays a list of folders and printers. When you select a folder, the templates in the selected folder appear 
in the template list.
If you select a printer, the current templates and other data stored in the printer appear.

5 Template List
Displays a list of templates in the selected folder.

6 Preview
Displays a preview of the templates in the templates list.

2

4

1

3

5

6
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Explanations of the Toolbar Icons

Icon Button name Function

 

Transfer
Transfers templates and other data from the computer to the 
printer.

Save Transfer File

(When not connected to a 
printer)

Changes the file type of the data to be transferred to other 
applications.

Select PDZ when transferring the data using Transfer Express 
(USB).

The available interfaces differ depending on your model.
 

Backup
Retrieves the templates and other data saved in the printer and 
saves it on the computer.

 

Open Opens the selected template.

 

Search
Allows you to search for templates or other data registered to 
P-touch Library.

 

Display Style Changes the file display style.
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Transfer Templates or Other Data from the Computer to the 
Label Printer 11

Use the following procedure to transfer templates, databases, and images from the computer to the printer.

a Connect the computer and the printer via USB and turn the printer on.
The printer model name appears next to a printer icon in the folder view.
If you select the printer in the folder view, the current templates and other data stored in the printer 
appear.

Note
• If a printer is disconnected or offline, it does not appear in the folder view.

• Before transferring data, check that the computer and the printer are correctly connected via a USB cable, 
and that the printer is On.

 

b Select the printer that you want to transfer the template or other data to.
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c Right-click the Configurations folder, select New, and then create a new folder.
 

d Drag the template or other data that you want to transfer and place it in the new folder.

Transfer Function Specification

Data type
Maximum number of 

transferable items
Restriction details

Template
99

Each template can contain a maximum of 50 objects.

Database 99
 Only *.csv files can be transferred.

 Each *.csv file can contain a maximum of 65000 records.

Image 
(transferred symbols)

99

 Only *.bmp files can be transferred.

 Monochrome *.bmp files are recommended.

 The size limit is 1296 ? 1296 pixels.

 Wide images may be cropped.
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Note
You can confirm the available space in the transfer file memory by printing the Printer Setting Report. For 
more information, see Confirm Label Printer Settings on page 50. 

See RomFree in the report for the available space 1.
1 The available space that appears in "RomFree = ******* byte" may be different from the actual available space.

 

You can view the templates and other data by selecting:

 The folder in the Configurations folder

 All Contents 

 One of the categories under Filter, such as Layouts

When transferring multiple templates or other data, drag all files you want to transfer and place them in 
the new folder.

Each file is assigned a key number (memory location in the printer) when it is placed in the new folder.
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e To change the key number assigned to an item, right-click the item, select Key Assign, and then select 
the key number you want.
 

Note
• Except for the data in databases, all data transferred to the printer is assigned a key number.

• If the template or other data transferred to the printer has the same key number as another template 
already saved in the printer, the new template will overwrite the old one. You can confirm the templates 
key number assignments saved in the printer by backing up the templates or other data. For more 
information, see Back up Templates or Other Data Saved in the Label Printer on page 83.

• If the printer memory is full, remove one or more templates from the printer's memory. For more 
information, see Back up Templates or Other Data Saved in the Label Printer on page 83.

 

f To change the template names or other data that you want to transfer, click the item you want, and then 
type the new name. The number of characters used for the template names may be limited depending 
on the printer model.
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g Select the folder containing the templates or other data that you want to transfer, and then click Transfer. 
A confirmation message appears.
 

Note
• You can also transfer individual items to the printer without adding them to a folder. Select the template or 

other data that you want to transfer, and then click Transfer.

• Multiple items and folders can be selected and transferred in one operation.
 

h Click OK.
 

The selected items are transferred to the printer.
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Back up Templates or Other Data Saved in the Label Printer 11

Use the following procedure to retrieve templates or other data saved in the printer and save it on the 
computer.

IMPORTANT

• Backed up templates or other data cannot be edited on the computer.

• Depending on the printer model, backed up templates or data may not be transferable between different 
models.

 

a Connect the computer and the printer and turn the printer ON.
The printer model name appears next to a printer icon in the folder view.
If you select the printer in the folder view, the current templates and other data stored in the printer 
appear.

b Select the printer to back up from, and then click Backup.
A confirmation message appears.
 

c Click OK.
A new folder is created under the printer in the folder view. The folder name is based on the date and 
time of the backup. All of the printer's templates and other data are transferred to the new folder and 
saved on the computer.
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Delete Label Printer Data 11

Use the following procedure to delete all templates or other data saved on the printer.

a Connect the computer and the printer and turn the printer on.
The printer model name appears next to a printer icon in the folder view.

b Right-click the printer, and then select Delete All.
 

A confirmation message appears.
 

c Click OK.
All templates and other data saved in the printer is deleted.
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Create Transfer Package Files 11

You can use P-touch Transfer Manager to save template data created using P-touch Editor in .pdz format. 
You can transfer these files in this format to a printer from a computer or mobile device.

a Create the template using P-touch Editor, and then transfer it to P-touch Transfer Manager.
For more information, see Transfer the Template to P-touch Transfer Manager on page 75.

b Without connecting the printer to the computer, select Configurations in the P-touch Transfer Manager 
window, and then select the template to save.

Note
You can select multiple templates at the same time.

 

c Click File > Save Transfer File.

IMPORTANT

The Save Transfer File button appears only if the printer is disconnected from the computer or offline.
 

Note
• If you click Save Transfer File after selecting Configurations, all templates in the folder are saved as the 

Transfer Package file (.pdz).

• You can combine multiple templates into a single Transfer Package file (.pdz).
 

d In the Save as type field, select the template format you want, and then type in the name and save the 
template.
The templates are saved as a Transfer Package file (.pdz).
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P-touch Library 11

This program allows you to manage and print P-touch Editor templates.

Start P-touch Library 11

 For Windows 7:

Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

 For Windows 8 / Windows 8.1:

On the Apps screen, click P-touch Library 2.3.

 For Windows 10:

Click Start > P-touch Library 2.3 under Brother P-touch.

When P-touch Library starts, the Main window appears.

Main window 11

 

1 Menu Bar
Provides access to all available commands, which are grouped under each menu title (File, Edit, View, 
Tool, and Help) according to their functions.

2 Toolbar
Provides access to frequently used commands.

3 Folder List
Displays a list of folders. When you select a folder, the templates in the selected folder appear in the 
templates list.

2

3

1
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4 Templates List
Displays a list of the templates in the selected folder.

5 Preview
Displays a preview of the templates selected in the templates list.

Explanations of the Toolbar Icons

Icon Button name Function
 

Open Opens the selected template.

 

Print Prints the selected template with the printer.

 

Search Allows you to search for templates registered to P-touch Library.

 

Display Style Changes the file display style.
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Open and Edit Templates 11

Select the template you want to open or edit, and then click Open.
 

The program associated with the template launches, allowing you to edit the template.
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Print Templates 11

Select the template you want to print, and then click Print.
 

The connected printer prints the template.
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Search for Templates 11

You can search for templates registered to P-touch Library.

a Click Search.
The Search dialog box appears.
 

b Specify the search criteria.
The following search criteria are available:

c Click Begin Search.
The search begins and the search results are displayed.

Settings Details

Multiple Parameters Determines how the program searches when multiple criteria are specified. If you select 
AND, the program searches for files that satisfy all of the criteria. 
If you select OR, the program searches for files that satisfy any of the criteria.

Name Search for a template by specifying the file name.

Type Search for a template by specifying the file type.

Size Search for a template by specifying the file size.

Date Search for a template by specifying the file date.
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d Close the Search dialog box.
To confirm the search results, click Search Results in the folder view.

Note
You can register templates to P-touch Library by dragging and dropping them into the All Contents folder 
or to the folder list. You can also configure P-touch Editor to register templates to P-touch Library 
automatically, using the following procedure:

1 From the P-touch Editor menu, select Tools > Options.

2 In the Options dialog box, click General > Registration Settings.

3 Select the timing for registering templates created with P-touch Editor, and then click OK.
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You can transfer templates to the label printer using P-touch Transfer Express. First, the administrator 
creates a template, and then distributes it together with P-touch Transfer Express. You can then use P-touch 
Transfer Express to transfer the template directly to your printer.

To download the latest version of P-touch Transfer Express, visit  support.brother.com and go to your model's 
Downloads page.

IMPORTANT

• When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer
Manager) that is not currently used. If the specified Key Assign number is already being used, the existing 
template will be overwritten with the new one.

• This function requires a USB connection.

Preparing P-touch Transfer Express 12

You must prepare P-touch Transfer Express for transferring templates to a printer.

IMPORTANT

• The printer driver must be installed before using Transfer Express.

• P-touch Transfer Express is available only in English.

To download the latest version of P-touch Transfer Express, visit support.brother.com and go to your model's 
Downloads page.

a Download Transfer Express to any location on the computer.

b Decompress the downloaded file (.zip).

How to Transfer Templates with P-touch 
Transfer Express (Windows only) 12

Administrator Users

Brother Solutions Center
support.brother.com

P-touch
 Editor

P-touch 
Transfer Manager

Transfer Express

xxx.lbx xxx.lbx xxx.pdz

1.

2. 3. 4. 5.

P-touch 
Transfer Express

xxx.pdz

http://support.brother.com/
http://support.brother.com/
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Transfer the Template to P-touch Transfer Manager 12

a In P-touch Editor, open the template you want to use.

b Click File > Transfer Template > Transfer.
 

The template is transferred to P-touch Transfer Manager.
P-touch Transfer Manager automatically starts up.

Note
• For Windows 7: 

The template can also be transferred to P-touch Transfer Manager by clicking Start > All Programs > 
Brother P-touch > P-touch Tools > P-touch Transfer Manager 2.3 to start P-touch Transfer Manager, 
and then dragging the .lbx file to the P-touch Transfer Manager window.

• For Windows 8 / Windows 8.1: 
The template can also be transferred to P-touch Transfer Manager by clicking P-touch Transfer Manager 
2.3 on the Apps screen to start P-touch Transfer Manager, and then dragging the .lbx file to the P-touch 
Transfer Manager window.

• For Windows 10: 
The template can also be transferred to P-touch Transfer Manager by clicking Start > Brother P-touch > 
P-touch Transfer Manager 2.3 to start P-touch Transfer Manager, and then dragging the .lbx file to the 
P-touch Transfer Manager window.
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Save the Template as a Transfer Package File (.pdz) 12

To create a file in a format that can be used by P-touch Transfer Express, save the template as a Transfer 
Package file (.pdz).

a In the folder view, select Configurations.
 

b Select the templates you want to distribute.
 



How to Transfer Templates with P-touch Transfer Express (Windows only) 

95

12

c Click File > Save Transfer File.
 

IMPORTANT

The Save Transfer File option appears only if the printer is disconnected from the computer or offline.
 

Note
• If you click Save Transfer File after selecting Configurations or a created folder, all templates in the 

folder are saved as the Transfer Package file (.pdz).

• You can combine multiple templates into a single Transfer Package file (.pdz).
 

d Type the name, and then click Save.
 

The template is saved as a Transfer Package file (.pdz).
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Distribute the Transfer Package File (.pdz) and P-touch 
Transfer Express to Others 12

Note
If you already have P-touch Transfer Express downloaded, it is not necessary for the administrator to send 
the Transfer Express folder. In this case, you can simply move the distributed Transfer Package file to the 
downloaded folder, and then double-click PtTrExp.exe.

 

a Move the Transfer Package file (.pdz) to the downloads folder.
 

b Distribute all the files in the downloads folder to others.
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Transfer the Transfer Package File (.pdz) to Your Label 
Printer 12

Using the P-touch Transfer Express application received from the administrator, you can transfer the Transfer 
Package file (.pdz) to the printer.

IMPORTANT

Do not turn off the power when transferring templates.
 

a Turn the printer ON.

b Using a USB cable, connect the printer to the computer.

c Double-click PtTrExp.exe, which was received from the administrator.

d Transfer a Transfer Package file (.pdz) to the printer.

 Transferring a single Transfer Package file (.pdz)

1 When there is a single Transfer Package file (.pdz) within the folder containing PtTrExp.exe, click 
Transfer.

 

2 The transfer of the Transfer Package file begins.
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 Transferring multiple Transfer Package files (.pdz)

1 When there are multiple Transfer Package files (.pdz) within the folder containing PtTrExp.exe, 
click Browse.

 

2 Select the Transfer Package file you want to transfer, and then click Open.
 

3 Click Transfer.
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4 Click Yes.
 

5 The transfer of the Transfer Package file begins.
 

e When the transfer is complete, click OK.
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The software can be upgraded to the latest available version using the P-touch Update Software.

Note
• The actual software and the contents of this manual may differ.

• Do not turn off the power when transferring data or updating firmware.

Update P-touch Editor and P-touch Address Book (Windows 
only) 13

IMPORTANT

Before updating P-touch Editor and P-touch Address Book, install the printer driver. 

a Start the P-touch Update Software.

 For Windows 7:

Double-click the P-touch Update Software icon.

Note
The following method can also be used to start P-touch Update Software:

Click Start > All Programs > Brother P-touch > P-touch Update Software.

 For Windows 8 / Windows 8.1:

Click P-touch Update Software on the Apps screen or double-click P-touch Update Software on
the desktop.

 For Windows 10:

Click Start >  Brother P-touch > P-touch Update Software, or double-click P-touch Update
Software on the desktop.

How to Update P-touch Software 13
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b Click the Computer software update icon.
 

c Select the Printer and Language, select the check boxes next to P-touch Editor and P-touch Address 
Book, and then click Install.
 

d A message appears indicating that the installation has finished.



How to Update P-touch Software 

102

13

Update P-touch Editor Lite (Windows only) and the Firmware13

IMPORTANT

• Before updating the firmware you must install the printer driver.

• Do not turn off the power when transferring data or updating firmware.

• If another application is running, exit the application.
 

For Windows 13

a Turn the printer On and connect the USB cable.

b Start the P-touch Update Software.

 For Windows 7:

Double-click the P-touch Update Software icon.

Note
The following method can also be used to start P-touch Update Software: 
Click Start > All Programs > Brother P-touch > P-touch Update Software.

 

 For Windows 8 / Windows 8.1:

Click P-touch Update Software on the Apps screen or double-click P-touch Update Software on 
the desktop.

 For Windows 10:

Click Start > Brother P-touch > P-touch Update Software, or double-click P-touch Update 
Software on the desktop.
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c Click the Machine update icon.
 

d Select the Printer, make sure that The machine is connected correctly. message appears, and then 
click OK.
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e Select the Language, select the check box next to the firmware you want to update to, and then click 
Transfer.

IMPORTANT

Do not turn the printer off or disconnect the cable during data transfer.
 

 

f Check the content to be updated, and then click Start to begin the update. 
The firmware update begins.

IMPORTANT

Do not turn the printer off or disconnect the cable during the update process.
 

For Mac 13

a Turn the printer On and connect the USB cable.

b Double-click Macintosh HD > Applications > P-touch Update Software, and then double-click the 
P-touch Update Software application icon.
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c Click the Machine update icon.
 

d Select the Printer, make sure that The machine is connected correctly. message appears, and then 
click OK.

e Select the Language, select the check box next to the firmware you want to update to, and then click 
Transfer.

IMPORTANT

Do not turn the printer off or disconnect the cable during data transfer.
  

f Check the content you want to update, and then click Start to begin the update. 
The firmware update begins.

Note
Do not turn the printer off during the update process.
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Reset the internal memory of your printer to clear all the saved label files, or if the printer is not operating 
correctly.

Reset All Settings to the Factory Settings Using the Label 
Printer Buttons 14

To reset the printer, do the following:

a Turn the printer off.

b Press and hold the Power ( ) and Cutter ( ) Buttons for about one second. The Status LED lights in 
orange and the Editor Lite LED flashes in green.

c Continue holding down the Power ( ) Button, and press the Cutter ( ) Button six times. 

d Release the Power ( ) Button. The Status LED flashes orange and the Editor Lite LED flashes green 
four times. Then, the Status LED  lights in orange and the Editor Lite LED lights in green. 

Reset Data Using the Printer Setting Tool 14

You can also use the Printer Setting Tool from your computer to reset all printer settings to the factory 
settings.

For more information, see Factory Reset on page 24.

Reset the Label Printer 14
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We recommend cleaning your printer on a regular basis to maintain its correct performance.

Note
Always disconnect the AC Power Cord before cleaning the printer.

Clean the Exterior of the Unit 15

Wipe any dust and marks from the main unit using a soft, dry cloth.

Use a cloth slightly damp with water on difficult to remove marks.

Note
Do not use paint thinner, benzene, alcohol or any other organic solvent.

These may deform or damage the printer case.

Clean the Label Outlet 15

If a label causes the machine to jam due to adhesive residue attached to the label outlet, disconnect the AC 
Power Cord from the machine and clean it with a cloth or cotton swab dipped in alcohol.

Maintenance 15
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Clean the Roller 15

Cut the DK label and peel the backing from the label. Then, place the adhesive side of the label against the 
roller and remove the dirt.

Self-Cleaning Print Head 15

The DK Roll (thermal recording paper type) used with the machine is designed to clean the print head 
automatically. When the DK Roll passes the print head during printing and label feeding, the print head is 
cleaned. 
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Overview 16

This chapter explains how to resolve typical problems you may encounter when using the label printer. If you 
have any problems with the printer, first make sure you have performed the following tasks correctly:

 Connect the printer to an electrical socket. For more information, see Connect the Power Cord on page 4.

 Remove all protective packaging from the printer.

 Install and select the correct printer driver. For more information, see Install Printer Drivers and Software
on a Computer on page 9.

 Connect the printer to a computer or mobile device. For more information, see Connect the Label Printer
to a Computer on page 9.

 Close the DK Roll Compartment Cover completely.

 Insert a DK Roll correctly. For more information, see Load the DK Roll on page 5.

If you still have problems, read the troubleshooting tips in this chapter for help. If, after reading this chapter, 
you are unable to resolve your problem, visit the Brother Solutions Center at support.brother.com.

Troubleshooting 16

http://support.brother.com/
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LED Indications 16

The indicators light and flash to indicate the printer's status.

 or  or Indicator is lit in the colour shown

 or  or Indicator is flashing in the colour shown

Indicator can be off, lit, or flashing in any colour

Indicator is off

Status LED Editor Lite LED Condition

Power is Off

Idle mode

Initialising mode

Feeding mode

Printing mode

Cutting mode

P-touch Editor Lite mode

Receiving data

Cancelling the print job

The DK Roll Compartment Cover is open. Close the DK Roll 
Compartment Cover correctly.

The printer settings are being reset.

For more information, see Reset All Settings to the Factory 
Settings Using the Label Printer Buttons on page 107.

System Off mode

If the orange light flashes at 0.5 second intervals, the printer is in 
Cooling mode.

Data overwrite mode

The printer is in Boot mode.

Contact Brother customer service.

(Once for 2 seconds)

Roll end error

No media error

Wrong media error

Feed error

Cover open error

Transferred data error

Memory full error



Troubleshooting 

112

16

1 Rapidly = at 0.3 second intervals.

(Twice for 2 seconds)

Cutter error

USB host power supply excessive voltage error

USB host unsupported device connection error

(Three times for 2.5 
seconds)

USB host hub connection error

(Flashes rapidly 1)

System error

When you press a button other than the Power ( ) Button, the 
flash pattern changes according to the cause of the error. Contact 
Brother customer service.

Status LED Editor Lite LED Condition
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Printing Problems 16

Problem Solution

The Status LED is not lit. Is the AC Power Cord inserted correctly? 
Check that the AC Power Cord is inserted. If it is inserted correctly, try plugging 
it into another electrical socket.

The printer does not print, or a 
printing error is received.

• Is the cable loose?
Check that the cable is connected securely.

• Is the DK Roll installed correctly?
If not, remove the DK Roll and reinstall it.

• Is there enough roll remaining?
Check that there is enough roll remaining.

• Is the DK Roll Compartment Cover open?
Check that the DK Roll Compartment Cover is closed.

• Has a print error or transmission error occurred?
Turn the printer Off and then turn it On again. If there is still a problem, 
contact your Brother customer service.

• If the printer is connected via a USB hub, try connecting it directly to the 
computer. If not, try connecting it to another USB port.

The printed label contains streaks or 
poor quality characters, or the label is 
not fed correctly.

Is the print head or roller dirty?
While the print head generally remains clean under normal use, lint or dirt from 
the roller may become stuck on the printer head.
If this occurs, clean the roller.
For more information, see Clean the Roller on page 109.

A data transmission error appears on 
the computer.

Is the printer in cooling mode (the Status LED is flashing in orange)?
Wait until the Status LED stops flashing and then try printing again.

Labels are jammed in the cutter. Contact Brother customer service.

The label is not ejected correctly after 
printing.

• Check that the Label Output Slot is not blocked.

• Check that the DK Roll is set correctly by removing the DK Roll and 
reinstalling it.

• Ensure that the DK Roll Compartment Cover is closed correctly.

I want to cancel the current printing 
job.

Make sure that the printer is On, and press the Power ( ) Button.

The print quality is poor. Is there dirt or lint on the roller preventing it from rolling freely? 
For more information, see Clean the Roller on page 109.

After replacing the Roll while the 
Add-In feature was activated, the 
layout style was not updated.

Close P-touch Editor to exit the Add-In, and then reactivate the Add-In.

The P-touch Add-In icon is not 
displayed in Microsoft Word.

• Is Microsoft Word started up from Microsoft Outlook?

• Is Microsoft Word chosen as the default editor for Microsoft Outlook?
Due to program limitations, the Microsoft Word Add-In does not work with 
the above settings. Quit Microsoft Outlook, and restart Microsoft Word.

Received data in buffer Print data is saved in the buffer. If the printer has not received the complete 
data, printing will not start.

Turn the printer off, and then turn it on again.
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The printer is in cooling mode The thermal head is too hot.

The printer stops and resumes printing only after the thermal head has cooled 
down. The head may become too hot if you are printing a large number of 
labels.

When the thermal head becomes too hot, it may produce imaging outside the 
print area. To avoid or delay overheating, make sure the printer has adequate 
ventilation and is not located in an enclosed space.

If the printer must cool down because it overheated due to the type of DK Roll 
you are using or the contents of the label, printing may take longer than usual.

Note
This condition may occur more often when the printer is used at high altitude 
(more than 10,000 ft (3,048 m)) due to a lower air density available to cool 
the printer.

 

DK Roll errors Check the following:

• You are using the correct DK Roll.

• There are enough labels remaining.

• The DK Roll is installed correctly.

Cutter error If a cutter error occurs, keep the DK Roll Compartment Cover closed and press 

the Power ( ) Button. The cutter moves back to the normal position and the 
printer turns off automatically.
After the printer is Off, check the label outlet and remove any jammed labels. 
Contact Brother customer service.

Unable to reset an error To reset an error:

1 Open the DK Roll Compartment Cover, and then close it.

2 If the error is not reset, press the Cutter ( ) Button.

3 If the error is not reset, turn the printer off, and then turn it on again.

4 If the error is not reset, contact Brother customer service.

I want to reset the printer. You can reset the printer using the Printer Setting Tool from a computer.

For more information, see Change the Label Printer Settings on page 19.

You can reset the printer using the Printer buttons.

For more information, see Reset All Settings to the Factory Settings Using the 
Label Printer Buttons on page 107.

After exiting P-touch Editor Lite, how 
do I restart the program while the 
printer is still on?

There are three ways to restart the application:

• Turn the printer off and then turn it on again.

• Disconnect and then reconnect the USB cable while the printer is On.

• Launch P-touch Editor Lite from My Computer.

Problem Solution
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When printing via the USB cable, the 
printer repeatedly pauses and then 
continues printing.

Is the printer set for sequential printing?

If so, set print mode to buffered printing.

For Windows 7:

Open the printer properties by clicking Start > Devices and Printers, 
right-clicking the printer you want to set up, and then clicking Printing 
preferences. 

Click the Other tab and select the option After one page of data is 
received.

For Windows 8 / Windows 8.1:

Open the printer properties by clicking Control Panel in the Apps screen > 
Hardware and Sound > Devices and Printers, right-clicking the printer 
you want to set up, and then clicking Printing preferences.

Click the Other tab and select the option After one page of data is 
received.

For Windows 10:

Open the printer properties by clicking Start > Settings > Devices > 
Printers & scanners > Devices and Printers, right-clicking the printer you 
want to set up, and then clicking Printing preferences.

Click the Other tab and select the option After one page of data is 
received.

For Windows

Problem Solution
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Printed barcodes cannot be read.  Print labels so that barcodes are aligned with the print head as shown 
below:
 

1 Print head

2 Barcodes

3 Printing orientation

 Barcodes may not be read if they are reduced or enlarged.

 Try using another scanner.

 We recommend printing barcodes with Print Quality options set to Give 
priority to print quality. 

For Windows 7:

To display the Quality options, open the printer properties by clicking Start > 
Devices and Printers, right-clicking the printer you want to set up, and then 
clicking Printing preferences.

For Windows 8 / Windows 8.1:

To display the Quality options, open the printer properties by clicking Control 
Panel in the Apps screen > Hardware and Sound > Devices and Printers, 
right-clicking the printer you want to set up, and then clicking Printing 
preferences.

For Windows 10:

To display the Quality options, open the printer properties by clicking Start > 
Settings > Devices > Printers & scanners > Devices and Printers, 
right-clicking the printer you want to set up, and then clicking Printing 
preferences.

For Mac:

To change the Print Quality options, open the Print dialog box and select Basic 
from the print options pop-up menu. 

Problem Solution

1

2

3
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Version Information 16

Barcodes printed using applications 
other than P-touch Editor cannot be 
read.

If the barcode data was created using a landscape orientation, change the 
Orientation setting in the Basic tab of the printer driver to Landscape and try 
again.

 

Problem Solution

I do not know the version number of 
the firmware for the printer.

To check for the latest firmware:

1 Turn your printer on.

2 Press and hold the Cutter ( ) Button for several seconds to print the report.

We recommend you use a 62 mm or wider DK Roll.

I want to confirm whether I am using 
the latest version of the software.

Use the P-touch Update Software to confirm whether you have the latest 
version.

For more information about the P-touch Update Software, see How to Update 
P-touch Software on page 100.

Problem Solution
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Label Printer Specifications 17

Product Specifications 17

Size
Dimensions Approximately 170 (W) x 222 (D) x 151 (H) mm

Weight Approximately 1,715 g (without DK Rolls)

LED Indicators
Status LED (green, orange, red), Editor Lite LED (green)

Buttons
Power Button, Feed Button, Cutter Button, Editor Lite Button

Printing
Method Direct thermal printing via thermal head

Print head 300 dpi / 1296 dots

Print resolution 300 dpi × 300 dpi

Printing speed Max. 110 mm/s

Actual print speed varies depending on the conditions.

Maximum printing capability 
(width)

101.6 mm

Depending on your environment, you may not be able print in full width. For more 
information, visit support.brother.com.

Note: Label sides may get trimmed if insufficient margins are set.

Interface
USB Version 2.0 Full Speed (Peripheral)

USB Host HID class

Power Supply
Power Supply 220 V-240 V AC 50/60 Hz 1.2 A

Auto Power Off None/1/2/4/8/12 Hours

(To change the Auto Power Off setting, see Change the Label Printer Settings 
on page 19.)

Other
Cutter Durable automatic cutter 

Environment Operating 
temperature/humidity

10°C to 35°C / 20% to 80% (Maximum wet-bulb 
temperature 27°C)

Storage 
temperature/humidity

-20°C to 60°C / 5% to 95% (Maximum wet-bulb 
temperature 45°C)

Compatible Operating Systems
See support.brother.com for a complete and updated list of software.

http://support.brother.com/
http://support.brother.com/
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A Software Development Kit (SDK) is available. Visit the Brother Developer Center 
(brother.com/product/dev).

The b-PAC SDK and the SDKs for mobile devices (Android only) can also be downloaded. (The SDKs 
available are subject to change without notice.)

Software Development Kit 18

http://brother.com/product/dev
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Because some P-touch Editor functions are not available with the label printer, keep the following points in 
mind when using P-touch Editor to create templates.

You can check a preview of the printed template before the created template is transferred to the printer. For 
more information, see Transfer the Template to P-touch Transfer Manager on page 75.

Notes on Creating Templates 19

 Some of the text in the template that is transferred to the printer will be printed using similar fonts and
character sizes that are loaded in the printer. As a result, the printed label may differ from the image of the
template created in P-touch Editor.

 Depending on the text object setting, the character size may be automatically reduced or some of the text
may not be printed. If this occurs, change the text object setting.

 Although character styles can be applied to individual characters with P-touch Editor, styles can be applied
to a block of text only with the printer. In addition, some character styles are not available on the printer.

 Backgrounds specified with P-touch Editor are not compatible with the printer.

 A P-touch Editor layout that uses the split printing function (enlarging the label and printing it on two or
more labels) cannot be transferred.

 Only the portion of the label within the printable area is printed.

 Fields that overflow the print area may not be printed completely.

Notes on Transferring Templates 19

 The printed label may differ from the image that appears in the preview area of P-touch Transfer Manager.

 If a barcode not loaded on the printer is transferred to the printer, the barcode will be converted into an
image if it is a 2-dimensional barcode. The image of the converted barcode cannot be edited.

 All transferred objects that cannot be edited by the printer are converted into images.

 Grouped objects will be converted into a single bitmap.

Notes on Transferring Data Other Than Templates 19

 If the number or order of fields in a database is changed and only the database (.csv file) is transferred to
update it, the database may not link correctly with the template. In addition, the first line of data in the
transferred file must be recognised by the printer as "field names".

 Logos, symbols, and graphics downloaded to the printer will automatically be scaled to the resident font
or any of the resident symbols in the library.

Notes on Using P-touch Transfer Manager19
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General Procedure for the P-touch Template Function 20

The general procedure for using the P-touch Template function is described below.

For more information on specifying the various settings, see Print Labels Using P-touch Template 
on page 35.

Before connecting a barcode scanner to this label printer, make sure that the barcode scanner settings match 
the settings in the P-touch Template Settings tool that is specified during preparation. For more information, 
see Preparation on page 36.

a Use P-touch Editor to create a template and then transfer it to the printer.

b Connect the barcode scanner to the printer.

c Scan the P-touch template command barcode to specify new settings or clear the previous settings.

d Scan the Basic settings barcode to specify the setting you want.

e Specify the appropriate settings (A, B, or C).

A. Standard Template Printing 20

1 Scan the Preset template number barcode.

B. Advanced Template Printing 20

1 Scan the Select template barcode, and then scan the barcodes under For entering numbers.

2 Scan the barcode whose data you want to use or copy.

3 Scan the Begin printing barcode.

C. Database Lookup Printing 20

1 Scan the Select template barcode, and then scan the barcodes under For entering numbers.

2 Scan the key barcode for the database data.

3 Scan the Delimiter barcode.

4 Scan the Begin printing barcode.

f The specified label is printed.

List of Barcodes for the P-touch Template 
Function 20
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List of Barcodes for Specifying Settings 20

For more information about using these barcodes for specifying the printer settings, see Print Labels Using 
P-touch Template on page 35.

Note
• When using the barcodes in this list, set Trigger for P-touch Template Printing and Command Prefix 

Character to the factory settings in the P-touch Template Settings tool.

• Make sure you print the barcodes at a high resolution so that the barcode scanner can read them correctly 
to print the labels you want.

 

 P-touch template command (initialise + begin specifying settings)

 Basic settings

 

Auto cut on (Cut every one label) 
+ Cut at end on 20

Auto cut on (Cut every two labels) 
+ Cut at end on 20

Auto cut off + Cut at end on 20 Auto cut off + Cut at end off 20

Give priority to print speed 20 Give priority to print quality 20

Number of copies 20
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 For entering numbers 1

 Preset template number

1 20 2 20

3 20 4 20

5 20 6 20

7 20 8 20

9 20 0 20

00 20

Preset template 1 20 Preset template 2 20

Preset template 3 20 Preset template 4 20
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1 These are used when specifying the number of copies printed and when selecting a template number.
Scan barcodes to specify a three-digit number, such as [0][0][7] or [0][1][5]. The setting is automatically applied when three digits have been 
specified.
To change settings, scan the “Number of copies” barcode again when changing the number of copies or scan the “Select template” barcode again 
when changing the template number, and then scan the barcodes for the new three-digit number.

Preset template 5 20 Preset template 6 20

Preset template 7 20 Preset template 8 20

Preset template 9 20 Preset template 10 20

 Select template  Serialised
  

 Delimiter  Initialise
  

 Begin printing
 

^NN

^ID
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