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Read the Product Safety Guide first, then read the Quick Setup Guide for
the correct setup procedure. After reading this guide, keep it in a safe Version 03
place for quick reference. ENG



Introduction

Important Notice

B The contents of this document and the specifications of this product are subject to change without notice.

W Brother reserves the right to make changes without notice in the specifications and materials contained
herein and shall not be responsible for any damages (including consequential) caused by reliance on the
materials presented, including but not limited to typographical and other errors relating to the publications.

B Screen images in this document may differ depending on your computer's operating system, your product
model, and software version.

B Before using the label printer, make sure you read all the documents included with the printer for
information about safety and operation.

B The printer shown in the illustrations may be different from your printer.
B The available supplies may vary depending on the country.

Available Manuals

Visit the Brother Solutions Center at support.brother.com and click Manuals on your model page to download
the latest manuals.

Product Safety Guide ' This guide provides safety information; read it before you use the
printer.
Quick Setup Guide This guide provides basic information about using the printer along

with troubleshooting tips.

User's Guide 2 This guide provides additional information about the printer settings
and operations, network connection and settings, troubleshooting
tips, and maintenance instructions.

1 Printed manual in the box

2 PDF manual on the Brother Solutions Center website


http://support.brother.com/

Symbols Used in This Guide

The following symbols are used throughout this guide:

A WARNING

Indicates a potentially hazardous situation which, if the product is handled without
following the warnings and instructions, could result in death or serious injuries.

A CAUTION

Indicates a potentially hazardous situation which, if not avoided, may result in minor
or moderate injuries.

IMPORTANT

Indicates information or directions that should be followed. Ignoring them may result
in damage, or failed operations.

Note

Indicates notes that provide information or directions that can help you better
understand and use the product more efficiently.




General Precautions

DK Roll (DK Label and DK Tape)

® Use only genuine Brother accessories and supplies (with P&, D2 marks). DO NOT use any
unauthorised accessories or supplies.

B If the label is attached to a wet, dirty, or oily surface, it may peel off easily. Before applying the label,
clean the surface to which the label will be applied.

B DK Rolls use thermal paper or film that can fade in colour or peel off surfaces if exposed to ultraviolet
light, wind, or rain.

B DO NOT expose the DK Rolls to direct sunlight, high temperatures, high humidity, or dust. Store in a
cool, dark place. Use the DK Rolls soon after opening the package.

B Scratching the printed surface of the label with your finger nails or metal objects, or touching the printed
surface with damp or wet hands can cause the colour to change or fade.

® DO NOT apply labels to any persons, animals, or plants. In addition, never apply labels to public or
private property without permission.

B As the end of the DK Roll is designed to not adhere to the label spool, the last label may not be cut
correctly. If this happens, remove the remaining labels, insert a new DK Roll, and reprint the last label.

Note: To account for this, the number of DK Labels included on each DK Roll may be more than indicated
on the package.

B When a label is removed after being applied to a surface, a portion of the label may remain applied.

B Prior to using CD/DVD labels, be sure to follow the instructions in your CD/DVD player’s instruction guide
regarding applying CD/DVD labels.

B DO NOT use CD/DVD labels in a slot loading CD/DVD player.

B DO NOT peel off the CD/DVD label once it is applied to the CD/DVD, a thin surface layer may come off,
resulting in damage to the disc.

B DO NOT apply CD/DVD labels to CDs/DVDs designed for use with inkjet printers. Labels peel off these
discs easily and using discs with peeling labels can result in loss or damage of data.

B When applying CD/DVD labels, use the applicator included with the CD/DVD label rolls. Failure to do so
could cause damage to the CD/DVD player.

B Users shall take full responsibility for applying CD/DVD labels. Brother accepts no responsibility for any
loss or damage of data caused by the inappropriate use of CD/DVD labels.

B Be careful not to drop the DK Roll.

B DK Rolls use thermal paper and thermal film. Both the label and print will fade with sunlight and heat.
DO NOT use DK Rolls for any outdoor use that requires durability.

B Depending on the area, material, and environmental conditions, the label may unpeel or become
irremovable, or the colour of the label may change or be transferred to other objects. Before applying the
label, check the environmental conditions and the material. Test the label by affixing a small piece of it
to an inconspicuous area of the intended surface.

W If print results are not as expected, use the adjustment options in the printer driver or the Printer Setting
Tool.
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Set Up the Label Printer

Parts Description

Front
e N
N J
1 Status LED 8 Wi-Fi LED
2 Power Button 9 Bluetooth LED
3 Feed Button 10 Label Output Slot
4 Cutter Button 11 DK Roll Compartment Cover
5 Bluetooth Button
6 Wi-Fi Button
7 WPS Button



Set Up the Label Printer

Rear

1 USB Port
2 LAN Port
3 USB Host Port
4 AC Power Port



Set Up the Label Printer

Connect the Power Cord

Connect the AC Power Cord to the printer. Then, plug the AC Power Cord into an earthed electrical socket.

IMPORTANT

Do not use your printer in areas where the power source voltage is different from the printer's specified
voltage. For more information, see Product Specifications on page 148.



Set Up the Label Printer

Load the DK Roll

ﬂ Make sure that the printer is turned Off.

9 Pull the release levers on both sides of the printer to unlock the DK Roll Compartment Cover.
Hold the printer by the front, and firmly lift the DK Roll Compartment Cover to open it.

IMPORTANT
Before using the printer, remove the protective sheet (1) from the Label Output Slot.




Set Up the Label Printer

9 Place the DK Roll into the Roll Spool Guide (1).
* Make sure that the Roll Spool Arm (2) is inserted firmly in the Roll Spool Guide.
* Make sure the Stabiliser (3) slides into the notch of the printer.

@ Thread the DK Roll through the printer.
« Align the edge of the DK Roll with the upright edge of the Label Output Slot.
» Check that the DK Roll is threaded straight so that the labels will not be skewed.

* Push the first label through the Label Output Slot until the end comes out of the Slot as shown.

Note

If you have difficulty inserting the first label, try inserting from the side under the sensor (1).




Set Up the Label Printer

@ Close the DK Roll Compartment Cover.

IMPORTANT
* Do not leave any printed labels in the printer. Doing so will cause the labels to jam.

* When not in use, remove any DK Rolls from inside the printer and close the DK Roll Compartment Cover
to prevent dust and debris from accumulating in the printer.



Set Up the Label Printer

Turn Power On/Off

On: Press the Power (()) Button to turn the printer On. The Status LED turns green.

IMPORTANT
Press the Feed (I[J) Button to align the end of the DK Raoll.

Off: Press and hold the Power ((})) Button again to turn the printer Off.

IMPORTANT
When turning the printer Off, do not disconnect the AC Power Cord until the orange Status LED turns Off.



Print Using a Computer
(P-touch Editor)

Install Printer Drivers and Software on a Computer

To print from your Windows computer or Mac, install the printer drivers, P-touch Editor, and other applications
to your computer.

Software for Windows:
Printer Driver, P-touch Editor, P-touch Address Book, P-touch Update Software, Printer Setting Tool,
BRAdmin Light, and BRAdmin Professional

Software for Mac:

Printer Driver, P-touch Editor, P-touch Update Software, Printer Setting Tool, and Wireless Device Setup
Wizard

0 Visit our website (install.brother) and download the Software Installer for the latest software and
manuals.

9 Double-click the downloaded EXE file (for Windows) or DMG file (for Mac), and follow the on-screen
instructions to proceed with the installation.

Note

To connect the label printer to a computer using a wireless connection, we recommend the following:

* When you turn the printer on for the first time after purchasing it or after resetting it, the printer enters
the mode for configuring the wireless settings easily. Start the installation after turning on the printer.

* Make a note of the SSID (network name) and password (network key) of the wireless network in
advance. If you cannot find this information, ask your network administrator or wireless access
point/router manufacturer.

» To connect the printer to a computer using Wireless Direct, select USB connection during the
installation. At the end of the installation, click the link for Wireless Direct following the on-screen
instructions.

9 Close the dialog box when the installation is complete.

Note

To use the printer with a different connection method than the one selected during installation, use the
installer again to reinstall the software and printer drivers, and select the new connection method.


http://install.brother

Print Using a Computer (P-touch Editor)

Connect the Label Printer to a Computer

See the following instructions for your connection type or method:
m USB cable connection
See Connect Using a USB cable on page 10.
H Wireless LAN connection
See Connect Using Wi-Fi on page 10.
® Wired LAN connection
See Connect Using a Wired LAN on page 14.
W Bluetooth Connection
See Bluetooth Connection on page 14.

Connect Using a USB cable

ﬂ Make sure the printer is turned Off before connecting the USB cable.

9 Connect the USB cable to the USB Port on the back of the printer, and then to your computer.

6 Turn the printer On.

Connect Using Wi-Fi

The following Wi-Fi connection methods are available:
® Infrastructure Mode

B Wireless Direct

® WPS (Wi-Fi Protected Setup™)

Infrastructure Mode
Infrastructure Mode allows you to connect the printer to a computer via a Wi-Fi access point/router.
B Before You Begin

First, you must configure the Wi-Fi settings of your printer to communicate with your Wi-Fi access
point/router. After the printer is configured, computers on your network will have access to the printer.



Print Using a Computer (P-touch Editor)

IMPORTANT

» To connect the printer to your network, we recommend that you contact your system administrator before
installation. You must confirm your Wi-Fi settings before you proceed with this installation.

» To configure the Wi-Fi settings again, or if the status of the Wi-Fi connection for your printer is unknown,
reset the Wi-Fi settings of the printer. For more information on resetting the settings, see Reset the Label
Printer on page 133.

* When you turn the printer on for the first time after purchasing it or after resetting it, the printer enters the
mode for configuring the wireless settings easily. Start the installation after turning on the printer.

Note

To achieve the best results with normal everyday printing, use the printer as close to the Wi-Fi access
point/router as possible with minimal obstructions. Large objects and walls between the two devices as
well as interference from other electronic devices can affect communication, or the data transfer speed of
your printing.

B Connect the printer to your Wi-Fi access point/router

ﬂ First, write down the SSID (network name) and password (network key) of your Wi-Fi access
point/router.

@ Turn the printer on.

9 Start the installation and proceed according to the on-screen instructions.

Note

If the screen for selecting the network appears, select the SSID that you wrote down.

9 When the connection between the printer and your Wi-Fi access point/router is established,
computers that are on the same network as the printer will have access to the printer.

11



Print Using a Computer (P-touch Editor)

Wireless Direct

Wireless Direct allows you to connect the printer to your computer directly without a Wi-Fi access point/router;
the printer serves as a Wi-Fi access point.

0 Follow the on-screen instructions to select connecting via USB and proceed with the installation.

9 Set the Label Printer to Wireless Direct mode.
B For Windows

1

2
3
4

Launch the Printer Setting Tool on your computer.
Click the Communication Settings button.
Click the Communication Settings in the General tab.

Confirm Infrastructure and Wireless Direct or Wireless Direct is selected for Selected
Interface, and then confirm the Wireless Direct tab.

Click Apply to set the printer to Wireless Direct mode.
Quit the Printer Setting Tool.

Press and hold the Wi-Fi Button on your printer for one second to turn the Wi-Fi function on.
The Wi-Fi LED starts flashing green once every three seconds.

For more information, see Communication Settings for Windows on page 26.
® For Mac

1

2
3
4

Launch the Printer Setting Tool on your computer.
Click the Wireless LAN tab.
Confirm that Wireless Direct is set to On.

Click Apply to set the printer to Wireless Direct mode.
Quit the Printer Setting Tool.

9 Use your computer to select the SSID of your printer. Make sure that your computer and the printer are
connected via wireless connection.

B For Windows

The printer must be added to the computer. Follow the on-screen instructions to add the printer.

Note

The factory default SSID and password are as follows: SSID: "DIRECT-*****_QL-1110NWB" where *****
is the last five digits of the product serial number. The password is: 111***** where ***** is the last five
digits of the product serial number.

» The Printer Setting Tool also allows you to apply the network settings changes to multiple printers. For
more information, see Apply Setting Changes to Multiple Label Printers on page 35.

* You cannot connect to the Internet on your computer via Wi-Fi while using Wireless Direct.

12



Print Using a Computer (P-touch Editor)

WPS (Wi-Fi Protected Setup™)

If your Wi-Fi access point/router supports WPS, settings and connections can be configured quickly.

ﬂ First, confirm that your Wi-Fi access point/router has the WPS symbol.

o

9 Place your printer within the range of your Wi-Fi access point/router. The range may differ depending on
your environment. See the instructions provided with your Wi-Fi access point/router.

6 Press the WPS Button on the printer.
When the connection is established, The Wi-Fi LED is lit green.

Note

» Computers that are on the same network as the printer will have access to the printer.

* Your printer will try to connect using WPS for two minutes. If the WPS Button is pressed during that time,
the printer will continue trying to connect for an additional two minutes.

13
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Connect Using a Wired LAN

Note

To use a static IP address to connect your printer with a wired LAN connection, install the printer drivers
and Printer Setting Tool, and then specify the wired LAN connection settings.

For more information, see Install Printer Drivers and Software on a Computer on page 9.

ﬂ If on-screen instructions appear during installing, make sure the printer is turned Off before connecting
the LAN cabile.

9 Connect the LAN cable to the LAN Port on the back of the printer.
9 Turn the printer On.

Network Cable

Use a straight-through Category 5 (or greater) twisted-pair cable for 10BASE-T or 100BASE-TX Fast
Ethernet Network.

Note

Do not connect this product to any LAN connection that is subject to overvoltages.

Bluetooth Connection

0 Press the Bluetooth (*) Button on the printer. The Bluetooth LED is lit blue.
B For Windows
1 Follow the on-screen instructions to proceed with the installation.
2 When the search results appear, select the Label Printer. Bluetooth communication starts.
B For Mac
1 Select USB connection for installation.

2 When you turn the Bluetooth connection on in the Mac after installation, the Mac finds the printer
you want to set up.

14
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Connect the Label Printer to a Barcode Scanner using
Bluetooth (Windows only)

You can connect the printer to a barcode scanner using a Bluetooth interface.

Note

* Follow the recommendations of the manufacturer of your Bluetooth-equipped devices, such as barcode
scanners, and install any necessary hardware and software.

» The Bluetooth connection settings are saved even after the printer is turned off.

B Connect the printer to a barcode scanner using Bluetooth
To print barcodes using a Bluetooth connection you must perform the following steps:
Once a connection has been established, the printer remains connected until it is turned off, preventing it
from connecting to another device.
0 Press the Bluetooth (*) button. The Bluetooth LED lights in blue.

9 Execute pairing from a destination Bluetooth device.
If the PIN code of the printer is required, the factory setting for the PIN code is the last four digits of
the product serial number.
You can change the PIN code using the Communication Setting Tool.

9 If the Request Secure Simple Pairing (SSP) settings during pairing check box is not selected in
the Bluetooth tab of Communication Settings, the Bluetooth connection is successful.

If the Request Secure Simple Pairing (SSP) settings during pairing check box is selected in the

Bluetooth tab of Communication Settings, press the Bluetooth ()B) button on the printer when the
Bluetooth LED is flashing in blue.
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Print from a Computer

Available Applications

To use the printer effectively, a number of applications and functions are available.

You must install the printer driver to use these applications.

Visit our website (install.brother) and download the installer for the applications and printer driver.

Application Windows Mac Features
Designs and prints custom labels with built-in drawing tools,
P-touch Editor v v text using different fonts and styles, imported graphic
images, and barcodes.
Allows you to transfer templates and other data to the printer
P-touch Transfer Manager v and save backups of your data on the computer.
This application is installed with P-touch Editor.
Manages and prints P-touch Editor templates.
P-touch Library v You can use P-touch Library to print templates.
This application is installed with P-touch Editor.
P-touch Update Software v v Updates software to the latest version.
P-touch Address Book v Prints address labels using an address database.
Prints over both wireless and wired connections.
P-touch Editor Lite LAN v
There is no need to install the printer driver.
Printer Setting Tool v v Specifies the printer's settings from a computer.
Wireless Device Setup v Allows you to configure the your printer for a wireless
Wizard network.
BRAdmin Light v ch_is the prmter on your network and allows you to configure
basic settings from your computer.
BRAdmin Professional v Finds the prlntgr on your network and allows you to configure
advanced settings and updates from your computer.
Function Windows Mac Features
This printer can print one or multiple barcodes from an
Crop Print v Ad/Letter sized .pdf file. It will automatically identify and
individually crop and print barcodes.
When printing a large number of labels, printing can be
distributed among multiple printers.
Distributed Printing v Because printing is performed at the same time, the total

printing time can be reduced.

For more information, see Distributed Printing (Windows
only) on page 74.
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Create Labels from Your Computer

There are various methods for printing with this printer.

The following describes the procedure for printing from a computer using P-touch Editor or P-touch Address

Book.

0 Start P-touch Editor or P-touch Address Book, and then open the document you want to print.

9 Create a label design.
9 Check the cutting options.

@ Select File > Print or by clicking the Print icon.

Cutting Options

The cutting options allow you to specify how the item is fed and cut when it is printed. Use the printer driver

to select the cutting option when printing from the computer.

Label Cut Option Table

Auto Cut Cut at End Image
No Yes ABC ABC
No No ABC AB(
ABC
Yes Yes or No
ABC
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Attach Labels

0 Peel the backing from the label.

9 Position the label, and then press firmly from top to bottom with your finger to attach the label.

Note

Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily
from these surfaces.
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Print Using a Mobile Device

Install Applications for Use with Mobile Devices (Android/iOS)

Brother offers various applications for use with your printer, including applications that allow you to print
directly from your iPhone, iPad, and iPod touch or Android™ mobile device, and applications that allow you
to transfer data wirelessly, such as templates, symbols, and databases created using a computer, to your
stand-alone printer.

Available Applications

Download these free Brother applications from Google Play (Android devices) or App Store (Apple (i0OS)
devices):

Application Features

This application allows you to create and print labels from templates, using
a mobile device.

Brother iPrint&Label

This application allows you to use a mobile device to download databases
Mobile Transfer Express and label data, created on a computer using P-touch Editor and saved to a
cloud service, and send them to your printer.

Connect the Label Printer to a Mobile Device

Connect Using Wireless Direct

* When using a mobile device, change any necessary settings using the application before printing.
The settings vary by application.

» Before connecting a mobile device, you can specify detailed settings by connecting the printer to a
computer and using the Printer Setting Tool.

» To connect, use the USB cable provided with the printer.

0 Connect your printer and computer using the provided USB cable, and then confirm the Wireless Direct
settings using the Printer Setting Tool.

B For Windows
1 Launch the Printer Setting Tool on your computer.
2 Click the Communication Settings button.
3 Click the Communication Settings in the General tab.
4

Confirm Infrastructure and Wireless Direct or Wireless Direct is selected for Selected
Interface. If not, select Infrastructure and Wireless Direct or Wireless Direct and click the
Apply button.
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H For Mac
1 Launch the Printer Setting Tool on your computer.
2 Click the Communication Settings button.
3 Click the Wireless LAN tab.
4 Confirm that Wireless Direct is set to On.

9 Press and hold the Wi-Fi (=) Button on the printer for one second to turn the Wi-Fi function On. The Wi-Fi

LED starts flashing green once every three seconds.

9 In your mobile device's Wi-Fi settings screen, select your wireless network's SSID, the SSID of the
printer and then enter the password.

Note

* The factory default SSID and password are as follows:
SSID: "DIRECT-*****_QL-1110NWB" where ***** is the last five digits of the product serial number.
The password: 111***** where ***** is the last five digits of the product serial number.

* You can connect the printer to a mobile device in the Infrastructure Mode via a wireless access
point/router.

Connect Using Bluetooth

0 Press the Bluetooth ()B) Button. The Bluetooth LED lights blue.

9 In your mobile device's Bluetooth settings screen, select your printer.
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Print Labels from a Mobile Device

ﬂ Start the mobile printing application on your mobile device.

Note

Make sure that the printer is connected to your mobile device via a wireless connection.
See Connect the Label Printer to a Mobile Device on page 19.

@ Select a label template or design.

Note

You can also select a previously designed label or image and print it.
6 Tap Print in the application menu.

Cutting Options
See Cutting Options on page 17.

Use a Mobile Device to Print Templates Created on a Computer

You can use P-touch Transfer Manager to save template data, which was created using P-touch Editor, in
.blf or .pdz format. Then, you can use Mobile Transfer Express to send the saved file from your mobile device
to the printer and print the file.

0 Save the template data in .blf or .pdz format using P-touch Transfer Manager.
For more information, see Create Transfer Files and Transfer Package Files on page 104.
9 Use one of the following methods to use a .blf file or .pdz file with your mobile device.

B Save the file using a cloud storage service, and then use the sharing function of the mobile device's
operating system to share the file.

B Send the file as an email attachment from the computer to the mobile device, and then save the file
to the mobile device.

e Connect the printer to your mobile device, and then start Mobile Transfer Express.
The template data appears.

9 Select the template that you want to print, and then transfer the template to the printer.

Note

To download a file from a cloud storage service to your mobile device, you must connect your mobile
device using Infrastructure Mode. Therefore, if you also connect your mobile device to the printer using
Infrastructure Mode, you can quickly transfer downloaded files (.blf files only).

@ Use the barcode scanner to select the template that you want to print from the transferred file and print it.
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Attach Labels

0 Peel the backing from the label.

9 Position the label, and then press firmly from top to bottom with your finger to attach the label.

Note

Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily
from these surfaces.
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Change the Label Printer Settings

Printer Setting Tool for Windows

Use the Printer Setting Tool to specify the printer's communication settings, device settings and P-touch
Template settings from a Windows computer.

Note

The Printer Setting Tool is installed automatically when you use the initial installer to install the printer
driver. For more information, see Install Printer Drivers and Software on a Computer on page 9.

IMPORTANT
The Printer Setting Tool is available only with compatible Brother printers.

Before Using the Printer Setting Tool

B Make sure the AC Power Cord is connected to the printer and to an electrical socket.
B Make sure the printer driver has been installed correctly and you can print.
B Connect your printer to a computer with a USB cable.
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Use the Printer Setting Tool for Windows

ﬂ Connect the printer you want to configure to the computer.

9 Start the Printer Setting Tool.
B For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:
Click Start > All Programs > Brother > Labels & Mobile Printer > Printer Setting Tool.
B For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:
On the Apps screen, click the Printer Setting Tool.
B For Windows 10 / Windows Server 2016:
Click Start > Brother > Printer Setting Tool.
The main window appears.

Specify advanced settings for the selected printer.

1 —t+ Printer: ‘Bmther XX v|

Communication Settings

= <3} Specify wired LAN, wireless LAN and Bluetooth communication settings.

‘Communication Settings... '— — 2
Device Settings

) Specify settings related to the printer operation, such as power settings, print
settings, and printer maintenance.

Device Settings... '— - 3

P-touch Template Settings

H Specify P-touch Template settings.
P-touch Template is a function for transferring text data from a connected
device into objects in a temphte saved on the printer.

P-touch Template Settings... '— — 4

Exit -5

1 Printer
Lists the connected printers.
2 Communication Settings
Specifies wired LAN, wireless LAN and Bluetooth communication settings.
3 Device Settings
Specifies device settings. For example, power settings.
4 P-touch Template Settings
Specifies P-touch Template settings.
For more information on P-touch Template, download the P-touch Template Manual/Command
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.
5 Exit
Closes the window.

24


http://support.brother.com/manuals

Change the Label Printer Settings

9 Check that the printer you want to configure appears next to Printer. If a different printer appears, select

the printer you want from the drop-down list.

@ Select the settings you want to change, and then specify or change the settings in the dialog box.

For more information on the settings dialog boxes, see Communication Settings for Windows
on page 26, Device Settings for Windows on page 36 or P-touch Template Settings for Windows
on page 41.

@ Click Apply to apply the settings to the printer.
@ Click Exit in the main window to finish specifying settings.

IMPORTANT

Use the Printer Setting Tool to configure the printer only when the printer is idle. The printer may
malfunction if you try to configure it while it is processing or printing a print job.

25



Change the Label Printer Settings

Communication Settings for Windows

Use Communication Settings in the Printer Setting Tool to specify or change the printer communication
information, when connecting the printer and computer with a USB cable or via a Bluetooth connection. Not
only can you change the communication settings for one printer, but you can also apply the same settings to
multiple printers.

Settings Dialog Box

File Tools Help) [ 4
printer: [Brother X000 ~|)  [[wired LN Hode Name:
Wireless LAN Node Name: & - — 5
Bluetooth Device Name:
[ General | wired LAN | wireless LAN | wireless Direct | Bluetooth |\I 6
J
1 —rr—_] Disable these settings
+ Current Status
Communication Settings The current status will be displayed.
~IPve
Network Settings on Power On: Keep Current State
Bluetooth on Power On: Keep Current State
IPv6 usage: Enable
Priority on IPv6 address: OFF
Refresh 8
—9

I
10

1 Disable these settings

When this check box is selected, lﬁ’.b appears in the tab, and the settings can no longer be specified or
changed.

Settings in a tab where Lﬁ’b appears will not be applied to the printer even if Apply is clicked. In addition,

the settings in the tab will not be saved or exported when the Save in Command File or Export command
is used.

To apply the settings to the printer, or to save or export them, make sure you clear the check box.
2 Items
When Current Status is selected, the current settings appear in the settings display/change area.
Select the item for the settings that you want to change.
3 Menu Bar
Commands are categorised under each menu (File, Tools, and Help) by function.
4 Printer
Lists the connected printers.
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5 Node Name
Displays the node name (nodes can be renamed). For more information, see Menu Bar on page 28.

6 Settings Tabs
Contains settings that may be specified or changed.

If fj’& appears in the tab, the settings in that tab will not be applied to the printer.
7 Settings Display/Change Area
Displays the current settings for the selected item.
8 Refresh
Updates the displayed settings with the most recent information.
9 Exit
Exits Communication Settings, and returns to the main window of the Printer Setting Tool.

IMPORTANT

Settings are not applied to printers if Exit is clicked without clicking the Apply button after changing the
settings.

10 Apply
Applies the settings to the printer.

To save the specified settings in a command file, select Save in Command File from the drop-down list.
The saved command file can be used with the mass storage mode to apply the settings to a printer. For
more information, see Mass Storage Mode on page 71.

IMPORTANT
Clicking Apply applies all settings in all tabs to the printer.
If the Disable these settings check box is selected, the settings in that tab are not applied.
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Menu Bar

* Apply Settings to the Printer
Applies the settings to the printer.
* Save Settings in Command File
Saves the specified settings in a command file. The file extension is .bin.

The saved command file can be used with the mass storage mode to apply the settings to a printer. For
more information, see Mass Storage Mode on page 71.

Note

If the Disable these settings check box is selected, the settings in that tab are not saved.

IMPORTANT
* The following information is not saved with the command file:
* Node name
* IP address, subnet mask and default gateway (when the IP address is set to STATIC)

* The saved communication settings commands allow you to only apply settings to a printer. To apply the
settings to the printer using this command file, use the mass storage mode.

» Saved command files contain authentication keys and passwords. Take necessary measures to protect
saved command files, such as saving them in a location that cannot be accessed by other users.

* Do not send command files to a different model.

* Import
B Import from the current computer wireless settings
Imports the settings from the computer.

Note

When importing the computer's wireless settings, administrator privileges for the computer are needed.

» Only personal security authentication settings (open system, public key authentication and
WPA/WPA2-PSK) can be imported. Enterprise security authentication (such as LEAP and EAP-FAST),
WPA2-PSK (TKIP) and WPA-PSK (AES) settings cannot be imported.

« If multiple wireless LANs are enabled for the computer you use, the first wireless settings (only personal
settings) that are detected will be considered for the import data.

* Only the settings (communication mode, SSID, authentication method, encryption mode and
authentication key) from the Wireless LAN tab - Wireless Settings pane can be imported.

W Select a Profile to import
Imports the exported file and applies the settings to a printer.

Click Browse and select the file you want to import. The settings in the selected file appear in the
settings display/change area.
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Note

* All settings, such as wireless settings or TCP/IP settings, can be imported, except for node names.
* Only profiles that are compatible with the selected printer can be imported.

* If the imported profile’s IP address is set to STATIC, change the IP address of the imported profile, if
needed, so that it does not duplicate the IP address of an existing configured printer on the network.

* Export
Saves the current settings in a file.
If the Disable these settings check box is selected the settings in that tab are not saved.

IMPORTANT
Exported files are not encrypted.

* Automatically restart the printer after applying new settings
If this check box is selected, the printer automatically restarts after communication settings are applied.
If this check box is cleared, you must restart the printer manually.

Note

When configuring multiple printers, you can reduce the time needed to change settings by clearing this
check box. In this case, we recommend selecting this check box when configuring the first printer so that
you can confirm that each setting is operating as intended.

* Automatically detects the connected printer, and retrieves the current settings

If this check box is selected and a printer is connected to the computer, the printer is automatically
detected and the printer’s current settings are displayed in the Current Status pane.

Note

If the model of the connected printer is different from that of the printer shown in the Printer drop-down
list, the settings available on all tabs change to match the connected printer.

* Change Node Name/Bluetooth Device Name

Allows renaming a node.
* Reset to Default Communication Settings

Returns the communication settings to their factory settings.
* Display Help

Displays the Help topics.
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General Tab

Communication Settings
* Network Settings on Power On
Specifies the conditions for connecting via Wi-Fi when the printer is turned on.
Select Wireless LAN by Default, Wired LAN by Default or Keep Current State.
* Selected Interface

Selects Infrastructure or Ad-hoc, Infrastructure and Wireless Direct or Wireless Direct.

* Bluetooth on Power On
Specifies the conditions for connecting via Bluetooth when the printer is turned on.
Select On by Default, Off by Default or Keep Current State.

IPv6

* IPv6 usage
Selects Enable or Disable.
* Priority on IPv6 address
Selects to give priority to an IPv6 address.
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Wired LAN / Wireless LAN Tabs

TCP/IP (Wired/Wireless)

* Boot Method
Selects AUTO, BOOTP, DHCP, RARP, or STATIC.
¢ IP Address/Subnet Mask/Gateway
Specifies the various networking values.
You can enter these settings only when the IP address is set to STATIC.
* DNS Server Method
Selects AUTO or STATIC.
* Primary DNS Server IP Address/Secondary DNS Server IP Address
You can enter these settings only when the DNS server is set to STATIC.

IPv6

 Static IPv6 Address
Specifies a permanent IPv6 address.
* Enable this address
Enables the specified static IPv6 address.
* Primary DNS Server IPv6 Address/Secondary DNS Server IPv6 Address
Specifies the DNS server IPv6 addresses.
* |IPv6 Address List
Displays the list of IPv6 addresses.

Wireless Settings

e Communication Mode

Selects Infrastructure or Ad-hoc.
* SSID (Network Name)

Clicking Search displays the available SSID selections in a separate dialog box.
e Channel

Lists available channels.

Note

This setting is valid only in Ad-Hoc mode.

* Authentication Method/Encryption Mode

The supported encryption modes for the authentication methods are as shown in Communication Modes
and Authentication Methods/Encryption Modes on page 32.

* WEP Key

You can specify a setting only when WEP is selected as the encryption mode.
* Passphrase

You can specify a setting only when WPA/WPA2-PSK is selected as the authentication method.
* User ID/Password
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You can specify settings only when LEAP, EAP-FAST, PEAP, EAP-TTLS or EAP-TLS is selected as the
authentication method. In addition, with EAP-TLS, it is not necessary to register a password, but a client
certificate must be registered. To register a certificate, connect to the printer from a web browser, and then
specify the certificate. For more information on using a web browser, see Web Based Management

on page 130.

* Display the key and password on-screen
If this check box is selected, keys and passwords are displayed in plain (non-encrypted) text.

Communication Modes and Authentication Methods/Encryption Modes
B When Communication Mode is set to Ad-hoc

Authentication Method

Encryption Mode

Open System

None / WEP

B When Communication Mode is set to Infrastructure

Authentication Method

Encryption Mode

Open System None / WEP
Shared Key WEP
WPA/WPA2-PSK TKIP+AES / AES
LEAP CKIP

EAP-FAST/NONE

TKIP+AES / AES

EAP-FAST/MS-CHAPv2

TKIP+AES / AES

EAP-FAST/GTC

TKIP+AES / AES

PEAP/MS-CHAPv2

TKIP+AES / AES

PEAP/GTC

TKIP+AES / AES

EAP-TTLS/CHAP

TKIP+AES / AES

EAP-TTLS/MS-CHAP

TKIP+AES / AES

EAP-TTLS/MS-CHAPvV2

TKIP+AES / AES

EAP-TTLS/PAP

TKIP+AES / AES

EAP-TLS

TKIP+AES / AES

IMPORTANT

To specify higher level security settings:

When performing certificate verification with EAP-FAST, PEAP, EAP-TTLS or EAP-TLS authentication
methods, the certificate cannot be specified from the Printer Setting Tool. After the printer is configured to
connect to the network, specify the certificate by accessing the printer from a web browser.

For more information on using a web browser, see Web Based Management on page 130.
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Wireless Direct Tab

Wireless Direct Settings

» SSID/Network Key Generation
Select AUTO or STATIC.

* SSID (Network Name)/Network Key
Specifies the SSID (25 ASCII characters or fewer) and the network key (63 characters or fewer) you want
to use in the Wireless Direct mode.

Note

The factory settings for the SSID and password are as follows:
SSID: "DIRECT-*****_QL-1110NWB" where "*****" is the last five digits of the product serial number.
The password: 111***** where ***** is the last five digits of the product serial number.

* Channel
Specifies the channel to use for the Wireless Direct mode.
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Bluetooth Tab

Bluetooth Settings

* Visible to Other Devices
Allows the printer to be “discovered” by other Bluetooth devices.
* Change PIN code
If this check box is selected, you can change the PIN.
* PIN code
Specifies the PIN that will be used when pairing with devices compliant with Bluetooth 2.0 or earlier.
* Display the PIN code on-screen
If this check box is selected, your computer displays the PIN by default.
* Request Secure Simple Pairing (SSP) settings during pairing

If this check box is selected, pairing can be performed using the printer buttons for devices that are
compliant with Bluetooth 2.1 or later.

Auto Reconnect

e Auto re-pairing
Sets whether or not to automatically reconnect to a previously connected Apple device (iPad, iPhone or
iPod touch).
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Apply Setting Changes to Multiple Label Printers

0 After applying settings to the first printer, disconnect the printer from the computer, and then connect the
second printer to the computer.

9 Select the newly connected printer from the Printer drop-down list.

Note

If the Automatically detects the connected printer, and retrieves the current settings check box in
the Option Setting dialog box is selected, the printer connected with the USB cable is automatically
selected. For more information, see Communication Settings for Windows on page 26.

@ ciick Apply.
The same settings that were applied to the first printer are applied to the second printer.

Note

We recommend selecting the Automatically restart the printer after applying new settings check box
when configuring the first printer so that you can confirm that a connection with the wireless access
point/router can be correctly established with the settings. For more information, see Communication
Settings for Windows on page 26.

@ Repeat steps @ — @ for all printers whose settings you want to change.

IMPORTANT

If the IP address is set to STATIC, the printer’s IP address will also be changed to the same address as
the first printer. Change the IP address if needed.

Note

To save the current settings in a file, click File > Export.

The same settings can be applied to another printer by clicking File > Import, then selecting the exported
settings file. For further information, see Communication Settings for Windows on page 26.
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Device Settings for Windows

Use Device Settings in the Printer Setting Tool to specify or change settings when connecting the printer
and computer with a USB cable or via a Bluetooth connection. Not only can you change the device settings
for one printer, but you can also apply the same settings to multiple printers.

When printing from a computer application, various printing settings can be specified from the printer driver;
however, by using Device Settings in the Printer Setting Tool, more advanced settings can be specified.

When you open Device Settings, the printer's current settings are retrieved and displayed. If the current
settings cannot be retrieved, the previous settings are displayed. If the current settings cannot be retrieved
and previous settings were not specified, the machine's factory settings appear.

Settings Dialog Box

E‘ Device Settings E
1 — File Maintenance About(H)...
2 — Printer: [Eroﬁ’ver KH-XXK V] Current Settings 4
3 —-{ Basic |Advanr.ed |Management|]
[ Disable these settings 5
Power Settings
Auto Power On: [Dﬁ‘ '] 6
Auto Power Off: [4 hours '] !
(|
(|
| apply - [ Exit i 7
8

1 Menu Bar
Commands are categorised under each menu (File, Maintenance, and About) by function.

2 Printer
Specifies the printer you want to configure.
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3 Settings Tabs
Contains settings that may be specified or changed.

Note

If ]]’b appears on a tab, the settings in that tab cannot be changed. In addition, the settings in the tab will

not be applied to the printer even if you click Apply. The settings in the tab will not be saved or exported
when you use the Save in Command File or Export commands.

4 Current Settings
Retrieves the settings from the currently-connected printer and displays them in the dialog box. Settings

will also be retrieved for parameters on tabs with 1:[& .

5 Disable these settings

When this check box is selected, ﬁ’& appears on the tab, and the settings can no longer be specified or
changed.

Settings in a tab where [fb appears will not be applied to the printer even if Apply is clicked. In addition,
the settings in the tab will not be saved or exported when you use the Save in Command File or Export
commands.
6 Parameters
Displays the current settings.
7 Exit
Exits Device Settings and returns to the main window of the Printer Setting Tool.
8 Apply
Applies the settings to the printer.
To save the specified settings in a command file, select Save in Command File from the drop-down list.

The saved command file can be used with the mass storage mode to apply the settings to a printer. For
more information, see Mass Storage Mode on page 71.
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Menu Bar

File Menu Options
* Apply Settings to the Printer
Applies the settings to the printer.
* Check Setting
Displays the current settings.
» Save Settings in Command File

Saves the specified settings in a command file.

* Import
Imports an exported file.
* Export
Saves the current settings in a file.
Maintenance Menu Options
* Print Unit Settings...

Prints a report containing the current firmware version and device setting information.

You can also print this report using the Cutter (§<) Button. For more information, see Confirm Label Printer

Settings on page 65.

Note

When you print this report, we recommend using a 62 mm or wider DK Roll.

* Factory Reset

Resets all the settings to the factory settings, including device settings, transferred data, and network

settings.

* Reset only Device Settings

Resets the device settings in the Basic, Advanced, and Management tabs to the factory settings.
Delete Template and Database

Deletes the templates and databases stored in the printer.

Option Settings

If the Do not display an error message if the current settings cannot be retrieved at startup check
box is selected, a message is not displayed the next time.
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Basic Tab

¢ Auto Power On

Specifies whether the printer turns on automatically when the AC Power Cord is plugged into an electrical
socket.

¢ Auto Power Off

Specifies the period of time that passes before the printer turns off automatically when connected to an
electrical socket.

Note

Auto Power Off is disabled when connecting with wireless network, wired network, or Bluetooth
connection.

Advanced Tab

* Print Data after Printing
Specifies whether or not print data is erased after printing.
* Printer Information Report
Selects the information you want to include in the Printer Information Report.
* Auto Cut
Sets the cutting method when printing multiple labels.
* Serialize Mode
Specifies how you want to serialise (humber) your printed labels.

Management Tab

IMPORTANT
To display this tab, you must have administrator privileges for the computer or the printer.

Check if you have administrator privileges for the printer by clicking Printer properties, and then clicking
the Security tab.

 Command Mode
Selects the command mode type.
* Airplane Mode

Allows disabling the Bluetooth or Wi-Fi interfaces. This function is useful when you use the printer in a
place where signal transmissions are not allowed.
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Apply Setting Changes to Multiple Label Printers

0 After applying the settings to the first printer, disconnect it from your computer, and then connect the
second printer.

9 Select the newly connected printer from the Printer drop-down list.
9 Click Apply. The same settings that were applied to the first printer are applied to the second printer.
@ Repeat steps @ — @ for all printers whose settings you want to change.

Note

To save the current settings in a file, click File > Export.

The same settings can be applied to another printer by clicking File > Import, and then selecting the
exported settings file. For more information, see Device Settings for Windows on page 36.
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P-touch Template Settings for Windows

P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template
using other devices connected to the printer.

Please note the available options and supplies may vary depending on your country.

To specify or change P-touch Template functions, go to the Printer Setting Tool and select P-touch Template
Settings.

Note

* P-touch Template mode is also compatible with other input devices like a scale, testing machine,
controller, or a programmable logic device.

» For more information on P-touch Template Settings, download the P-touch Template Manual/Command
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.
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P-touch Template Settings Dialog Box

3 P-touch Template Settings - Brother QL- @

Set the Default Command Mode to [P-touch Template].

Spedify the settings necessary for the transferred template.

If a different Default Command Mode is selected, use [Device Settings].

To indicate a control code in the text bax, put "\mark before ASCII code [00 FF].
ex. TAB: \09, CR: \0D, \: |\ as lbyte each

1 T P-touch Template
2 — Default Template Number: 1] =
3 Data Delimiter for P-touch Template: 08
4 —— Trigger for P-touch Template Printing
@ Command Character: T

_) Data Insertion into All the Objects

*) Received Data Size: 10

5 —— Character Code Table: ‘w‘mdaws 1252 v|

B —— International Character Set: ‘Unngd States =i |

7 Command Prefix Character:

8 Non-Printed Character:

O —— Available Return Code: ACR -
10 —— ["IReplace FNCL

Default Print Option
11 Number of Copies: 1 = [] Give priority to print quality
12 — Flautocut: every 1 2| labels [¥]cutatEnd
Default 1 5
[ Set 'J [ Cancel J
13 14

1 Default Command Mode
Specifies the P-touch Template mode as the default mode.
To change the mode, see the Management Tab on page 39.

2 Default Template Number

Specifies a default template number that the printer sets when it is turned on. If you do not want to transfer

a template to the printer, do not specify a template number.

3 Data Delimiter for P-touch Template

Displays a symbol used to indicate the boundaries between groups of data in a file (maximum of 20
characters).

4 Trigger for P-touch Template Printing
Specifies a trigger to begin printing from a number of options.
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+ Command Character: Printing starts when the command character specified here is received.
» Data Insertion into All the Objects: Printing starts when the delimiter for the last object is received.

* Received Data Size: Printing starts when the number of characters specified here is received. However,

delimiters are not counted in the number of characters.

5 Character Code Table
Selects one of the character code sets.

6 International Character Set
Lists character sets for specific countries.
The following codes vary depending on the selected country:
23h 24h 40h 5Bh 5Ch 5Dh 5Eh 60h 7Bh 7Ch 7Dh 7Eh

To change the characters, download the P-touch Template Manual/Command Reference (English only)
from your model's Manuals page on the Brother Solutions Center at support.brother.com/manuals.

7 Command Prefix Character
Specifies the prefix character code that identifies commands used in P-touch Template mode.

8 Non-Printed Character
Characters specified here are not printed when data is received (maximum of 20 characters).

9 Available Return Code
The line feed code is used when feeding data to indicate that the following data should be moved to the
next line in a text object. Select one of four line feed codes or type the line feed code you want (maximum
of 20 characters).

10 Replace FNC1
Replaces GS codes with FNC1.

11 Number of Copies
Sets the number of copies (maximum of 99 copies).

12 Cut option
Specifies if the printer should cut the labels automatically and how many labels to print before cutting
(maximum of 99 labels).

13 Set
Applies the settings to the printer.

To save the specified settings to a command file to reuse in the future, select Save in Command File from
the drop-down list. The saved command file can be used with the mass storage mode to apply the settings
to a printer. For more information, see Mass Storage Mode on page 71.

14 Cancel
Cancels the settings and closes the dialog box. The settings remain unchanged.

15 Default
Returns all setting values in P-touch Template Settings dialog box to the default values.
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Printer Setting Tool for Mac

Using the Printer Setting Tool, you can specify the printer's communication settings and device settings from
a Mac. Not only can you change the device settings for one printer, but you can also apply the same settings
to multiple printers.

Note

The Printer Setting Tool is automatically installed when you use the initial installer to install the printer
driver. For more information, see Install Printer Drivers and Software on a Computer on page 9.

IMPORTANT
The Printer Setting Tool is available only with compatible Brother printers.

Before Using the Printer Setting Tool

B Make sure the AC Power Cord is connected to the printer and to an electrical socket.
B Make sure the printer driver has been installed correctly and you can print.

B Connect your printer to a computer with a USB cable. Settings cannot be specified using Wi-Fi by using
this tool.

Use the Printer Setting Tool for Mac

Connect the printer you want to configure to the computer.

Click Macintosh HD > Applications > Brother > Printer Setting Tool > Printer Setting Tool.app.
The Printer Setting Tool window appears.

o

(2]

9 Check that the printer you want to configure appears next to Printer. If a different printer appears, select
the printer you want from the pop-up list.

9 Select any of the Settings Tabs, and then specify or change the settings you want.

@ Click Apply Settings to the Printer to apply the settings to the printer.

0O ciick Exit.

IMPORTANT

Use the Printer Setting Tool to configure the printer only when the printer is idle. The printer may
malfunction if you try to configure it while it is processing or printing a print job.
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Settings Dialog Box

2
[ ] Printer Setting Tool
1 — Printer: Brother XX-XXxX ﬁ Import Export — 3
m Advanced  Management Bluetooth Settings  Wireless LAN ]7— 4
Auto Power On: | Disable ﬁ
Auto Power Of(AG/DC): | None ]
Apply Settings to the Printer 5
6 +— Factory Reset... Reset only Device Settings.. 7
Print Unit Settings... Current Settings Exit
| | |
8 9 10
1 Printer
Lists the connected printers.
2 Import
Imports settings from a file.
3 Export

Saves the current settings in a file.
4 Settings Tabs

Contain settings that you can specify or change.
5 Apply Settings to the Printer

Applies the settings to the printer.
6 Factory Reset

Resets all the settings to the factory settings, including device settings, transferred data, and network
settings.

7 Reset only Device Settings...

Resets the device settings in the Basic, Advanced, and Management tabs to the factory settings.
8 Print Unit Settings

Prints a report containing firmware version and device setting information.

You can also print this report using the Cutter (<) Button. For more information, see Confirm Label Printer
Settings on page 65.

Note

When you print this report, we recommend you use a 62 mm or wider DK Roll.

9 Current Settings
Retrieves the settings from the currently connected printer and displays them in the dialog box.

10 Exit
Exits the Printer Setting Tool.
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Basic Tab

¢ Auto Power On

Specifies whether the printer turns on automatically when the AC Power Cord is plugged into an electrical
socket.

¢ Auto Power Off

Specifies the period of time that passes before the printer turns off automatically when connected to an
electrical socket.

Note

Auto Power Off is disabled when connecting with wireless network, wired network, or Bluetooth
connection.

Advanced Tab

* Print Data after Printing
Specifies whether or not print data is erased after printing.
* Printer Information Report
Selects the information you want to include in the Printer Information Report.
e Cut Settings
Sets the cutting method when printing multiple labels.
* Serialize Mode
Specifies how you want to serialise (humber) your printed labels.

Management Tab

 Command Mode
Selects the command mode type.
e Airplane Mode

Allows disabling the Bluetooth or Wi-Fi interfaces. This function is useful when you use the Label Printer
in a place where signal transmissions are not allowed.
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Bluetooth Settings Tab

* Bluetooth Device Name
Displays the Bluetooth device name.
* Bluetooth Address
Displays the acquired Bluetooth address.
* Visible to Other Devices
Allows the printer to be "discovered" by other Bluetooth devices.
* Auto re-pairing

Sets whether or not to automatically reconnect to a previously connected Apple device (iPad, iPhone, or
iPod touch).

* Change PIN code

If On is selected, specify the PIN that will be used when pairing with devices compliant with Bluetooth 2.0
or earlier.

* Request Secure Simple Pairing (SSP) settings during pairing

If this check box is selected, pairing can be performed using the printer buttons for devices that are
compliant with Bluetooth 2.1 or later.

Wireless LAN Tab

* Wireless Direct

Turns the Wireless Direct function on or off.
» SSID/Network Key Generation

Selects AUTO or STATIC.
* SSID (Network Name)/Network Key

Specifies the SSID (3 to 25 ASCII characters) and the network key you want to use in the Wireless Direct
mode.

You can specify a setting only when STATIC is selected as SSID/Network Key Generation.
* Display current settings

Displays the current settings for Wireless Direct. Click Current Settings to update the displayed settings
with the most recent information.
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Apply Setting Changes to Multiple Label Printers

0 After applying settings to the first printer, disconnect the printer from the computer, and then connect the

second printer to the computer.
9 Select the newly connected printer from the Printer drop-down list.

9 Click Apply Settings to the Printer.
The same settings that were applied to the first printer are applied to the second printer.

@ Repeat steps @ — @ for all printers whose settings you want to change.
Note
To save the current settings in a file, click Export.

The same settings can be applied to another printer by clicking Import, then selecting the exported
settings file. For more information, see Settings Dialog Box on page 45.
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Change Settings When Printing from a Mobile Device

When using a mobile device, change any necessary settings using the application before printing. The
settings that can be changed vary by application.

Note

Before connecting a mobile device, you can specify detailed settings by connecting the printer to a
computer and using the Printer Setting Tool. For more information, see Change the Label Printer Settings
on page 23.
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P-touch Template Operations

P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template
using other devices connected to the label printer.

Basic Operations
B Standard Template Printing (see page 54)

Download frequently used templates or images and scan a barcode to select which one to print.
B Advanced Template Printing (see page 56)

Download a template and scan a barcode to print a copy or to insert the scanned data into a different
template.

B Database Lookup Printing (see page 59)

Download a database linked to a template and scan a barcode to find a record to insert into the template
and print it out.

Advanced Features
B Numbered (Serialised Number) Printing (see page 62)
Automatically increment printed text or barcodes in any downloaded template.

Note

* P-touch Template mode is also compatible with other input devices like a scale, testing machine,
controller, or a programmable logic device.

» See the P-touch Template Manual/Command Reference for more information. You can download the
latest versions from the Brother Solutions Center at support.brother.com/manuals.
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Preparation

Before connecting the barcode scanner to the printer, specify the barcode scanner settings using the P-touch
Template Settings (in the Printer Setting Tool).

Specify Settings in the P-touch Template Settings Tool

ﬂ Connect the printer and the computer via a USB cable, and then turn the printer on.

@ Start the Printer Setting Tool.

B For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:
Click Start > All Programs > Brother > Label & Mobile Printer > Printer Setting Tool.

B For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:
On the Apps screen, click the Printer Setting Tool.

B For Windows 10 / Windows Server 2016:
Click Start > Brother > Printer Setting Tool.

9 Click P-touch Template Settings.

@ Select the appropriate settings, and then click Set.

¥, P-touch Template Settings - Brother QL- W

Set the Default Command Mode to [P-touch Template].

Specify the settings necessary for the transferred template.

If & different Default Command Mode is selected, use [Device Settings].

To indicate a control code in the text box, put "\mark before ASCII code [00 FF].
ex. TAB: \09, CR: YD, \: \\ as ibyte each

Default Template Number: 1}

Data Delimiter for P-touch Template: 08

Trigger for P-touch Template Printing
@ Command Character: “FF

_) Data Insertion into All the Objects (A)

Received Data Size:

Character Code Table: ‘Winduws 1252 v.‘
International Character Set: Bntam—v
Command Prefix Character:
Non-Printed Character:
Available Return Code: ~CR -
[~ Replace FNC1
Default Print Option
Number of Copies: 1 = _| Give priority to print quality
|¥|Auto cut:  every 1 2 labels ¥|Cutat End
Default
[ Set 5 J [ Cancel
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Note

» By default, printing begins when the code "*FF" is scanned from a barcode using a barcode scanner. (This
can be changed with the settings highlighted by (A) in the previous image.)
If Received Data Size is selected with the number of bytes setting, the template will automatically print
after the specified number of bytes have been scanned.

» Because the print mode setting returns to raster mode each time you print from the computer, you must
change the setting to template mode again.

« If you turn the printer off and then turn it on again, the printer starts up in template mode.
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Connect a Barcode Scanner

We recommend using a reliable high-quality barcode scanner and checking the barcode scanner
specifications before selecting a model.

B Barcode Scanner connection methods:
Use the USB Host interface, the Wi-Fi interface, or the Bluetooth interface.
B Recommended Barcode Scanner selection criteria:
* When using the USB host interface: HID-class models that can be identified as a keyboard

* When using the Bluetooth interface: Bluetooth Version 2.1 + EDR (Class 1) models that support SPP
or OPP profiles

Note

* For P-touch Template mode, templates must first be downloaded from a computer to the printer using
P-touch Transfer Manager. For more information, see How to Use P-touch Transfer Manager and P-touch
Library (Windows only) on page 94.

* The barcode scanner should be programmed to use the English keyboard. For beginners, the barcode
scanner should be programmed to scan data with no prefix or suffix characters. For advanced users, the
prefix and suffix characters can be scanned and used as commands with the printer for creating
customised templates.

» Contact the manufacturer for more information on how to use and program a specific barcode scanner
model.
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Standard Template Printing

Download frequently-used templates or images and simply scan a barcode to select which one to print.

Example:

ADANGER

Note

» For more information on the barcodes that can be scanned using various settings, see List of Barcodes
for the P-touch Template Function on page 162.

» Grouped objects will be converted and sent as an image.

ﬂ Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the printer.
For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows only)
on page 94.

Note

A text object in the label layout can be converted to an image. After being converted to an image, the text
cannot be changed. This is useful for protecting frequently-used templates from accidental edits.

In the P-touch Editor Layout window, right-click the text object, and then click Properties. Click the
Expanded tab, and then select the Text Cannot Be Edited check box.

If the Expanded tab does not appear, click Tools > Options > General. In the Others section, select the
Display Expanded Tabs of Object Properties check box.

When the check box is cleared, the object is converted back to text that can be edited.

9 When you transfer data to Configurations in P-touch Transfer Manager, select the folder containing the
data you want to transfer.

Note

* When a template is transferred to Configurations in P-touch Transfer Manager, the Key Assign number
is automatically assigned.

- For basic operations, you can specify a Key Assign number between 1 and 10.

- For advanced operations, you can specify a Key Assign number between 1 and 255 for any
downloaded templates into the printer but you will need to scan different barcodes in step @ to select
and print it. For more information, download the P-touch Template Manual/Command Reference
(English only) from the Brother Solutions Center at support.brother.com/manuals.

* You can add a custom folder under Configurations, and drag-and-drop a transferred template into that
custom folder to manage different sets of templates.

9 Select the transferred template and then click Transfer to download the template to the Key Assign
number in the printer.

@ Scan the P-touch template command (Initialise + begin specifying settings) barcode.
See List of Barcodes for the P-touch Template Function on page 162.
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@ From the list of barcodes under Basic settings, scan each barcode to send a command or setting to the
printer.

Note

» Settings can be made with multiple commands.

* If no settings have been made by scanning the barcode commands, a template will be printed using the
P-touch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut
turned On.

For more information on P-touch Template Settings, download P-touch Template Manual/Command
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

» To specify the number of copies you want, scan the Number of copies barcode, and then scan the
barcodes under For entering numbers to specify a three-digit number.

Example:
Specify numbers by scanning the following barcodes: 7-[0][0][7], 15-[0][1][5]

» To change the setting for the number of copies, scan the Number of copies barcode again, and then scan
the barcodes for the new three-digit number.

@ Scan the barcode under Preset template number with the same number as the Key Assign number for
the label layout you want.

0 The specified label is printed.
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Advanced Template Printing

Download a template and scan a barcode to print a copy or insert the scanned data into a different template.

Note

» For more information on the barcodes that can be scanned using various settings, see List of Barcodes
for the P-touch Template Function on page 162.

« If a barcode has a different protocol than the barcode template already registered with the printer, you may
be unable to create or print the barcode.

* Depending on the barcode scanner model, some barcode standards and protocols may not be supported
by this printer.

0 Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the printer.
For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows only)
on page 94.
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IMPORTANT

It is important to design templates to meet the barcode standard or protocol requirements. The label size
and barcode position must be correct for the number and type of characters sent from the barcode
scanner. A barcode in the template cannot be created or scanned if the barcode with the inserted data
does not fit entirely within the label's printable image area.

9 When you transfer data to Configurations in P-touch Transfer Manager, select the folder containing the
data you want to transfer.

Note

* When a template is transferred to Configurations in P-touch Transfer Manager, the Key Assign number
is automatically assigned.

- You can specify a Key Assign number between 1 and 10 for any downloaded templates into the
printer.

* You can add a custom folder under Configurations, and drag-and-drop a transferred template into that
custom folder to manage different sets of templates.

9 Select the transferred template and then click Transfer to download the template to the Key Assign
number in the printer.
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@ Scan the P-touch template command (Initialise + begin specifying settings) barcode.
For more information, see List of Barcodes for the P-touch Template Function on page 162.

@ From the list of barcodes under Basic settings, scan each barcode to send a command or setting to the
printer.

Note

» Settings can be made with multiple commands.

* If no settings have been made by scanning the barcode commands, a template will be printed using the
P-touch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut
turned On.

For more information on P-touch Template Setting Tool, download P-touch Template Manual/Command
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

» To specify the number of copies you want, scan the Number of copies barcode, and then scan the
barcodes under For entering numbers to specify a three-digit number. The setting is automatically applied
when three digits have been specified.

Example:
Specify numbers by scanning the following barcodes: 7-[0][0][7], 15-[0][1][5]

» To change the setting for the number of copies, scan the Number of copies barcode again, and then scan
the barcodes for the new three-digit number.

@ Scan the Select template barcode and then scan the barcodes under For entering numbers with the
same number (three digits) as the Key Assign number used for the downloaded template to be printed.
The downloaded template will be automatically selected after the three digit numbers have been
scanned.

Example:
Specify the three digit numbers by scanning the following barcodes: 7-[0][0][7], 15-[0][1][5]

Note

You can use P-touch Editor to create and print a label with a single barcode for step @.

ATS007 ATS015

Example:
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0 Scan a barcode that contains the data you want inserted into the barcode object in the selected
downloaded template from step @.

Example:

AAAAAAAAA

(CODE128/9-digit)

@ Scan the Begin printing barcode to send the command to start printing.

@ The barcode in the printed template will contain the data from the barcode scanned in step @.

Example:

AAAAAAAAA
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Database Lookup Printing

You can download a database linked to a template, scan a barcode as a keyword to find a record containing
that keyword, and then insert that record into the template to print.

Note

The printer has reserved the leftmost column (A) of a downloaded linked database for this operation,
therefore the keyword scanned from a barcode must be in this column of the database.

* For the printer to find keywords successfully, the data in the leftmost column (A) must exactly match the
keywords scanned from a barcode.

» P-touch Editor and the printer can read only one line of data in each field of a linked database so we do
not recommend using databases with two or more lines of data in the leftmost column (A).

» For more information on the barcodes that can be scanned using various settings, see List of Barcodes
for the P-touch Template Function on page 162.

0 Use P-touch Editor to create a template and connect to a database file. You can link as many columns
to a text and barcode objects in the template as needed.

Note

Make sure the keywords are included in the leftmost column (A) but do not link any text or barcode object
in the template with field (A) if you do not need that data on the printed label.
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For more information on specifying the settings, refer to the P-touch Editor Help.

@ Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the printer.
For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows only)
on page 94.
The linked database file will also be transferred.

9 When a template is transferred to Configurations in P-touch Transfer Manager, the Key Assign
number is automatically assigned.

Note

You can add a custom folder under Configurations, and drag-and-drop a transferred template into that
custom folder to manage different sets of templates.
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@ Select the transferred template and then click Transfer to download the template to the Key Assign
number in the printer.

@ Scan the P-touch template command barcode.
For more information, see List of Barcodes for the P-touch Template Function on page 162.

@ From the list of barcodes under Basic settings, scan each barcode to send a command or setting to the
printer.

Note

» Settings can be made with multiple commands.

* If you do not scan the barcode commands, a template is printed using the P-touch Template settings. The
default P-touch Template settings are to print a single copy with Auto Cut turned On.

For more information on P-touch Template Setting Tool, download P-touch Template Manual/Command
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

* To specify the number of copies you want to print, scan the Number of copies barcode, and then scan the
barcodes under For entering numbers to specify a three-digit number. The setting is automatically applied
when three digits have been specified.

Example:
Specify numbers by scanning the following barcodes: 7-[0][0][7], 15-[0][1][5]

» To change the setting for the number of copies, scan the Number of copies barcode again, and then scan
the barcodes for the new three-digit number.

0 Scan the Select template barcode and then scan the barcodes under For entering numbers with the
same number (three digits) as the Key Assign number used for the downloaded template to be printed.
The downloaded template is automatically selected after the three digit numbers have been scanned.

Example:
Specify the three digit numbers by scanning the following barcodes: 7-[0][0][7], 15-[0][1][5]
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Note

You can use P-touch Editor to create and print a label with a single barcode for step @.

~ 07 A 15

TS0 TS0
@ Scan a barcode that contains the keyword to look up in the downloaded database from step @.

Example:
MUREERLEN

13323

Example:

@ Scan the Delimiter barcode to send the command to start searching the downloaded database for the
scanned keyword.

@ Scan the Begin printing barcode to send the command to start printing.

Note

You can use P-touch Editor to create and print a label with a single barcode for steps @ and @.

HTAFF

Example:

@ The printer will print the template with the data inserted from the database record, found with the scanned
keyword.

Chocolate $ 2.5

333303323323
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Numbered (Serialised Number) Printing

You can automatically increase text numbers or barcodes up to 999 when printing downloaded templates.
Select text and/or barcode objects to increment while printing.

Text Numbering (Serialising)

ﬂ Use P-touch Editor to create or open a template and select a text object that you want to automatically

increment while printing.
Example:

1234567890

9 Highlight or drag the cursor over a group of numbers and letters within the text object that you want to

increment (maximum of 15). The selected group is called the Numbering field.

O R A AR A A T e
.-.-".
7
7z

1234567890

B A A A A

9 Right-click the Numbering field, and select Numbering.

62



Print Labels Using P-touch Template

Barcode Numbering (Serialising)

0 Use P-touch Editor to create or open a template and select a barcode object that you want to
automatically increment while printing.

9 Right-click the barcode object, and select Properties. The Bar Code Properties window appears.

Bar Code Properties @

Input ‘Pmmm\ ISEtLID IPﬂsiﬁnn | Expanded

Protocol : CODE39

# of Characters ; Auto

Data:

1234567890

9 Highlight or drag the cursor over a group of numbers and letters within the barcode object that you want
to increment (maximum of 15). The selected group is called the Numbering field.

Bar Code Properties @
Input ‘Proboco\ ISetup IPosmon | Expandad‘
# of Characters : Auto
Data:
6870

Note

The Numbering button is enabled after a group of numbers and letters are highlighted.

@ Click Numbering, and then click OK.
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Print with Numbering (Serialising) Advanced Operation

0 Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the printer.
For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows only)
on page 94.

@ Set the printer to print with Numbering (Serialising) advanced operation. See List of Barcodes for the
P-touch Template Function on page 162.

B Scan the serialised barcode and then scan the barcodes under For entering numbers with the number
of copies you want to print (three digits).

Example:
For five copies, specify the three digit numbers by scanning barcodes for [0][0][5]

Note

* Follow the P-touch Template mode basic operation procedures to start printing. For further information,
see Standard Template Printing on page 54 to Database Lookup Printing on page 59.

* The Numbering field will increment by one number or letter with each label that is printed, and the count
is permanently saved in the printer.

* To reset a text or barcode object back to the original value, scan the Initialise template data barcode.
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Confirm Label Printer Settings

You can print the settings report without connecting the printer to a computer or mobile device.
0 Turn the printer On.

9 Load 62 mm or wider DK Roll into the printer. Press and hold the Cutter ($<) Button for two seconds.
The report starts printing.

Crop Print (Print Barcode Labels) (Windows only)

You can print one or multiple barcodes from an A4 or Letter size PDF file. The Crop Print feature automatically
identifies and then individually crops and prints the barcodes you specify.
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Note

» The Crop Print function is available only when printing from the Windows printer driver, and cannot be
executed using P-touch Editor.

» The accuracy of the Crop Print feature depends on the user's environment, printing material, and label
content.

Clear, black-and-white barcodes are recommended.
Some labels may not print correctly or may differ from the original data if the conditions are not optimal.
For more information, visit the Brother support website at support.brother.com.
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Other Functions

Barcodes Compatible with Crop Print

Code 39/ Code 3 of 9

ITF/ ITF-14/ Interleaved 2 of 5
GS1-128 (UCC/ EAN-128)
Codabar (Code 2 of 7, NW-7)
CODE 93

CODE 128

UPC-A

UPC-E

JAN-8/ EAN-8

JAN-13/ EAN-13

QR code

Datamatrix/ GS1 Datamatrix '
PDF417

MaxiCode '

T Available for shipping labels

Barcode Specification

Property

Specification

Vertical width

5mm (minimum)

Horizontal width

The narrowest bar: 0.5mm (minimum)

Margin

10 times the narrowest bar width (minimum)

Colour

Black

Background colour

White

Cell width (widest bar)

0.5mm (minimum)
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Create a Barcode Document to Use with Crop Print

To use the Crop Print function, create a barcode document and save it as a PDF file.

Make sure the final barcode PDF meets the following requirements:

Barcode Conditions

Item

Condition

Total barcode amount

Between 1-99 barcodes.

Barcode type

Use only barcodes that are compatible with the Crop Print feature.

Barcode position

Make sure barcodes are not tilted or on an angle. They must be
parallel with the top and bottom of each page.

Make sure barcodes start in the top left corner and run down the
column, continuing at the top of the next column to the right.

Barcode Layout

Correct Barcode Layout Incorrect Barcode Layout

Not identified
(not aligned along the top margin)
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DoDorL0s
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DOOVXY001
nnnnnnnnn

nnnnnnnnn

nnnnnnnnn
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T
P

nnnnnnnnn

uuuuuuuuu
D00ZXX001

uuuuuuuuu

D00ZXX003

DOOXXUOO1

DO0X0X001

e
LTy AT e TN T T
s oooxoxz P
LTy TN I T AT
P bonxoxoes bookvace

LTI AT TN T AT
bonkviacs

uuuuuuuuuuuuuuuuuu

LTI e TN T T
oonkvians

nnnnnnnnnnnnnnnnnn
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Barcode Conditions for Shipping Labels

Item

Condition

Total barcode number

Between 1-9 barcodes.

Barcode type

Use only barcodes compatible with the Crop Print feature.

Barcode position

Make sure barcodes are straight.
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Barcode Layout for Shipping Labels

Cropping is performed when any of the following conditions are satisfied:
* The label is surrounded by ruled lines.
* The label includes horizontal lines that extend the entire width of the label.
» The label includes vertical lines that extend the full height of the label.

Correct Barcode Layout
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Other Functions

Print Barcode Labels Using Crop Print

Note

Make sure that your printer is connected to a computer or mobile device via a USB cable or network

connection.

ﬂ Open the barcode document PDF file you want to print.

Click File > Print.

Click Properties.

- -~ o)

Under Orientation, select the Portrait radio button.

Click the Basic tab, and do one of the following:

® For Die Cut labels, clear the Cut Every check box.

B For Continuous Rolls, select the Cut Every check box.

brother XX-XXXX

F
o | B
C

XX mm

Paper Size: XXmm x XXmm

Copies: 1
Quality:
Give priority to print speed
300 x 300 dpi
Option:

ABC ABL| x[l

Basic | Advanced | Other | Crop Print

Click the Printer: drop-down list, and then select your printer.

j‘ Brother
SolutionsCenter

In the Page Sizing & Handling section, select the Actual Size radio button.

Paper Size: [ 30mm x XXmm

-]

Width: HXmm
Length: X mm
Feed: pes mm

Orientation: @) Portrait

Copies: e ReiEa

() Landscape.

[T collate
[CIReverse Order

Quality: [cve priority to print speed -

Option: [ClcutEvery:

L labels

Default

Support...

cancel || Apply

]
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@ Click the Crop Print tab, and select the Automatically print individual labels with barcodes check

box.

@0 Brother J(-X000C

Printing Preferences

Paper Size:  XXmm x XXmm

Copies: 1

Support.. ‘

& Extract individual labels with barcodes

(" Crop barcodes, text, and other objects

Label Paper Size:

[ xxmm x xxmm

2

Default

‘ Apply

@ Select the Extract individual labels with barcodes option for product labels or select the Crop
barcodes, text, and other objects option for shipping labels.

@ Click the Label/Paper Size drop-down list, and then select your label or paper size.

If you select the Crop barcodes, text, and other objects option, only 102 mm width paper is listed.

Note

Select the closest label size to match the original size of the crop data. We recommend testing a sample

before printing a large number of labels.

@ ciick ok.
@ Print from the application's print screen.

IMPORTANT

» Do not enlarge or reduce the size of the barcode sheet. The barcodes may not be identified correctly.

* When printing from Acrobat Reader, do the following:

- Inthe Page Sizing & Handling section, clear the Choose paper source by PDF page size check box.

- Under Orientation, select the Portrait radio button.
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Mass Storage Mode

Description

The mass storage feature allows you to send a file to the printer using the USB interface, without installing a
printer driver.

This feature is useful for:

B Applying printer settings saved in a command file (.bin file format) and adding templates (.blf file format)
into your printer without using any software tools. Both types of files must be distributed by an
adminstrator.

B Executing commands without installing the printer driver.

B Using a device with an Operating System (including non-Windows operating systems) that has a USB host
feature to print and transmit data.
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Other Functions

Use the Mass Storage Mode

0 Confirm that the printer is turned off.

9 Press and hold the Wi-Fi (=) Button and the Power (())) Button at the same time for several seconds.
The printer starts up in mass storage mode, the Status LED lights in green.

9 Connect the computer or device to the printer via USB.
The printer's mass storage area appears as a folder on the computer or device's screen.

Note

If the mass storage area does not appear automatically, refer to the operating instructions for the computer
or device’s operating system for information about accessing the mass storage area.

@ Drag and drop the file you want to copy to the mass storage area.

@ Press the WPS Button.
The commands in the command file are executed, and the Status LED flashes once.
When finished, the Status LED lights in green.

@ To turn mass storage mode off, turn the printer off.

IMPORTANT

» When the printer is turned off, mass storage mode is deactivated and any files in the mass storage area
are deleted.

This feature supports .bin, and .blf files. Other file formats are not supported.
» Do not create folders in the mass storage area. If a folder is created, files in the folder cannot be accessed.
» The capacity of the mass storage area is 2.5 MB. Files larger than 2 MB may not work correctly.

If multiple files are copied, the order that the commands will be executed cannot be guaranteed.

Wired LAN, Bluetooth and Wi-Fi are not available while the printer is in mass storage mode.
* Do not access other files in the mass storage area when executing a copied file.

Note

For more information on how to create a .blf file, see Create Transfer Files and Transfer Package Files
on page 104.
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JPEG Printing

Image data (JPEG) can be printed without using the printer driver.

Note

» JPEG images can be printed using the mass storage feature.
* The Object Push Profile (OPP) is used for printing via a Bluetooth connection.
* The printer converts a colour JPEG image to a ‘Black & White’ image using a dithering process.

* When sending a JPEG image that is already ‘Black & White’ the dithering process may produce a fuzzy
image.
» To improve the image quality, try to turn off any preprocessing of the JPEG image.

®m Only JPEG images can be printed. (Limited to files with the .jpg extension.)

B The maximum file size is 5 MB.
(2 MB when the mass storage feature is used.)

B The maximum resolution is as follows:
Height x Width = 12000 x 1296 dots
If these limits are exceeded, the data received by the printer is discarded and not printed.

B Print is at 1 pixel = 1 dot.
B The printer performs binary processing (simple binary) to print the image.
B The image is printed with the height-to-width proportions of the received data.
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Distributed Printing (Windows only)

When printing a large number of labels, printing can be distributed among multiple printers, via USB or

network connection, to reduce printing time.

Note

The number of pages is divided among the selected printers. If the specified number of pages cannot be

evenly divided among the printers, it will be divided in the order of the printers as shown.

€@ n P-touch Editor, click File > Print.

9 Click Properties....

6 Click the Advanced tab, select the Distributed Printing check box, and then click Settings.

Basic Oﬁﬂer ] Crop Print]

Graphics:
Halftone

¢~ Forlogo and text
Binary

¢~ For text and graphics
Dithar

& For general labels containing images
Error Diffusion

-20 0 +20
. " Brightness: o] )
Contrast: 0 1
\ \ i ' \
Continuous Tape Format: Settings. ..
¥ Distributed Printing: Settings. ..

Default
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@ In the Distributed Printing Settings dialog box, select the printers you want to use for distributed
printing.

5 Brother QL- #% - Distributed Printing Settings o=
Specify the printers to be used for distibuted prinfing and the paper size setings.
“Select a printer, and then right-click it to change the seftings ﬂ Disteck Current Papet Informalion.: ﬂ* 1
Printer Name Set paper Current paper  Paper Type Port Name Notes
2 — [0 e L TS (I
Brother GL- 11038 @ -~ USB00
[ok ][ cancel Apply

1 Click Detect Current Paper Information....
The current printer information that was detected appears below Current Paper and Paper Type.

2 Select the check box next to the Printer Name you want.

Note

« If the selected label width is different from that displayed in the Current Paper column, the {E} icon
appears. Load the printer with the label width specified in Set Width.

« If multiple printers are connected, you can find the printer you want using its port name. The XXXXXXXXXXXX
in BRNxxxxxxxxxxxx in the port name indicates the MAC address/Ethernet address of the printer. The
MAC address/Ethernet address can be checked by printing the printer set-up information. For more
information, see Confirm Label Printer Settings on page 65.
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@ Specify the label size.
B If only one printer has been selected.

In the Distributed Printing Settings dialog box from step @, select the printer whose settings you want
to specify, and then either double-click or right-click, and then click Settings. From the Set Width
drop-down list, select the label size.

Note

Information displayed in the Distributed Printing Settings dialog box from step @ can be entered in the
Notes text box.

B If multiple printers have been selected.

In the Distributed Printing Settings dialog box from step @, select the printers whose settings you
want to specify, right-click them, and then click Settings. From the Set Width drop-down list, select the
label size. The same label size setting is applied to all selected printers.

Note

The settings below Printer Settings and Notes are not available.

@ Click OK to close the label size setting window.

0 Click OK to close the Distributed Printing Settings window.
Setup is completed.

@ Click OK to close the Properties window.
@ Start printing.

Note

* It may not be possible to detect information for a printer connected via a USB hub or print server. Before
printing, enter the settings manually, and check if the printer can be used for printing.

» Depending on whether a router is used and the security features in use, such as a firewall, it may not be
possible to use this function.

* We recommend performing a connection test for your operating environment. Contact your information
technology manager or administrator for assistance.
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How to Use P-touch Editor

To use your label printer with your computer, install P-touch Editor and the printer driver.
For the latest drivers and software, visit support.brother.com and go to your model's Downloads page.

For Windows

Starting P-touch Editor

@ start the P-touch Editor @ .
B For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:

Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch
Editor 5.2 shortcut icon on the desktop.

B For Windows 8/ Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:

Click P-touch Editor 5.2 on the Apps screen or double-click the P-touch Editor 5.2 icon on the
desktop.

B For Windows 10 / Windows Server 2016:
Click Start > P-touch Editor 5.2 under Brother P-touch, or double-click the P-touch Editor 5.2 icon
on the desktop.

9 When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.

Note

To change how P-touch Editor functions when it starts, click Tools > Options in the P-touch Editor menu
bar to display the Options dialog box. On the left side, select the General heading, and then the setting
you want in the Operations list box under Startup Settings. The factory setting is Display New View.
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How to Use P-touch Editor

9 Select one of the displayed options:

@ P-touch Editor - [Layouta]

New

New

.......

\\\\\\\\\\\\\\\

1 To create a new layout, double-click New Layout, or click New Layout and then click — .

2 To create a new layout using a preset layout, double-click a category button, or select a category
button and then click —.

3 To connect a preset layout to a database, select the check box next to Connect Database.
4 To open an existing layout, click Open.
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How to Use P-touch Editor

Printing with P-touch Editor

B Express mode
This mode allows you to quickly create layouts that include text and images.

Frame  Image Favorites

®ANN-O-BA S XhbC

Bllows the paper lenth it end T O 1 Y e

Meda: E
el :
E

Length: = =
— [oomm SIE
=
] Auto length 3
Margin: Fé
= |3
=] s =lE
=
1 Orientation =
I ® Horizontal ST—%
©) Vertical E
=
1 Purpose =
Normal Format v @

na xpress Professional

Configure the Printing Settings in the Print screen before printing.
To print, click File > Print from the menu bar or click the Print icon.

B Professional mode
This mode allows you to create layouts using a wide-range of advanced tools and options.

le Edit View [nsert Format Tools Layout Window Help [=T=]=

Arial
oy | BT -
O =13 lmmom -] [ ) 8% = =1 &

Configure the Printing Settings in the Print screen before printing.
To print, click File > Print from the menu bar or click the Print icon (A).

In addition, click the Print icon (B) to start printing without changing the printing settings.



How to Use P-touch Editor

B Snap mode

This mode allows you to capture all or a portion of your computer screen display, print it as an image, and
save it for future use.

ﬂ Click the Snap mode selection button.
The Description of Snap mode dialog box appears.

Description of Snap mode
The following functions can be used in Snap mode.

Screen Capture Drag-and-Crop Print Text function

Labeling System

F"O wer P-qu;nﬁlertmm:

£
S

@ Click the P-touch icon to return to the layout window.

[~ Do Not Display This Dizlog Again

Conce

@ cCiick OK.
The Snap mode palette appears.

% 5,,;. Ny m

Transfer Data to the Label Printer

To transfer data to the printer, you must use P-touch Transfer Manager. For more information, see P-touch
Transfer Manager on page 94.
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How to Use P-touch Editor

For Mac

Start P-touch Editor

Double-click Macintosh HD > Applications, and then double-click the P-touch Editor application

icon. @
Note

When using a Mac, you cannot transfer label data created using P-touch Editor to the printer.

When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.

L] Select a Template Printer | XX-XXXX Sl &

_|_
Y A
5
e

New... Addre: Albums Asset Management

e @ tigé
'"" L! N B

Shipping_SCM labels




How to Use P-touch Editor

Operation modes

B Standard mode
This mode allows you to create labels with text and images.
The Standard mode consists of the following sections:

5
([ec e Untitled
1 _{ B~ wox~l| & | & (4] T =

View Scale Zoom Print Text Image

Printer

XK-XHKK kil

&
Media
103mm x 164mm B
2 — ) Update Media Info No Selected
Margin
= Bmm
Direction &
© Landscape =
Portrait
Buylabel Connect to dalabase via drag & drop into here ]
I |
3 4

1 Toolbar
2 Label Inspector
3 Database Connection Area
4 Object Inspector
5 Layout Window

Transfer Data to the Label Printer

To transfer data to the printer, you must use a Windows computer. For more information, see P-touch
Transfer Manager on page 94.
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How to Use the P-touch Address Book
(Windows only)

This section describes how to efficiently create labels from contacts using the P-touch Address Book. The
screens may differ depending on your operating system.

(P-touch Address Book is not supported in some languages.)
Start the P-touch Address Book

¥
ﬂ Start the P-touch Address Book @ .

B For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:

Click Start > All Programs > Brother P-touch > P-touch Address Book 1.3, or double-click the
P-touch Address Book 1.3 shortcut icon on the desktop.

B For Windows 8/ Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:

Click P-touch Address Book 1.3 on the Apps screen or double-click the P-touch Address Book 1.3
icon on the desktop.

B For Windows 10 / Windows Server 2016:

Click Start > P-touch Address Book 1.3 under Brother P-touch, or double-click the P-touch
Address Book 1.3 icon on the desktop.

@ When the P-touch Address Book is launched, the Startup dialog box appears, which allows you to create
new contacts, or import Outlook contacts and CSV formatted data.
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How to Use the P-touch Address Book (Windows only)

9 In the Startup dialog box, specify the P-touch Address Book operation you want to perform and click the

OK button.

P-touch Address Book @

" Import Contacts from a C5Y File
o
E " Import Contacts from Qutlook

Open Help...

http: #¢solutions. brother. com.’

™ Do Mot Display This Dialog Again

ok | Cancel |

B When Create a New Contact is selected, the Layout Window appears.

B When Import Contacts from a CSV File or Import Contacts from Outlook is selected, you can
import contacts in other formats.

m Click the Open Help... button to open the P-touch Address Book Help files.

The P-touch Address Book Help offers detailed information on available features and explains how

to use the P-touch Address Book.
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How to Use the P-touch Address Book (Windows only)

B Layout Window
The Layout Window consists of the following sections:

&% P-touch Address Book - [1.4" x3.5"] - [Business] o & | ]
1 — K hlemEdimvicnmizyarmicokmtiel)
Ptouct 1 oy - -
J— & AF v = g 100% -
2 e ) # L] a7
£ Back—-rrrert Mew Contact Edit Contact  Find Media Type Print Zoom
3 — (T EEREEEEEEED)
7= P-touch Address Book \» / ‘
-1 102 mm Continuous Length Pape
-1 12 mm Continuous Length Paper
- 29 mm Continuous Length Paper
-1 62 mm Continuous Length Paper =
-3 CD DVD Label
(- File Folder Label F -
4 =3 Hanging File Folder Label And
-0 Large Address Label : y
B} Large Address 01 M anager
= Large Address 02 GLOBAL TRAVELING, CO.
-} Large Address 03 p 3
e 260 Fifth Avenue, Room 990
Large Address 05 NEW York, NY 10010
-} Large Address 06 .
Fsie i J L
ngtarge
5 Large Address 08 | .
< S — 3 4 m 3
G_BUEiHBES “INA|B|C|D|EJF|GJH]I]J]K|JL[M|NJO]JP|Q|R|S|T|U|[V]W]X]|Y]Z]|[13
7 Salutation | First Name |Last Name |Job Title | Company Street City State | ZIP code | Courtry | Phone Mobile | Fax
TI[1__» (R Andy Manager GLOBAL TRAVELING, CO_ 260 Fifth Avenue, Room 930 New York NY 10010 USA (H2)111-2222 (212)111-332:
Ofz Wr. R Becker ABC Import./Bxport 29 Main 5t Los Angeles CA 28288 USA
[[3 Wr. Walter Freeman 4555 Cumberiand Plowy Arytown USA 55093 USA
For Help, press F1 MUM
Menu Bar

Commands are categorised under each menu (File, Edit, View, Layout and Tools) according to their
functions.

Standard Toolbar

Provides a group of frequently used commands (such as New Contact, Edit Contact, Find or Print).
Text Toolbar

Used to adjust text attributes such as font size and alignment for text formatting.

Layout Style Selection View

Displays layout styles stored in the folder.

Layout Work Area

Used to display or edit a layout that uses the layout style in the Layout Style Selection view.

Contact List Combo Box

Displays the contact list that is currently specified. You can choose from Personal, Business, Other1,
Other2 and Other3.

Index Tab

You can search within the field in Record View. Click Tools > Sort to open the Sort dialog box, and
specify the field you want using Key1.

Record View
Displays the contact data in each field. The data can also be edited (added, deleted, or modified).
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How to Use the P-touch Address Book (Windows only)

Create a New Contact

This section explains how to ¢

reate a new contact.

G Click File > New Contact, or click the New Contact

The New Contact dialog

box appears.

9 Enter the new contact information.

=

Mew Contact

button.

New Contact - Contact

(@ I iX b .

3)

Previous et New Contact Delete Contact | Image

Full Marme

Save and Close

/Sglutat\un. First Name: Last Mame:

Suffix;

| I I

Job Title:
Company:

Department: ‘ Office: |
- Address
Street;

City:

State:

ZIP code:;

Phone Humber

[ 1

Phone: ‘

Mobile: ‘

I

E-mail

\
[
\
Country: 1 Fax
[
I

URL
Others Mobes:

Custam]; ‘
Custom2:
Cuztom3

Custamd;
N
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How to Use the P-touch Address Book (Windows only)

1 New Contact Form Toolbar
The following commands are categorised in the menu:

Delete Contack

Icon Button Name Function
\3 Previous Displays the previous contact.
Previous
) Next Displays the next contact.
Mext
_ New Contact Displays the form window for a new contact.
Mew Contack
™ Delete Contact Deletes the contact that is currently selected.

Irnage

Image

Allows you to insert an image for a contact from a file or a
camera currently connected to the computer.

The following file types are supported:
* Bitmap (*.bmp, *.dib)

JPEG file (*.jpg, *.jpeg)

TIFF file (uncompressed) (*.tif)

GIF file (*.gif)

Icon (*.ico)

Windows Meta File (*.wmf, *.emf) (Image adjustment is not
allowed.)

* PNG file (*.png)

3

Save and Close

Save and Close

Saves the contact and closes the New Contact dialog box.

2 Contact Form

Used to enter each item, such as name, address, phone number, company information, and email
address for the new contact.

9 When you finish entering the data, click the Save and Close "i button to store.

Save and Close
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How to Use P-touch Editor Lite LAN
(Windows only)

With P-touch Editor Lite LAN you can quickly create various label layouts.
P-touch Editor Lite LAN is supported only when the machine is connected to a Network.

By downloading the installer from install.brother and installing it, the P-touch Editor Lite LAN program
package is created on the desktop. Open the program package and copy it to a shared folder on the server.
P-touch Editor Lite LAN on the server can be accessed by other network users to create labels, and print from
a QL-1110NWB connected to the network.

How to share P-touch Editor Lite LAN:
ﬂ Copy the folder containing P-touch Editor Lite LAN from your computer to a shared folder on the network.
@ Start up P-touch Editor Lite LAN from the shared folder on the network.

6 Double-click the in the PteLiteLAN folder.

P-touch Editor Lite LAN starts.
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How to Use P-touch Editor Lite LAN (Windows only)

Layout window

CEENE = T et

. [F= AF AR EDE
|1.1’ | |1.06'(Auto) = @lm@
<

1 Command Toolbar
2 Properties Toolbar
3 Label View

1 Command Toolbar

Icon

Function

Displays the new label creation screen.

Opens a saved file with P-touch Editor Lite LAN.

Saves the data to your computer, but not to the printer.

B m |5

Inserts a new text box (convenient when creating labels containing both single and multiple lines of text).

&

Inserts an image into your label.

From file: Inserts an image stored on your computer.

Screen capture: Inserts the selected area of the computer screen as a graphic.
Symbol: Inserts one of your computer's built-in symbols.

Inserts a frame.

Displays the menu.
The menu includes all P-touch Editor Lite LAN functionality.

Minimises P-touch Editor Lite LAN.

mmal|d

Exits P-touch Editor Lite LAN.
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How to Use P-touch Editor Lite LAN (Windows only)

2 Properties Toolbar

Icon Function

|arial ~|| Click _~| to change the font.

a -'A"- =1 | Click ] to specify the font size.

2 You can adjust the font size up or down one level by clicking (a7 or [«].

:.B 1l[u / Speqﬂes the fgrjt gtyle:

oe—"s ..;'A'._ 8|/ A Bold 1]/ A ltalic

AlAA (u]//A] Underline

E Specifies the alignment of text in a text box.
ﬁ_| Sets the width of the label. Click i to automatically detect the width of the inserted label.
L1 El

Sets the length of the label. Click & to automatically adjust the length of the label to
= accommodate the entered text.

| 1.06 " (Auto) =

[N

Changes the label direction to vertical.

= f10w «| &)

Click ~] to set the zoom factor for the Label View.
You can also change the zoom factor by clicking @ or ®.

-

Click @7 to print normally or [ to print with options.
Print Options...: Auto Cut, Cut at end, Copies

Auto Cut: Each label is automatically cut after printing.
Cut at end: Cuts labels after the last label is printed.
Copies: Prints multiple copies of a label.

Printer Setup...: Displays a list of the connected printers.

Note

« If multiple printers are connected to the network, select the printer to print with. A list of the printers

connected to the network can be displayed by clicking F and then clicking Printer Setup.... You can find
the printer you want in the list from its IP address.

» The IP address of printers can be checked by printing the printer set-up information. Press and hold the
Cutter (<) Button when the power is on to print the printer set-up information.

* We recommend that you set the printer location using BRAdmin because it enables you to view the printer

in the list.

91




How to Use P-touch Editor Lite LAN (Windows only)

3 Label View

Display

Function

This label view is displayed when the software is started. The width of label currently set
is displayed on the left of label image. When "Auto" is shown on the right, the length of
label is automatically adjusted to the length of text.

To manually change the length and width of the label, move the pointer to the label area's
border, and then drag it when the blue line appears.

To adjust the size of the P-touch Editor Lite LAN window, move the pointer over an edge
of the window and drag it when the pointer changes to an arrow.

Guidelines are sometimes displayed when moving objects. They are shown when the
object is aligned at the left, right, top, or bottom edge of the Printable area, or in the
centre. In the illustration on the left, the guidelines indicate that the object is centred at
the top edge of the label.

Inserted text boxes, images, and frames are treated as objects. Objects are surrounded
by handles (indicated by eight blue points).

Indicates that an object is selected.

The pointer changes to an arrow when moved over a handle. Drag the handles to change
the object's size.

To move objects, drag them when the pointer changes to a crosshair. For text objects,
the pointer only changes to a crosshair over the border of the object.

92




How to Use P-touch Editor Lite LAN (Windows only)

Right-click in the layout view area to select and execute the following menu items.

Other Functions (right-click to view)

Menu Do this
Undo Click Undo to undo the last operation.
Redo Click Redo to redo the last operation.
Cut Select the text area (or object) that you want to cut or copy and select Cut or Copy.
Copy Click in the destination area and select Paste.
Paste
Margins The function is not available for this model.
Insert Click Insert.
Select Text box to insert text into the label.
Select From File to insert an image stored on your computer.
Select Screen Capture to insert the selected area of the computer screen.
Select Symbol to insert one of your computer's built-in symbols.
Select Frame to insert one of P-touch Editor Lite LAN built-in frames.
Direction Select the text object and click either Horizontal Text or Vertical Text to change the
direction of the text.
Numbering Select the number or letter within your text and click Numbering to insert an

incremented number or letter on each label. Click # to the right of the Print button
and click Print Options. Check the Numbering box and enter the number of labels
for printing in the Count field. Click the Print button.

Change Image

Select the image and click Change Image to replace the current image with a
different image.

Rotate Rotate objects to 0°, 90°, 180°, or 270°.

Order Select one of the objects and click Order, then select Bring to Front, Send to Back,
Bring Forward, or Send Backward to set the order of each object in the layer.

Options Click Options.

Select either mm (millimeters) or inches (in) to set the measurement unit setting.
Select P-touch Editor Lite LAN language. Restart the application to apply the new
selected "Language".

Select either Display New Value after Printing or Reset to Original Value after
Printing to set the numbering option.

Brother Solutions Center

Click Brother Solutions Center to go to the website for assistance and information.

About

Click About to learn about the P-touch Editor Lite LAN version.

Exit

Click Exit to exit P-touch Editor Lite LAN.
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P-touch Transfer Manager

This program allows you to transfer templates and other data to the label printer and save backups of your
data on the computer.

First P-touch Transfer Manager transfers data to the printer, and then P-touch Template sends text data that
will be inserted into the template and printed. For more information on P-touch Template, download the
P-touch Template Manual/Command Reference (English only) from the Brother Solutions Center at
support.brother.com/manuals.

The transfer function is needed to use P-touch Template.

The template can also be transferred via the network.

Transfer the Template to P-touch Transfer Manager

To use P-touch Transfer Manager, you must first transfer templates created in P-touch Editor to P-touch
Transfer Manager.

ﬂ In P-touch Editor, open the template you want.

9 Click File > Transfer Template > Transfer.
When P-touch Transfer Manager starts, the Main window appears.

Note

The following method can also be used to start the P-touch Transfer Manager:

* For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Transfer Manager 2.3.

* For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:
Click P-touch Transfer Manager 2.3 on the Apps screen.

* For Windows 10 / Windows Server 2016:
Click Start > P-touch Transfer Manager 2.3 under Brother P-touch.
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Main window

& All Contents - P-touch Transfer Manager

1 —(Eie Edit View Tool Help )
= = =t @ o [ Printer
2—( 7 = o A H- )Y e 3 3
er acki o Scarch Display Styl.
N

0
®
g

7] P-touch Library N [ Name | Size | Date | Location [
All Contents
-7 Filter
Recycle Bin
/@, Search Results
[} Transfer Manager
-] PC (Brother XX-XXXX)
% Configurations
A Backups I 5
£2) Brother XX-XXXX

No contents are selected.

For Help, press FL NUM

Menu Bar

Provides access to various commands, which are grouped under each menu title (File, Edit, View, Tool,
and Help) according to their functions.

Toolbar
Provides access to frequently used commands.
Printer Selector

Allows you to select which printer the data will be transferred to. When you select a printer, only the data
that can be sent to the selected printer appears in the data list.

Folder List

Displays a list of folders and printers. When you select a folder, the templates in the selected folder appear
in the template list.

If you select a printer, the current templates and other data stored in the printer appear.
Template List

Displays a list of templates in the selected folder.

Preview

Displays a preview of the templates in the templates list.
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Explanations of the Toolbar Icons

Icon Button name Function
Transfer Transfers templates and other data from the computer to the
printer.
Save Transfer File Changes the file type of the data to be transferred to other
(When not connected to a applications.
= printer elec or the filename extension when printing labels using
’E&J int Select BLF for the fil tensi h inting label i

Mass Storage Mode (USB), or when transferring the data using
BRAdmin Professional (LAN or Wi-Fi) or Mobile Transfer Express
(Wi-Fi). Select PDZ when transferring the data using Transfer
Express (USB).

The available interfaces differ depending on your model.

Retrieves the templates and other data saved in the printer and

=18
QU Backup saves it on the computer.

Edj? Open Opens the selected template.

™y Search Allows you to search for templates or other data registered to
s P-touch Library.

[:=i] Display Style Changes the file display style.
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Transfer Templates or Other Data from the Computer to the
Label Printer

Use the following procedure to transfer templates, databases, and images from the computer to the printer.

0 Connect the computer and the printer via USB and turn the printer on.
The printer model name appears next to a printer icon in the folder view.
If you select the printer in the folder view, the current templates and other data stored in the printer
appear.

Note

« If a printer is disconnected or offline, it does not appear in the folder view.

 Before transferring data, check that the computer and the printer are correctly connected via a USB cable
or a wireless connection, and that the printer is On.

9 Select the printer that you want to transfer the template or other data to.

< All Contents - P-touch Transfer Manager felle==

File Edt View Tool Help

o1 = = -~ El-

o acki Iper Search Display Style
] P-touch Library Name. [ Sie[Date [EE
All Contents @ name. 1KB 11/10/2011 5:25:0.., C er-Eng\AppData\Roaming\Brother\P-touch Libr...
3D KB 11/10/20115:25:33.. CAUsers\User-Eng\AppData\Roaming\Brother\P-touch Libr.
@ address KB 11/10/20115:28:23.. CA\Users\User-Eng\AppData\Reaming\Brother\P-touch Libr..

[ 3 Transfer Manager
£ 8] PC (Brother XX-X1XX)
+-%5) Configurations
+ % Backups
£33 Brother XX- XX

No contents are selected.

For Help, press F1 NUM

97



How to Use P-touch Transfer Manager and P-touch Library (Windows only)

9 Right-click the Configurations folder, select New, and then create a new folder.

File Edit View Tool Help

= £y %) . Printer:
= =] = =N Ed [anpines =]

& PC (Brother QL= \Configurations - P-touch Transfer Manager = |[EE 5

Properties.

r 2 Search Display Style
7] P-touch Library Transfer Name [ size[ Type [ Date [ Key Assign Name
@ name KB Layout 11/10/2011 5:250... - namelbx
@/ KB Layout 11/10/2011 5:2533... - CD.lbx
in @ address 2B Layout 1L/10/2011 52823, - address.lbx
rch Results
|3 Transfer Manager
£ PC (Brother QL )
jalConfiguationg
Jaj) Backups ;
2 Brather QL- New Message

Creates a new folder

No contents are selected.

Q Drag the template or other data that you want to transfer and place it in the new folder.

Transfer Function Specification

Data type Maximum nurr_lber 2l Restriction details
transferable items
Template 255 Each template can contain a maximum of 50 objects.
B Only *.csv files can be transferred.
Database 99 ) . )
W Each *.csv file can contain a maximum of 65000 records.
® Only *.bmp files can be transferred.
Image 99 B Monochrome *.bmp files are recommended.
(transferred symbols) B The size limit is 1296 x 1296 pixels.
B Wide images may be cropped.
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Note

You can confirm the available space in the transfer file memory by printing the Printer Setting Report. For
more information, see Confirm Label Printer Settings on page 65.

See RomFree in the report for the available space 1,

T The available space that appears in "RomFree = ******* pyte" may be different from the actual available space.

You can view the templates and other data by selecting:
B The folder in the Configurations folder
H All Contents

B One of the categories under Filter, such as Layouts

When transferring multiple templates or other data, drag all files you want to transfer and place them in
the new folder.

Each file is assigned a key number (memory location in the printer) when it is placed in the new folder.

& PC (Brother KX - (XXX)\Configurations - P-touch Transfer Manager
File Edit View Tool Help

[E=E HoR 53

e = Printer
7 =) E‘}? O\ = All Printers -
e « Open Search Display Style

=] P-touch Library Transfer Name [ size[Type [ Date [KeyAssign [ Name

-G All Contents (@) address 2KB Layout 11/10/2011 54232 - address.lbx
¥ Fiter [Flco 1KB Loyout ______[11/10/011 54502 || CDlbx

Recycle Bin @ name 1KB Layout 11/10/2011 5:53:31... - name.lbx

"2 Search Results @ number KB Layout 11/10/2011 6:10:45.. - numberlbx

[ 3 Transfer Manager
=8 PC (Brother XX -XXXX)
-3 Configurations
T Lo
% Backups
£33 Brother XX - XXXX

For Help, press F1
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@ To change the key number assigned to an item, right-click the item, select Key Assign, and then select
the key number you want.

PC (Brother QL \Configurations\New Folder - P-touch Transfer Manager o3 ] &=
9 g
File Edit View Tool Help

= = Printer:
o) =0 B Q El- =
All Printers -
Save Transfer File Open Search Display Style

[T P-touch Library Transfer Mame Size  Type Date Key Assign Name
: All Contents

@ ABC Company 1KE  Layout 11/17/2016 11:26:2.. 1 ABC Company.lbx
@ Brother 1KB Layout 11/17/2016 10:49:5... 2 Brother.lbx
[@P-touch KB Layout 11/17/2016 11:04:4... 3 P-touch.lbx

=18 PC (Brother QL-
{ &% Configurations
I3 New Folder
i %] Backups
=[] PC (Brother QL)
i-%5) Configurations
. %] Backups

<

Brother Industries Ltd.
Phone: XXX
Fax: XXXXXXXXX

For Help, press F1

Note

» Except for the data in databases, all data transferred to the printer is assigned a key number.

« If the template or other data transferred to the printer has the same key number as another template
already saved in the printer, the new template will overwrite the old one. You can confirm the templates
key number assignments saved in the printer by backing up the templates or other data. For more
information, see Back up Templates or Other Data Saved in the Label Printer on page 102.

* If the printer memory is full, remove one or more templates from the printer's memory. For more
information, see Back up Templates or Other Data Saved in the Label Printer on page 102.

@ To change the template names or other data that you want to transfer, click the item you want, and then
type the new name. The number of characters used for the template names may be limited depending
on the printer model.
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0 Select the folder containing the templates or other data that you want to transfer, and then click Transfer.
A confirmation message appears.

& PC (Brother XX-XXXK)\Configurations - P-touch Transfer Manager

BB HCR 3
File Edit View Tool Help
e = Printer
W & QA B g
o i N J Al Printers |
Transfer « Open Search Display Style
=] P-touch Library Transfer Name [ size[Type [ Date [KeyAssign [ Name
-2 All Contents | @ address 2KB Layout 11/710/2011 5:42:32... - address.lbx
¥ Fiter G [ T 1171072011 54502 || CDlbx
Recycle Bin @ name 1KB Layout 11/10/2011 5:53:31... - name.lbx
"2 Search Results @ number KB Layout 11/10/2011 6:10:45., - numberlbx

[ 3 Transfer Manager
=8 PC (Brother XX-XXXX)
2% Configurations
{0 Transfer
% Backups
£33 Brother XX - XXXX

For Help, press F1

Note

* You can also transfer individual items to the printer without adding them to a folder. Select the template or
other data that you want to transfer, and then click Transfer.

» Multiple items and folders can be selected and transferred in one operation.

@ ciick oK.

P-touch Transfer Manager @

Files on the computer will be sent to the printer.
i l . OKto continue?

Cancel

The selected items are transferred to the printer.
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Back up Templates or Other Data Saved in the Label Printer

Use the following procedure to retrieve templates or other data saved in the printer and save it on the
computer.

IMPORTANT
» Backed up templates or other data cannot be edited on the computer.

» Depending on the printer model, backed up templates or data may not be transferable between different
models.

ﬂ Connect the computer and the printer and turn the printer ON.
The printer model name appears next to a printer icon in the folder view.

If you select the printer in the folder view, the current templates and other data stored in the printer
appear.

9 Select the printer to back up from, and then click Backup.
A confirmation message appears.

& Brother kX -XXXX- P-touch Transfer Manager folra ==

File Edit View Tool Help

= =l
Backup

|7 P-touch Library
All Contents

= . Printer:
All Printers -
Display Style
[ Size | Type [ Date [ Key Assign Connected Database Name
1KE Template 11/10/2011 20:57 -

1KB Template 11/10/2011 20:57
5KB Template 11/10/2011 20:57
1KB Template 111072011 2051 7

e,
Transfer Manager
21 PC (Brother XX- XXX

esults

il

Backups

FlBrother XX-XXXX]

For Help, press F1 NUM

@ ciick oK.

A new folder is created under the printer in the folder view. The folder name is based on the date and

time of the backup. All of the printer's templates and other data are transferred to the new folder and
saved on the computer.

P-touch Transfer Manager @

Printer data will be backed up onto the computer.
% OKto continue?

Cancel
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Delete Label Printer Data

Use the following procedure to delete all templates or other data saved on the printer.

ﬂ Connect the computer and the printer and turn the printer on.
The printer model name appears next to a printer icon in the folder view.

9 Right-click the printer, and then select Delete All.

& Brother XX -XXXX - P-touch Transfer Manager

E=8 Eol /=)
File Edit View Tool Help
ey | = Printer:
L L —] All Printers |
or Backup Display Style
[ Size[Type [ Date [ Key Assign Connected Database Nam
1KB Template 17102011 2057 2
KB Template 14020112057 5
5KB Template 11020112057 6
KB Template 1102011 2057 7
ransfer Manager

JH[] PC (Brother XX -XXXX)

£ PC (Brother XX-XXXX)

H 451 Configurations

| %y Backups

SR g |

Printer Settings. |
Properties. |
[Multiple contents are selected.
NUM
P-touch Transfer Manager

All data will be deleted from the printer.
! % OKto continue?

Cancel

® ciick oK.
All templates and other data saved in the printer is deleted.
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Create Transfer Files and Transfer Package Files

You can use P-touch Transfer Manager to save template data created using P-touch Editor in .bif or .pdz
format. You can transfer these files in this format to a printer over a network, from a computer or mobile
device. You can also print files in the .blf format from mass storage mode.

0 Create the template using P-touch Editor, and then transfer it to P-touch Transfer Manager.
For more information, see Transfer the Template to P-touch Transfer Manager on page 94.

9 Without connecting the printer to the computer, select Configurations in the P-touch Transfer Manager
window, and then select the template to save.

Note

You can select multiple templates at the same time.

9 Click File > Save Transfer File.

IMPORTANT
The Save Transfer File button appears only if the printer is disconnected from the computer or offline.

Note

* If you click Save Transfer File after selecting Configurations, all templates in the folder are saved as the
Transfer file (.blf) or Transfer Package file (.pdz).

* You can combine multiple templates into a single Transfer file (.blf) or Transfer Package file (.pdz).

e In the Save as type field, select the template format you want, and then type in the name and save the
template.
Select the .blf format when printing using the mass storage mode or connecting your mobile device to
the printer using Wireless Direct or Wi-Fi, and select the .pdz format when connecting using Bluetooth.
The templates are saved as a Transfer file (.blf) or Transfer Package file (.pdz).
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P-touch Library

This program allows you to manage and print P-touch Editor templates.

Start P-touch Library

B For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.
B For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:
On the Apps screen, click P-touch Library 2.3.
B For Windows 10 / Windows Server 2016:
Click Start > P-touch Library 2.3 under Brother P-touch.

When P-touch Library starts, the Main window appears.

Main window

All Contents - P-touch Libra =N R
41— Eile Edit View Tool Help
~
QL
N
Search
=
— 4
3_
J
Mo contents are selected. )
— 5
J J
For Help, press F1 NUM

1 Menu Bar
Provides access to all available commands, which are grouped under each menu title (File, Edit, View,
Tool, and Help) according to their functions.

2 Toolbar
Provides access to frequently used commands.

3 Folder List

Displays a list of folders. When you select a folder, the templates in the selected folder appear in the
templates list.
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4 Templates List
Displays a list of the templates in the selected folder.

5 Preview

Displays a preview of the templates selected in the templates list.

Explanations of the Toolbar Icons

Icon Button name Function

l,_—:l Open Opens the selected template.

EJ Print Prints the selected template with the printer.

"j_\:'\v Search Allows you to search for templates registered to P-touch Library.
:I Display Style Changes the file display style.
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Open and Edit Templates

Select the template you want to open or edit, and then click Open.

& All Contents - P-touch Library
File Edit View Tool Help

5 &

Open Print

[E=8 EoR =3

o =-

Search Display Style

] P-touch Library
& tent

Name Size Date Location
[ABC Companybx | 1KB [11/.. | C\Users\User\Documents\My Labels\ABC Company.lbx

@) Brother.lbx 1KB 11/.. CiUser ents\My Labels\Brother.lbx

@] P-touch.tbx 2B /.. CAUser ents\My Labels\P-touch lbx

ABC Company
Phone XXXXXXXXX

For Help, press F1

The program associated with the template launches, allowing you to edit the template.
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Print Templates

Select the template you want to print, and then click Print.

[E=8 EoR =3

& All Contents - P-touch Library
File Edit View Tool Help

F & o &

Open Print Search Display Style

Size Date Location

Name
[ABC Companybx | 1KB [11/.. | C\Users\User\Documents\My Labels\ABC Company.lbx

@ Brother.lox 1KB 11/.. CUser ents\My Labels\Brother.lbx
(3] P-touch.tbx KB /.. CAUse ents\My Labels\P-touch.lbx

] P-touch Library
& tents

ABC Company
Phone XXXXXXXXX

For Help, press F1

The connected printer prints the template.

108



How to Use P-touch Transfer Manager and P-touch Library (Windows only)

Search for Templates

You can search for templates registered to P-touch Library.

ﬂ Click Search.
The Search dialog box appears.

& Al Contents - P-touch Library. =rersl
File Edit View Tool Help

Q B
N 5
Search Display Style

Name Size Date Location

@l ABC Company Ibx 1B 11/ CAU
@ Brother.lbx KB 11/
@ P-touchlbx

ocuments\My Labels\ABE Company.Ibx
Ci\Users\User\Documents\My Labels\Brotherx
Catcer | ahalc\D. o I

Search ==l

Multiple Parameters @ AND

CONTAINS -

=] [conrams -

-
[[IDate From 11222016 [E-
T 1122/2016 [+

o)

ABC Company
Phone XXXXXXXXX

For Help, press F1

@ Specify the search criteria.
The following search criteria are available:

Settings

Details
Multiple Parameters

Determines how the program searches when multiple criteria are specified. If you select
AND, the program searches for files that satisfy all of the criteria.

If you select OR, the program searches for files that satisfy any of the criteria.

Name Search for a template by specifying the file name.
Type Search for a template by specifying the file type.
Size Search for a template by specifying the file size.
Date

Search for a template by specifying the file date.

9 Click Begin Search.
The search begins and the search results are displayed.
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@ Close the Search dialog box.
To confirm the search results, click Search Results in the folder view.

Note

You can register templates to P-touch Library by dragging and dropping them into the All Contents folder
or to the folder list. You can also configure P-touch Editor to register templates to P-touch Library
automatically, using the following procedure:

1 From the P-touch Editor menu, select Tools > Options.
2 In the Options dialog box, click General > Registration Settings.

3 Select the timing for registering templates created with P-touch Editor, and then click OK.
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You can transfer templates to the label printer using P-touch Transfer Express. First, the administrator
creates a template, and then distributes it together with P-touch Transfer Express. You can then use P-touch
Transfer Express to transfer the template directly to your printer.

To download the latest version of P-touch Transfer Express, visit support.brother.com and go to your model's
Downloads page.

IMPORTANT

* When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer
Manager) that is not currently used. If the specified Key Assign number is already being used, the existing
template will be overwritten with the new one.

* This function requires a USB connection.

Administrator Users

= &0

1 Brother Solutions Center [=1 Transfer Express
* support.brother.com :
P-touch P-touch P-touch
Editor Transfer Manager Transfer Express
.‘3" - I'W_Vf_ 7
D D IZ:> D pth\%ﬂ“ PtT%ixe PtT:E::p'wni |::> ’/]
= O
XXX'IbX XXX'IbX XXX'de TRORVAIl  unzip224ll xxx.pdz ﬂ
P |::>
| |1 | | |
I 2 | 3 | I 4 5 |

Preparing P-touch Transfer Express

You must prepare P-touch Transfer Express for transferring templates to a printer.
IMPORTANT

» The printer driver must be installed before using Transfer Express.

* P-touch Transfer Express is available only in English.

To download the latest version of P-touch Transfer Express, visit support.brother.com and go to your model's
Downloads page.

0 Download Transfer Express to any location on the computer.

9 Decompress the downloaded file (.zip).
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Transfer the Template to P-touch Transfer Manager

ﬂ In P-touch Editor, open the template you want to use.

9 Click File > Transfer Template > Transfer.

& P-touch Editor - [Layoutl]
i#|| File | Edit View Insert Format Tools Layout Window Hel
¥ P

.}E Mew... Chrl+M E
Open... Ctrl+0O IEI
|Nex Close [ame Image Favm
Save Ctrl+S & A~ \ h I:‘ - B
Al save As.. b
or
Export...
[ Transfer Ternplate... J Transfer... T
T Database b IETE

The template is transferred to P-touch Transfer Manager.
P-touch Transfer Manager automatically starts up.

Note
* For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:
The template can also be transferred to P-touch Transfer Manager by clicking Start > All Programs >

Brother P-touch > P-touch Tools > P-touch Transfer Manager 2.3 to start P-touch Transfer Manager,
and then dragging the .Ibx file to the P-touch Transfer Manager window.

* For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:
The template can also be transferred to P-touch Transfer Manager by clicking P-touch Transfer Manager
2.3 on the Apps screen to start P-touch Transfer Manager, and then dragging the .Ibx file to the P-touch
Transfer Manager window.

* For Windows 10 / Windows Server 2016:
The template can also be transferred to P-touch Transfer Manager by clicking Start > Brother P-touch >
P-touch Transfer Manager 2.3 to start P-touch Transfer Manager, and then dragging the .Ibx file to the
P-touch Transfer Manager window.
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Save the Template as a Transfer Package File (.pdz)

To create a file in a format that can be used by P-touch Transfer Express, save the template as a Transfer

Package file (.pdz).

ﬂ In the folder view, select Configurations.

P

45 PC (Brother XX-XXXX )\ Configurations - P-tou
File Edit Yiew Tocol Help

=

V2 =1

kL

.....

7 P-touch Library
..... All Contents
&7 Filter

..... f{ Recycle Bin

B Transfer Manager

=-M[] PC (Brother XX-300(X)
..... 'E Configurations

9 Select the templates you want to distribute.

Transfer Mame

@ Layoutl

=

-ﬁ PC (Brother XXX )\ Configurations - P-tou
Eile Edit View Tool Help

o Tl

7= P-touch Library
ol All Contents

m- ¥ Filter

[; Transfer Manager
=18 PC (Brother 3(-0000)

------ %) Configurations

Mame

Layoutl .lbx
Layout?.lbx
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9 Click File > Save Transfer File.

P

45 PC (Brother ¥X-XXXX)\Configurations - P-tou
File | Edit View Toocl Help

Open... Ctrl+ O ??
Transfer

-
Save Transfer File...

\ame
Backup L lbx
Import... 2.Ibx
Export...

IMPORTANT
The Save Transfer File option appears only if the printer is disconnected from the computer or offline.

Note

* If you click Save Transfer File after selecting Configurations or a created folder, all templates in the
folder are saved as the Transfer Package file (.pdz).

* You can combine multiple templates into a single Transfer Package file (.pdz).

@ Type the name, and then click Save.

& Save As L&l
@\:lei[]esktop 3 - ‘ &7| | Search Deskiop ol

Organize » New folder S ‘@

=
- Favori Mame Size Item type Date modified
{ Favorites ot

Bl Desktop 4 Libraries
& Downloads 18 Computer
1= Recent Places € Network

m

=l Libraries
|5 Documents
.ﬂ? Music
| Pictures

B8 videos T

Lo Computer
&, Local Disk (C)

File name:  Layoutl =

Save as type: | Transfer Package File (*.pdz) '|

. Hide Folders [ sve | [ conce |

The template is saved as a Transfer Package file (.pdz).
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Distribute the Transfer Package File (.pdz) and P-touch

Transfer Express to Others

Note

If you already have P-touch Transfer Express downloaded, it is not necessary for the administrator to send
the Transfer Express folder. In this case, you can simply move the distributed Transfer Package file to the
downloaded folder, and then double-click PtTrExp.exe.

o Move the Transfer Package file (.pdz) to the downloads folder.

= A J < Transfer Express
Il P

‘ Organize ~ A Wiews - (& Bum ok

Date modified Type

o

ptfilot.dll  PtTrExp.exe PtTrExp.ini  TRDRV.dll

V|"'f | | Search

Size
@ | @ |
R (7] R (7]
unzip32.dil

Layoutl.pdz

9 Distribute all the files in the downloads folder to others.

Layoutl.pdz
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Transfer the Transfer Package File (.pdz) to Your Label Printer

Using the P-touch Transfer Express application received from the administrator, you can transfer the Transfer
Package file (.pdz) to the printer.

IMPORTANT
Do not turn off the power when transferring templates.

ﬂ Turn the printer ON.
@ Using a USB cable, connect the printer to the computer.
@ Double-click PtTrExp.exe, which was received from the administrator.

9 Transfer a Transfer Package file (.pdz) to the printer.
B Transferring a single Transfer Package file (.pdz)

1 When there is a single Transfer Package file (.pdz) within the folder containing PtTrExp.exe, click
Transfer.

(] P-touch Transfer Express (=3

2 Click the Transfer button to begin transferring data
A to the printer.

Transfer Package File : Layoutl.pdz

Exit

2 The transfer of the Transfer Package file begins.

P-touch Transfer Express &J
=1 F7
Transferring Layoutl
7%
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How to Transfer Templates with P-touch Transfer Express (Windows only)

B Transferring multiple Transfer Package files (.pdz)

1 When there are multiple Transfer Package files (.pdz) within the folder containing PtTrExp.exe,

click Browse.

2 Select the Transfer Package file you want to transfer, and then click Open.

(] P-touch Transfer Express (=3

= Select the Transfer Package file to be transferred to the printer.
@ Then, click the Transfer button to begin transferring.

Transfer Package File:

| Browse...

%=)  Transfer Exit

= Open

3 Click Transfer.

Look in: | | Transfer Express j EF '

L Name Date modif.. Type Size

e B :
A Plages bkl Layoutl.pdz

Desktop

ﬁ—-.

| 1
I

Credec'Nagoya

|| Layout2.pdz

==

File name: |La=,'0ut1 pdz j Open

Files of type: |T|an5fer Package file (" pdz) j Cancel

= Select the Transfer Package file to be transferred to the printer.
@ Then, click the Transfer button to begin transferring.

Transfer Package File:

| C:\Users\xoot\Desktop)\ Transfer Express\Layoutl.pdz Browse...
%2)  Transfer Exit

(] P-touch Transfer Express (=3

117



How to Transfer Templates with P-touch Transfer Express (Windows only)

4 Click Yes.

P-touch Transfer Express E3

5 The transfer of the Transfer Package file begins.

P-touch Transfer Express ﬁ
=] F2l
Transferring Layoutl
7%

@ When the transfer is complete, click OK.

r 1
P-touch Transfer Express ﬁ

:I The transfer was completed successfully.
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How to Update P-touch Software

The software can be upgraded to the latest available version using the P-touch Update Software.
Note

» The actual software and the contents of this manual may differ.

* Do not turn off the power when transferring data or updating firmware.

Update P-touch Editor and P-touch Address Book (Windows
only)

IMPORTANT
Before updating P-touch Editor and P-touch Address Book, install the printer driver.

ﬂ Start the P-touch Update Software.
B For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:
Double-click the P-touch Update Software icon.

Note

The following method can also be used to start P-touch Update Software:
Click Start > All Programs > Brother P-touch > P-touch Update Software.

B For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:

Click P-touch Update Software on the Apps screen or double-click P-touch Update Software on
the desktop.

B For Windows 10 / Windows Server 2016:

Click Start > Brother P-touch > P-touch Update Software, or double-click P-touch Update
Software on the desktop.
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How to Update P-touch Software

9 Click the Computer software update icon.

i P-touch Update Software

m@g

Details on the information that is updated appears beside each
button.

Which update do you wish to chedk for?
@ Click one of the buttons below.

Aachi

Firmware updates and other data can be downloaded
frorn the website, and transferred to the machine.

G software

‘You can upgrade the computer software, and install

.@ additonal data.

9 Select the Printer and Language, select the check boxes next to P-touch Editor and P-touch Address

Book, and then click Install.

i P-touch Update Software =

File Tools Help

The updated computer software and additional data
(f~-, will be installed.
©

Select the desired items, and then dick the "Install” button.

Printer: l KK - 2003 v]
Language: [English(Unihed Kingdom) ']
File list: m}
Title Version Size b
& P-touch Editor 5.0.122 22.8MB

v

[

(@ Click here for details

@ A message appears indicating that the installation has finished.
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How to Update P-touch Software

Update the Firmware

IMPORTANT
» Before updating the firmware you must install the printer driver.

* Do not turn off the power when transferring data or updating firmware.
« If another application is running, exit the application.

For Windows

0 Turn the printer On and connect the USB cable.

9 Start the P-touch Update Software.
B For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:
Double-click the P-touch Update Software icon.

Note

The following method can also be used to start P-touch Update Software:
Click Start > All Programs > Brother P-touch > P-touch Update Software.

B For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:

Click P-touch Update Software on the Apps screen or double-click P-touch Update Software on
the desktop.

B For Windows 10 / Windows Server 2016:

Click Start > Brother P-touch > P-touch Update Software, or double-click P-touch Update
Software on the desktop.

o touch

h.
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How to Update P-touch Software

9 Click the Machine update icon.

4 P-touch Update Software [E= I

&

Which update do you wish to chedk for?

Click one of the buttons below.

Details on the information that is updated appears beside each
button.

Machi

5l

Firmware updates and other data can be downloaded
fram the website, and transferred to the machine.

G software

@l

“Y'ou can upgrade the computer software, and instal
additonal data.

@ Select the Printer, make sure that The machine is connected correctly. message appears, and then

click OK.

P-touch Update Software
p

N ke

The status of the machine connection will be chedked.
Select the model being used.

Printer:

The machine is connected correctly.
Click the "OK” button.

*If multiple units of the same model are connected, all operations will be
applied to all units.

=
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How to Update P-touch Software

@ Select the Language, select the check box next to the firmware you want to update to, and then click

Transfer.

IMPORTANT

Do not turn the printer off or disconnect the cable during data transfer.

@ Check the content to be updated, and then click Start to begin the update.

The firmware update begins.

IMPORTANT

Do not turn the printer off or disconnect the cable during the update process.

For Mac

& P-touch Update Software (B

File Tools Help

The latest compatible software and data will be

LE; transferred to the machine.
";,8}‘ Select the desired items, and then dick the “Transfer” button.

Printer: WK - X0
Language: ﬂEnglxsh(Umted Kingdom) - ]]
File list: Refresh List

Title Version Size:

¥ & e T

[ ° Transfer l [ Close

I

0 Turn the printer On and connect the USB cable.

9 Double-click Macintosh HD > Applications > P-touch Update Software, and then double-click the
P-touch Update Software application icon.

-
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How to Update P-touch Software

9 Click the Machine update icon.

I [ ] P-tauch Update Software

=) Which update do you wish to check for?
5/ 1| Click one of the buttons below.
Details on the information that is updated appears beside each button.

Machine update

Firmware updates and other data can be downloaded
from the website, and transferred to the machine.

Computer software update

l— You can upgrade the computer software, and install
additonal data.

@ Select the Printer, make sure that The machine is connected correctly. message appears, and then
click OK.

@ Select the Language, select the check box next to the firmware you want to update to, and then click
Transfer.

IMPORTANT

Do not turn the printer off or disconnect the cable during data transfer.

@ Check the content you want to update, and then click Start to begin the update.
The firmware update begins.

Note

Do not turn the printer off during the update process.
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Introduction

Network Features

Your label printer can be shared on an IEEE 802.11b/g/n wireless network or Ethernet 10BASE-T/100BASE-
TX Auto Negotiation wired network using the internal network print server. The print server supports various
functions and methods of connection on a network supporting TCP/IP, depending on the operating system

you are running.
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Change Your Label Printer Network
Settings

Change Your Label Printer's Network Settings
(IP Address, Subnet Mask, and Gateway)

Using the BRAdmin Light Utility (Windows only)

The BRAdmiIn Light utility is designed for the initial setup of Brother network connectable devices. It can also
search for Brother products in a TCP/IP environment, display the status, and configure basic network
settings, such as the IP address.

Installing BRAdmin Light

ﬂ Visit the Brother Solutions Center at support.brother.com and download the installer for the software and
documents.

@ Double-click the downloaded file and follow the on-screen instructions to proceed with the installation. In
the dialog box for selecting which items to install, select BRAdmin Light.

Note

» For more advanced printer management, use the latest version of the Brother BRAdmin Professional utility
available as a download from the Brother Solutions Center at support.brother.com.

« If using firewall, anti-spyware, or antivirus software, temporarily disable them. When you are sure that you
can print, re-enable them.

» The node name appears in the current BRAdmin Light window. The default node name of the print server
in the printer is “BRWXxxxxxxxxxxx” or "BRNxxxxxxxxxxxx". (“xxxxxxxxxxxx” is based on your printer’s
MAC Address / Ethernet Address.)

Set the IP address, Subnet Mask and Gateway using BRAdmin Light

€@ start the BRAdmIn Light utility.
B Windows 7 / Windows Server 2008 / Windows Server 2008 R2
Click Start > All Programs > Brother > BRAdmin Light > BRAdmin Light.
B Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2
Click the BRAdmin Light icon on the Apps screen.
B Windows 10 / Windows Server 2016:
From the Start button, click BRAdmin Light under Brother.

9 BRAdmin Light automatically searches for new devices.
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Change Your Label Printer Network Settings

9 Double-click the unconfigured device.

£ BRAdmin Light (= e =)
File Devices Control Help
Qs O pdS O £

' 55

‘ MNode Name Device Status Model Name MNode Type

', BRND08DT7S... |p216s31y READY Brother XX-XXXX Brother NC-12002h

Eal i I '

Ready Devices:1 (Uncenfigure

Note

If you do not use a DHCP/BOOTP/RARP server, the device appears as Unconfigured in the BRAdmin

Light utility screen.

Q Select STATIC for Boot Method. Type the IP Address, Subnet Mask, and Gateway settings (if
needed) for your print server.

Configure BRNDOSOT7S0CDEG
| General | control | Network |
Boot Method
) AUTO
@ ETATIC
) DHCP
' RARP
BOOTP
APIPA
IP Address 000K
Subnet Mask O XK, XHHX
Gateway m_ﬂv’

(Coc ) cant ) [ e

@ ciick oK.

@ After you have set up the IP address, the Brother print server appears in the device list.
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Change Your Label Printer Network Settings

Other Management Utilities

Your printer can be used with the following management utilities in addition to the BRAdmin Light utility. You
can change your network settings using these utilities.

Use Web Based Management (Web Browser)

A standard web browser can be used to change your print server settings using the HTTP (Hyper Text
Transfer Protocol). For more information, see Configure the Settings Using Web Based Management (Web
Browser) on page 131.

Use the BRAdmin Professional Utility (Windows only)

BRAdmin Professional is a utility for more advanced management of network connected Brother devices.
This utility can search for Brother products on your network, and display the device status from a simple
Explorer style window that changes colour to represent the status of each device. You can configure network
and device settings along with the ability to update device firmware from a Windows computer on your Local
Area Network (LAN). BRAdmin Professional can also log activity of Brother devices on your network and
export the log data.

For more information and downloads, visit the Brother Solutions Center at support.brother.com.

Note

» Use the latest version of the BRAdmin Professional utility available as a download from the Brother
Solutions Center at support.brother.com.

« If using firewall, anti-spyware, or antivirus software, temporarily disable them. When you are sure that you
can print, re-enable them.

* The node name appears in the current BRAdmin Professional window. The default node name is
“BRWXXXXXXXXXXXX” OF "BRNXXXXXXXXXXXX". (“XXXXXXXxxXXxxX" is based on your printer's MAC Address /
Ethernet Address.)
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Web Based Management

Overview

You can use a standard web browser to manage your label printer on the network using HTTP. When using
Web Based Management, the following operations are available:

B Displaying your printer status information

B Changing network settings, such as TCP/IP information

B Displaying software version information of the printer and print server
B Changing network and printer configuration details

Note

We recommend Microsoft Internet Explorer 9/10/11 for Windows, Safari 8 or later for Mac.

Make sure JavaScript and cookies are always enabled in the browser you use.

To use Web Based Management, your network must use TCP/IP, and the printer and computer must have a
valid IP address.
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Web Based Management

Configure the Settings Using Web Based Management (Web
Browser)

A standard web browser can be used to change your print server settings using the HTTP (Hyper Text
Transfer Protocol).

0 In your browser's address bar, type the IP address of your printer (or print server name).
For example: http://192.168.1.2

Note

If you have edited the hosts file on your computer or are using a Domain Name System, you can also type
the DNS name of the print server. As the print server supports TCP/IP and NetBIOS, you can also type
the NetBIOS name of the print server. The NetBIOS name is displayed on the settings page. The NetBIOS
name assigned is the first 15 characters of the node name and by default it appears as
"BRNXXXXxXxxxxxX" where “xxxxxxxxxxxx” is the Ethernet address.

@ You can now change the print server settings.

Note

Set a password
We recommend setting a logon password to prevent unauthorised access to Web Based Management.

Click Administrator.
Type the password you want to use (up to 32 characters).
Re-type the password in the Confirm new password field.

Click Submit.
The next time you access Web Based Management, type a password in the Login field, and then

click -

After configuring the settings, log off by clicking .

You can also set a password by clicking Please configure the password on the web page if you are not
setting a logon password.
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Reset the Label Printer

Reset the internal memory of your printer to clear all the saved label files, or if the printer is not operating
correctly.

Reset All Settings to the Factory Settings Using the Label
Printer Buttons

To reset the printer, do the following:
0 Turn the printer off.

9 Press and hold the Power ((h) and Cutter (3<) Buttons for about one second. The Status LED lights in
orange and the Wi-Fi LED flashes in green.

9 Continue holding down the Power ((')) Button.
* Press the Cutter (§<) Button twice to reset the network settings. The Status LED lights in orange.

* Press the Cutter (<) Button four times to reset the transfered data and the device settings. The Status
LED lights in orange and the Wi-Fi LED lights in green.

* Press the Cutter (§<) Button six times to reset all the settings and device settings to the factory
settings. The Status LED lights in orange, the Wi-Fi LED lights in green and the Bluetooth LED lights
in blue.

Q Release the Power ((')) Button. The Status LED flashes orange, the Wi-Fi LED flashes green, and the
Bluetooth LED flashes blue for four times. Then, the Status LED lights in orange, the Wi-Fi LED lights in
green, and the Bluetooth LED lights in blue.

Reset Data Using the Printer Setting Tool

You can use the Printer Setting Tool from a computer to perform the following operations for the printer:
B Delete the templates and databases

B Reset communication settings

B Reset printer settings to factory settings

For more information, see Change the Label Printer Settings on page 23.
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Maintenance

We recommend cleaning your printer on a regular basis to maintain its correct performance.

Note

Always disconnect the AC Power Cord before cleaning the printer.

Clean the Exterior of the Unit

Wipe any dust and marks from the main unit using a soft, dry cloth.
Use a cloth slightly damp with water on difficult to remove marks.

Note

Do not use paint thinner, benzene, alcohol or any other organic solvent.

These may deform or damage the printer case.

Clean the Label Outlet

If a label causes the machine to jam due to adhesive residue attached to the label outlet, disconnect the AC
Power Cord from the machine and clean it with a cloth or cotton swab dipped in alcohol.
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Maintenance

Clean the Roller

Cut the DK label and peel the backing from the label. Then, place the adhesive side of the label against the
roller and remove the dirt.

Self-Cleaning Print Head

The DK Roll (thermal recording paper type) used with the machine is designed to clean the print head
automatically. When the DK Roll passes the print head during printing and label feeding, the print head is
cleaned.
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Troubleshooting

Overview

This chapter explains how to resolve typical problems you may encounter when using the label printer. If you
have any problems with the printer, first make sure you have performed the following tasks correctly:

B Connect the printer to an electrical socket. For more information, see Connect the Power Cord on page 4.
B Remove all protective packaging from the printer.

M Install and select the correct printer driver. For more information, see Install Printer Drivers and Software
on a Computer on page 9.

B Connect the printer to a computer or mobile device. For more information, see Connect the Label Printer
to a Computer on page 10.

B Close the DK Roll Compartment Cover completely.
B Insert a DK Roll correctly. For more information, see Load the DK Roll on page 5.

If you still have problems, read the troubleshooting tips in this chapter for help. If, after reading this chapter,
you are unable to resolve your problem, visit the Brother Solutions Center at support.brother.com.
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Troubleshooting

LED Indications

The indicators light and flash to indicate the printer's status.

or

. ! L4 . ! ’
or or-@-or-@-
@@,

or . or ‘ Indicator is lit in the colour shown

RgLad

Indicator is flashing in the colour shown

-(@- Indicator can be off, lit, or flashing in any colour
Indicator is off
StatusLED | Wi-FiLED | D uotoo Condition
Power is Off
Idle mode
Initialising mode
i, Feeding mode
O Printing mode
Cutting mode
Mass storage mode
Wi-Fi is on and connected
¥
WPS setting mode
(Once for
1 second)
WLAN is on, but not connected
(Once for
3 seconds)
Wi-Fi is Off
. Bluetooth is On
O :.'- Bluetooth pairing
i, i Receiving data
O O Cancelling the print job
:.'- Switching to mass storage mode
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Troubleshooting

for
2.5 seconds)

Status LED | Wi-Fi LED B'“fé%“h Condition
N T The DK Roll Compartment Cover is open. Close the DK Roll
O O Compartment Cover correctly.
Resetting mode is on
For more information, see Reset All Settings to the Factory
(Once for Settings Using the Label Printer Buttons on page 133.
1 second)
Printer is in System Off mode
NI NI If the orange light flashes at 0.5 second intervals, the printer is in
O O Cooling mode.
Q Searching for printers
:"- Data overwrite mode
Printer is in Boot mode.
. Contact Brother customer service.
Roll end error
No media error
Wrong media error
1 ’
_s._ Feed error
st Q Q Cover open error
(Once for ' ' Transferred data error
2 seconds)
Memory full error
Access point connection error
Security error
W1, Cutter error
_,,: i i Mass storage error
(Twice for O O USB host power supply excessive voltage error
2 seconds) USB host unsupported device connection error
~‘, USB host hub connection error
(Three times - o s

(Flashes
rapidly 1)

System error

When you press a button other than the Power (d)) Button, the

flash pattern changes according to the cause of the error. Contact
Brother customer service.

1

Rapidly = at 0.3 second intervals.
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Troubleshooting

Printing Problems

Problem

Solution

The Status LED is not lit.

Is the AC Power Cord inserted correctly?
Check that the AC Power Cord is inserted. If it is inserted correctly, try plugging
it into another electrical socket.

The printer does not print, or a
printing error is received.

* |Is the cable loose?
Check that the cable is connected securely.

* |Is the DK Roll installed correctly?
If not, remove the DK Roll and reinstall it.

* |s there enough roll remaining?
Check that there is enough roll remaining.

* |Is the DK Roll Compartment Cover open?
Check that the DK Roll Compartment Cover is closed.

* Has a print error or transmission error occurred?
Turn the printer Off and then turn it On again. If there is still a problem,
contact your Brother customer service.

+ If the printer is connected via a USB hub, try connecting it directly to the
computer. If not, try connecting it to another USB port.

The printed label contains streaks or
poor quality characters, or the label is
not fed correctly.

Is the print head or roller dirty?

While the print head generally remains clean under normal use, lint or dirt from
the roller may become stuck on the printer head.

If this occurs, clean the roller.

For more information, see Clean the Roller on page 135.

A data transmission error appears on
the computer.

Is the printer in cooling mode (the Status LED is flashing in orange)?
Wait until the Status LED stops flashing and then try printing again.

Labels are jammed in the cutter.

Contact Brother customer service.

The label is not ejected correctly after
printing.

» Check that the Label Output Slot is not blocked.

» Check that the DK Roll is set correctly by removing the DK Roll and
reinstalling it.

» Ensure that the DK Roll Compartment Cover is closed correctly.

| want to cancel the current printing
job.

Make sure that the printer is On, and press the Power ((')) Button.

The print quality is poor.

Is there dirt or lint on the roller preventing it from rolling freely?
For more information, see Clean the Roller on page 135.

After replacing the Roll while the
Add-In feature was activated, the
layout style was not updated.

Close P-touch Editor to exit the Add-In, and then reactivate the Add-In.

The P-touch Add-In icon is not
displayed in Microsoft Word.

* Is Microsoft Word started up from Microsoft Outlook?

* Is Microsoft Word chosen as the default editor for Microsoft Outlook?
Due to program limitations, the Microsoft Word Add-In does not work with
the above settings. Quit Microsoft Outlook, and restart Microsoft Word.
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Troubleshooting

Problem

Solution

Received data in buffer

Print data is saved in the buffer. If the printer has not received the complete
data, printing will not start.

Turn the printer off, and then turn it on again.

The printer is in cooling mode

The thermal head is too hot.

The printer stops and resumes printing only after the thermal head has cooled
down. The head may become too hot if you are printing a large number of
labels.

When the thermal head becomes too hot, it may produce imaging outside the
print area. To avoid or delay overheating, make sure the printer has adequate
ventilation and is not located in an enclosed space.

If the printer must cool down because it overheated due to the type of DK Roll
you are using or the contents of the label, printing may take longer than usual.

Note

This condition may occur more often when the printer is used at high altitude
(more than 10,000 ft (3,048 m)) due to a lower air density available to cool
the printer.

DK Roll errors

Check the following:
* You are using the correct DK Roll.
* There are enough labels remaining.
» The DK Roll is installed correctly.

Cutter error

If a cutter error occurs, keep the DK Roll Compartment Cover closed and press

the Power ((b) Button. The cutter moves back to the normal position and the
printer turns off automatically.

After the printer is Off, check the label outlet and remove any jammed labels.
Contact Brother customer service.

Unable to reset an error

To reset an error:

1 Open the DK Roll Compartment Cover, and then close it.

2 If the error is not reset, press the Cutter (<) Button.

3 If the error is not reset, turn the printer off, and then turn it on again.
4 If the error is not reset, contact Brother customer service.

| want to reset the printer.

You can reset the printer using the Printer Setting Tool from a computer.
For more information, see Change the Label Printer Settings on page 23.
You can reset the printer using the Printer buttons.

For more information, see Reset All Settings to the Factory Settings Using the
Label Printer Buttons on page 133.
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Troubleshooting

Problem

Solution

When printing via the USB cable, the
printer repeatedly pauses and then
continues printing.

* |s the printer set for sequential printing?
If so, set print mode to buffered printing.

For Windows 7 /| Windows Server 2008 / Windows Server 2008 R2:

Open the printer properties by clicking Start > Devices and Printers,
right-clicking the printer you want to set up, and then clicking Printing
preferences.

Click the Other tab and select the option After one page of data is
received.

For Windows 8 / Windows 8.1 / Windows Server 2012/ Windows Server
2012 R2:

Open the printer properties by clicking Control Panel in the Apps screen >
Hardware and Sound > Devices and Printers, right-clicking the printer
you want to set up, and then clicking Printing preferences.

Click the Other tab and select the option After one page of data is
received.

For Windows 10 / Windows Server 2016:

Open the printer properties by clicking Start > Settings > Devices >
Printers & scanners > Devices and Printers, right-clicking the printer you
want to set up, and then clicking Printing preferences.

Click the Other tab and select the option After one page of data is
received.

+ An alternative solution is to disconnect the LAN cable until USB printing is
completed.

Basic | Advanced | Other | Crop Print
Unit: @) mm

inch
Start printing: Immediately after starting to receive data

@ After one page of data is recelved:

Default

For Windows
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Troubleshooting

Problem

Solution

Printed barcodes cannot be read.

B Print labels so that barcodes are aligned with the print head as shown
below:

1 Print head
2 Barcodes
3 Printing orientation
B Barcodes may not be read if they are reduced or enlarged.
B Try using another scanner.
B We recommend printing barcodes with Print Quality options set to Give
priority to print quality.
For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:

To display the Quality options, open the printer properties by clicking Start >
Devices and Printers, right-clicking the printer you want to set up, and then
clicking Printing preferences.

For Windows 8 / Windows 8.1 / Windows Server 2012 /
Windows Server 2012 R2:

To display the Quality options, open the printer properties by clicking Control
Panel in the Apps screen > Hardware and Sound > Devices and Printers,
right-clicking the printer you want to set up, and then clicking Printing
preferences.

For Windows 10 / Windows Server 2016:

To display the Quality options, open the printer properties by clicking Start >
Settings > Devices > Printers & scanners > Devices and Printers,
right-clicking the printer you want to set up, and then clicking Printing
preferences.

For Mac:

To change the Print Quality options, open the Print dialog box and select Basic
from the print options pop-up menu.
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Troubleshooting

Problem

Solution

Barcodes printed using applications
other than P-touch Editor cannot be
read.

If the barcode data was created using a landscape orientation, change the

Orientation setting in the Basic tab of the printer driver to Landscape and try

again.

Broths
brother XX-XXXX SolulionsCenter

Basic | Advanced | Other | Cropprint |
99.8 mm

Paper Size: [62mm x 100mm ~
ABC||zom

Width: 62.0mm

Length: %5 —mm

Feed: 3.0 5' mm

Paper Size: 62mm x 100mm Orientaton:  Portrait @ Landscape
Copies: 1 [ colare
Copies: 1 = Cola
. = Ei

Qualty: I™ Reverse Order

Give priarity to print speed

300 % 300 doi Quality: Give priority to print speed ~|
Option:

Option: ¥ CutEvery

1 5' abels

W cutatend

™ Mirror Printing

Halftone: Error Diffusion I Trim tape after data

Brichtness: 0
Contrast: 0

Default
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Troubleshooting

Network Setup Problems

Problem

Solution

You are using security software

B Confirm your settings in the installation dialog box.

B Allow access when the security software alert message appears during the
printer installation.

Your security settings
(SSID/Network Key) are incorrect

Recheck and select the correct security settings.

B The manufacturer's name or model number of the wireless access
point/router may be used as the default security settings.

B See the instructions supplied with your wireless access point/router for
information on how to find the security settings.

B Ask the wireless access point/router manufacturer, ask your Internet
provider, or network administrator.

Your printer cannot connect to the
host device using Wi-Fi or Bluetooth.

Your printer cannot print using Wi-Fi
or Bluetooth.

B Move your printer within about 1 metre (3.3 feet) of the mobile device when
you configure the Wi-Fi network settings.

B Move your printer to an obstruction-free area.

B If a wireless computer, Bluetooth-equipped device, microwave oven, digital
cordless phone, or other device is near your printer or the wireless access
point/router, move the device away from your printer or wireless access
point/router.

There are obstructions (walls or
furniture, for example) between your
printer and the mobile device

Move your printer to an obstruction-free area.

A wireless computer, Bluetooth
supported device, microwave oven
or digital cordless phone is near the
printer or the wireless access
point/router

Move other devices away from the printer.

You are using MAC Address filtering

You can confirm the MAC address by printing the Printer Settings Report.

For more information, see Confirm Label Printer Settings on page 65.

Your wireless access point/router is
in stealth mode (not broadcasting the
SSID)

B You must type the correct SSID name during the installation or when using
the Printer Setting Tool.

B Check the SSID name in the instructions supplied with your wireless access
point/router and reconfigure the Wi-Fi settings.
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Problem Solution
Your printer is not connected B Check that the printer is in the mode you want to connect to.
correctly to the network B If the printer is still not connected, please try the following:

* For Wi-Fi connection

(flashes every three seconds): The network is connected incorrectly,
and the Wi-Fi settings must be reconfigured.

» For Wireless Direct

Search for the printer from the Wi-Fi device.
* For Wired LAN

Check that the LAN cable is connected correctly.
* For Bluetooth

. Search for the printer from the device you want to connect.

| have checked and tried all of the Turn the printer off, and then turn it on again. Then, try and configure the Wi-Fi
above, but still cannot complete the | and Bluetooth settings again.
Wi-Fi/Bluetooth settings

Your printer is not connected if the | Turn the Auto Reconnect function On.

Bluetooth connection with an Apple You can set it from the Printer Setting Tool. For more information, see Change

idse|\(/)i§te (iPad, iPhone, or iPod touch) the Label Printer Settings on page 23.
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Label Printer Cannot Print over the Network
Label Printer Is Not Found on the Network Even after Successful Installation

Problem

Solution

You are using security software

See Security Software Problems on page 146.

Your printer is not assigned with an
available IP address

B Confirm the IP address and the Subnet Mask.

Verify that both the IP addresses and Subnet Masks of your computer and
your printer are correct and located on the same network.

For more information on how to verify the IP address and the Subnet Mask,
ask the network administrator.

B Confirm your IP address, Subnet Mask and other network settings using the
Printer Setting Tool.

For more information, see Change the Label Printer Settings on page 23.

Your previous printing job failed

B If the failed printing job is still in your computer's print queue, delete it.
For example, when using Windows 7:
@, Devices and Printers and select your printer from Printers and

Faxes. Double-click your printer’s icon, and then select Cancel All
Documents in the Printer menu.

| have checked and tried all of the
above, but my printer does not print

Uninstall the printer driver and the software, and then reinstall them.

Security Software Problems

Problem

Solution

You did not select to allow access
when the Security Alert dialog box
appeared during either the standard
installation, BRAdmin Light
installation, or when printing

If you did not select to allow access when the Security Alert dialog box
appeared, the firewall function of your security software may be blocking
access. Some security software may block access without displaying a
Security Alert dialog box. To allow access, refer to your security software
instructions or ask the manufacturer.

Incorrect port numbers are being
used for the Brother network features

The following port numbers are used for Brother network features:
B BRAdmin Light = Port number 161 / Protocol UDP

For more information on how to open the port, refer to your security software
instructions or ask the manufacturer.
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Checking the Operation of Network Devices

Problem

Solution

Your printer and wireless access
point/router are not turned on

Make sure you have performed all of the tasks on page 136.

| do not know my printer network
settings, such as the IP address

Check the Printer Setting Tool. For more information, see Change the Label
Printer Settings on page 23.

Version Information

Problem

Solution

| do not know the version number of
the firmware for the printer.

To check for the latest firmware:

1 Turn your printer on.

2 Press and hold the Cutter (§<) Button for several seconds to print the report.
We recommend you use a 62 mm or wider DK Roll.

| want to confirm whether | am using
the latest version of the software.

Use the P-touch Update Software to confirm whether you have the latest
version.

For more information about the P-touch Update Software, see How to Update
P-touch Software on page 119.
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Product Specifications

Label Printer Specifications

Size
Dimensions Approximately 170 (W) x 222 (D) x 151 (H) mm
Weight Approximately 1,735 g (without DK Rolls)
LED Indicators
Status LED, Bluetooth LED, Wi-Fi LED
Buttons
Power Button, Feed Button, Cutter Button, Bluetooth Button, Wi-Fi Button, WPS Button
Printing
Method Direct thermal printing via thermal head
Print head 300 dpi / 1296 dots
Print resolution 300 dpi x 300 dpi
Printing speed Max. 110 mm/s
Actual print speed varies depending on the conditions.
Maximum printing capability 101.6 mm
(width) Depending on your environment, you may not be able print in full width. For more
information, visit support.brother.com.
Note: Label sides may get trimmed if insufficient margins are set.
Interface
USB Version 2.0 Full Speed (Peripheral)
USB Host HID class
Wi-Fi » Wireless Direct: IEEE 802.11g/n
* Infrastructure mode: IEEE 802.11b/g/n
+ WPS 2.0
LAN Port 10BASE-T/100BASE-TX
Bluetooth * Version 2.1 + EDR
» Supported profiles: SPP, OPP, BIP, HCRP
» Supported protocol: iAP
Power Supply
Power Supply 220V-240V AC 50/60 Hz 1.2 A
Auto Power-off Off/1/2/4/8/12 Hours
(To change the Auto Power-off setting, see Change the Label Printer Settings
on page 23.)
Other
Cutter | Durable automatic cutter
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Product Specifications

Environment

Operating
temperature/humidity

10°C to 35°C / 20% to 80% (Maximum wet-bulb
temperature 27°C)

Storage
temperature/humidity

-20°C to 60°C / 5% to 95% (Maximum wet-bulb
temperature 45°C)

Compatible operating systems
See support.brother.com for a complete and updated list of software.
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Software Development Kit

A Software Development Kit (SDK) is available. Visit the Brother Developer Center
(brother.com/product/dev).

The b-PAC SDK and the SDKs for mobile devices (Android, iPhone, and iPad) can also be downloaded. (The
SDKs available are subject to change without notice.)
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Notes on Using P-touch Transfer Manager

Because some P-touch Editor functions are not available with the label printer, keep the following points in
mind when using P-touch Editor to create templates.

You can check a preview of the printed template before the created template is transferred to the printer. For
more information, see Transfer the Template to P-touch Transfer Manager on page 94.

Notes on Creating Templates

B Some of the text in the template that is transferred to the printer will be printed using similar fonts and
character sizes that are loaded in the printer. As a result, the printed label may differ from the image of the
template created in P-touch Editor.

B Depending on the text object setting, the character size may be automatically reduced or some of the text
may not be printed. If this occurs, change the text object setting.

B Although character styles can be applied to individual characters with P-touch Editor, styles can be applied
to a block of text only with the printer. In addition, some character styles are not available on the printer.

B Backgrounds specified with P-touch Editor are not compatible with the printer.

B A P-touch Editor layout that uses the split printing function (enlarging the label and printing it on two or
more labels) cannot be transferred.

® Only the portion of the label within the printable area is printed.

W Fields that overflow the print area may not be printed completely.

Notes on Transferring Templates

B The printed label may differ from the image that appears in the preview area of P-touch Transfer Manager.

B If a barcode not loaded on the printer is transferred to the printer, the barcode will be converted into an
image if it is a 2-dimensional barcode. The image of the converted barcode cannot be edited.

W All transferred objects that cannot be edited by the printer are converted into images.
B Grouped objects will be converted into a single bitmap.
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Notes on Transferring Data Other Than Templates

W |f the number or order of fields in a database is changed and only the database (.csv file) is transferred to
update it, the database may not link correctly with the template. In addition, the first line of data in the
transferred file must be recognised by the printer as "field names".

B Logos, symbols, and graphics downloaded to the printer will automatically be scaled to the resident font
or any of the resident symbols in the library.
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Network Terms and Information

Supported Protocols and Security Features

Interface

Network
(Common)

Network
(Security)

Wireless

Ethernet
Protocol (IPv4)

Protocol (IPv6)

Wireless

IEEE 802.11b/g/n (Infrastructure Mode)
IEEE 802.11g/n (Wireless Direct Mode)
Ethernet 10BASE-T/100BASE-TX Auto Negotiation

ARP, RARP, BOOTP, DHCP, APIPA (Auto IP), mDNS, WINS,
NetBIOS name resolution, DNS Resolver, LPR/LPD, Custom Raw
Port/Port9100, FTP Server, TFTP client and server, SNTP client,
ICMP, LLMNR responder, SNMPv1/v2c

NDP, RA, DNS Resolver, LPR/LPD, mDNS, Custom Raw
Port/Port9100, FTP Server, TFTP client and server, ICMP, LLMNR
responder, SNMPv1/v2c

WEP 64/128 bit, WPA/WPA2-PSK, LEAP, EAP-FAST, PEAP,
EAP-TTLS, EAP-TLS
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Types of Network Connections and Protocols

You will find basic information about the advanced network features of the printer, along with general
networking and common terms.

The supported protocols and network features differ depending on the model you are using.
Types of Network Connections

Peer-to-Peer printing using TCP/IP

In a Peer-to-Peer environment, each computer directly sends and receives data to each device. There is no
central server controlling file access or printer sharing.

TCP/IP

1 Router

B In a smaller network of two or three computers, we recommend the Peer-to-Peer printing method as it is
easier to configure than the Network Shared printing method. See Network Shared printing on page 155.

B Each computer must use the TCP/IP Protocol.
B Your printer needs an appropriate IP address configuration.

W If using a router, you must configure the Gateway address on the computers and your printer.
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Network Shared printing

In a Network Shared environment, each computer sends data via a centrally controlled computer. This type
of computer is often called a “Server” or a “Print Server’. Its job is to control the printing of all print jobs.

Network printer
(your label printer)

1 Client computers
2 Also known as “Server” or “Print server”
3 TCP/IP or USB

B |n a larger network, we recommend using a Network Shared printing environment.
B The “server” or the “print server” must use the TCP/IP print protocol.

B Your printer needs to have an appropriate IP address configuration, except when the printer is connected
via the USB interface to the server.
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Configure Your Label Printer for a Network

IP Addresses, Subnet Masks and Gateways

To use the printer in a networked TCP/IP environment, you must configure its IP address and subnet mask.
The IP address you assign to the print server must be on the same network as your host computers. If it is
not, you must correctly configure the subnet mask and the gateway address.

IP address

An IP address is a series of numbers that identifies each device connected to a network. An IP address
consists of four numbers separated by dots. Each number is between 0 and 254.

B For example in a small network, you would normally change the final number:
+192.168.1.1
+192.168.1.2
+192.168.1.3

How the IP address is assigned to your print server:

If you have a DHCP/BOOTP/RARP server on your network, the print server will automatically obtain its IP
address from that server.

Note

On smaller networks, the DHCP server may also be the router.

If you do not have a DHCP/BOOTP/RARP server, the Automatic Private IP Addressing (APIPA) protocol will
automatically assign an IP address from the range 169.254.0.1 to 169.254.254.254. The subnet mask is
automatically set to 255.255.0.0 and the gateway address is set to 0.0.0.0.

By default, the APIPA protocol is enabled. To disable the APIPA protocol, use BRAdmin Light or Web Based
Management (web browser).
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Subnet mask
Subnet masks restrict network communication.
B For example, Computer 1 can communicate with Computer 2
» Computer 1
IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0
» Computer 2
IP Address: 192.168.1.3
Subnet Mask: 255.255.255.0

The 0 in the Subnet mask signifies that there is no limit to communication at this part of the address. In the
example above, this means that you can communicate with any device with an IP address that begins with
192.168.1.x. (where x is a number between 0 and 254).

Gateway (and router)

A gateway is a network point that acts as an entrance to another network and sends data transmitted via the
network to an exact destination. The router knows where to direct data that arrives at the gateway. If a
destination is located on an external network, the router transmits data to the external network. If your network
communicates with other networks, you may need to configure the Gateway IP address. If you do not know
the Gateway IP address, contact your network administrator.
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Wireless Network Terms and Concepts

Security Terms

Authentication and encryption

Most wireless networks use some kind of security settings. These security settings define the authentication
(how the device identifies itself to the network) and encryption (how the data is encrypted as it is sent on the
network). If you do not correctly specify these options when you are configuring your Brother wireless
printer, it will not be able to connect to the wireless network. Make sure you configure these options
carefully.

Authentication and Encryption methods for a personal wireless network

A personal wireless network is a small network, for example using your printer in a wireless network at home,
without IEEE 802.1x support.

To use your printer in an IEEE 802.1x supported wireless network, see Authentication and Encryption
methods for an enterprise wireless network on page 159.

Authentication methods
B Open system
Wireless devices are allowed to access the network without any authentication.
B Shared key
A secret pre-determined key is shared by all devices that will access the wireless network.
The Brother wireless printer uses a WEP key as the pre-determined key.
® WPA-PSK

Enables a Wi-Fi Protected Access Pre-shared key (WPA-PSK), which enables the Brother wireless printer
to associate with access points using TKIP for WPA-PSK.

B WPA2-PSK

Enables a Wi-Fi Protected Access Pre-shared key (WPA2-PSK), which enables the Brother wireless
printer to associate with access points using AES for WPA2-PSK (WPA-Personal).

B WPA/WPA2-PSK

Enables a Wireless Protected Access Pre-shared key (WPA-PSK/WPA2-PSK), which enables the Brother
wireless printer to associate with access points using TKIP for WPA-PSK or AES for WPA-PSK and
WPA2-PSK (WPA-Personal).

Encryption methods
B None
No encryption method is used.
m WEP
When using WEP (Wired Equivalent Privacy), the data is transmitted and received with a secure key.
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m TKIP

TKIP (Temporal Key Integrity Protocol) provides per-packet key mixing, a message integrity check and
rekeying mechanism.

B AES

Advanced Encryption Standard (AES) provides stronger data protection using a symmetric-key
encryption.

When [Communication Mode] is set to [Ad-hoc]

Authentication Method Encryption Mode
Open System None / WEP

When [Communication Mode] is set to [Infrastructure]

Authentication Method Encryption Mode
Open System None / WEP
Public Key Authentication WEP
WPA/WPA2-PSK TKIP+AES / AES

Network key
B Open system/Shared key with WEP
This key is a 64-bit or 128-bit value that must be entered in an ASCII or hexadecimal format.
* 64 (40) bit ASCII:
Uses five text characters. For example, “WSLAN” (case-sensitive)
* 64 (40) bit hexadecimal:
Uses 10 digits of hexadecimal data. For example, “71f2234aba”
+ 128 (104) bit ASCII:
Uses 13 text characters. For example, “Wirelesscomms” (case-sensitive)
+ 128 (104) bit hexadecimal:
Uses 26 digits of hexadecimal data. For example, “71f2234ab56cd709e5412aa2ba”
® WPA/WPA2-PSK and TKIP with AES

Uses a Pre-Shared Key (PSK) that is eight or more characters in length, up to a maximum of 63
characters.

Authentication and Encryption methods for an enterprise wireless network

An enterprise wireless network is a large network with IEEE 802.1x support. If you configure your printer in
an IEEE 802.1x supported wireless network, you can use the following authentication and encryption
methods:
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Authentication methods
B LEAP (For wireless network)

Cisco LEAP (Light Extensible Authentication Protocol) has been developed by Cisco Systems, Inc. and
uses a user ID and password for authentication.

B EAP-FAST

EAP-FAST (Extensible Authentication Protocol-Flexible Authentication via Secured Tunnel) has been
developed by Cisco Systems, Inc. and uses a user ID and password for authentication, and symmetric key
algorithms to achieve a tunnelled authentication process.

The printer supports the following inner authentication methods:
* EAP-FAST/NONE
* EAP-FAST/MS-CHAPv2
* EAP-FAST/GTC
m PEAP

PEAP (Protected Extensible Authentication Protocol) has been developed by Microsoft Corporation, Cisco
Systems and RSA Security. PEAP creates an encrypted SSL (Secure Sockets Layer)/TLS (Transport
Layer Security) tunnel between a client and an authentication server, for sending a user ID and password.
PEAP provides mutual authentication between the server and the client.

The printer supports the following inner authentication methods:
* PEAP/MS-CHAPv2
* PEAP/GTC

W EAP-TTLS

EAP-TTLS (Extensible Authentication Protocol Tunnelled Transport Layer Security) has been developed
by Funk Software and Certicom. EAP-TTLS creates a similar encrypt SSL tunnel to PEAP, between a
client and an authentication server, for sending a user ID and password. EAP-TTLS provides mutual
authentication between the server and the client.

The printer supports the following inner authentication methods:
* EAP-TTLS/CHAP
+ EAP-TTLS/MS-CHAP
* EAP-TTLS/MS-CHAPV2
* EAP-TTLS/PAP
m EAP-TLS

EAP-TLS (Extensible Authentication Protocol Transport Layer Security) requires digital certificate
authentication both at a client and an authentication server.
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Encryption methods
m TKIP

TKIP (Temporal Key Integrity Protocol) provides a per-packet key mixing a message integrity check and

rekeying mechanism.
m AES

Advanced Encryption Standard (AES) provides stronger data protection using a symmetric-key

encryption.
m CKIP

The original Key Integrity Protocol for LEAP by Cisco Systems, Inc.

When [Communication Mode] is set to [Infrastructure]

Authentication Method

Encryption Mode

LEAP

CKIP

EAP-FAST/NONE

TKIP+AES / AES

EAP-FAST/MS-CHAPv2

TKIP+AES / AES

EAP-FAST/GTC

TKIP+AES / AES

PEAP/MS-CHAPv2

TKIP+AES / AES

PEAP/GTC

TKIP+AES / AES

EAP-TTLS/CHAP

TKIP+AES / AES

EAP-TTLS/MS-CHAP

TKIP+AES / AES

EAP-TTLS/MS-CHAPv2

TKIP+AES / AES

EAP-TTLS/PAP

TKIP+AES / AES

EAP-TLS

TKIP+AES / AES

User ID and password

The following security methods support a user ID less than 64 characters and a password less than 32

characters in length:

m LEAP

B EAP-FAST

m PEAP

m EAP-TTLS

W EAP-TLS (For user ID)
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Function

General Procedure for the P-touch Template Function

The general procedure for using the P-touch Template function is described below.

For more information on specifying the various settings, see Print Labels Using P-touch Template
on page 50.

Before connecting a barcode scanner to this label printer, make sure that the barcode scanner settings match
the settings in the P-touch Template Settings tool that is specified during preparation. For more information,
see Preparation on page 51.

ﬂ Use P-touch Editor to create a template and then transfer it to the printer.

@ Connect the barcode scanner to the printer.

@ Scan the P-touch template command barcode to specify new settings or clear the previous settings.
6 Scan the Basic settings barcode to specify the setting you want.

@ Specify the appropriate settings (A, B, or C).

A. Standard Template Printing
1 Scan the Preset template number barcode.

. Advanced Template Printing
Scan the Select template barcode, and then scan the barcodes under For entering numbers.
Scan the barcode whose data you want to use or copy.

w N - m

Scan the Begin printing barcode.

O

. Database Lookup Printing
Scan the Select template barcode, and then scan the barcodes under For entering numbers.
Scan the key barcode for the database data.
Scan the Delimiter barcode.

Scan the Begin printing barcode.

q4 & W N -

he specified label is printed.

16
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List of Barcodes for Specifying Settings

For more information about using these barcodes for specifying the printer settings, see Print Labels Using
P-touch Template on page 50.

Note

» When using the barcodes in this list, set Trigger for P-touch Template Printing and Command Prefix
Character to the factory settings in the P-touch Template Settings tool.

* Make sure you print the barcodes at a high resolution so that the barcode scanner can read them correctly
to print the labels you want.

B P-touch template command (initialise + begin specifying settings)

Esclia3~11

B Basic settings

Auto cut on (Cut every one label) Auto cut on (Cut every two labels)
+ Cut at end on + Cut at end on
L HINHOHIAAI
Auto cut off + Cut at end on Auto cut off + Cut at end off
HURT LA
Give priority to print speed Give priority to print quality

Number of copies

N

~C

~Qs1

S0 S
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B For entering numbers 1

1
T
3
TN
5
[T
7
I TN
9
M
00
WL

B Preset template number

Preset template 1

ATSOOTAFF

Preset template 3

ATSOO3AFF

003~

00

2
TN
4
RN
6
IHTTNINTH
8
T
0
HHIL

Preset template 2

ATSO02AFF

002
Preset template 4

ATS FF

004~
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Preset template 5

ATSOO5AFF

Preset template 7

ATSOO7AFF

00
Preset template 9

ATSO09AFF

00

00

W Select template

ATS

B Delimiter

B Begin printing

AFF

specified.

To change settings, scan the “Number of copies” barcode again when changing the number of copies or scan the “Select template” barcode again

Preset template 6

ATSO06AFF

006
Preset template 8

ATSO08AFF

0
Preset template 10

ATSO107F

0

F

B Serialised

ANN

B |nitialise

AID

These are used when specifying the number of copies printed and when selecting a template number.
Scan barcodes to specify a three-digit number, such as [0][0][7] or [0][1][5]. The setting is automatically applied when three digits have been

when changing the template number, and then scan the barcodes for the new three-digit number.
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