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Definitions of Notes
We use the following symbols and conventions throughout this User's Guide:

WARNING

WARNING indicates a potentially hazardous situation which, if not avoided, could
result in death or serious injuries.

CAUTION

CAUTION indicates a potentially hazardous situation which, if not avoided, may
result in minor or moderate injuries.

IMPORTANT
NOTE

IMPORTANT indicates a potentially hazardous situation which, if not avoided, may
result in damage to property or loss of product functionality.
NOTE specifies the operating environment, conditions for installation, or special
conditions of use.
Tips icons indicate helpful hints and supplementary information.

Bold

Bold style identifies buttons on the machine's control panel or computer screen.

Italics

Italicised style emphasises an important point or refers you to a related topic.

Courier New

Courier New font identifies messages shown on the machine's LCD.

Related Information
• Before You Use Your Brother Machine
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General Precautions
RD Rolls
•

Use Brother accessories and supplies (indicated by the

mark).

•

If the label is affixed to a wet, dirty, or oily surface, it may peel off easily. Before affixing the label, clean the
surface to which the label is affixed.

•

Store the RD Roll in a cool and dark place and use it soon after opening the package.

•

Do not expose the RD Roll to direct sunlight, high temperature, high humidity, wind, or dust as it may cause
labels to peel off or discolour.

•

Scratching the printed surface of the label with your fingernails or metal objects, or touching the printed
surface with wet hands, can cause the colour to change or fade.

•

DO NOT affix labels to people, animals, or plants. Never affix labels to public or private property without
permission.

•

As the last label of the RD Roll may not be printed correctly, each roll contains more labels than is indicated
on the package.

•

When a label is removed after being affixed to a surface, a portion of the label may remain.

•

When a label is affixed, it may be difficult to remove the label.

•

For warnings and safety precautions, see the Product Safety Guide.

Related Information
• Before You Use Your Brother Machine
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Trademarks and Licenses
•

Android and Google Chrome are trademarks of Google LLC.

•

The Bluetooth® word mark and logos are registered trademarks owned by the Bluetooth SIG, Inc. and any
use of such marks by Brother Industries, Ltd. is under license.

•

QR Code is a registered trademark of DENSO WAVE INCORPORATED.

•

Epson ESC/P is a registered trademark of Seiko Epson Corporation.

•

Mac, Safari, iPad, iPhone, and iPod touch are trademarks of Apple Inc.

•

Wi-Fi® is a registered trademark of Wi-Fi Alliance®.

•

Wi-Fi Protected Setup™ is a trademark of Wi-Fi Alliance®.

•

Mozilla and Firefox are registered trademarks of the Mozilla Foundation.

•

QR Code Generating Program Copyright © 2008 DENSO WAVE INCORPORATED.

•

BarStar Pro Encode Library (PDF417, Micro PDF417, DataMatrix, MaxiCode, AztecCode, GS1 Composite,
GS1 Databar, Code93, MSI/Plessey, POSTNET, Intelligent Mail Barcode)
Copyright © 2007 AINIX Corporation. All rights reserved.

•

Blue SDK
Copyright © 1995-2018 OpenSynergy GmbH.
All rights reserved. All unpublished rights reserved.

•

Portions of this software are copyright © 2014 The FreeType Project (www.freetype.org). All rights reserved.

Any trade names and product names of companies appearing on Brother products, related documents
and any other materials are all trademarks or registered trademarks of those respective companies.

Related Information
• Before You Use Your Brother Machine
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Open Source Licensing Remarks
This product includes open source software.
To see the Open Source Licensing Remarks, go to your model's Manuals page on the Brother support website
at support.brother.com.

Related Information
• Before You Use Your Brother Machine
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Important Note
•

The contents of this document and the specifications of this product are subject to change without notice.

•

Brother reserves the right to make changes without notice in the specifications and materials contained
herein and shall not be responsible for any damages (including consequential) caused by reliance on the
materials presented, including but not limited to typographical and other errors relating to the publications.

•

Screen images in this document may differ depending on your computer's operating system, your product
model, and software version.

•

Before using the printer, make sure you read all the documents included with the printer for information about
safety and operation.

•

The printer shown in the illustrations may be different from your printer.

•

The available supplies may vary depending on your country.

•

We recommend using the latest version of P-touch Editor.

Related Information
• Before You Use Your Brother Machine
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Parts Description
Front
3

2

1

4

14

5
6

13

12

11

10

9

8

7

1. Label Output Slot
2. Roll Compartment Cover
3. Tear Bar
4. LCD
5. Status LED
6. Roll LED
7. OK Button
8. b (Down) Button
9. a (Up) Button
10.

(Back) Button

11. Menu Button
12.

(Feed) Button

13.

(Power) Button

14. Power LED
To pause printing, press any button. Press the button again to resume printing. Printing can be paused only
after each full page has been printed and cannot be paused on the final page or between pages.

8

Rear

3

4

5

2
1

1. Power Port
2. Serial Port
3. USB Host Port
4. LAN Port
5. USB Port

Related Information
• Set Up Your Printer
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LCD Overview
A protective film is applied to the LCD.

1 2 3

4 5 6

9

8

7

1. Update icon (Network)
Indicates that updated templates, databases, and other data are available.
There is new data.
There is incomplete update data.
(flashing)
Cannot connect to the server.
(flashing)

•

Remote Data Update (FTP)
Allows you to connect your printer to the FTP server to perform template and database updates, and to
execute commands to distribute update data among multiple printers connected to a network.

a. Printer (FTP Client)
b. Retrieval of update data from the FTP server
c. FTP Server
d. Settings file (updateinfo.ini)
e. Files you want to update, such as template and database files (BLF/BIN files)
For more information regarding how to update, visit the Brother support website at support.brother.com.
2. Update icon (USB Flash Drive)
Indicates that updated templates, databases, and other data are available.
There is new data.
There is remaining update data.
(flashing)

•

Local Data Update (USB Flash Drive)
10

Allows you to perform template and database updates and execute commands after reading the files from
a USB Flash Drive connected to the printer.

a. Printer
b. Retrieval of update data
c. USB Flash Drive
d. Settings file (UPDATE.INI)
e. Files you want to update, such as template and database files (BLF/BIN files)
For more information regarding how to update, visit the Brother support website at support.brother.com.
3. Print Head Status icon
Normal state.
The Print Head is disconnected or there is a problem with the Print Head.

4. Wireless Direct icon
Wireless Direct mode is on.
Your printer is not connected to the mobile device.
Wireless Direct mode is on.
Your printer is connected to the mobile device.

5. WLAN icon
Your printer is connected to the network.

Your printer is searching for the network.

6. Bluetooth icon
Bluetooth mode is on.
Your printer is not connected to the mobile device.
Bluetooth mode is on.
Your printer is connected to the mobile device.
The Auto Reconnect function is on, but your printer is not connected to the mobile device.
(flashing)

7. Date display
8. Time display
9. Template

11

NOTE
The printer may malfunction if you try to configure it while it is processing or printing a print job.

Related Information
• Set Up Your Printer
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Install the Coin Cell Battery
A coin cell battery is used as a backup power supply to maintain the settings for the internal clock. Battery power
is consumed even if the printer is not in use.
A coin cell battery is installed in the printer.
1. Make sure you disconnect the printer from the electrical socket.
2. Turn the printer over.

3. Remove the insulation seal on the coin cell battery.

Related Information
• Set Up Your Printer
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Set the Date and Time
1. Press Menu.
2. Press a or b to select the following:
a. Select [Settings]. Press OK.
b. Select [Set Clock]. Press OK.
3. Press a or b to set the year, and then press OK. Repeat this step for setting the month and day.
4. Press a or b to set the hour, and then press OK. Repeat this step for setting the minute.
5. Press a or b to select [AM], [PM], or [24], and then press OK.
To change the date and time format, select [Administration] > [Date Format] or
[Administration] > [Time Format], and then specify the settings.
6. Press

.

Related Information
• Set Up Your Printer
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Load the RD Roll
1. Press and hold

to turn the printer off.

2. Pull up the release levers on both sides of the printer to unlock the Roll Compartment Cover.

3. Hold the printer by the front, and firmly lift the Roll Compartment Cover to open it.

CAUTION
Do not directly touch the Tear Bar with your hands. Doing so may result in injury.
4. Slide both Roll Guides outwards.

15

Rotate the adjuster dial towards you to lock the Roll Guides into place.

5. Insert the roll so that the label print side is facing up, as shown in the illustration.

•

For fanfold paper
Insert the fanfold paper as shown in the illustration.

a. Print side
Adjust the Roll Guides when using fanfold paper.
6. Feed the end of the roll under the Media Guide Tips (1).
Position the end of the paper slightly out of the Label Output Slot.

16

1
7. Close the Roll Compartment Cover until it locks into place.

CAUTION
Be careful when closing the Roll Compartment Cover. There is a risk of injury if your finger gets pinched
between the upper and lower parts of the cover.

IMPORTANT
•

Do not leave any printed labels in the printer. Doing so will cause label jams.

•

When not in use, remove any rolls from inside the printer and close the Roll Compartment Cover to
prevent dust and debris from accumulating in the printer.

Related Information
• Set Up Your Printer
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Check the Sensor Position
When using RD or other types of rolls, you must check the sensor position based on the type of paper you are
using. You can use other types of rolls in addition to the RD Rolls.
>> Die-cut Labels With No Black Mark
>> Die-cut Labels With Black Mark
>> Receipt Paper With No Black Mark
>> Media With a Black Mark
>> Media With Holes
>> Wristband

Die-cut Labels With No Black Mark
The transmissive/gap sensor detects the beginning of the label and feeds the label to the correct position.
•

Align the slider with b on the printer.

Die-cut Labels With Black Mark
The reflective/black mark sensor detects the mark and feeds the media to the correct position.
•

Align the slider as shown in the illustration.

1

2
3
1. Back of media
2. Black mark
3. Reflective/black mark sensor

Receipt Paper With No Black Mark
The reflective/black mark sensor detects if paper roll is finished.
•

Align the slider with b on the printer.

Media With a Black Mark
The reflective/black mark sensor detects the mark and feeds the media to the correct position.
•

Align the slider with the centre of the black mark on the paper.
18

1
2
3
4
5
1. Back of media
2. Black mark
3. 4 mm or more
Make sure there is at least 4 mm on the left and right of the centre of the black mark.
4. Centre of the black mark
5. Reflective/black mark sensor
When using media with the maximum width of 118 mm, make a black mark at least 12 mm long in from
either the left or right edge of the paper so that the reflective/black mark sensor can detect the black mark.
If the black mark is too short, it cannot be detected by the reflective/black mark sensor.

Media With Holes
The reflective/black mark sensor detects the hole and feeds the media to the correct position.
•

Align the slider as shown in the illustration.

1
2

3
1. Back of media
2. Hole in media
3. Reflective/black mark sensor

Wristband
The reflective/black mark sensor detects the mark and feeds the media to the correct position.
•

Align the slider as shown in the illustration.

1
2

3
1. Back of media
2. Black mark
3. Reflective/black mark sensor

19

Related Information
• Set Up Your Printer

Related Topics:
• Auto Media Configuration
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Connect the Power Cord
1. Connect the AC Adapter to the printer.
2. Connect the AC Power Cord to the AC Adapter.
3. Plug the AC Power Cord into an earthed electrical socket.

Related Information
• Set Up Your Printer

21

Home > Set Up Your Printer > Turn Power On/Off

Turn Power On/Off
•

To turn the printer on, press
Press

.

to align the end of the roll.

The Power LED turns green.
•

To turn the printer off, press and hold

until the Power LED turns off.

NOTE
When turning the printer off, do not disconnect the AC Adapter and AC Power Cord until the Power LED
turns off.

Related Information
• Set Up Your Printer
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Install Printer Drivers and Software on a Computer
To print from your computer, install the printer drivers, P-touch Editor, and other applications to your computer.
1. Go to install.brother and download the Software/Documentation installer.
2. Double-click the downloaded installer, and follow the on-screen instructions to proceed with the installation.
To connect the printer to a computer using a wireless connection, we recommend the following:
•

When you turn the printer on for the first time after purchasing it or after resetting it, the printer enters
the mode for configuring the wireless settings. Start the installation after turning the printer on.

•

Make a note of the SSID (network name) and password (network key) of the wireless network in
advance. If you cannot find this information, contact your network administrator or wireless access
point/router manufacturer.

•

To connect the printer to a computer using Wireless Direct, select USB connection during the
installation. At the end of the installation, click the link for Wireless Direct.

3. Close the dialog box when the installation is complete.
To use the printer with a different connection method than the one selected during installation, use the
installer again to reinstall the software and printer drivers, and select the new connection method.

Related Information
• Install Software
• Available Applications
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Available Applications
Available Applications for Windows
Application

Features

P-touch Editor

Allows you to design and print custom labels using built-in drawing tools to create various font
and text styles, import images, and insert barcodes.

P-touch Transfer
Manager

Allows you to transfer templates and other data to the printer and save backups of your data on
the computer.
This application is installed with P-touch Editor.

P-touch Library

Manages and prints P-touch Editor templates.
You can use P-touch Library to print templates.
This application is installed with P-touch Editor.

P-touch Update
Software

Updates software to the latest version.

Printer Setting Tool

Specifies the printer's settings from a computer.

BRAdmin Light

Finds the printer on your network and allows you to configure basic settings from your
computer.

BRAdmin
Professional

Finds the printer on your network and allows you to configure advanced settings and updates
from your computer.

Font Manager

Allows you to transfer fonts to the printer and delete fonts from the printer. Transferred fonts can
be accessed and printed using various print commands.
•

About font usage permission
When using fonts, you must abide by all terms and conditions set forth by each
rightful font owner. Before downloading fonts, you must confirm that you have
legitimate licences to use the fonts and comply with their terms and conditions;
otherwise you may not download fonts.

Related Information
• Install Printer Drivers and Software on a Computer
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Connect the Printer to a Computer
• Connect the Printer to a Computer Using a USB Cable
• Connect the Printer to a Computer Using Wi-Fi
• Connect the Printer to a Computer Using a Wired LAN
• Connect the Printer to a Computer Using Bluetooth Connection
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USB Cable

Connect the Printer to a Computer Using a USB Cable
1. Make sure the printer is turned off before connecting the USB cable.
2. Connect the USB cable to the USB Port on the back of the printer, and then to your computer.

3. Turn the printer on.

Related Information
• Connect the Printer to a Computer
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Connect the Printer to a Computer Using Wi-Fi
The following Wi-Fi connection methods are available:
>> Infrastructure Mode
>> Wireless Direct
>> WPS (Wi-Fi Protected Setup™)

Infrastructure Mode
Infrastructure Mode allows you to connect the printer to a computer via a wireless access point/router.
•

Before You Begin
Configure the Wi-Fi settings of your printer to communicate with your wireless access point/router. After the
printer is configured, computers on your network will have access to the printer.
-

To connect the printer to your network, we recommend contacting your system administrator before
installation. You must confirm your Wi-Fi settings before you proceed with this installation.

-

To configure the Wi-Fi settings again, or if the status of the Wi-Fi connection for your printer is unknown,
reset the Wi-Fi settings of the printer.

-

When you turn the printer on for the first time after purchasing it or after resetting it, the printer enters
the mode for configuring the wireless settings. Start the installation after turning the printer on.

-

To achieve the best results with normal everyday printing, use the printer as close to the wireless
access point/router as possible with minimal obstructions. Large objects and walls between the two
devices as well as interference from other electronic devices can affect communication, or the data
transfer speed of your printing.

1. Write down the SSID (network name) and password (network key) of your wireless access point/router.
2. Turn the printer on.
3. Start the installation and follow the on-screen instructions.
If the network selection screen appears, select the SSID that you wrote down.
When the connection between the printer and your wireless access point/router is established, computers on
the same network as the printer have access to the printer.

Wireless Direct
Wireless Direct allows you to connect the printer to your computer directly without a wireless access point/router;
the printer serves as a wireless access point.
1. Follow the on-screen instructions to select connecting via USB and proceed with the installation.
2. Set the printer to Wireless Direct mode.
•

From the LCD menu:
a. Press Menu.
b. Press a or b to select the following:
i.

Select [WLAN]. Press OK.

ii. Select [WLAN (On/Off)]. Press OK.
c. Press a or b to select [On]. Press OK.
d. Press a or b to select the following:
i.

Select [WLAN]. Press OK.

ii. Select [Network Mode]. Press OK.
e. Press a or b to select [Direct Mode]. Press OK.
28

appears on the LCD.
•

Using a Windows computer:
a. Launch the Printer Setting Tool on your computer.
b. Click the Communication Settings button.
c. Click General > Communication Settings.
d. Confirm the Infrastructure and Wireless Direct or Wireless Direct option is selected for the
Selected Interface setting, and then confirm the Wireless Direct tab.
e. Click Apply to set the printer to Wireless Direct mode.
f.

Exit the Printer Setting Tool.

3. Use your computer to select the SSID of your printer. Make sure your computer and the printer are connected
via wireless connection.
The printer must be added to the computer. Follow the on-screen instructions to add the printer.
•

The default SSID and password are as follows:
-

SSID: "DIRECT-*****_TD-4550DNWB" where ***** is the last five digits of the product serial number.

-

Password: 455***** where ***** is the last five digits of the product serial number.

•

The Communication Settings menu in the Printer Setting Tool also allows you to apply the network
settings changes to multiple printers.

•

You cannot connect to the Internet on your computer via Wi-Fi while using Wireless Direct.

If your printer is connected successfully,

changes to

.

WPS (Wi-Fi Protected Setup™)
If your wireless access point/router supports WPS, wireless settings and connections can be configured quickly.
1. Confirm that your wireless access point/router has the WPS symbol.

2. Place your printer within the range of your wireless access point/router.
The range may differ depending on your environment. See the instructions provided with your wireless
access point/router.
3. Press Menu.
4. Press a or b to select the following:
a. Select [WLAN]. Press OK.
b. Select [WPS Button Push]. Press OK.
You can also configure the setting using the PIN code by selecting [WPS PIN Code]. For more
information, see the instructions provided with your wireless access point/router.
5. Press a or b to select [Start]. Press OK.
6. Press the WPS button on your wireless access point/router.
When the connection is established, the WLAN icon appears on the printer's LCD.
•

Computers on the same network as the printer have access to the printer.

•

Your printer tries to connect using WPS for two minutes. If OK is pressed during that time, the printer
continues trying to connect for an additional two minutes.

Related Information
• Connect the Printer to a Computer
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Wired LAN

Connect the Printer to a Computer Using a Wired LAN
To use a static IP address to connect your printer with a wired LAN connection, install the printer drivers and
Printer Setting Tool, and then specify the wired LAN connection settings.
Network Cable
Use a straight-through Category 5 (or greater) twisted-pair cable for 10BASE-T or 100BASE-TX Fast Ethernet
Network.

IMPORTANT
Do not connect this product to any LAN connection that is subject to overvoltages.
1. If on-screen instructions appear during the installation, make sure the printer is turned off before connecting
the LAN cable.
2. Connect the LAN cable to the LAN Port on the back of the printer.
3. Turn the printer on.

Related Information
• Connect the Printer to a Computer
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Connect the Printer to a Computer Using Bluetooth Connection
1. Press Menu.
2. Press a or b to select the following:
a. Select [Bluetooth]. Press OK.
b. Select [Bluetooth (On/Off)]. Press OK.
3. Press a or b to select [On]. Press OK.
appears on the LCD.
4. Follow the on-screen instructions to proceed with the installation.
5. When the search results appear, select the printer.
If your printer is connected successfully,

changes to

.

Related Information
• Connect the Printer to a Computer
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Create Labels and Print Using Computer
• Create Labels Using P-touch Editor (Windows)
• Print Labels Using P-touch Editor (Windows)
• Create Labels and Print without Installing Software and Drivers
• Print Labels Distributed to Multiple Printers to Reduce Printing Time (Windows)
• Print Barcode Labels Using Crop Print (Windows)
• Print Labels Using the Printer Driver (Windows)
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Create Labels Using P-touch Editor (Windows)
To use your printer with your computer, install P-touch Editor and the printer driver.
For the latest drivers and software, go to your model's Downloads page on the Brother support website at
support.brother.com.
1. Start the P-touch Editor
•

.

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor 5.2 icon on the Apps screen, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor
5.2 icon on the desktop.

P-touch Editor starts.
2. Do one of the following:
•

To open an existing layout, click Open (1).

•

To connect a preset layout to a database, select the check box next to Connect Database (2).

•

To create a new layout, double-click the New Layout pane (3), or click the New Layout pane (3) and then
click →.

•

To create a new layout using a preset layout, double-click a category button (4), or select a category
button (4) and then click →.
2
3

1

4

To change how P-touch Editor starts, click Tools > Options in the P-touch Editor menu bar to display the
Options dialog box. On the left side, select the General heading, and then the setting you want in the
Operations list box under Startup Settings.

Related Information
• Create Labels and Print Using Computer
• Main Window of P-touch Editor Express Mode (Windows)
• Main Window of P-touch Editor Professional Mode (Windows)
• Main Window of P-touch Editor Snap Mode (Windows)
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Window of P-touch Editor Express Mode (Windows)

Main Window of P-touch Editor Express Mode (Windows)
Express mode allows you to quickly create layouts including text and images.
1

2

1

4

3

1. Edit Toolbars
2. Print Button
3. Operation Mode Selection Buttons
4. Property Palettes

Related Information
• Create Labels Using P-touch Editor (Windows)
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Window of P-touch Editor Professional Mode (Windows)

Main Window of P-touch Editor Professional Mode (Windows)
Professional mode allows you to create layouts using a wide-range of advanced tools and options.
1

2

3

3

4

1. Print Menu
2. Property Palettes
3. Edit Toolbars
4. Operation Mode Selection Buttons

Related Information
• Create Labels Using P-touch Editor (Windows)
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Window of P-touch Editor Snap Mode (Windows)

Main Window of P-touch Editor Snap Mode (Windows)
Snap mode allows you to capture all or a portion of your computer screen display and print it as an image.

Related Information
• Create Labels Using P-touch Editor (Windows)
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Print Labels Using P-touch Editor (Windows)
>> Express Mode
>> Professional Mode
>> Snap Mode

Express Mode
Configure the settings in the Print screen before printing.
•

Click File > Print from the menu bar, or click

(Print).

Professional Mode
Configure the settings in the Print screen before printing.
•

Click File > Print from the menu bar, or click
Click

.

to start printing without changing the settings.

Snap Mode
•

Enter the text, and then click

.

Related Information
• Create Labels and Print Using Computer
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Home > Create Labels and Print Using Computer > Create Labels and Print without Installing Software and
Drivers

Create Labels and Print without Installing Software and Drivers
• Print Using USB Interface (Mass Storage Mode)
• Print Image Data without Using the Printer Driver
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Drivers > Print Using USB Interface (Mass Storage Mode)

Print Using USB Interface (Mass Storage Mode)
The mass storage feature allows you to send a file to the printer using the USB interface, without installing a
printer driver.
This feature is useful for:
•

Applying printer settings saved in a command file (BIN file format) and adding templates (BLF file format) into
your printer without using any software tools. Both types of files must be distributed by an administrator.

•

Executing commands without installing the printer driver.

•

Using a device with an operating system (including non-Windows operating systems) supporting a USB host
feature to print and transmit data.

1. Confirm that the printer is turned off.
2. Press and hold OK and

at the same time until the Power LED lights in green and [Mass Storage

Mode] appears on the LCD.
3. Connect the computer or mobile device to the printer via USB.
The printer’s mass storage area appears as a folder on the computer or device's screen.
If the mass storage area does not appear automatically, see the instructions for the operating system of
your computer or mobile device for information about accessing the mass storage area.
4. Drag and drop the file you want to copy to the mass storage area.
5. Press OK.
The commands in the command file are executed, and the Status LED flashes once in green. When finished,
the Power LED lights in green.
6. To turn mass storage mode off, turn the printer off.

NOTE
•

When the printer is turned off, mass storage mode is deactivated and any files in the mass storage area
are deleted.

•

This feature supports only BIN and BLF files.

•

Do not create folders in the mass storage area. If a folder is created, files in the folder cannot be
accessed.

•

The capacity of the mass storage area is 16 MB.

•

If multiple files are copied, the commands may not be executed.

•

Only USB connection is available while the printer is in mass storage mode.

•

Do not access other files in the mass storage area when executing a copied file.

Related Information
• Create Labels and Print without Installing Software and Drivers
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Print Image Data without Using the Printer Driver
•

The mass storage feature supports the JPEG image printing.

•

The Object Push Profile (OPP) is used for printing via a Bluetooth connection.

•

The printer converts a colour JPEG image to a monochrome image using a dithering process.

•

When sending a monochrome JPEG image, the dithering process may produce a fuzzy image.

•

To improve the image quality, try to turn any preprocessing of the JPEG image off.

•

Only JPEG images can be printed. (Limited to files with the .jpg extension.)

•

The maximum file size is 16 MB.
(2 MB when the mass storage feature is used.)

•

The maximum resolution is as follows:
-

Height × Width = 36000 × 1280 dots

If these limits are exceeded, the data received by the printer is discarded and not printed.
•

Print is at 1 pixel = 1 dot.

•

The printer performs binary processing (simple binary) to print the image.

•

The image is printed with the height-to-width proportions of the received data.

Related Information
• Create Labels and Print without Installing Software and Drivers
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Printing Time (Windows)

Print Labels Distributed to Multiple Printers to Reduce Printing Time
(Windows)
When printing a large number of labels, printing can be distributed among multiple printers, via USB or network
connection, to reduce printing time.
•

The Distributed Printing function can only be used with printers of the same model number.

•

The number of pages is divided among the selected printers. If the specified number of pages cannot
be evenly divided among the printers, it is divided in the order of the printers as shown.

200

67

67

66

•

It may not be possible to detect information for a printer connected via a USB hub or print server. Before
printing, enter the settings manually, and check if the printer can be used for printing.

•

Depending on whether a router is used and the security features in use, such as a firewall, it may not be
possible to use this function.

•

We recommend performing a connection test for your operating environment. Contact your information
technology manager or administrator for assistance.

1. In P-touch Editor, click File > Print.
2. Click Properties.
3. Click the Advanced tab, select the Distributed Printing check box, and then click Settings.

The Distributed Printing Settings dialog box appears.
4. Select the printers you want to use for distributed printing.
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If multiple printers are connected, you can find the printer you want using its port name. The xxxxxxxxxxxx
in BRNxxxxxxxxxxxx in the port name indicates the MAC address/Ethernet address of the printer. The MAC
address/Ethernet address can be checked by printing the printer setup information.
5. Right-click the selected printer or printers, and then click Settings. From the Paper Size drop-down list,
select the label size.
If multiple printers have been selected, the same label size setting is applied to all selected printers.
6. Click OK to close the label size setting dialog box.
7. Click OK to close the Distributed Printing Settings dialog box.
The setup is completed.
8. Click OK to close the Properties dialog box.
9. Start printing.

Related Information
• Create Labels and Print Using Computer
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Print Barcode Labels Using Crop Print (Windows)
You can print one or multiple barcodes from an A4 or Letter size PDF file. The Crop Print feature automatically
identifies and then individually crops and prints the barcodes you specify.

A

D00XXU001

D00VXY004

A

D00ZXX003

D00XXU001

B
D00XXU002

D00X0X001

D00ZXX004

B

C

D00XXU002
D00XXU003

D00X0X002

D00KYX001

D00XXU004

D00X0X003

D00KYX002

C
D00XXU003

D00VXY001

D00X0X004

D00KYX003

D00VXY002

D00ZXX001

D00KYX004

D00VXY003

D00ZXX002

D00XXX001

Z

XXXXXXXX
xxxxxxxxxxxxxxxxxxxxx
xxxxxxxxxxxxxxxxxxxxx
xxxxxxxxxxxxxxxxxxxxx
xxxxxxxxxxxxxxxxxxxxx
xxxxxxxxxxxxxxxxxxxxx
xxxxxxxxx

D00XXU001

Z
D00XXX001

D00XXU001

•

The Crop Print function is available only when printing from the Windows printer driver, and cannot be
executed using P-touch Editor.

•

The accuracy of the Crop Print feature depends on the user's environment, printing material, and label
content.
Clear, black-and-white barcodes are recommended.
Some labels may not print correctly or may differ from the original data if the conditions are not optimal.
For more information, visit the Brother support website at support.brother.com.

Related Information
• Create Labels and Print Using Computer
• Barcodes Compatible with Crop Print (Windows)
• Barcode Document Compatible with Crop Print (Windows)
• Print Barcode Labels Using Crop Print (Windows)
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Barcodes Compatible with Crop Print (Windows)
Barcode Specification
Property

Specification

Vertical width

5 mm (minimum)

Horizontal width

The narrowest bar: 0.5 mm (minimum)

Margin

10 times the narrowest bar width (minimum)

Colour

Black

Background colour

White

Cell width (widest bar) 0.5 mm (minimum)

•

Code 39/ Code 3 of 9

•

ITF/ ITF-14/ Interleaved 2 of 5

•

GS1-128 (UCC/ EAN-128)

•

Codabar (Code 2 of 7, NW-7)

•

CODE 93

•

CODE 128

•

UPC-A

•

UPC-E

•

JAN-8/ EAN-8

•

JAN-13/ EAN-13

•

QR code 1

•

Datamatrix / GS1 Datamatrix 1

•

PDF417 1

•

MaxiCode 1

Related Information
• Print Barcode Labels Using Crop Print (Windows)

1

available for shipping labels
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Barcode Document Compatible with Crop Print (Windows)
To use the Crop Print function, create a barcode document and save it as a PDF file.
Make sure the final barcode PDF meets the following requirements:

Barcode Conditions for Product Labels
Item

Condition

Total barcode
number

Between 1-99 barcodes

Barcode type

Use only barcodes compatible with the Crop Print feature.

Barcode position

Make sure barcodes are not tilted or on an angle. They must be parallel with the top and bottom
of each page.
Make sure barcodes start in the top left corner and run down the column, continuing at the top of
the next column to the right.

Barcode Layout for Product Labels
Incorrect Barcode Layout

Correct Barcode Layout

Not identified
(not aligned along the top margin)
D00XXU001

D00VXY004

D00XXU002

D00X0X001

D00XXU003

D00X0X002

D00XXU004

D00X0X003

D00VXY001

D00X0X004

D00VXY002

D00ZXX001

D00VXY003

D00ZXX002

D00ZXX003

D00XXU001

D00XXU002

D00X0X001

D00XXU003

D00X0X002

D00KYX001

D00XXU004

D00X0X003

D00KYX002

D00VXY001

D00X0X004

D00KYX003

D00VXY002

D00ZXX001

D00KYX004

D00VXY003

D00ZXX002

D00XXX001

Barcode Conditions for Shipping Labels
Item

Condition

Total barcode number Between 1-9 barcodes
Barcode type

Use only barcodes compatible with the Crop Print feature.

Barcode position

Make sure barcodes are straight.

Barcode Layout for Shipping Labels
Cropping is performed when any of the following conditions are satisfied:
•

The label is surrounded by ruled lines.

•

The label includes horizontal lines that extend the entire width of the label.

•

The label includes vertical lines that extend the full height of the label.
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Correct Barcode Layout

Related Information
• Print Barcode Labels Using Crop Print (Windows)
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Print Barcode Labels Using Crop Print (Windows)
Make sure your printer is connected to a computer or mobile device via a USB cable or network connection.
1. Open the barcode document PDF file you want to print.
2. Click File > Print.
3. Click the Printer drop-down list, and then select your printer.
4. In the Page Sizing & Handling section, select the Actual Size radio button.
5. Under Orientation, select the Portrait radio button.
6. Click Properties.
7. Click the Basic tab, and do one of the following:
•

For Die-cut labels, clear the Cut Every check box.

•

For Continuous Rolls, select the Cut Every check box.

8. Click the Crop Print tab, and select the Automatically print individual labels with barcodes. check box.

9. Select the Extract individual labels with barcodes option for product labels or select the Crop barcodes,
text, and other objects option for shipping labels.
10. Click the Label/Paper Size drop-down list, and then select your label or paper size.
If you select the Crop barcodes, text, and other objects option, only 102 mm width paper is listed.
Select the closest label size to match the original size of the crop data. We recommend testing a sample
before printing a large number of labels.
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11. Click OK.
12. Print from the application's print screen.
•

Do not enlarge or reduce the size of the barcode sheet. The barcodes may not be identified correctly.

•

When printing from Acrobat Reader, do the following:
-

In the Page Sizing & Handling section, clear the Choose paper source by PDF page size check
box.

-

Under Orientation, select the Portrait radio button.

Related Information
• Print Barcode Labels Using Crop Print (Windows)
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Print Labels Using the Printer Driver (Windows)
1. Connect the printer to a computer.
2. Open the document you want to print.
3. Select the print command in your application.
4. Select your printer, and then click the printing properties or preferences button.
The printer driver window appears.
5. Change the printer settings, if needed.
6. Click OK.
7. Complete your print operation.
The printer starts printing. When printing is finished, the printer reverts to the mode selected before printing
started.

Related Information
• Create Labels and Print Using Computer
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Print Labels Using Printer's LCD
• Create Labels Using P-touch Editor (Windows)
• Transfer the Template to P-touch Transfer Manager (Windows)
• Transfer Templates or Other Data from the Computer to the Printer (Windows)
• Call Up the Transferred Template on the Printer's LCD and Print
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Create Labels Using P-touch Editor (Windows)
To use your printer with your computer, install P-touch Editor and the printer driver.
For the latest drivers and software, go to your model's Downloads page on the Brother support website at
support.brother.com.
1. Start the P-touch Editor
•

.

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor 5.2 icon on the Apps screen, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor
5.2 icon on the desktop.

P-touch Editor starts.
2. Do one of the following:
•

To open an existing layout, click Open (1).

•

To connect a preset layout to a database, select the check box next to Connect Database (2).

•

To create a new layout, double-click the New Layout pane (3), or click the New Layout pane (3) and then
click →.

•

To create a new layout using a preset layout, double-click a category button (4), or select a category
button (4) and then click →.
2
3

1

4

To change how P-touch Editor starts, click Tools > Options in the P-touch Editor menu bar to display the
Options dialog box. On the left side, select the General heading, and then the setting you want in the
Operations list box under Startup Settings.

Related Information
• Print Labels Using Printer's LCD
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Transfer the Template to P-touch Transfer Manager (Windows)
1. Start the P-touch Editor
•

.

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor 5.2 icon on the Apps screen, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor
5.2 icon on the desktop.

P-touch Editor starts.
2. Open the template you want or create a label layout.
3. Click File > Transfer Template > Transfer.
The P-touch Transfer Manager window appears. A template is transferred to the Configurations folder.

Related Information
• Print Labels Using Printer's LCD
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Printer (Windows)

Transfer Templates or Other Data from the Computer to the Printer
(Windows)
You can transfer templates, databases, and images from the computer to the printer.
To transfer templates from a mobile device to the printer, see Related Information.
1. Connect the printer and the computer via a USB cable, and then turn the printer on.
The printer model name appears next to a printer icon in the folder view.
If you select the printer in the folder view, the current templates and other data stored in the printer appear.
If a printer is disconnected or offline, it does not appear in the folder view.
2. Select the printer you want to transfer the template or other data to.

3. Right-click the Configurations folder, select New, and then create a new folder.
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4. Do one of the following:
•

Drag the template or other data you want to transfer and place it in the new folder.

•

To transfer multiple templates or other data, drag the files you want to transfer, and then place them in the
new folder. Each file is assigned a key number (memory location in the printer) when it is placed in the
new folder.

Data type

Maximum number of
transferable items

Restriction details

Template

255

Each template can contain a maximum of 255 objects.

Database

255

•

Only CSV files can be transferred.

•

Each CSV file can contain a maximum of 65000
records.

•

Only BMP files can be transferred.

•

Monochrome BMP files are recommended.

•

The size limit is 2560 x 2560 pixels.

Image (transferred
symbols)

255
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Data type

Maximum number of
transferable items

Restriction details
•

Wide images may be cropped.

•

You can confirm the available space in the transfer file memory by printing the Printer Setting Report.
See Available memory in the report for the available space. The available space appearing in
Available memory: ****B may be different from the actual available space.

•

You can view the templates and other data by selecting:
-

The folder in the Configurations folder

-

All Contents

-

One of the categories under Filter, such as Layouts

5. To change the key number assigned to an item, right-click the item, select the Key Assign menu, and then
select the key number you want.

•

Except for the data in databases, all data transferred to the printer is assigned a key number.

•

If the template or other data transferred to the printer has the same key number as another template
already saved in the printer, the new template overwrites the old one. You can confirm the assigned
template numbers saved in the printer by backing up the templates or other data.

•

If the printer memory is full, remove one or more templates from the printer's memory.

6. To change the template names or other data you want to transfer, click the item you want, and then type the
new name.
The number of characters used for the template names may be limited depending on the printer model.
7. Select the folder containing the templates or other data you want to transfer, and then click Transfer.
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A confirmation message appears.
•

You can also transfer individual items to the printer without adding them to a folder. Select the template
or other data you want to transfer, and then click Transfer.

•

Multiple items and folders can be selected and transferred in one operation.

8. Click OK.
The selected items are transferred to the printer.

Related Information
• Print Labels Using Printer's LCD

Related Topics:
• Transfer Templates Created on a Computer to the Printer Using a Mobile Device
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Call Up the Transferred Template on the Printer's LCD and Print
Transferred or preset templates can be printed by the printer using the LCD menu without connecting to a
computer or mobile device.
>> Print a Template not Linked to a Database
>> Print a Template Linked to a Database

Print a Template not Linked to a Database
1. Make sure the LCD is in the template mode as shown below.

If it is not, set it to the template mode.
a. Press Menu.
b. Press a or b to select the following:
i.

Select [Template Settings]. Press OK.

ii. Select [Template Mode]. Press OK.
c. Press a or b to select [On]. Press OK.
2. Press a or b to select a template, and then press OK.
The number of labels assigned to the selected template prints. To change this number for future use, go to
[Template Settings] and set the [Confirm Print] option to [On].
The next time you print, the print settings screen will appear, allowing you to change the number of labels
using a and b.

•

To display a print preview, press Menu on the print settings screen twice, and then press OK.

•

To display the object in the template, press Menu on the print settings screen once, and then press OK.

To return to the print settings screen, press

or OK.

Print a Template Linked to a Database
1. Make sure the LCD is in the template mode as shown below.
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If it is not, set it to the template mode.
a. Press Menu.
b. Press a or b to select the following:
i.

Select [Template Settings]. Press OK.

ii. Select [Template Mode]. Press OK.
c. Press a or b to select [On]. Press OK.
2. Press a or b to select a template, and then press OK.
3. Press a or b to select the database, and then press OK.
The LCD displays the template mode screen.
The number of labels assigned to the selected template prints. To change this number for future use, go to
[Template Settings] and set the [Confirm Print] option to [On].
The next time you print, the print settings screen will appear, allowing you to change the number of labels
using a and b.

•

To display a print preview, press Menu on the print settings screen twice, and then press OK.

•

To display the object in the template, press Menu on the print settings screen once, and then press OK.

To return to the print settings screen, press

or OK.

Related Information
• Print Labels Using Printer's LCD

58

Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template)

Print Labels Using Barcode Scanner or Other Devices (P-touch
Template)
• P-touch Template Operations Overview
• Create Labels Using P-touch Editor (Windows)
• Transfer the Template to P-touch Transfer Manager (Windows)
• Transfer Templates or Other Data from the Computer to the Printer (Windows)
• Specify the Barcode Scanner Settings (Windows)
• Connect the Printer to a Barcode Scanner Using Bluetooth (Windows)
• Connect the Printer to a Barcode Scanner Using USB Host Interface
• Try the P-touch Template Function Using the Barcode List
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > P-touch Template
Operations Overview

P-touch Template Operations Overview
P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template
using other devices connected to the printer.

•

P-touch Template mode is also compatible with other input devices like a scale, testing machine,
controller, or a programmable logic device.

•

For more information, see the P-touch Template Manual/ Command Reference (English only). You can
download the latest version from the Brother support website at support.brother.com/manuals.

Basic Operations
Standard Template Printing
Download frequently used templates or images and scan a barcode to select which one to print.
Advanced Template Printing
Download a template and scan a barcode to print a copy or to insert the scanned data into a different
template.
Database Lookup Printing
Download a database linked to a template and scan a barcode to find a record to insert into the template and
print.
See Related Information.

Advanced Operations
Numbered (Serialised Number) Printing
Increment printed text or barcodes in any downloaded template.
See Related Information.

Related Information
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)

Related Topics:
• Print the Transferred Templates Directly (Standard Template Printing)
• Print the Transferred Templates After Changing (Advanced Templated Printing)
• Print the Templates Related to a Database (Database Lookup Printing)
• Print the Transferred Templates in Serialised Number (Numbered (Serialised Number) Printing)
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P-touch Editor (Windows)

Create Labels Using P-touch Editor (Windows)
To use your printer with your computer, install P-touch Editor and the printer driver.
For the latest drivers and software, go to your model's Downloads page on the Brother support website at
support.brother.com.
1. Start the P-touch Editor
•

.

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor 5.2 icon on the Apps screen, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor
5.2 icon on the desktop.

P-touch Editor starts.
2. Do one of the following:
•

To open an existing layout, click Open (1).

•

To connect a preset layout to a database, select the check box next to Connect Database (2).

•

To create a new layout, double-click the New Layout pane (3), or click the New Layout pane (3) and then
click →.

•

To create a new layout using a preset layout, double-click a category button (4), or select a category
button (4) and then click →.
2
3

1

4

To change how P-touch Editor starts, click Tools > Options in the P-touch Editor menu bar to display the
Options dialog box. On the left side, select the General heading, and then the setting you want in the
Operations list box under Startup Settings.

Related Information
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Transfer the Template
to P-touch Transfer Manager (Windows)

Transfer the Template to P-touch Transfer Manager (Windows)
1. Start the P-touch Editor
•

.

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor 5.2 icon on the Apps screen, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor
5.2 icon on the desktop.

P-touch Editor starts.
2. Open the template you want or create a label layout.
3. Click File > Transfer Template > Transfer.
The P-touch Transfer Manager window appears. A template is transferred to the Configurations folder.

Related Information
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Transfer Templates or
Other Data from the Computer to the Printer (Windows)

Transfer Templates or Other Data from the Computer to the Printer
(Windows)
You can transfer templates, databases, and images from the computer to the printer.
To transfer templates from a mobile device to the printer, see Related Information.
1. Connect the printer and the computer via a USB cable, and then turn the printer on.
The printer model name appears next to a printer icon in the folder view.
If you select the printer in the folder view, the current templates and other data stored in the printer appear.
If a printer is disconnected or offline, it does not appear in the folder view.
2. Select the printer you want to transfer the template or other data to.

3. Right-click the Configurations folder, select New, and then create a new folder.
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4. Do one of the following:
•

Drag the template or other data you want to transfer and place it in the new folder.

•

To transfer multiple templates or other data, drag the files you want to transfer, and then place them in the
new folder. Each file is assigned a key number (memory location in the printer) when it is placed in the
new folder.

Data type

Maximum number of
transferable items

Restriction details

Template

255

Each template can contain a maximum of 255 objects.

Database

255

•

Only CSV files can be transferred.

•

Each CSV file can contain a maximum of 65000
records.

•

Only BMP files can be transferred.

•

Monochrome BMP files are recommended.

•

The size limit is 2560 x 2560 pixels.

Image (transferred
symbols)

255
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Data type

Maximum number of
transferable items

Restriction details
•

Wide images may be cropped.

•

You can confirm the available space in the transfer file memory by printing the Printer Setting Report.
See Available memory in the report for the available space. The available space appearing in
Available memory: ****B may be different from the actual available space.

•

You can view the templates and other data by selecting:
-

The folder in the Configurations folder

-

All Contents

-

One of the categories under Filter, such as Layouts

5. To change the key number assigned to an item, right-click the item, select the Key Assign menu, and then
select the key number you want.

•

Except for the data in databases, all data transferred to the printer is assigned a key number.

•

If the template or other data transferred to the printer has the same key number as another template
already saved in the printer, the new template overwrites the old one. You can confirm the assigned
template numbers saved in the printer by backing up the templates or other data.

•

If the printer memory is full, remove one or more templates from the printer's memory.

6. To change the template names or other data you want to transfer, click the item you want, and then type the
new name.
The number of characters used for the template names may be limited depending on the printer model.
7. Select the folder containing the templates or other data you want to transfer, and then click Transfer.
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A confirmation message appears.
•

You can also transfer individual items to the printer without adding them to a folder. Select the template
or other data you want to transfer, and then click Transfer.

•

Multiple items and folders can be selected and transferred in one operation.

8. Click OK.
The selected items are transferred to the printer.

Related Information
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)

Related Topics:
• Transfer Templates Created on a Computer to the Printer Using a Mobile Device
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Specify the Barcode
Scanner Settings (Windows)

Specify the Barcode Scanner Settings (Windows)
Before connecting the barcode scanner to the printer, specify the barcode scanner settings using the P-touch
Template Settings (in the Printer Setting Tool).
1. Connect the printer and the computer via a USB cable, and then turn the printer on.
2. Start the Printer Setting Tool.
•

Windows 10/Windows Server 2016:
Click Start > Brother > Printer Setting Tool.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the Printer Setting Tool icon on the Apps screen.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother > Label & Mobile Printer > Printer Setting Tool.

3. Click the P-touch Template Settings button.
4. Select the settings you want, and then click Set.

(A)

•

By default, printing begins when the code "^FF" is scanned from a barcode using a barcode scanner.
(This can be changed with the settings highlighted by (A) in the previous image.)
If the Received Data Size option is selected with the number of bytes setting, the template is printed
after the specified number of bytes have been scanned.

•

Because the print mode setting returns to raster mode each time you print from the computer, you must
change the setting to template mode again.

•

If you turn the printer off and then turn it on again, the printer starts up in template mode.

Related Information
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)

67

Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Connect the Printer to
a Barcode Scanner Using Bluetooth (Windows)

Connect the Printer to a Barcode Scanner Using Bluetooth (Windows)
We recommend using a reliable high-quality barcode scanner and checking the barcode scanner specifications
before selecting a model.
Recommended barcode scanner selection criteria: Bluetooth Version 2.1 + EDR (Class 1) models supporting
SPP or OPP profiles
•

For P-touch Template mode, templates must first be downloaded from a computer to the printer using
P-touch Transfer Manager.

•

The barcode scanner should be programmed to use the English keyboard. For beginners, the barcode
scanner should be programmed to scan data with no prefix or suffix characters. For advanced users,
the prefix and suffix characters can be scanned and used as commands with the printer for creating
customised templates.

•

Contact the manufacturer for more information on how to use and program a specific barcode scanner
model.

•

Follow the recommendations of the manufacturer of your Bluetooth-equipped devices, such as barcode
scanners, and install any necessary hardware and software.

•

The Bluetooth connection settings are saved even after the printer is turned off.

1. Press Menu.
2. Press a or b to select the following:
a. Select [Bluetooth]. Press OK.
b. Select [Bluetooth (On/Off)]. Press OK.
3. Press a or b to select [On]. Press OK.
appears on the LCD.
4. Pair the printer with the barcode scanner via Bluetooth.
If the PIN of the printer is required, the default PIN is the last four digits of the product serial number. You can
change the PIN using the Communication Setting Tool.
•

If the Request Secure Simple Pairing (SSP) settings during pairing check box is not selected in the
Bluetooth tab of Communication Settings, a Bluetooth pass key for a Bluetooth device appears on the
LCD and the Bluetooth connection is made.

•

If the Request Secure Simple Pairing (SSP) settings during pairing check box is selected in the
Bluetooth tab of Communication Settings, a Bluetooth pass key appears on the LCD. Press OK on the
printer. As the displayed Bluetooth pass key is entered to the Bluetooth device, the Bluetooth connection
is made.

When a connection has been established, the printer remains connected until it is turned off, preventing it from
connecting to another device.

Related Information
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Connect the Printer to
a Barcode Scanner Using USB Host Interface

Connect the Printer to a Barcode Scanner Using USB Host Interface
We recommend using a reliable high-quality barcode scanner and checking the barcode scanner specifications
before selecting a model.
Recommended barcode scanner selection criteria: HID-class models identified as a keyboard

•

•

For P-touch Template mode, templates must first be downloaded from a computer to the printer using
P-touch Transfer Manager.

•

The barcode scanner should be programmed to use the English keyboard. For beginners, the barcode
scanner should be programmed to scan data with no prefix or suffix characters. For advanced users,
the prefix and suffix characters can be scanned and used as commands with the printer for creating
customised templates.

•

Contact the manufacturer for more information on how to use and program a specific barcode scanner
model.

Connect a barcode scanner to the printer's USB host port.

Related Information
• Print Labels Using Barcode Scanner or Other Devices (P-touch Template)
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List

Try the P-touch Template Function Using the Barcode List
• Print the Transferred Templates Directly (Standard Template Printing)
• Print the Transferred Templates After Changing (Advanced Templated Printing)
• Print the Templates Related to a Database (Database Lookup Printing)
• Print the Transferred Templates in Serialised Number (Numbered (Serialised Number)
Printing)
• List of Barcodes for Specifying Settings
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > Print the Transferred Templates Directly (Standard Template
Printing)

Print the Transferred Templates Directly (Standard Template Printing)
You can download frequently used templates or images, and scan a barcode to select which one to print.
Example:

•

For more information on the barcodes scanned using various settings, see Related Information.

•

Grouped objects are converted and sent as an image.

1. Use P-touch Transfer Manager to transfer a template or label layout from the computer to the printer.
For more detailed information, see Related Information.
2. When you transfer data to the Configurations folder in P-touch Transfer Manager, select the folder
containing the data you want to transfer.
You can add a custom folder under Configurations, and drag-and-drop a transferred template into the
custom folder to manage different sets of templates.
When a template is transferred to the Configurations folder in P-touch Transfer Manager, the Key Assign
number is automatically assigned.
•

For basic operations, you can specify a Key Assign number between 1 and 10.

•

For advanced operations, you can specify a Key Assign number between 1 and 255 for any templates
downloaded into the printer but you must scan different barcodes to select and print them.
For more information, see the P-touch Template Manual/ Command Reference (English only). You can
download the latest version from the Brother support website at support.brother.com/manuals.

3. Select the transferred template, and then click Transfer to download the template to the Key Assign number
in the printer.
4. Scan the following barcode:
•

P-touch template command (initialise + begin specifying settings)

5. From the following barcode list, scan each barcode to send a command or setting to the printer:
•

Basic settings
Auto cut on (Cut every one label) + Cut at end on

Auto cut on (Cut every two labels) + Cut at end on

Auto cut off + Cut at end on

Auto cut off + Cut at end off

Number of copies
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•

Settings can be made with multiple commands.

•

If no settings have been made by scanning the barcode commands, a template is printed using the Ptouch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut
turned on.
For more information on P-touch Template Settings, see the P-touch Template Manual/ Command
Reference (English only). You can download the latest version from the Brother support website at
support.brother.com/manuals.

6. Specify the number of copies you want.
a. Scan the following barcode:
Number of copies

b. Scan the following barcodes to specify a three-digit number:
Example:
Specify numbers by scanning the following barcodes: 7; [0][0][7], 15; [0][1][5]
•

For entering numbers
1

2

3

4

5

6

7

8

9

0

00

To change the setting for the number of copies, repeat these steps.
7. Scan one of the following barcodes with the same number as the Key Assign number for the label layout you
want:
•

Preset template number
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Preset template 1

Preset template 2

Preset template 3

Preset template 4

Preset template 5

Preset template 6

Preset template 7

Preset template 8

Preset template 9

Preset template 10

The specified label is printed.

Related Information
• Try the P-touch Template Function Using the Barcode List
• Lock Labels for Editing

Related Topics:
• List of Barcodes for Specifying Settings
• Transfer Templates from the Computer to the Printer (Windows)
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > Print the Transferred Templates Directly (Standard Template
Printing) > Lock Labels for Editing

Lock Labels for Editing
To protect frequently used templates from unwanted edits, convert a text object in the label layout to an image.
After converting the label layout to an image, the text cannot be changed.
1. In the P-touch Editor Layout window, right-click the text object, and then click Properties.
2. Click the Expanded tab, and then select the Text Cannot Be Edited check box.
•

If the Expanded tab does not appear, click Tools > Options > General, and then select the Display
Expanded Tabs of Object Properties check box in the Others section.

•

When the Text Cannot Be Edited check box is cleared, the object is converted back to editable text.

Related Information
• Print the Transferred Templates Directly (Standard Template Printing)
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > Print the Transferred Templates After Changing (Advanced
Templated Printing)

Print the Transferred Templates After Changing (Advanced Templated
Printing)
You can download a template and scan a barcode to print a copy or insert the scanned data into a different
template.
•

For more information on the barcodes scanned using various settings, see Related Information.

•

If a barcode has a different protocol than the barcode template already registered with the printer, you
may be unable to create or print the barcode.

•

Depending on the Barcode Scanner model, some barcode standards and protocols may not be
supported by this printer.

1. Use P-touch Transfer Manager to transfer a template or label layout from the computer to the printer.
For more detailed information, see Related Information.

NOTE
It is important to design a template to meet the barcode symbology or protocol requirements, especially
for the label size and barcode position in the label to fit the maximum number and type of characters
being inserted from the barcode scanner. A barcode in the template cannot be created or scanned if the
barcode with the inserted data does not fit entirely within the label printable image area.
2. When you transfer data to the Configurations folder in P-touch Transfer Manager, select the folder
containing the data you want to transfer.
You can add a custom folder under Configurations, and drag-and-drop a transferred template into the
custom folder to manage different sets of templates.
When a template is transferred to the Configurations folder in P-touch Transfer Manager, the Key Assign
number is automatically assigned.
You can specify a Key Assign number between 1 and 10 for any templates downloaded into the printer.
3. Select the transferred template, and then click Transfer to download the template to the Key Assign number
in the printer.
4. Scan the following barcode:
•

P-touch template command (initialise + begin specifying settings)

5. From the following barcode list, scan each barcode to send a command or setting to the printer:
•

Basic settings
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Auto cut on (Cut every one label) + Cut at end on

Auto cut on (Cut every two labels) + Cut at end on

Auto cut off + Cut at end on

Auto cut off + Cut at end off

Number of copies

•

Settings can be made with multiple commands.

•

If no settings have been made by scanning the barcode commands, a template is printed using the Ptouch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut
turned on.
For more information on P-touch Template Settings, see the P-touch Template Manual/ Command
Reference (English only). You can download the latest version from the Brother support website at
support.brother.com/manuals.

6. Specify the number of copies you want.
a. Scan the following barcode:
Number of copies

b. Scan the following barcodes to specify a three-digit number:
Example:
Specify numbers by scanning the following barcodes: 7; [0][0][7], 15; [0][1][5]
•

For entering numbers
1

2

3

4

5

6

7

8
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9

0

00

To change the setting for the number of copies, repeat these steps.
7. Scan the following barcode:
•

Select template

8. Scan the following barcodes with the same number (three digits) as the Key Assign number used for the
downloaded template to be printed:
Example:
Specify numbers by scanning the following barcodes: 7; [0][0][7], 15; [0][1][5]
•

For entering numbers
1

2

3

4

5

6

7

8

9

0

00

The downloaded template is selected after the three digit numbers have been scanned.
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You can use P-touch Editor to create and print a label with a single barcode.
Example:

9. Scan a barcode containing the data you want inserted into the barcode object in the selected downloaded
template.
Example:

10. Scan the following barcode to send the command to start printing:
•

Begin printing

The barcode in the printed template contains the data from the barcode scanned.
Example:

Related Information
• Try the P-touch Template Function Using the Barcode List

Related Topics:
• List of Barcodes for Specifying Settings
• Transfer Templates from the Computer to the Printer (Windows)
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > Print the Templates Related to a Database (Database Lookup
Printing)

Print the Templates Related to a Database (Database Lookup Printing)
You can download a database linked to a template, scan a barcode as a keyword to find a record containing the
keyword, and then insert the record into the template to print.
•

For more information on the barcodes scanned using various settings, see Related Information.

•

The printer has reserved the leftmost column (A) of a downloaded linked database for this operation,
therefore the keyword scanned from a barcode must be in this column of the database.

•

For the printer to find keywords successfully, the data in the leftmost column (A) must exactly match the
keywords scanned from a barcode.

•

P-touch Editor and the printer can read only one line of data in each field of a linked database so we do
not recommend using databases with two or more lines of data in the leftmost column (A).

1. Use P-touch Editor to create a template and connect to a database file.
•

You can link as many columns to a text and barcode objects in the template as needed.

•

Make sure the keywords are included in the leftmost column (A) but do not link any text or barcode
object in the template with field (A) if you do not need the data on the printed label.

A

•

For more information on specifying the settings, refer to the P-touch Editor Help menu.

2. Use P-touch Transfer Manager to transfer a template or label layout from the computer to the printer.
For more information, see Related Information.
The linked database file will also be transferred.
When a template is transferred to the Configurations folder in P-touch Transfer Manager, the Key Assign
number is automatically assigned.
You can add a custom folder under Configurations, and drag-and-drop a transferred template into the
custom folder to manage different sets of templates.
3. Select the transferred template, and then click Transfer to download the template to the Key Assign number
in the printer.
4. Scan the following barcode:
•

P-touch template command (initialise + begin specifying settings)

5. From the following barcode list, scan each barcode to send a command or setting to the printer:
•

Basic settings
Auto cut on (Cut every one label) + Cut at end on

Auto cut on (Cut every two labels) + Cut at end on
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Auto cut off + Cut at end on

Auto cut off + Cut at end off

Number of copies

•

Settings can be made with multiple commands.

•

If no settings have been made by scanning the barcode commands, a template is printed using the Ptouch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut
turned on.
For more information on P-touch Template Settings, see the P-touch Template Manual/ Command
Reference (English only). You can download the latest version from the Brother support website at
support.brother.com/manuals.

6. Specify the number of copies you want.
a. Scan the following barcode:
Number of copies

b. Scan the following barcodes to specify a three-digit number:
Example:
Specify numbers by scanning the following barcodes: 7; [0][0][7], 15; [0][1][5]
•

For entering numbers
1

2

3

4

5

6

7

8

9

0
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00

To change the setting for the number of copies, repeat these steps.
7. Scan the following barcode:
•

Select template

8. Scan the following barcodes with the same number (three digits) as the Key Assign number used for the
downloaded template to be printed:
Example:
Specify numbers by scanning the following barcodes: 7; [0][0][7], 15; [0][1][5]
•

For entering numbers
1

2

3

4

5

6

7

8

9

0

00

The downloaded template is selected after the three digit numbers have been scanned.
You can use P-touch Editor to create and print a label with a single barcode.
Example:

9. Scan a barcode containing the keyword to look up in the downloaded database.
Example:
81

10. Scan the following barcode to send the command to start searching the downloaded database for the
scanned keyword:
•

Delimiter

11. Scan the following barcode to send the command to start printing:
•

Begin printing

You can use P-touch Editor to create and print a label with a single barcode.
Example:

The printer prints the template with the data inserted from the database record, found with the scanned
keyword.

Related Information
• Try the P-touch Template Function Using the Barcode List

Related Topics:
• List of Barcodes for Specifying Settings
• Transfer Templates from the Computer to the Printer (Windows)
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > Print the Transferred Templates in Serialised Number (Numbered
(Serialised Number) Printing)

Print the Transferred Templates in Serialised Number (Numbered
(Serialised Number) Printing)
You can increase text numbers or barcodes up to 999 when printing downloaded templates. Select text or
barcode objects to increment while printing.
>> Text Numbering (Serialising)
>> Barcode Numbering (Serialising)
>> Print with Numbering (Serialising) Advanced Operation

Text Numbering (Serialising)
1. Use P-touch Editor to create or open a template and select a text object you want to increment while printing.

2. Highlight or drag the cursor over a group of numbers and letters within the text object you want to increment
(maximum of 15).
The selected group is called the Numbering field.

3. Right-click the Numbering field, and select the Numbering option.

Barcode Numbering (Serialising)
1. Use P-touch Editor to create or open a template and select a barcode object you want to increment while
printing.
2. Right-click the barcode object, and select the Properties option.
The Bar Code Properties window appears.
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3. Highlight or drag the cursor over a group of numbers and letters within the barcode object you want to
increment (maximum of 15).
The selected group is called the Numbering field.

The Numbering button is enabled after a group of numbers and letters are highlighted.
4. Click the Numbering button, and then click OK.
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Print with Numbering (Serialising) Advanced Operation
1. Use P-touch Transfer Manager to transfer a template or label layout from the computer to the printer.
For more information, see Related Information.
2. Scan the following barcode:
•

Number of serialised copies

^NN

3. Scan the following barcodes with the number of copies you want to print (three digits):
Example:
For five copies, specify the three digit numbers by scanning barcodes for [0][0][5]
•

For entering numbers
1

2

3

4

5

6

7

8

9

0

00

4. Follow the P-touch Template mode basic operation procedures to start printing.
•

The Numbering field increments by one number or letter with each printed label, and the count is
permanently saved in the printer.

•

To reset a text or barcode object back to the original value, scan the following barcode:
-

Initialise template data

^ID
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Related Information
• Try the P-touch Template Function Using the Barcode List

Related Topics:
• List of Barcodes for Specifying Settings
• Transfer Templates from the Computer to the Printer (Windows)
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Home > Print Labels Using Barcode Scanner or Other Devices (P-touch Template) > Try the P-touch
Template Function Using the Barcode List > List of Barcodes for Specifying Settings

List of Barcodes for Specifying Settings
•

When using the barcodes in this list, set the Trigger for P-touch Template Printing and Command
Prefix Character options to the factory settings in the P-touch Template Settings tool.

•

Make sure you print the barcodes at a high resolution so that the barcode scanner can read them
correctly to print the labels you want.

•

P-touch template command (initialise + begin specifying settings)

•

Basic settings
Auto cut on (Cut every one label) + Cut at end on

Auto cut on (Cut every two labels) + Cut at end on

Auto cut off + Cut at end on

Auto cut off + Cut at end off

Number of copies

•

For entering numbers
These are used when specifying the number of copies printed and when selecting a template number. Scan
barcodes to specify a three-digit number, such as [0][0][7] or [0][1][5]. The setting is applied when three digits
have been specified. To change settings, scan the “Number of copies” barcode again when changing the
number of copies or scan the “Select template” barcode again when changing the template number, and then
scan the barcodes for the new three-digit number.
1

2

3

4

5

6

7

8
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9

0

00

•

Preset template number
Preset template 1

Preset template 2

Preset template 3

Preset template 4

Preset template 5

Preset template 6

Preset template 7

Preset template 8

Preset template 9

Preset template 10

•

Select template

•

Number of serialised copies

^NN

•

Delimiter

•

Initialise template data

^ID

•

Begin printing
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Related Information
• Try the P-touch Template Function Using the Barcode List
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Home > Print Labels Using Mobile Devices

Print Labels Using Mobile Devices
• Install Mobile Apps
• Connect the Printer to a Mobile Device
• Transfer Templates Created on a Computer to the Printer Using a Mobile Device
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Home > Print Labels Using Mobile Devices > Install Mobile Apps

Install Mobile Apps
Brother offers various applications for use with your printer, including applications to print directly from your
iPhone, iPad, iPod touch, and Android™ mobile devices, and applications to transfer data wirelessly, such as
templates, symbols, and databases created using a computer, to your standalone printer.
•

Download these free Brother apps from Google Play or App Store:
Application

Features

Print SDK

Download the Software Development Kit (SDK) from the Brother Developer
Center (brother.com/product/dev).

Mobile Transfer Express

This application allows you to use a mobile device to download databases and
label data, which were created on a computer using P-touch Editor and saved to a
cloud service, and send them to your printer.

Mobile Deploy

Allows you to perform updates for the settings and firmware of printers using a
mobile device.
This software will send printer update files pre-uploaded to DropBox or an
HTTP(S) server to target printers.

Related Information
• Print Labels Using Mobile Devices
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Home > Print Labels Using Mobile Devices > Connect the Printer to a Mobile Device

Connect the Printer to a Mobile Device
>> Connect Using Wireless Direct
>> Connect Using Bluetooth

Connect Using Wireless Direct
•

When using a mobile device, change any necessary settings using the application before printing. The
settings vary by application.

•

Before connecting a mobile device, you can specify detailed settings by connecting the printer to a
computer and using the Printer Setting Tool.

•

To connect, you will need a USB cable (sold separately).

1. Set the printer to Wireless Direct mode using one of the following options, and then connect the printer to
your computer using a USB cable:
•

From the LCD menu:
a. Press Menu.
b. Press a or b to select the following:
i.

Select [WLAN]. Press OK.

ii. Select [WLAN (On/Off)]. Press OK.
c. Press a or b to select [On]. Press OK.
d. Press a or b to select the following:
i.

Select [WLAN]. Press OK.

ii. Select [Network Mode]. Press OK.
e. Press a or b to select [Direct Mode]. Press OK.
appears on the LCD.
•

Using a Windows computer:
a. Launch the Printer Setting Tool on your computer.
b. Click the Communication Settings button.
c. Click General > Communication Settings.
d. Confirm the Infrastructure and Wireless Direct or Wireless Direct option is selected for the
Selected Interface setting, and then confirm the Wireless Direct tab.
e. Click Apply to set the printer to Wireless Direct mode.
f.

Exit the Printer Setting Tool.

2. From your mobile device's Wi-Fi settings screen, select your wireless network's SSID, the SSID of the printer,
and then enter the password.
•

•

The default SSID and password are as follows:
-

SSID: "DIRECT-*****_TD-4550DNWB" where ***** is the last five digits of the product serial number.

-

Password: 455***** where ***** is the last five digits of the product serial number.

You can connect the printer to a mobile device in the Infrastructure mode via a wireless access point/
router.

If your printer is connected successfully,

changes to

.

Connect Using Bluetooth
1. Press Menu.
2. Press a or b to select the following:
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a. Select [Bluetooth]. Press OK.
b. Select [Bluetooth (On/Off)]. Press OK.
3. Press a or b to select [On]. Press OK.
appears on the LCD.
4. From your mobile device's Bluetooth settings screen, select your printer.
If your printer is connected successfully,

changes to

.

Related Information
• Print Labels Using Mobile Devices
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Home > Print Labels Using Mobile Devices > Transfer Templates Created on a Computer to the Printer
Using a Mobile Device

Transfer Templates Created on a Computer to the Printer Using a
Mobile Device
Make sure Mobile Transfer Express is installed on your mobile device.
Use P-touch Transfer Manager to save template data created using P-touch Editor, in the BLF and PDZ format.
Then, you can use Mobile Transfer Express to send the saved file from your mobile device to the printer and print
the file.
1. Save the template data using P-touch Transfer Manager.
For more information, see Related Information.
2. Follow one of these methods to use a file with your mobile device:
•

Save the file using a cloud storage service, and then use the sharing function of the mobile device's
operating system to share the file.

•

Send the file as an email attachment from the computer to the mobile device, and then save the file to the
mobile device.

3. Connect the printer to your mobile device, and then start Mobile Transfer Express.
The template data appears.
4. Select the template you want to print, and then transfer the template to the printer.
To download a file from a cloud storage service to your mobile device, you must connect your mobile device
using Infrastructure Mode. By connecting your mobile device to the printer using Infrastructure Mode, you
can also quickly transfer downloaded files (BLF files only).

Related Information
• Print Labels Using Mobile Devices

Related Topics:
• Create Transfer Files and Transfer Package Files (Windows)
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Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows)

Transfer Templates to the Printer (P-touch Transfer Manager) (Windows)
• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)
• Distribute Templates to be Transferred to Users Without Using P-touch Transfer Manager
(Windows)
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Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows)

Transfer Templates to the Printer Using P-touch Transfer Manager
(Windows)
• Notes on Using P-touch Transfer Manager (Windows)
• Transfer Templates from the Computer to the Printer (Windows)
• Backup Templates or Other Data Saved in the Printer (Windows)
• Delete Printer Data (Windows)
• Create Transfer Files and Transfer Package Files (Windows)

96

Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Notes on Using P-touch Transfer Manager
(Windows)

Notes on Using P-touch Transfer Manager (Windows)
Because some P-touch Editor functions are not available with the printer, keep the following points in mind when
using P-touch Editor to create templates.
You can check a preview of the printed template before the created template is transferred to the printer.

Notes on Creating Templates
•

Some of the text in the template transferred to the printer may be printed using similar fonts and character
sizes loaded in the printer. As a result, the printed label may differ from the image of the template created in
P-touch Editor.

•

Depending on the text object setting, the character size may be automatically reduced or some of the text
may not be printed. If this occurs, change the text object setting.

•

Although character styles can be applied to individual characters with P-touch Editor, styles can be applied to
a block of text only with the printer. In addition, some character styles are not available on the printer.

•

Backgrounds specified with P-touch Editor are not compatible with the printer.

•

A P-touch Editor layout using the split printing function (enlarging the label and printing it on two or more
labels) cannot be transferred.

•

Only the portion of the label within the printable area is printed.

•

Fields overflowing the print area may not be printed completely.

Notes on Transferring Templates
•

The printed label may differ from the image appearing in the preview area of P-touch Transfer Manager.

•

If a 2-dimensional barcode not loaded on the printer is transferred to the printer, the barcode is converted into
an image. The image of the converted barcode cannot be edited.

•

All transferred objects that cannot be edited by the printer are converted into images.

•

Grouped objects are converted into a single bitmap.

Notes on Transferring Data Other Than Templates
•

If the number or order of fields in a database is changed and only the database (CSV file) is transferred to
update it, the database may not link correctly with the template. In addition, the first line of data in the
transferred file must be recognised by the printer as "field names".

•

Logos, symbols, and graphics downloaded to the printer are automatically scaled to the resident font or any
of the resident symbols in the library.

Related Information
• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)
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Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows)

Transfer Templates from the Computer to the Printer (Windows)
You can transfer templates and other data to the printer and save backups of your data on the computer.
To use P-touch Transfer Manager, you must first transfer templates created in P-touch Editor to P-touch Transfer
Manager.

Related Information
• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)
• Transfer the Template to P-touch Transfer Manager (Windows)
• Main Window of P-touch Transfer Manager (Windows)
• Transfer Templates or Other Data from the Computer to the Printer (Windows)
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Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows) > Transfer the Template to P-touch Transfer Manager (Windows)

Transfer the Template to P-touch Transfer Manager (Windows)
1. Start the P-touch Editor
•

.

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor 5.2 icon on the Apps screen, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor
5.2 icon on the desktop.

P-touch Editor starts.
2. Open the template you want or create a label layout.
3. Click File > Transfer Template > Transfer.
The P-touch Transfer Manager window appears. A template is transferred to the Configurations folder.

Related Information
• Transfer Templates from the Computer to the Printer (Windows)
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Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows) > Main Window of P-touch Transfer Manager (Windows)

Main Window of P-touch Transfer Manager (Windows)
1
6

2

3

5

4

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Edit, View, Tool, and Help
menus) according to their functions.
2. Printer Selector
Allows you to select a printer to transfer the data to. When you select a printer, only the data that can be sent
to the selected printer appears in the data list.
3. Template List
Displays a list of templates in the selected folder.
4. Preview
Displays a preview of the templates in the templates list.
5. Folder List
Displays a list of folders and printers. When you select a folder, the templates in the selected folder appear in
the template list. If you select a printer, the current templates and other data stored in the printer appear.
6. Toolbar
Provides access to frequently used commands.

Explanations of the Toolbar Icons
Icon

Button name

Function

Transfer

Transfers templates and other data from the computer to the
printer.

Save Transfer File

Changes the file type of the data to be transferred to other
applications.

(When not connected to a
printer)

Select BLF for the filename extension when printing labels
using Mass Storage Mode (USB), or when transferring the
data using BRAdmin Professional (LAN or Wi-Fi) or Mobile
Transfer Express (Wi-Fi). Select PDZ when transferring the
data using Transfer Express (USB).
The available interfaces differ depending on your model.
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Icon

Button name

Function

Backup

Retrieves the templates and other data saved in the printer
and saves it on the computer.

Open

Opens the selected template.

Search

Allows you to search for templates or other data registered to
P-touch Library.

Display Style

Changes the file display style.

Related Information
• Transfer Templates from the Computer to the Printer (Windows)
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Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows) > Transfer Templates or Other Data from the Computer to the Printer (Windows)

Transfer Templates or Other Data from the Computer to the Printer
(Windows)
You can transfer templates, databases, and images from the computer to the printer.
To transfer templates from a mobile device to the printer, see Related Information.
1. Connect the printer and the computer via a USB cable, and then turn the printer on.
The printer model name appears next to a printer icon in the folder view.
If you select the printer in the folder view, the current templates and other data stored in the printer appear.
If a printer is disconnected or offline, it does not appear in the folder view.
2. Select the printer you want to transfer the template or other data to.

3. Right-click the Configurations folder, select New, and then create a new folder.
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4. Do one of the following:
•

Drag the template or other data you want to transfer and place it in the new folder.

•

To transfer multiple templates or other data, drag the files you want to transfer, and then place them in the
new folder. Each file is assigned a key number (memory location in the printer) when it is placed in the
new folder.

Data type

Maximum number of
transferable items

Restriction details

Template

255

Each template can contain a maximum of 255 objects.

Database

255

•

Only CSV files can be transferred.

•

Each CSV file can contain a maximum of 65000
records.

•

Only BMP files can be transferred.

•

Monochrome BMP files are recommended.

•

The size limit is 2560 x 2560 pixels.

Image (transferred
symbols)

255
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Data type

Maximum number of
transferable items

Restriction details
•

Wide images may be cropped.

•

You can confirm the available space in the transfer file memory by printing the Printer Setting Report.
See Available memory in the report for the available space. The available space appearing in
Available memory: ****B may be different from the actual available space.

•

You can view the templates and other data by selecting:
-

The folder in the Configurations folder

-

All Contents

-

One of the categories under Filter, such as Layouts

5. To change the key number assigned to an item, right-click the item, select the Key Assign menu, and then
select the key number you want.

•

Except for the data in databases, all data transferred to the printer is assigned a key number.

•

If the template or other data transferred to the printer has the same key number as another template
already saved in the printer, the new template overwrites the old one. You can confirm the assigned
template numbers saved in the printer by backing up the templates or other data.

•

If the printer memory is full, remove one or more templates from the printer's memory.

6. To change the template names or other data you want to transfer, click the item you want, and then type the
new name.
The number of characters used for the template names may be limited depending on the printer model.
7. Select the folder containing the templates or other data you want to transfer, and then click Transfer.
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A confirmation message appears.
•

You can also transfer individual items to the printer without adding them to a folder. Select the template
or other data you want to transfer, and then click Transfer.

•

Multiple items and folders can be selected and transferred in one operation.

8. Click OK.
The selected items are transferred to the printer.

Related Information
• Transfer Templates from the Computer to the Printer (Windows)

Related Topics:
• Transfer Templates Created on a Computer to the Printer Using a Mobile Device
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Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Backup Templates or Other Data Saved in the
Printer (Windows)

Backup Templates or Other Data Saved in the Printer (Windows)
You can retrieve templates or other data saved in the printer and save it on the computer.
•

Backed up templates or other data cannot be edited on the computer.

•

Depending on the printer model, backed up templates or data may not be transferable between different
models.

1. Connect the computer and the printer and turn the printer on.
The printer model name appears next to a printer icon in the folder view. If you select the printer in the folder
view, the current templates and other data stored in the printer appear.
2. Select the printer to back up from, and then click Backup.

A confirmation message appears.
3. Click OK.
A new folder is created under the printer in the folder view. The folder name is based on the date and time of
the backup. All of the printer's templates and other data are transferred to the new folder and saved on the
computer.

Related Information
• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)
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Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Delete Printer Data (Windows)

Delete Printer Data (Windows)
You can delete all templates or other data saved on the printer.
1. Connect the computer and the printer and turn the printer on.
The printer model name appears next to a printer icon in the folder view.
2. Right-click the printer, and then select the Delete All menu.

A confirmation message appears.

3. Click OK.
All templates and other data saved in the printer is deleted.

Related Information
• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)
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Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Create Transfer Files and Transfer Package Files
(Windows)

Create Transfer Files and Transfer Package Files (Windows)
Use P-touch Transfer Manager to save template data created using P-touch Editor in the BLF or PDZ format,
and transfer these files in this format to a printer over a network, from a computer or mobile device.
You can also print files in the BLF format using mass storage mode.

Template Transfer Method
From a mobile device

File Format
via USB

PDZ

via Wi-Fi

BLF

via Wireless Direct

BLF

(Using Mobile Transfer Express)
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Template Transfer Method

From a computer

File Format
via Bluetooth

PDZ

Mass storage

BLF

P-touch Transfer Express

PDZ

Mass storage

BLF

1. Create the template using P-touch Editor, and then transfer it to P-touch Transfer Manager.
•

For more information, see Related Information.

•

When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer
Manager) that is not currently used. If the specified Key Assign number is already being used, the
existing template will be overwritten with the new one.

2. Without connecting the printer to the computer, select the Configurations folder in the P-touch Transfer
Manager window, and then select the template to save.
You can select multiple templates at the same time.
3. Click File > Save Transfer File.

NOTE
The Save Transfer File button appears when the printer is disconnected from the computer or offline.
•

If you click the Save Transfer File button after selecting Configurations, all templates in the folder are
saved as the Transfer file (BLF) or Transfer Package file (PDZ).

•

You can combine multiple templates into a single Transfer file (BLF) or Transfer Package file (PDZ).

4. In the Save as type field, select the template format you want, and then type in the name and save the
template.

Related Information
• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

Related Topics:
• Transfer the Template to P-touch Transfer Manager (Windows)
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Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Distribute Templates to
be Transferred to Users Without Using P-touch Transfer Manager (Windows)

Distribute Templates to be Transferred to Users Without Using P-touch
Transfer Manager (Windows)
You can transfer templates to the printer using P-touch Transfer Express. First, the administrator creates a
template, and then distributes it together with P-touch Transfer Express. You can then use P-touch Transfer
Express to transfer the template directly to your printer.
To download the latest version of P-touch Transfer Express, go to your model's Downloads page on the Brother
support website at support.brother.com.
•

When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer
Manager) that is not currently used. If the specified Key Assign number is already being used, the
existing template will be overwritten with the new one.

•

This function requires a USB connection.
Administrator

Users

1.

2.

3.

4.

5.

>> Administrator tasks
>> User tasks

Administrator tasks
>> Preparing P-touch Transfer Express
>> Transfer the Template to P-touch Transfer Manager
>> Save the Template as a Transfer Package File (PDZ)
>> Distribute the Transfer Package File (PDZ) and P-touch Transfer Express to Others

Preparing P-touch Transfer Express
The printer driver must be installed before using P-touch Transfer Express.
P-touch Transfer Express is available only in English.
1. Download P-touch Transfer Express to any location on the computer.
2. Decompress the downloaded file (ZIP).

Transfer the Template to P-touch Transfer Manager
1. Start the P-touch Editor
•

.

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor 5.2 icon on the
desktop.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
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Click the P-touch Editor 5.2 icon on the Apps screen, or double-click the P-touch Editor 5.2 icon on the
desktop.
•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor
5.2 icon on the desktop.

P-touch Editor starts.
2. Open the template you want.
3. Click File > Transfer Template > Transfer.

The template is transferred to P-touch Transfer Manager. P-touch Transfer Manager starts.

Save the Template as a Transfer Package File (PDZ)
To create a file in a format that can be used by P-touch Transfer Express, save the template as a Transfer
Package file (PDZ).
1. Select the Configurations folder in the P-touch Transfer Manager window.
2. Select the templates you want to distribute.
3. Click File > Save Transfer File.
•

The Save Transfer File option appears only if the printer is disconnected from the computer or offline.

•

If you click the Save Transfer File option after selecting the Configurations folder or a created folder,
all templates in the folder are saved as the Transfer Package file (PDZ).

•

You can combine multiple templates into a single Transfer Package file (PDZ).

4. Type the name, and then click Save.
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The template is saved as a Transfer Package file (PDZ).

Distribute the Transfer Package File (PDZ) and P-touch Transfer Express to Others
If you already have downloaded P-touch Transfer Express, it is not necessary for the administrator to send
the Transfer Express folder. In this case, you can simply move the distributed Transfer Package file to the
downloaded folder, and then double-click PtTrExp.exe.
1. Move the Transfer Package file (PDZ) to the downloads folder.

2. Distribute all the files in the downloads folder to others.

User tasks
Transfer the Transfer Package File (PDZ) to Your Printer
You can transfer the Transfer Package file (PDZ) to the printer using the P-touch Transfer Express received from
the administrator.
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Do not turn the power off when transferring templates.
1. Turn the printer on.
2. Connect the printer to the computer using a USB cable.
3. Double-click the PtTrExp.exe file received from the administrator.
4. Do one of the following:
•

To transfer a single Transfer Package file (PDZ) within the folder containing the PtTrExp.exe file, click
Transfer.

•

To transfer multiple Transfer Package files (PDZ) within the folder containing the PtTrExp.exe file, do the
following:
a. Click Browse.

b. Select the Transfer Package file you want to transfer, and then click Open.
c. Click Transfer.
d. Click Yes.
5. When completed, click OK.

Related Information
• Transfer Templates to the Printer (P-touch Transfer Manager) (Windows)
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Home > Store or Manage Templates (P-touch Library)

Store or Manage Templates (P-touch Library)
• Edit Templates Using P-touch Library (Windows)
• Print Templates Using P-touch Library (Windows)
• Search Templates Using P-touch Library (Windows)
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Home > Store or Manage Templates (P-touch Library) > Edit Templates Using P-touch Library (Windows)

Edit Templates Using P-touch Library (Windows)
1. Start the P-touch Library.
•

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Library 2.3.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library 2.3 icon on the Apps screen.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

The main window appears.

Overview of the Toolbar Icons
Icon

Button name

Function

Open

Opens the selected template.

Print

Prints the selected template with the printer.

Search

Allows you to search for templates registered to P-touch
Library.

Display Style

Changes the file display style.

2. Select the template you want to edit, and then click Open.
The program associated with the template launches, allowing you to edit the template.

Related Information
• Store or Manage Templates (P-touch Library)
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Home > Store or Manage Templates (P-touch Library) > Print Templates Using P-touch Library (Windows)

Print Templates Using P-touch Library (Windows)
1. Start the P-touch Library.
•

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Library 2.3.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library 2.3 icon on the Apps screen.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

The main window appears.

2. Select the template you want to print, and then click Print.
The connected printer prints the template.

Related Information
• Store or Manage Templates (P-touch Library)
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Home > Store or Manage Templates (P-touch Library) > Search Templates Using P-touch Library
(Windows)

Search Templates Using P-touch Library (Windows)
You can search for templates registered to P-touch Library.
1. Start the P-touch Library.
•

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Library 2.3.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library 2.3 icon on the Apps screen.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

The main window appears.

2. Click Search.
The Search dialog box appears.

3. Specify the search criteria.
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The following search criteria are available:
Settings

Details

Multiple Parameters

Determines how the program searches when multiple
criteria are specified. If you select AND, the program
searches for files meeting all of the criteria. If you select
OR, the program searches for files meeting any of the
criteria.

Name

Search for a template by specifying the file name.

Type

Search for a template by specifying the file type.

Size

Search for a template by specifying the file size.

Date

Search for a template by specifying the file date.

4. Click Begin Search.
The search begins and the search results are displayed.
5. Close the Search dialog box.
To confirm the search results, click Search Results in the folder view.
You can register templates to P-touch Library by dragging and dropping them into the All Contents folder
or to the folder list.

Related Information
• Store or Manage Templates (P-touch Library)
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Home > Network

Network
• Learn about Network Management Software and Utilities
• Change Printer Settings Using Web Based Management
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Home > Network > Learn about Network Management Software and Utilities

Learn about Network Management Software and Utilities
Web Based Management
Web Based Management is a utility that uses a standard web browser to manage your machine using the Hyper
Text Transfer Protocol (HTTP) or Hyper Text Transfer Protocol over Secure Socket Layer (HTTPS). Type your
machine's IP address into your web browser to access and change your print server settings.

BRAdmin Light (Windows)
BRAdmin Light is a utility for the initial setup of network-connected Brother printers. This utility can search for
Brother printers on your network, view their status and configure the basic network settings, such as IP address.
Go to your model's Downloads page on the Brother support website at support.brother.com to download
BRAdmin Light.
If using a firewall, anti-spyware, or antivirus software, temporarily disable them. When you are sure you can
print, re-enable them.

BRAdmin Professional (Windows)
BRAdmin Professional is a utility for more advanced management of network-connected Brother printers. This
utility can search for Brother printers on your network and view their status from an easy-to-read Windows
Explorer-style screen that changes colour to identify the status of each printer. You can configure network and
printer settings, and update printer firmware from a Windows computer on your LAN. BRAdmin Professional can
also log activity of Brother printers on your network and export the log data.
Go to your model's Downloads page on the Brother support website at support.brother.com to download the
latest version of Brother's BRAdmin Professional utility.
•

The node name appears in the current BRAdmin Professional window.
The default node name is “BRWxxxxxxxxxxxx” or "BRNxxxxxxxxxxxx". (“xxxxxxxxxxxx” is based on the
printer's MAC Address / Ethernet Address.)

•

If using a firewall, anti-spyware, or antivirus software, temporarily disable them. When you are sure you
can print, re-enable them.

Related Information
• Network
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Home > Update

Update
• Update P-touch Editor (Windows)
• Update the Firmware
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Home > Update > Update P-touch Editor (Windows)

Update P-touch Editor (Windows)
Before updating P-touch Editor, install the printer driver.
1. Start the P-touch Update Software.
•

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update
Software icon on the desktop.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Update Software icon on the Apps screen, or double-click the P-touch Update
Software icon on the desktop.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Update Software, or double-click the P-touch
Update Software icon on the desktop.

2. Click the Computer software update icon.

3. Select the Printer and Language options, select the check box next to P-touch Editor, and then click Install.

When finished, a confirmation dialog appears.
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Related Information
• Update
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Home > Update > Update the Firmware

Update the Firmware
•

Before updating the firmware, you must install the printer driver.

•

Do not turn the power off when transferring data or updating firmware.

•

If another application is running, exit the application.

1. Turn the printer on and connect the USB cable.
2. Start the P-touch Update Software.
•

Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update
Software icon on the desktop.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Update Software icon on the Apps screen, or double-click the P-touch Update
Software icon on the desktop.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Update Software, or double-click the P-touch
Update Software icon on the desktop.

3. Click the Machine update icon.

4. Select the Printer option, make sure the machine is connected correctly, and then click OK.

5. Select the Language option, select the check box next to the firmware you want to update to, and then click
Transfer.
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NOTE
Do not turn the printer off or disconnect the cable during data transfer.
6. Check the content to be updated, and then click Start to begin the update.
The firmware update begins.

NOTE
Do not turn the printer off or disconnect the cable during the update process.

Related Information
• Update
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Home > Printer Settings

Printer Settings
• Change Printer Settings Using the Printer Setting Tool (Windows)
• Apply Setting Changes to Multiple Printers (Windows)
• Change Printer Settings Using Web Based Management
• Confirm Printer Settings
• Change Printer Settings Using the Printer
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Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows)

Change Printer Settings Using the Printer Setting Tool (Windows)
•

Make sure the AC Adapter is connected to the printer and the AC Power Cord is connected to an electrical
socket.

•

Make sure the printer driver has been installed correctly and you can print.

•

Connect the printer to a computer with a USB cable.
•

The Printer Setting Tool is installed in addition to the printer driver and other software when using the
installer.

•

The Printer Setting Tool is available only with compatible Brother printers.

1. Connect the printer you want to configure to the computer.
2. Start the Printer Setting Tool.
•

Windows 10/Windows Server 2016:
Click Start > Brother > Printer Setting Tool.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the Printer Setting Tool icon on the Apps screen.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother > Label & Mobile Printer > Printer Setting Tool.

The main window appears.

1

2

3

4

5
6

1. Printer
Lists the connected printers.
2. Communication Settings
Specifies wired LAN, wireless LAN and Bluetooth communication settings.
3. Device Settings
Specifies device settings. For example, power settings.
4. P-touch Template Settings
Specifies P-touch Template settings.
For more information, see the P-touch Template Manual/ Command Reference (English only). You can
download the latest version from the Brother support website at support.brother.com/manuals.
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5. Paper Size Setup
Add media information and settings to the printer driver to use sizes not listed in the Paper Size list of the
printer driver.

NOTE
To open Paper Size Setup, you must be logged on with administrator rights.
6. Exit
Closes the window.
3. Make sure the printer you want to configure appears next to Printer.
If a different printer appears, select the printer you want from the drop-down list.
4. Select the settings you want to change, and then specify or change the settings in the dialog box.
5. Click Apply to apply the settings to the printer.
6. Click Exit in the main window to finish specifying settings.
Use the Printer Setting Tool to configure the printer only when the printer is idle. The printer may
malfunction if you try to configure it while it is processing or printing a print job.

Related Information
• Printer Settings
• Communication Settings of the Printer Setting Tool (Windows)
• Device Settings of the Printer Setting Tool (Windows)
• P-touch Template Settings of the Printer Setting Tool (Windows)
• Paper Size Setup of Printer Setting Tool (Windows)
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Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool
(Windows) > Communication Settings of the Printer Setting Tool (Windows)

Communication Settings of the Printer Setting Tool (Windows)
Use Communication Settings in the Printer Setting Tool to specify or change the printer communication
information, when connecting the printer and computer with a USB cable or via a Bluetooth connection. Not only
can you change the communication settings for one printer, but you can also apply the same settings to multiple
printers.
>> Settings Dialog Box
>> Menu Bar
>> General Tab
>> Wired LAN/Wireless LAN Tabs
>> Wireless Direct Tab (TD-4550DNWB)
>> Bluetooth Tab (TD-4550DNWB)

Settings Dialog Box

1
10

2

9
8

7
3

4
5
6

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Tools, and Help menus)
according to their functions.
2. Node Name
Displays the node name (nodes can be renamed).
3. Settings Display/Change Area
Displays the current settings for the selected item.
4. Refresh
Updates the displayed settings with the most recent information.
5. Exit
Exits the Communication Settings window, and returns to the main window of the Printer Setting Tool.
Settings are not applied to printers if Exit is clicked without clicking the Apply button after changing the
settings.
6. Apply
Applies the settings to the printer. To save the specified settings in a command file, select the Save in
Command File command from the drop-down list. The saved command file can be used with the mass
storage mode to apply the settings to a printer.
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Clicking Apply applies all settings in all tabs to the printer. If the Disable these settings check box is
selected, the settings are not applied.
7. Items
When the Current Status menu is selected, the current settings appear in the settings display/change area.
Select the item for the settings you want to change.
8. Disable these settings
When this check box is selected,

appears in the tab, and the settings can no longer be specified or

changed. Settings in a tab where

appears are not applied to the printer even if Apply is clicked. In

addition, the settings in the tab are not saved or exported when the Save in Command File or Export
command is used. To apply the settings to the printer, or to save or export them, make sure you clear the
check box.
9. Settings Tabs
Contains settings that may be specified or changed. If

appears in the tab, the settings are not applied to

the printer.
10. Printer
Lists the connected printers.

Menu Bar
File Menu Options
•

Apply Settings to the Printer
Applies the settings to the printer.

•

Save Settings in Command File
Saves the specified settings in a command file. The file extension is BIN. The saved command file can be
used with the mass storage mode to apply the settings to a printer.

•

-

If the Disable these settings check box is selected, the settings are not saved.

-

The following information is not saved with the command file:
•

Node name

•

IP address, subnet mask and default gateway (when the IP address is set to STATIC)

-

The saved communication settings commands are intended to be used only for applying settings to a
printer. To apply the settings to the printer using this command file, use the mass storage mode.

-

Saved command files contain authentication keys and passwords. Take necessary measures to protect
saved command files, such as saving them in a location that cannot be accessed by other users.

-

Do not send command files to a different printer model.

Install Certificates
Some network authentication methods may require a certificate.
Install a certificate on the connected printer or save a certificate as a command file that can be distributed to
the same printer models.

•

Import
-

Import from the current computer wireless settings
Imports the settings from the computer.
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•

When importing the computer's wireless settings, administrator privileges for the computer are needed.

•

Only personal security authentication settings (open system, public key authentication and WPA/WPA2PSK) can be imported. Enterprise security authentication (such as EAP-FAST), WPA2-PSK (TKIP) and
WPA-PSK (AES) settings cannot be imported.

•

If multiple wireless LANs are enabled for the computer you use, the first detected wireless settings (only
personal settings) are considered for the import data.

•

Only the settings from the Wireless LAN tab - Wireless Settings pane can be imported
(communication mode, SSID, authentication method, encryption mode and authentication key).

-

Select a Profile to import
Imports the exported file and applies the settings to a printer. Click Browse and select the file you want to
import. The settings in the selected file appear in the settings display/change area.

•

•

All settings can be imported, except for node names.

•

Only the profiles compatible with the selected printer can be imported.

•

If the imported profile’s IP address is set to STATIC, change the IP address of the imported profile, if
needed, so that it does not duplicate the IP address of an existing configured printer on the network.

Export
Saves the current settings in a file. If the Disable these settings check box is selected, the settings are not
saved.
Exported files are not encrypted.

Tools Menu Options
•

Option Settings
-

Automatically restart the printer after applying new settings
If this check box is selected, the printer automatically restarts after communication settings are applied. If
this check box is cleared, you must restart the printer manually.
When configuring multiple printers, you can reduce the time needed to change settings by clearing this
check box. In this case, we recommend selecting this check box when configuring the first printer so that
you can confirm that each setting is operating as intended.

-

Automatically detects the connected printer, and retrieves the current settings
If this check box is selected and a printer is connected to the computer, the printer is automatically
detected and the printer's current settings are displayed in the Current Status pane.
If the connected printer is different from the printer shown in the Printer drop-down list, the settings
available on all tabs change to match the connected printer.

•

Change Node Name/Bluetooth Device Name
Allows renaming a node name and Bluetooth device name.

•

Reset to Default Communication Settings
Returns the communication settings to their factory settings.

Help Menu Options
•

Display Help
Displays the Help topics.

General Tab
Communication Settings
•

Network Settings on Power On
Specifies the conditions for connecting via network connection when the printer is turned on. Select the
Wireless LAN by Default, Wired LAN by Default, or Keep Current State option.

•

Selected Interface
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Selects the Infrastructure, Infrastructure and Wireless Direct, or Wireless Direct option.
•

Bluetooth on Power On
Specifies the conditions for connecting via Bluetooth when the printer is turned on. Select the On by
Default, Off by Default, or Keep Current State option.

IPv6
•

IPv6 usage
Selects Enable or Disable.

•

Priority on IPv6 address
Selects to give priority to an IPv6 address.

Remote Update
•

IP Address of FTP server
Type the FTP server address.

•

Port
Specifies the port number used to access the FTP server.

•

User name
Type a user name that has permission to log in to the FTP server.

•

Password
Type the password associated with the user name you entered in the User name field.

•

Path
Type the path to the folder on the FTP server where you want to download the update file from.

•

Setting file name
Specifies the update file name on the FTP server.

Log
•

Log storage
Selects whether to export the update log to the FTP server.

•

Log storage path of FTP server
Type the path to the folder on the FTP server where you want to export the log data.

Wired LAN/Wireless LAN Tabs
TCP/IP
•

Boot Method
Selects the AUTO, BOOTP, DHCP, RARP, or STATIC option.

•

IP Address/Subnet Mask/Gateway
Specifies the various networking values. You can enter these settings only when the IP address is set to
STATIC.

•

DNS Server Method
Selects the AUTO or STATIC option.

•

Primary DNS Server IP Address/Secondary DNS Server IP Address
You can enter these settings only when the DNS server is set to STATIC.

IPv6
•

Static IPv6 Address
Specifies a permanent IPv6 address.

•

Enable this address
Enables the specified static IPv6 address.

•

Primary DNS Server IPv6 Address/Secondary DNS Server IPv6 Address
Specifies the DNS server IPv6 addresses.
132

•

IPv6 Address List
Displays the list of IPv6 addresses.

Wired 802.1x Authentication
Configures IEEE 802.1x authentication.
•

Wired 802.1x Status
Enable or disable IEEE 802.1x authentication for wired network.

•

Authentication Method
Select the authentication method.

•

User ID/Password
You can specify settings only when EAP-MD5, EAP-FAST, PEAP, EAP-TTLS, or EAP-TLS is selected as
the authentication method. In addition, with EAP-TLS, it is not necessary to register a password, but a
client certificate must be registered. To register a certificate, connect to the printer from a web browser,
and then specify the certificate. Installation of the authentication certificate can also be performed with the
Printer Setting Tool by going to the menu bar: File > Install Certificates.

Wireless Settings
•

Communication Mode
Displays communication mode.

•

SSID(Network Name)
Clicking Search displays the available SSIDs in a separate dialog box.

•

Channel
Displays the automatically selected channel.

•

Authentication Method/Encryption Mode
The supported encryption modes for the authentication methods are shown in the table below.
Authentication Method

Encryption Mode

Open System

None / WEP

Shared Key

WEP

WPA/WPA2-PSK

TKIP+AES / AES

EAP-FAST/NONE

TKIP+AES / AES

EAP-FAST/MS-CHAPv2

TKIP+AES / AES

EAP-FAST/GTC

TKIP+AES / AES

PEAP/MS-CHAPv2

TKIP+AES / AES

PEAP/GTC

TKIP+AES / AES

EAP-TTLS/CHAP

TKIP+AES / AES

EAP-TTLS/MS-CHAP

TKIP+AES / AES

EAP-TTLS/MS-CHAPv2

TKIP+AES / AES

EAP-TTLS/PAP

TKIP+AES / AES

EAP-TLS

TKIP+AES / AES

To specify higher level security settings: When performing certificate verification with EAP-FAST, PEAP,
EAP-TTLS, or EAP-TLS authentication methods, the certificate cannot be specified from the Printer Setting
Tool. After the printer is configured to connect to the network, specify the certificate by accessing the printer
from a web browser. Installation of the authentication certificate can also be performed with the Printer
Setting Tool by going to the menu bar: File > Install Certificates.
•

WEP Key
You can specify a setting only when WEP is selected as the encryption mode.

•

Passphrase
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You can specify a setting only when WPA/WPA2-PSK is selected as the authentication method.
•

User ID/Password
You can specify settings only when EAP-FAST, PEAP, EAP-TTLS, or EAP-TLS is selected as the
authentication method. In addition, with EAP-TLS, it is not necessary to register a password, but a client
certificate must be registered. To register a certificate, connect to the printer from a web browser, and then
specify the certificate.

•

Display the key and password on-screen
If this check box is selected, keys and passwords are displayed in plain (non-encrypted) text.

Wireless Direct Tab (TD-4550DNWB)
Wireless Direct Settings
•

SSID/Network Key Generation
Selects the AUTO or STATIC option.

•

SSID(Network Name)/Network Key
Specifies the SSID (25 ASCII characters or fewer) and the network key (63 characters or fewer) you want
to use in the Wireless Direct mode.
-

•

The default SSID and password are as follows:
•

SSID: "DIRECT-*****_TD-4550DNWB" where ***** is the last five digits of the product serial number.

•

Password: 455***** where ***** is the last five digits of the product serial number.

Channel
Specifies the channel to use for the Wireless Direct mode.

Bluetooth Tab (TD-4550DNWB)
Bluetooth Settings
Bluetooth Mode
Selects the control mode when Bluetooth is enabled.
Classic
•

Visible to Other Devices
Allows the printer to be “discovered” by other Bluetooth devices.

•

Change PIN code
Changes the PIN.

•

Display the PIN code on-screen
Displays the PIN on your computer.

•

Request Secure Simple Pairing (SSP) settings during pairing
If this check box is selected when using Classic Bluetooth mode, it is necessary to perform additional
printer button operations when pairing with devices running Bluetooth 2.1 or later.

•

Auto re-pairing
Sets whether to automatically reconnect to a previously connected Apple device (iPad, iPhone or iPod
touch).

Low Energy
•

Minimum Security Mode
Selects the minimum security level when using the Low Energy Only mode.

•

Request Secure Simple Pairing (SSP) settings during pairing
If this check box is selected when using the Low Energy Only mode, it is necessary to perform additional
printer button operations when pairing with Low Energy compatible devices.
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Related Information
• Change Printer Settings Using the Printer Setting Tool (Windows)
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Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) > Device
Settings of the Printer Setting Tool (Windows)

Device Settings of the Printer Setting Tool (Windows)
Use Device Settings in the Printer Setting Tool to specify or change printer settings when connecting the printer
and computer with a USB cable or via a Bluetooth connection (available models only). Not only can you change
the device settings for one printer, but you can also apply the same settings to multiple printers. When printing
from a computer application, various printing settings can be specified from the printer driver; however, using the
Device Settings tool in the Printer Setting Tool, more advanced settings can be specified. When you open the
Device Settings window, the printer's current settings are retrieved and displayed. If the current settings cannot
be retrieved, the previous settings are displayed. If the current settings cannot be retrieved and previous settings
were not specified, the machine's factory settings appear.
>> Settings Dialog Box
>> Menu Bar
>> Basic Tab
>> Advanced Tab
>> Print Position / Sensors Tab
>> Display Settings Tab (TD-4550DNWB)
>> Management Tab

Settings Dialog Box

1
8

2

7
3

4

5
6

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Maintenance, and About
menus) according to their functions.
2. Current Settings
Retrieves the settings from the currently connected printer and displays them in the dialog box. Settings can
also be retrieved for the parameters on tabs with

.

3. Disable these settings
When this check box is selected,

appears on the tab, and the settings can no longer be specified or

changed. Settings in a tab where

appears are not applied to the printer even if Apply is clicked. In

addition, the settings in the tab are not saved or exported when you use the Save in Command File or
Export command.
4. Parameters
Displays the current settings.
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5. Exit
Exits the Device Settings window and returns to the main window of the Printer Setting Tool.
6. Apply
Applies the settings to the printer. To save the specified settings in a command file, select the Save in
Command File command from the drop-down list.
The saved command file can be used with the mass storage mode to apply the settings to a printer.
7. Settings Tabs
Contains settings that may be specified or changed.
If

appears in the tab, the settings cannot be changed. In addition, the settings in the tab are not

applied to the printer even if you click Apply. The settings in the tab are not saved or exported when you
use the Save in Command File or Export commands.
8. Printer
Specifies the printer you want to configure.

Menu Bar
File Menu Options
•

Apply Settings to the Printer
Applies the settings to the printer.

•

Check Setting
Displays the current settings.

•

Save Settings in Command File
Saves the specified settings in a command file.

•

Import
Imports an exported file.

•

Export
Saves the current settings in a file.

•

Exit
Exits the Device Settings window and returns to the main window of the Printer Setting Tool.

Maintenance Menu Options
You must have administrator privileges for the computer or the printer to display some items. Check if you
have administrator privileges for the printer by clicking the Printer properties menu, and then clicking the
Security tab.
•

Save Print Log in File
Saves the print log in a file in the CSV format.

•

Print Unit Settings
Prints a report containing the current firmware version and device setting information.
When you print this report, we recommend using a 62 mm or wider RD Roll.

•

Check Print Head Status
Checks if there are no problems with the print head.

•

Reset to Factory Defaults
Resets all the settings to the factory settings, including device settings, transferred data, and network
settings.

•

Reset only Device Settings
Resets the settings that can be changed in the Device Settings to factory settings.
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•

Delete Template and Database
Deletes the templates and databases stored in the printer.

•

Delete Print Log
Deletes the print log stored in the printer.

•

Option Settings
If the Do not display an error message if the current settings cannot be retrieved at startup check box
is selected, a message is not displayed the next time.

Basic Tab
•

Auto Power On
Specifies whether the printer turns on automatically when the AC Power Code is plugged into an electrical
socket.

•

Auto Sleep
Specifies the amount of time to pass before the printer automatically goes into sleep mode.
-

-

•

The printer will automatically enter sleep mode when the specified time elapses under the following
conditions:
•

The printer does not receive data.

•

A LAN cable is not connected.

•

In idle mode or template selection mode.

•

When no device is connected to the USB host port.

•

When not communicating using the serial port.

Sleep mode is cancelled when the following operations are performed:
•

Any of the printer buttons is pushed.

•

The Roll Compartment Cover is opened or closed.

•

The printer receives data. (excluding via the serial port)

•

A USB cable is disconnected and then reconnected.

Auto Power Off
Specifies the period of time that passes before the printer turns off automatically when connected to an
electrical socket.
-

-

•

The printer will automatically enter power off mode when the specified time elapses under the following
conditions:
•

The printer does not receive data.

•

A LAN cable is not connected.

•

In idle mode or template selection mode.

•

When no device is connected to the USB host port.

•

When not communicating using the serial port.

Power off mode is cancelled when the following operations are performed:
•

Any of the printer buttons is pushed.

•

The Roll Compartment Cover is opened or closed.

•

The printer receives data. (excluding via the serial port)

•

A USB cable is disconnected and then reconnected.

Text Direction
Selects the printing orientation.

•

Print Speed
Selects the printer’s printing speed.

•

Print Density
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Adjusts the printer’s printing density.
•

Align Paper Leading Edge when the Cover is Closed
Selects whether the paper is automatically fed when the cover is closed.

•

Exit Position
Selects the media output location.

•

Auto Cut
Sets the cutting method when printing multiple labels.

•

Auto Speed Configuration
Automatically adjusts the printing speed and prints at the optimal print density.

Advanced Tab
•

Feed Key Function
Selects the operation performed when

is pressed. If Program Settings is selected, click File and select

the command file.
•

Print Information Report
Selects the information you want to include in the printer Information Report.

•

JPEG Printing Setting
Selects the method of image processing when printing JPEG images.

•

Serialize Mode
Specifies the serialise (number) method for your printed labels.

•

Save Printer Print Log
Selects whether to save the printer’s print log. If Disable is selected, the Save Print Log in File option
cannot be enabled.

•

Print Data after Printing
Specifies whether print data is erased after printing.

Print Position / Sensors Tab
If RD Rolls are being used, it is unnecessary to adjust the sensors.
•

Printing Reference Point Adjustment
Adjusts the position of the reference point (point of origin for printing). This corrects printing misalignments
resulting from differences in printer models or from the fixed margins of some software.
The reference point cannot be adjusted for raster printing.

•

Tear Adjust
Adjusts the tear bar tear-off position for paper media.

•

Media Sensor (Transmissive/Gap)
-

Detection Sensitivity
Adjusts the sensitivity of gap (spacing) detection for die-cut labels.

-

Luminescence Adjustment
Adjusts the amount of light emitted by the transmissive/gap sensor.

•

Media Sensor (Reflective/Bar)
-

Mark Detection Sensitivity
Adjusts the sensitivity of black mark detection.

-

Luminescence Adjustment
Adjusts the amount of light emitted by the reflective/black mark sensor.

•

Media Sensor (Peeler)
Specifies the settings when the Label Peeler (optional) is used.
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-

Detection Sensitivity
Adjusts the precision of the sensor that detects whether the label has been peeled.

Display Settings Tab (TD-4550DNWB)
•

Set Clock
Sets date and time.

•

LCD Contrast
Sets the contrast of the LCD.

•

Backlight Timeout
Sets the period of time before the backlight turns off if the printer is not used.

•

Template Mode
Specifies whether the printer operates in P-touch Template Mode.
P-touch Template Mode allows you to enter only text and print labels using a previously configured template.

•

Confirm Print
Specifies whether a message appears before printing so that the number of copies can be confirmed.

•

Default Print
Specifies the default value for the print quantity.

•

QR Code Data
Creates custom QR code data based on the required text or web page and displays it on the printer's LCD.
The displayed QR code can be read using a mobile device to retrieve information.

Management Tab
To display this tab, you must have administrator privileges for the computer or the printer. Check if you have
administrator privileges for the printer by clicking the Printer properties menu, and then clicking the
Security tab.
•

Time & Date
Selects whether to display date and time on the printer's LCD.

•

Unit
Specifies the default unit.

•

Language
Specifies the language displayed on the LCD.

•

Airplane Mode
Allows disabling the Bluetooth or Wi-Fi interfaces. This function is useful when you use the printer in a place
where signal transmissions are not allowed.

•

Lock Settings
Locks the menu settings so that they cannot be changed.

•

Admin Password
Select On to configure administrator mode. Set a four-digit password that must be used change the menu
settings.

•

Command Mode
Selects the command mode type.

•

Date Format
Selects the date format for the clock.

•

Time Format
Selects the time format for the clock.

•

Print Head Check When Powered On
Sets whether to check the status of the print head when you turn the printer on.
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Related Information
• Change Printer Settings Using the Printer Setting Tool (Windows)
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Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) > P-touch
Template Settings of the Printer Setting Tool (Windows)

P-touch Template Settings of the Printer Setting Tool (Windows)
P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template
using other devices connected to the printer. The available options and supplies may vary depending on your
country. Use P-touch Template Settings in the Printer Setting Tool to specify or change P-touch Template
functions.
•

P-touch Template mode is also compatible with other input devices like a scale, testing machine,
controller, or a programmable logic device.

•

For more information on P-touch Template Settings, see the P-touch Template Manual/ Command
Reference (English only). You can download the latest version from the Brother support website at
support.brother.com/manuals.

1
2
3
4

5
6
7
8
9
10
11
12
13
14

15

17

16

1. Default Command Mode
Specifies the P-touch Template mode as the default mode. To change the mode, select the mode by
accessing the Management tab on the Device Settings window.
2. Default Template Number
Specifies a default template number that the printer sets when it is turned on. If you do not want to transfer a
template to the printer, do not specify a template number.
3. Data Delimiter for P-touch Template
Displays a symbol used to indicate the boundaries between groups of data in a file (maximum of 20
characters).
4. Trigger for P-touch Template Printing
Specifies a trigger to begin printing from a number of options.
•

Command Character: Printing starts when the command character specified here is received.

•

Data Insertion into All the Objects: Printing starts when the delimiter for the last object is received.
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•

Received Data Size: Printing starts when the number of characters specified here is received. However,
delimiters are not counted in the number of characters.

5. Character Code Table
Selects one of the character code sets.
6. International Character Set
Lists character sets for specific countries. The following codes vary depending on the selected country:
23h 24h 40h 5Bh 5Ch 5Dh 5Eh 60h 7Bh 7Ch 7Dh 7Eh
To change the characters, see the P-touch Template Manual/ Command Reference (English only). You
can download the latest version from the Brother support website at support.brother.com/manuals.
7. Command Prefix Character
Specifies the prefix character code identifying commands used in P-touch Template mode.
8. Non-Printed Character
Characters specified here are not printed when data is received (maximum of 20 characters).
9. Available Return Code
The line feed code is used when feeding data to indicate that the following data should be moved to the next
line in a text object. Select one of four line feed codes or type the line feed code you want (maximum of 20
characters).
10. Replace FNC1
Replaces GS codes with FNC1.
11. Number of Copies
Sets the number of copies (maximum of 99 copies).
12. Auto Cut
Specifies if the printer should cut the labels and how many labels to print before cutting (maximum of 99
labels).
13. Inverted 180 Degrees
If this check box is selected, the data will be printed after it has been rotated 180 degrees.
14. Communication Settings
Sets the parameters for serial communication.
15. Default
Returns all setting values in the P-touch Template Settings dialog box to the default values.
16. Cancel
Cancels the settings and closes the dialog box. The settings remain unchanged.
17. Set
Applies the settings to the printer. To save the specified settings to a command file to reuse in the future,
select the Save in Command File command from the drop-down list.
The saved command file can be used with the mass storage mode to apply the settings to a printer.

Related Information
• Change Printer Settings Using the Printer Setting Tool (Windows)

Related Topics:
• Print Using USB Interface (Mass Storage Mode)
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Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) > Paper Size
Setup of Printer Setting Tool (Windows)

Paper Size Setup of Printer Setting Tool (Windows)
Use the Paper Size Setup in the Printer Setting Tool to add paper sizes not available in the Paper Size list of the
printer driver.
Before you print using a paper size other than the available ones, you must register the new paper size by
sending it to the printer.
Printing with a paper size not registered with the printer may produce incorrect print results.

Paper Size Setup Dialog Box

1

2
3
4
5
6

8

7

1. Current settings
Displays the current settings for the selected paper format.
2. New
Click this button to display the New dialog box and register a new paper size.

NOTE
Do not register a paper size already registered, to avoid incorrect print results. To use paper of the same
size as one that is currently registered, select the size you want from the Currently Registered Paper
Sizes list in the Paper Size Setup dialog box, and then change and overwrite the settings from the Edit
dialog box.
3. Edit
Edits the settings for the selected paper format.
To save the selected paper format with the new settings, click Overwrite. To add a paper format with the new
settings, change the name in the Paper Size Name box, and then click Add.
4. Delete
Deletes the selected paper format. A deleted paper format cannot be restored.
5. Import
Reads the text file containing the paper format settings and uses it to replace the contents of the Currently
Registered Paper Sizes list.

NOTE
When the list is imported, the entire contents of the Currently Registered Paper Sizes list will be
replaced with the imported paper formats.
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6. Export
Exports the paper formats in the Currently Registered Paper Sizes list to a file. The exported formats can
then be distributed to other computers.
7. Exit
Exits the Paper Size Setup window and returns to the main window of the Printer Setting Tool.
8. Option
Click b, and then select an operation.
Click Register Paper Size With Printer to register the settings for the selected paper format in the printer.
Click Save in Command File to export the paper settings as a command file. (The file extension is BIN.)

NOTE
When the paper format is registered with the printer and Exit is clicked, the Paper Size Setup dialog box
appears with the added paper size in the Currently Registered Paper Sizes list. If the software is running,
exit the software, and then restart it for the new paper format to appear in the list.
•

•

If the following functions are being used, you can quickly apply their settings to the printer:
-

Mass storage feature

-

Bluetooth (Object Push Profile (OPP))

-

Wi-Fi (File Transfer Protocol (FTP))

These commands are only intended to be used to apply settings to a printer. These commands cannot
be imported into the Paper Size Setup.

>> New Dialog Box
>> Advanced Printing Adjustments Dialog Box

New Dialog Box
1
2
3

4

5

7

6

1. Paper Size Name
Type in the name of the paper format to be added.
2. Auto media configuration
Retrieves and displays the information of the paper set in the printer. For more information, see Related
Information.
Place the printer in idle when using this option. The printer may malfunction if you try to configure it while it
is processing or printing a print job.
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3. Paper Types
Select the paper type.
4. Detailed settings
Specify details for the paper format to be added.
5. Advanced Printing Adjustments
Click this button to display the Advanced Printing Adjustments dialog box and make advanced printing
adjustments for each paper format.
6. Cancel
Cancels the settings and closes the dialog box. The settings will remain unchanged.
7. Add
Click this button to add the paper format and apply the settings.

Advanced Printing Adjustments Dialog Box
1

2
3

4

5

7

6

1. Printing Reference Point Adjustment
Adjust the position of the reference point (point of origin for printing). This corrects printing misalignments
resulting from differences in printer models or from the fixed margins of some software.
2. Tear Adjust
Adjust the cutting position when the paper is cut using the Tear Bar.
3. Energy Rank
Adjust the amount of heat (energy) from the print head, for example, with special paper.
There may be contrast variations in the print result due to the operating environment and media used.
Modify the settings as necessary.
4. Media Sensor (Transmissive/Gap)
Adjust the precision with which the transmissive/gap sensor detects the gaps (spacing) for die-cut labels and
the amount of light emitted by the sensor.
Settings can be specified when Paper Types is set to Die-cut Label.
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The settings for Media Sensor (Transmissive/Gap) in the Device Settings dialog box can influence the
detection and calibration results. Make sure you specify the appropriate values.
Example settings:
Setting EX1

Setting EX2

Device Settings

+2

-2

Paper Size Setup

+2

+2

Actual effect

4

0

5. Media Sensor (Reflective/Bar)
Adjust the precision with which the reflective/black mark sensor detects black marks and the amount of light
emitted by the sensor.
Settings can be specified when Paper Types is set to Media With Marks.
The settings for Media Sensor (Reflective/Bar) in the Device Settings dialog box can influence the
detection and calibration results. Make sure you specify the appropriate values.
Example settings:
Setting EX1

Setting EX2

Device Settings

+2

-2

Paper Size Setup

+2

+2

Actual effect

4

0

6. Cancel
Cancels the settings and closes the dialog box. The settings will remain unchanged.
7. OK
Saves the settings and returns to the previous dialog box.

Related Information
• Change Printer Settings Using the Printer Setting Tool (Windows)
• Distribute Paper Formats to Other Computers (Windows)

Related Topics:
• Auto Media Configuration
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Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) > Paper Size
Setup of Printer Setting Tool (Windows) > Distribute Paper Formats to Other Computers (Windows)

Distribute Paper Formats to Other Computers (Windows)
The paper formats exported from the Currently Registered Paper Sizes list in the Paper Size Setup dialog box
can be distributed to other computers. If the printer driver has been installed on the recipient’s computer, only the
paper formats need to be distributed.
1. At the sender’s computer, specify the paper format settings, and then click Export.
The following files are created:
TD-4550DNWB

bst455ed.ptd
bst455ed.txt
pdt4235.bin

2. Save the TXT file in any location on the recipient’s computer.
3. At the recipient’s computer, click Import.
The paper formats are replaced with the imported ones.

Related Information
• Paper Size Setup of Printer Setting Tool (Windows)
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Home > Printer Settings > Apply Setting Changes to Multiple Printers (Windows)

Apply Setting Changes to Multiple Printers (Windows)
>> Communication Settings (TD-4550DNWB)
>> Device Settings

Communication Settings (TD-4550DNWB)
1. After applying settings to the first printer, disconnect the printer from the computer, and then connect the
second printer to the computer.
2. Select the newly connected printer from the Printer drop-down list.
If the Automatically detects the connected printer, and retrieves the current settings check box in the
Option Settings dialog box is selected, the printer connected with the USB cable is automatically selected.
3. Click Apply.
We recommend selecting the Automatically restart the printer after applying new settings check box
when configuring the first printer so that you can confirm that the printer can be correctly connected to the
wireless router/access point with the new settings.
The same settings that were applied to the first printer are applied to the second printer.
4. Repeat these steps for all printers whose settings you want to change.
•

If the IP address is set to STATIC, the printer's IP address is changed to the same address as the first
printer. Change the IP address if needed.

•

To save the current settings in a file, click File > Export. The same settings can be applied to another
printer by clicking File > Import, and then selecting the exported settings file.

Device Settings
1. After applying the settings to the first printer, disconnect it from your computer, and then connect the second
printer.
2. Select the newly connected printer from the Printer drop-down list.
3. Click Apply. The same settings that were applied to the first printer are applied to the second printer.
4. Repeat these steps for all printers whose settings you want to change.
To save the current settings in a file, click File > Export. The same settings can be applied to another
printer by clicking File > Import, and then selecting the exported settings file.

Related Information
• Printer Settings
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Home > Printer Settings > Change Printer Settings Using Web Based Management

Change Printer Settings Using Web Based Management
You can use a standard web browser to change your print server settings using the Hyper Text Transfer Protocol
(HTTP) or Hyper Text Transfer Protocol over Secure Socket Layer (HTTPS).
When using Web Based Management, the following operations are available:
•

Displaying your printer status information

•

Changing network settings, such as TCP/IP information

•

Displaying software version information of the printer and print server

•

Changing network and printer configuration details
•

We recommend Microsoft Internet Explorer 11/Microsoft Edge for Windows. Make sure that JavaScript
and Cookies are always enabled in whichever browser you use.

•

The default login password to manage printer settings is initpass. We recommend you change it to
protect your printer from unauthorised access.

To use Web Based Management, your network must use TCP/IP, and the printer and computer must have a valid
IP address.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the
machine's IP address).
For example:
https://192.168.1.2
If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
•

For example:
https://SharedPrinter

If you enable a NetBIOS name, you can also use the node name.
•

For example:
https://brnxxxxxxxxxxxx

3. If the machine prompts you for a password, type it, and then click

.

4. Change the print server settings.
Every time you access Web Based Management, type the password in the Login field, and then click
configuring the settings, log out by clicking

. After

.

Related Information
• Printer Settings
• Set or Change a Login Password for Web Based Management
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Home > Printer Settings > Change Printer Settings Using Web Based Management > Set or Change a
Login Password for Web Based Management

Set or Change a Login Password for Web Based Management
We recommend changing the default login password to prevent unauthorised access to Web Based
Management.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the
machine's IP address).
For example:
https://192.168.1.2
If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
•

For example:
https://SharedPrinter

If you enable a NetBIOS name, you can also use the node name.
•

For example:
https://brnxxxxxxxxxxxx

3. Do one of the following:
.

•

If you have previously set your own password, type it, and then click

•

If you have not previously set your own password, type initpass, and then click

.

4. Click the Administrator tab.
5. Type the password you want to use in the Enter New Password field (up to 32 characters).
6. Re-type the password in the Confirm New Password field.
7. Click Submit.

Related Information
• Change Printer Settings Using Web Based Management
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Home > Printer Settings > Confirm Printer Settings

Confirm Printer Settings
You can print a Printer Settings Report without connecting the printer to a computer or mobile device.
1. Turn the printer on.
2. Load a 102 mm or wider RD Roll into the printer.
3. Press Menu.
4. Press a or b to select the following:
a. Select [Information]. Press OK.
b. Select [Print Configuration]. Press OK.
5. Press a or b to select the [All], [Usage Log], [Printer Settings] or [Transfer Data] option,
and then press OK.
6. Press a or b to select [Start]. Press OK.

Related Information
• Printer Settings
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Home > Printer Settings > Change Printer Settings Using the Printer

Change Printer Settings Using the Printer
The printer settings can be specified either by using the printer or by using the Printer Setting Tool on a computer
connected to the printer.
1. Press Menu.
2. Press a or b to select a menu option, and then press OK.
3. Press a or b to select an option, and then press OK.

a. The current selection is highlighted.
b. The scroll bar shows the position of the highlighted option on the list.

Related Information
• Printer Settings
• Set the Menu Security
• Settings Tables

Related Topics:
• Change Printer Settings Using the Printer Setting Tool (Windows)
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Home > Printer Settings > Change Printer Settings Using the Printer > Set the Menu Security

Set the Menu Security
When setting the menu security, access to the Administration mode can be restricted by setting a passcode.
1. Press Menu.
2. Press a or b to select the following:
a. Select [Administration]. Press OK.
b. Select [Menu Security]. Press OK.
3. Press a or b to select [On]. Press OK.
4. Press a or b to specify the first number, and then press OK to proceed to the next number.
Repeat this step to specify the remaining three numbers.
•

If a passcode has been set, the passcode input screen appears whenever the [Administration] menu is
selected. Press a or b to enter the specified four-digit passcode, and then press OK.

•

To cancel the passcode settings, select the [Administration] menu and enter the passcode. Then, select
[Menu Security] > [Off].

•

If you do not remember the passcode, use the Device Settings tool in the Printer Setting Tool to return all
settings to their factory values or set the passcode again.

Related Information
• Change Printer Settings Using the Printer

Related Topics:
• Device Settings of the Printer Setting Tool (Windows)
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Home > Printer Settings > Change Printer Settings Using the Printer > Settings Tables

Settings Tables
The Settings tables will help you understand the menu selections and options.
Some settings may differ depending on the firmware (printer software).
>> [Settings]
>> [Template Settings]
>> [Information]
>> [Administration]
>> [Wired LAN]
>> [WLAN]
>> [Bluetooth]
>> [Media]
>> [Remote Update] (Network)
>> [Update] (USB Flash Drive)
>> [Custom QR Code]

[Settings]
Level 1

Level 2

Descriptions

Print Density

-

Adjust the printer’s printing density.

Auto Cut

-

Set the cutting method when printing multiple labels.

Print Adjust (X)

-

Adjust the print position.

Print Adjust (Y)

-

Adjust the print position.

Exit Position

-

Select the media exit location.

Tear Position

-

Adjust the tear position.

Print Speed

-

Select the printer’s printing speed.

Text Direction

-

Select the printing orientation.

Set Clock

-

Specify the date and time.

Auto Power Off

-

Specify the period of time that passes before the printer turns
off automatically.

Auto Sleep

-

Set the amount of time to pass before the printer automatically
goes into sleep mode.

LCD Contrast

-

Set the contrast of the LCD. The higher the number, the
stronger the contrast.

Backlight

-

Switch the backlight on or off.

Sensor(Transmissive) Detection
Sensitivity

Sensor(Reflective)

Adjust the precision of the sensor that detects the gaps
(spacing) for die-cut labels.

Luminescence

Adjust the amount of light emitted by the transmissive/gap
sensor.

Mark Detection

Adjust the precision of the sensor that detects the black marks.

Luminescence

Adjust the amount of light emitted by the reflective/black mark
sensor.

[Template Settings]
Level 1

Level 2

Descriptions

Template Mode

-

Select whether the template mode starts when the printer is turned on.
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Level 1

Level 2

Descriptions
In the template mode, you can replace the contents of the templates
stored in the printer and print them.

Confirm Print

-

Serialize Mode

Cont From Last Select to serialise from the last number printed.

Select whether a message appears before printing so that the number
of copies can be confirmed.

From Starting
#

Select to serialise from the default number each time you print.

Serialize Reset

-

Reset the sequential number to the default number.

Default Print
Quantity

-

Specify the default value for the print quantity.

Temporary Date

-

Directly enter the date into the template.

Temporary Time

-

Directly enter the time into the template.

[Information]
Level 1

Level 2

Descriptions

Configuration

-

Display the printer information.

Print Configuration All

Print the printer setup information (missing dot test pattern, usage
log, printer settings, wireless setting information and transfer data).

Usage Log

Print the printer usage log.

Printer Settings Print the printer settings.
Transfer Data

Print the transfer data.

[Administration]
Level 1

Level 2

Descriptions

Command Mode

-

Select the type of command mode.

Date Format

-

Select the date format for the clock.

Time Format

-

Select the time format for the clock.

Language

-

Select the language of the LCD.

Unit

-

Select the measurement units for displayed settings.

Reset

Factory
Reset

Returns all printer settings, including the communication settings and device
settings, to their default values.
Templates and databases stored in the printer are also deleted.

Airplane Mode

User Data
Reset

Returns all device settings to their default values.

Network
Reset

Returns the communication settings to their default values.

-

Turn the Airplane mode on or off.

Templates and databases stored in the printer are also deleted.

When set to on, the WLAN and Bluetooth icons do not appear on the LCD.
Time & date

-

Select whether to display the date and time on the LCD.

Print Head
Check

-

Check the status of the print head.

Menu Lock

-

Select the check boxes for any options you want to prevent changes from the
printer's LCD.
After selecting the check boxes, press a or b to select Finish, and then press
OK to complete the settings.
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Level 1

Level 2

Descriptions
If the Menu Locks are set, a lock icon is displayed for parameters that cannot
be selected.

Menu Security

-

Select whether a passcode is required to enter the Administration mode. When
set to on, specify the four-digit password.

[Wired LAN]
Level 1

Level 2 Descriptions

TCP/IP Settings

-

Specify TCP/IP settings.

Wired LAN Status -

Display the Wired LAN status.

[WLAN]
Level 1

Level 2

Descriptions

WLAN (On/Off)

-

Turn the WLAN function on or off.

Network Mode

-

Select the network mode when you set the WLAN function to
on.

WPS Button Push

-

Try to connect to a nearby wireless access point/router.

WPS PIN Code

-

Display the printer's eight-digit PIN.

Infra Manual Setup

-

Display the SSID of a nearby wireless access point/router.
After you select the SSID and press OK, the password entry
screen appears.

Direct Manual Setup -

Manually enter the SSID and password of a wireless access
point/router to connect.

TCP/IP Settings

-

Specify TCP/IP settings.

WLAN Assistant

-

Use the WLAN connection assistant function to configure your
wireless network settings.

WLAN Status

Infrastructure Mode Display the WLAN status.
Direct Mode

[Bluetooth]
Level 1

Level 2 Descriptions

Bluetooth (On/Off)

-

Turn the Bluetooth function on or off.

Mode

-

Select the Bluetooth mode.

Print Barcode

-

Print the Bluetooth address and corresponding barcode.

Automatic Reconnection -

Switch to Automatic Reconnection mode (only for Apple devices: iPad,
iPhone, or iPod touch).

Clear History

-

Delete information for auto re-paired devices registered in the printer.

Bluetooth Status

-

Display the status of the Bluetooth function.

[Media]
Level 1

Level 2 Descriptions

Selection

-

Select the paper size and paper type.

Calibration -

Detect the size of the set paper.

Detection

Detect the width of the set paper. Display paper settings in the Selection option that
match the detection results from the paper settings registered with the Printer Setting Tool.

-
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[Remote Update] (Network)
Level 1

Level 2 Descriptions

Remote Update -

Available only when the printer is connected to the FTP server and when the templates,
databases, and other files need to be updated.

Set the information of the FTP server in advance using Communication Settings in the Printer Setting Tool.

[Update] (USB Flash Drive)
Level 1 Level 2 Descriptions
Update -

Available only when a USB flash drive containing saved templates, databases, and other files that
need to be updated is connected to the printer.

[Custom QR Code]
Display the custom QR code set with the Printer Setting Tool.

Related Information
• Change Printer Settings Using the Printer
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Home > Routine Maintenance

Routine Maintenance
• Clean Your Printer
• Replace the Coin Cell Battery
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Home > Routine Maintenance > Clean Your Printer

Clean Your Printer
We recommend cleaning your printer on a regular basis to maintain its correct performance.
Always disconnect the printer from any power source before cleaning.
>> Clean the Exterior of the Unit
>> Clean the Label Output Slot
>> Clean the Roller
>> Clean the Print Head

Clean the Exterior of the Unit
•

Wipe any dust and marks from the main unit using a soft, dry cloth. Use a cloth slightly damp with water on
difficult to remove marks.

IMPORTANT
Do not use paint thinner, benzene, alcohol or any other organic solvent. These may deform or damage
the printer case.

Clean the Label Output Slot
•

If adhesive residue gets attached to the Label Output Slot, it may cause label jams. Clean the Label Output
Slot with a dry cotton swab.

IMPORTANT
Do not use alcohol to clean the Label Output Slot.

NOTE
-

Always remove the ejected labels from the Label Output Slot. If the slot becomes blocked, label jams
may occur.
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Clean the Roller
•

Wipe the roller with a lint-free cloth dipped in isopropyl alcohol or ethanol. After cleaning the roller, make sure
that no lint or other material remains on the roller.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Clean the Print Head
•

Wipe the print head with a lint-free cloth or cotton swab dipped in isopropyl alcohol or ethanol.
-

We recommend cleaning the print head monthly.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Related Information
• Routine Maintenance
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Home > Routine Maintenance > Replace the Coin Cell Battery

Replace the Coin Cell Battery
A coin cell battery is used as a backup power supply to maintain the settings for the internal clock. Battery power
is consumed even if the printer is not in use.
•

Remove the battery if you do not intend to use the printer for an extended period of time.

•

We recommend replacing the battery every two years.

•

If the clock is reset while power is supplied to the machine, replace this battery. When replacing the battery,
use a CR2032 Coin Cell battery.

•

Dispose of the battery at an appropriate collection point, not in the general waste stream. Be sure to observe
all applicable federal, state, and local regulations.

IMPORTANT
•

Use only recommended batteries. Other batteries may cause damage to the printer.

•

When storing or discarding a battery, wrap it with cellophane tape to prevent it from short-circuiting.

1
2
1. Cellophane tape
2. Coin cell battery
1. Disconnect the printer from the electrical socket.
2. Turn the printer over.

3. Remove the front cover base using a flathead screwdriver.
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4. Remove the battery.

5. Insert the new battery into the battery slot, making sure the battery is level and its positive side is facing up.

6. Reattach the front cover base using a flathead screwdriver.

7. Reconnect the AC Power Cord to an electrical socket.
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Related Information
• Routine Maintenance

Related Topics:
• Set the Date and Time
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Home > Troubleshooting

Troubleshooting
• If You Are Having Difficulty with Your Machine
• Error and Maintenance Indications
• Printing Problems
• Version Information
• Reset the Printer
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Home > Troubleshooting > If You Are Having Difficulty with Your Machine

If You Are Having Difficulty with Your Machine
This chapter explains how to resolve typical problems you may encounter when using the printer. If you have any
problems with the printer, first make sure you have performed the following tasks correctly:
•

Connect the printer to an electrical socket. For more information, see Related Information.

•

Remove all protective packaging from the printer.

•

Install and select the correct printer driver. For more information, see Related Information.

•

Connect the printer to a computer or mobile device. For more information, see Related Information.

•

Close the Roll Compartment Cover completely.

•

Insert the RD Roll correctly. For more information, see Related Information.

If you still have problems, see Related Information. If, after reading the topics, you are unable to resolve the
problem, visit the Brother support website at support.brother.com.

Related Information
• Troubleshooting

Related Topics:
• Connect the Power Cord
• Install Printer Drivers and Software on a Computer
• Connect the Printer to a Computer
• Connect the Printer to a Mobile Device
• Load the RD Roll
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Home > Troubleshooting > Error and Maintenance Indications

Error and Maintenance Indications
The indicators light and flash to indicate the printer's status.
or

or

Indicator is lit in the colour shown.

or

or

Indicator is flashing in the colour shown.
Indicator can be off, lit, or flashing in any colour.
Indicator is off.

Power LED

Roll LED

Status LED

Condition

Action

Power is off

-

Feeding mode

-

Printing mode

-

Cutting mode

-

Idle mode

-

Mass storage mode

-

Detecting the paper size

-

Printing is paused

-

Receiving data

-

Cancelling the print job

-

Print preparation mode

-

Downloading mode

-

Cooling mode

-

Cover open error

Close the Roll Compartment Cover
until it locks into place.

BLF file error

Press any button besides a or b to
clear the error.

(Once for 3
seconds)

(Once for 2
seconds)

(Once for 1
second)

Communication error
Database search error
No template error
Memory full error
ESC/P Memory full error
JPEG file error
Data update incomplete
error
Wireless access point/
router search error
Wireless access point/
router connection error
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Power LED

Roll LED

Status LED

Condition

Action

Security error

Press any button besides a or b to
clear the error.

Roll end error

Press

to clear the error.

Insert a roll that matches the paper
setting and has sufficient paper
remaining.
Feed error

Press

to clear the error.

Insert a roll that matches the paper
setting.
Sleep mode

-

(Once for 3
seconds)
Switching to mass storage mode
(Once for 1
second)

(Twice for 2
seconds)

Data overwrite mode

-

The printer is in System
Off mode

-

Initialising mode

-

Mass storage error

Press and hold

Cutter error

error.

to clear the

Print head undetected
error
USB host unsupported
device connection error
USB host HUB connection
error
USB host power supply
excessive voltage error

(Three times for 2
seconds)

(Flashes
rapidly)

(Flashes
rapidly)

The printer is in Boot
mode.

Contact Brother customer service.

System error

Contact Brother customer service.

The Roll Compartment
Cover is open.

Close the Roll Compartment Cover
until it locks into place.

(Flashes rapidly)

Related Information
• Troubleshooting
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Home > Troubleshooting > Printing Problems

Printing Problems
Printing Problems
Problem

Solution

The LED indicator or the LCD is
not lit.

•

The printer does not print, or a
printing error is received.

Is the adapter cord connected correctly?
Check the cord is connected correctly.

•

If the LED indicator or the LCD still does not light up, contact Brother
customer service.

•

Is the cable loose?
Make sure the cable is connected securely.

•

Is the roll installed correctly?
If not, remove the roll and reinstall it.

•

Has the roll run out?
Install a new roll.

•

Is the Roll Compartment Cover open?
Make sure the Roll Compartment Cover is closed.

•

Has a print error or transmission error occurred?
Turn the printer off, and then turn it on again. If there is still a problem, contact
Brother customer service.

•
A data transmission error appears •
on the computer.
•

If the printer is connected via a USB hub, try connecting it directly to the
computer. If not, try connecting it to another USB port.
Is the correct port selected?
Make sure the correct port is selected.
Is the printer in cooling mode?
If the Power LED lights in green and the Status LED is flashing in orange, wait
until the Status LED stops flashing, and then try printing again.

•

Are there any unfinished print jobs?
If you try to print while other users are printing large amounts of data, the
printer is unable to accept your print job until the current print jobs are
completed. If this occurs, send the print job again after the other jobs are
completed.

I want to cancel the current
printing job.

Press

The print quality is poor.

Is there dust or dirt on the print head or roller preventing it from rotating freely?

while printing is paused.

Clean the print head or roller. For more information, see Related Information.
The printer does not feed paper.

•

Is there dirt or lint on the roller preventing it from rotating freely?
Clean the roller. For more information, see Related Information.

The printer feeds paper
continuously.

•

Make sure the ejection path of the paper is not blocked.

•

Remove the roll and install it again. For more information, see Related
Information.

•

Make sure the Roll Compartment Cover is closed completely.

•

Open the Roll Compartment Cover.

•

Press any button to stop feeding.
Press

while printing is paused to cancel the print job.

Press any button except for

, a, or b while printing is paused to resume

printing.
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Problem

Solution

The printer does not pause
between labels.

•

Make sure you entered the media information correctly. You can set the media
information using Paper Size Setup in the Printer Setting Tool.

•

If the sensor is dirty, wipe it with a dry cotton swab.

•

Make sure there are no items blocking the sensor.

An error occurs when the roll
cannot be fed to the beginning of
the printing.

If a feed error occurs, use the Paper Size Setup of the Printer Setting Tool to
assign the correct paper settings to the printer.

Printer is in cooling mode.

The thermal head is too hot.

Press Menu, and then press Media > Selection to check whether correct
media is set in the printer when an RD roll is used.
The printer stops and resumes printing only after the thermal head has cooled
down. The thermal head may become too hot if you are printing a large number
of labels.
When the thermal head becomes too hot, it may produce imaging outside the
print area. To avoid or delay overheating, make sure the printer has adequate
ventilation and is not located in an enclosed space.
If the printer must cool down because it overheated due to the type of roll you are
using or the contents of the label, printing may take longer than usual.

NOTE
This condition may occur more often when the printer is used at high
altitude (more than 3,048 m) due to a lower air density available to cool
the printer.
I want to reset the printer/delete
the data transferred from the
computer.

See Related Information.

Print head cannot be attached.

The print head cannot be attached if the print head spring is sticking out. Place
the print head spring correctly and try again.

The media is not ejected correctly
when using the optional label
peeler.

Has the sensor of the label peeler been exposed to direct sunlight?
If the sensor of the label peeler has been exposed to direct sunlight, loaded
media may not be detected correctly. Use the printer in a location not exposed to
direct sunlight.
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Problem

Solution

When printing via the USB cable, •
the printer repeatedly pauses, and
then continues printing.

Is the printer set for sequential printing? If so, set print mode to buffered
printing.
-

Windows 10/Windows Server 2016:
Click Start > Settings > Devices > Printers & scanners. Click the printer
you want to set up, and then click Open queue. Click Printer > Printing
Preferences.
Click the Other tab and select the After one page of data is received
option.

-

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012
R2:
Click Orientation in the Apps screen. Click Hardware and Sound >
Devices and Printers. Right-click the printer you want to set up, and then
click the Printing preferences menu.
Click the Other tab and select the After one page of data is received
option.

-

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > Devices and Printers. Right-click the printer you want to set
up, and then click the Printing preferences menu.
Click the Other tab and select the After one page of data is received
option.

•

An alternative solution is to disconnect the LAN cable until USB printing is
completed.

For Windows
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Problem

Solution

Barcodes printed using
applications other than P-touch
Editor cannot be read.

If the barcode data was created using a landscape orientation, change the
Orientation setting in the Basic tab of the printer driver to Landscape and try
again.

Printed Image Problems
Problem

Solution

Printed paper contains streaks or
poor quality characters, or paper
is not fed correctly.

Is the print head or roller dirty?

Printed barcodes cannot be read.

•

Although the print head generally remains clean under normal use, lint or dirt
from the roller may become stuck on the printer head. If this occurs, clean the
roller. For more information, see Related Information.
Print labels so that barcodes are aligned with the print head as shown below:

1
3
2
1. Print head
2. Barcodes
3. Printing orientation
•

Barcodes may not be read if they are reduced or enlarged.

•

Try using another scanner.

Network Problems
Problem

Solution

You are using security software.

•

Confirm your settings in the installation dialog box.

•

Allow access when the security software alert message appears during the
printer installation.

Your security settings (SSID/
Network Key) are incorrect.

Recheck and select the correct security settings.
•

The manufacturer's name or model number of the wireless access point/
router may be used as the default security settings.

•

See the instructions supplied with your wireless access point/router for
information on how to find the security settings.
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Problem

Solution
•

Your printer cannot connect to the •
host device using Wi-Fi or
Bluetooth.
•
Your printer cannot print using Wi- •
Fi or Bluetooth.

Contact the wireless access point/router manufacturer, Internet provider, or
network administrator.
Move your printer within about one metre of the mobile device when you
configure the Wi-Fi network settings.
Move your printer to an obstruction-free area.
If a wireless computer, Bluetooth-equipped device, microwave oven, digital
cordless phone, or other device is near your printer or the wireless access
point/router, move the device away from your printer or wireless access point/
router.

There are obstructions (walls or
furniture, for example) between
your printer and the mobile
device.

Move your printer to an obstruction-free area.

You are using MAC Address
filtering.

You can confirm the MAC address by printing the Printer Settings Report. For
more information, see Related Information.

Your printer is not connected
correctly to the network.

•

Make sure the printer is in the mode you want to connect to.

•

If the printer is still not connected, do the following:
-

For Wi-Fi connection
: Your printer is searching for the network. Wait until the search is
complete.

-

For Wireless Direct
If the Wireless Direct icon is displayed on the LCD, search for the printer
from the device you want to connect.

-

For Wired LAN
Make sure the LAN cable is connected correctly.

-

For Bluetooth
If the Bluetooth icon is displayed on the LCD, search for the printer from
the device you want to connect.

I have checked and tried all of the
above, but still cannot set the WiFi/Bluetooth function.

Turn the printer off, and then turn it on again. Then, configure the Wi-Fi and
Bluetooth settings again.

Your printer is not connected if the Turn the Auto Reconnect function on. You can set it from the Printer Setting Tool.
Bluetooth connection with an
For more information, see Related Information.
Apple device (iPad, iPhone, or
You can also set it using the Bluetooth menu on the printer's LCD.
iPod touch) is lost.
Your printer is not assigned with
an available IP address.

•

Confirm the IP address and the Subnet Mask. Verify both the IP addresses
and Subnet Masks of your computer and your printer are correct and located
on the same network.
For more information on how to verify the IP address and the Subnet Mask,
contact your network administrator.

•

Confirm your IP address, Subnet Mask and other network settings using the
Printer Setting Tool. For more information, see Related Information.
You can also confirm network settings on the printer's LCD.

Your previous printing job was
unsuccessful.

•

If an unfinished print job is still in your computer's print queue, delete it.
For example, when using Windows 10:
Click Start > Settings > Devices > Printers & scanners. Click the printer
you want to set up, and then click Open queue. Click Printer > Cancel All
Documents.

I have checked and tried all of the
above, but my printer does not
print.

Uninstall the printer driver and the software, and then reinstall them.
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Problem

Solution

You did not select to allow access
when the security alert dialog box
appeared during the standard
installation, BRAdmin Light
installation, or when printing.

If you did not select to allow access when the security alert dialog box appeared,
the firewall function of your security software may be blocking access. Some
security software may block access without displaying a security alert dialog box.
To allow access, see your security software instructions or contact the
manufacturer.

Incorrect port numbers are being
used for the Brother network
features.

The following port numbers are used for Brother network features:
•

BRAdmin Light: Port number 161 / Protocol UDP
For more information on how to open the port, see your security software
instructions or contact the manufacturer.

Related Information
• Troubleshooting

Related Topics:
• Reset the Printer
• Clean Your Printer
• Load the RD Roll
• Confirm Printer Settings
• Communication Settings of the Printer Setting Tool (Windows)
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Version Information
Problem

Solution

I do not know the version number
of the firmware for the printer.

You can confirm the version number of the firmware by printing the Printer
Settings Report. For more information, see Related Information.

I want to confirm whether I am
using the latest version of the
software.

Use the P-touch Update Software to confirm whether you have the latest version.
For more information about the P-touch Update Software, see Related
Information.

Related Information
• Troubleshooting

Related Topics:
• Confirm Printer Settings
• Update the Firmware
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Reset the Printer
Reset the internal memory of your printer to clear all the saved label files, or if the printer is not operating
correctly.
>> Reset Settings Using the LCD Menu
>> Reset Data Using the Printer Setting Tool

Reset Settings Using the LCD Menu
You can reset the following settings using the LCD menu:
•

Printer settings

•

User setting

•

Network settings

1. Press Menu.
2. Press a or b to select the following:
a. Select [Administration]. Press OK.
b. Select [Reset]. Press OK.
c. Select the reset option you want. Press OK.
3. Press a or b to select [Reset]. Press OK.
The machine restarts.

Reset Data Using the Printer Setting Tool
You can use the Printer Setting Tool from a computer to perform the following operations for the printer:
•

Delete the templates and databases

•

Reset communication settings

•

Reset printer settings to factory settings

Related Information
• Troubleshooting

176

Home > Appendix

Appendix
• Specifications
• Software Development Kit
• Auto Media Configuration
• Options
• Brother Numbers
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Specifications
>> Printing
>> Size
>> Interface
>> Environment
>> Power Supply
>> Media Specification
>> Compatible Operating Systems

Printing
Printing Technology

Direct Thermal

Print Resolution

•

300 dpi

Print Speed (depending on the media used) •

Maximum 152.4 mm/s 1

Maximum Print Width

•

108.4 mm

Maximum Print Length

3000 mm

1

Under Brother standard environment

Size
Weight

•

Approximately 2.08 kg

Dimensions Approximately 180 mm (W) x 155 mm (H) x 224 mm (D)

Interface
USB

USB Ver.2.0 (Full Speed) (Type B)

Serial

RS232C (DB9 male) 1

Wired LAN

10/100BASE-TX

USB Host Port USB Ver.2.0 (Full Speed) (Type A)
Bluetooth

Bluetooth Ver.4.2 / BLE MFi
SPP, OPP, HCRP (Bluetooth Classic), GATT (Bluetooth Low Energy)

Wireless LAN

IEEE 802.11 a/b/g/n (Infrastructure Mode)
IEEE 802.11 g/n (Wireless Direct mode)

1

Use a serial cable that is under 3 m.

Environment
Operating Temperature Between 5°C and 40°C
Operating Humidity

Between 20% and 85% (without condensation)
Maximum wet bulb temperature: 27°C

Storage Temperature

Between -20°C and 60°C

Storage Humidity

Between 10% and 90% (without condensation)

Power Supply
Adapter AC Adapter (100 to 240 V 50/60 Hz)
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Media Specification
The media material may affect print quality.
In order to achieve optimum print results, we recommend using Brother thermal paper (RD Rolls).
Media Type

Wristbands, Continuous, Die-Cut, Fan Fold, Perforated, Tag

Media Width

From 19 mm to 118 mm

Minimum Media Length

6.4 mm
Continuous: 6.4 mm
Label Peeler: 17 mm
Cutter: 20 mm
Tear: 18 mm

Thickness

From 0.058 mm to 0.279 mm

Roll Outside Diameter (maximum) 127 mm
Core Diameter (minimum)

12.7 mm

Media Sensor

Transmissive, Reflective

Compatible Operating Systems
For the complete and updated list of software, visit support.brother.com.

Related Information
• Appendix
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Software Development Kit
A Software Development Kit (SDK) is available from the Brother Developer Center (brother.com/product/dev).
The b-PAC SDK and the SDKs for mobile devices (Android™, iPhone, and iPad) can also be downloaded. (The
SDKs available are subject to change without notice.)

Related Information
• Appendix
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Home > Appendix > Auto Media Configuration

Auto Media Configuration
• Auto Media Configuration Overview
• Use the Auto Media Configuration Function
• Check the Sensor Position
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Auto Media Configuration Overview
Auto Media Configuration allows the printer to automatically detect the characteristics of the installed paper, and
then select the correct paper size settings.
Model

Automatic Detection Items

TD-4550DNWB •

Paper type

•

Width

•

Length

•

Label spacing

•

Width of marks

•

Gap/Black mark detection sensitivity

Auto Media Configuration Workflow
After Auto Media Configuration is started, the printer will feed the paper to detect its characteristics. By default,
the printer uses the continuous feed setting unless:
•

The transmissive/gap sensor detects a die-cut label.

•

The reflective/black mark sensor detects marked media. 1
•

If the paper runs out during the Auto Media Configuration, the printer will not detect the media type
successfully and an error will be displayed.

•

If the paper width is not aligned correctly, the calibration will not be successful.

•

Depending on the paper's shape and material, media detection may not be possible.

•

The paper width is obtained by subtracting 2.0 mm from the left and right from the detected width.

Related Information
• Auto Media Configuration

1

It may be necessary to feed the paper again depending on the results.
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Use the Auto Media Configuration Function
>> Calibrate Media Information Using the LCD Menu
>> Calibrate Media Information Using the Printer Setting Tool

Calibrate Media Information Using the LCD Menu
1. Press Menu.
2. Press a or b to select the following:
a. Select [Media]. Press OK.
b. Select [Calibration]. Press OK.
After the calibration is completed, the detected paper information is set on the printer.
3. Press

.

Calibrate Media Information Using the Printer Setting Tool
1. Connect the printer you want to configure to the computer.
2. Start the Printer Setting Tool.
•

Windows 10/Windows Server 2016:
Click Start > Brother > Printer Setting Tool.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the Printer Setting Tool icon on the Apps screen.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother > Label & Mobile Printer > Printer Setting Tool.

3. Click Paper Size Setup.
4. Click Edit or New.
5. Click the Auto media configuration drop-down list, and then select the Auto media configuration option or
Acquire width only (no feed) option.
Detection results are displayed.
6. Click Import to apply the results to the paper size settings.

Related Information
• Auto Media Configuration
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Options
• Clean Other Printer Components
• Change the Label Peeler Options
• Change the Cutting Options
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Clean Other Printer Components
We recommend cleaning the printer on a regular basis to maintain optimal performance.
Always disconnect the printer from any power source before cleaning.
>> Roller
>> Print Head
>> Cutter
>> Label Peeler

Roller
TD-4550DNWB

•

PA-PR3-001

Wipe the roller with a lint-free cloth dipped in isopropyl alcohol or ethanol. After cleaning the roller, make sure
that no lint or other material remains on the roller.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Print Head
TD-4550DNWB

•

PA-HU3-001

Wipe the print head with a lint-free cloth or cotton swab dipped in isopropyl alcohol or ethanol.
-

We recommend cleaning the print head monthly.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Cutter
TD-4550DNWB

PA-CU-001
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NOTE

•

•

Always remove the ejected labels from the Label Output Slot. If the slot becomes blocked, label jams may
occur.

•

Cutting accuracy cannot be guaranteed for labels with perforations or creases.
If adhesive residue gets attached to the Label Output Slot, it may cause label jams. Clean the Label Output
Slot with a dry cotton swab.

IMPORTANT
Do not use alcohol to clean the Label Output Slot.

Label Peeler
TD-4550DNWB

PA-LP-002

1. Wipe the roller with a lint-free cloth dipped in isopropyl alcohol or ethanol. After cleaning the roller, make sure
that no lint or other material remains on the roller.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.
2. If adhesive residue gets on the Label Peeler, it may cause label jams. Clean the Label Peeler with a dry
cotton swab.

IMPORTANT
Do not use alcohol to clean the Label Peeler.
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Related Information
• Options
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Change the Label Peeler Options
After attaching the Label Peeler, set the printer driver peeler option.
1. Do one of the following:
•

Windows 10/Windows Server 2016:
Click Start > Settings > Devices > Printers & scanners. Click the printer you want to set up, and then
click Open queue. Click Printer > Printing Preferences.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click Orientation in the Apps screen. Click Hardware and Sound > Devices and Printers. Right-click
the printer you want to set up, and then click the Printing preferences menu.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > Devices and Printers. Right-click the printer you want to set up, and then click the Printing
preferences menu.

2. Select the Use Peeler Function check box.
3. Click OK.

Related Information
• Options
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Change the Cutting Options
The cutting options allow you to specify how labels are fed and cut. If you do not use P-touch Editor, you can
change the cutting options in the printer driver properties.
1. Do one of the following:
•

Windows 10/Windows Server 2016:
Click Start > Settings > Devices > Printers & scanners. Click the printer you want to set up, and then
click Open queue. Click Printer > Printing Preferences.

•

Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click Orientation in the Apps screen. Click Hardware and Sound > Devices and Printers. Right-click
the printer you want to set up, and then click the Printing preferences menu.

•

Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > Devices and Printers. Right-click the printer you want to set up, and then click the Printing
preferences menu.

2. Select the Cut Every check box, and then select where to cut when multiple labels are printed.
3. Select the Cut at End check box.
4. Click OK.

Label Cutting Options
Auto Cut (Cut
every one label)

Cut at End

Off

On

Image

ABC ABC
Off

Off

ABC ABC
On

On or Off

ABC
ABC

Related Information
• Options
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Brother Numbers
IMPORTANT
For technical help, you must contact Brother customer service.
>> Customer Service
>> FAQs (Frequently Asked Questions)

Customer Service
Visit www.brother.com for contact information on your local Brother office.

Service centre locations
For service centres in Europe, contact your local Brother Office. Visit www.brother.com for the contact
information.
Internet Addresses
Brother Global Web Site: www.brother.com
For Frequently Asked Questions (FAQs), Product Support and Technical Questions, and Driver Updates and
Utilities:
support.brother.com

FAQs (Frequently Asked Questions)
For more information on your Brother machine, visit Brother's support website at support.brother.com. For
additional help and tips, go to your model’s FAQs & Troubleshooting page; for the latest printer drivers and
software, go to your model’s Downloads page.

Related Information
• Appendix
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