User’s Guide

QL-600

Read the Product Safety Guide first, then read the Quick Setup Guide for
the correct setup procedure. After reading this guide, keep it in a safe Version 01
place for quick reference. ENG



Introduction

Important Notice

B The contents of this document and the specifications of this product are subject to change without notice.

W Brother reserves the right to make changes without notice in the specifications and materials contained
herein and shall not be responsible for any damages (including consequential) caused by reliance on the
materials presented, including but not limited to typographical and other errors relating to the publications.

B Screen images in this document may differ depending on your computer’s operating system, your product
model, and software version.

B Before using the label printer, make sure you read all the documents included with the printer for
information about safety and operation.

B The printer shown in the illustrations may be different from your printer.
B The available supplies may vary depending on the country.

Available Manuals

Visit the Brother support website at support.brother.com and click Manuals on your model page to download
the latest manuals.

Product Safety Guide ' This guide provides safety information; read it before you use the
printer.

Quick Setup Guide This guide provides basic information about using the printer.

User’s Guide 2 This guide provides additional information about the printer settings
and operations, troubleshooting tips, and maintenance instructions.

" Printed manual in the box

2 PDF manual on the Brother support website



http://support.brother.com/

Symbols Used in This Guide

The following symbols are used throughout this guide:

A WARNING

Indicates a potentially hazardous situation which, if the product is handled without
following the warnings and instructions, could result in death or serious injuries.

A CAUTION

Indicates a potentially hazardous situation which, if not avoided, may result in minor
or moderate injuries.

IMPORTANT

Indicates information or directions that should be followed. Ignoring them may result
in damage, or failed operations.

Note

Indicates notes that provide information or directions that can help you better
understand and use the product more efficiently.




General Precautions

DK Roll (DK Label and DK Tape)

® Use only genuine Brother accessories and supplies (with P& D2 marks). DO NOT use any
unauthorised accessories or supplies.

B If the label is attached to a wet, dirty, or oily surface, it may peel off easily. Before applying the label,
clean the surface to which the label will be applied.

B DK Rolls use thermal paper or film that can fade in colour or peel off surfaces if exposed to ultraviolet
light, wind, or rain.

B DO NOT expose the DK Rolls to direct sunlight, high temperatures, high humidity, or dust. Store in a
cool, dark place. Use the DK Rolls soon after opening the package.

B Scratching the printed surface of the label with your finger nails or metal objects, or touching the printed
surface with damp or wet hands can cause the colour to change or fade.

® DO NOT apply labels to any persons, animals, or plants. In addition, never apply labels to public or
private property without permission.

B As the end of the DK Roll is designed to not adhere to the label spool, the last label may not be cut
correctly. If this happens, remove the remaining labels, insert a new DK Roll, and reprint the last label.

Note: To account for this, the number of DK Labels included on each DK Roll may be more than indicated
on the package.

B When a label is removed after being applied to a surface, a portion of the label may remain applied.

B Prior to using CD/DVD labels, be sure to follow the instructions in your CD/DVD player’s instruction guide
regarding applying CD/DVD labels.

B DO NOT use CD/DVD labels in a slot loading CD/DVD player.

B DO NOT peel off the CD/DVD label once it is applied to the CD/DVD, a thin surface layer may come off,
resulting in damage to the disc.

B DO NOT apply CD/DVD labels to CDs/DVDs designed for use with inkjet printers. Labels peel off these
discs easily and using discs with peeling labels can result in loss or damage of data.

B When applying CD/DVD labels, use the applicator included with the CD/DVD label rolls. Failure to do so
could cause damage to the CD/DVD player.

B Users shall take full responsibility for applying CD/DVD labels. Brother accepts no responsibility for any
loss or damage of data caused by the inappropriate use of CD/DVD labels.

B Be careful not to drop the DK Roll.

B DK Rolls use thermal paper and thermal film. Both the label and print will fade with sunlight and heat.
DO NOT use DK Rolls for any outdoor use that requires durability.

B Depending on the area, material, and environmental conditions, the label may unpeel or become
irremovable, or the colour of the label may change or be transferred to other objects. Before applying the
label, check the environmental conditions and the material. Test the label by affixing a small piece of it
to an inconspicuous area of the intended surface.

W If print results are not as expected, use the adjustment options in the printer driver or the Printer Setting
Tool.
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Set Up the Label Printer

Parts Description

Front
5
e N
o / /
|
|
3
N y
1 Feed Button 4 Status LED
2 Cutter Button 5 DK Roll Compartment Cover

3 Power Button 6 Label Output Slot



Set Up the Label Printer

Rear

1 USB Port
2 AC Power Port



Set Up the Label Printer

Connect the Power Cord

Connect the AC Power Cord to the printer. Then, plug the AC Power Cord into an electrical socket.

IMPORTANT

Do not use your printer in areas where the power source voltage is different from the printer’s specified
voltage. For more information, see Product Specifications on page 54.



Set Up the Label Printer

Load the DK Roll

ﬂ Hold the printer by the front, and firmly lift the DK Roll Compartment Cover to open it.

@ Place the DK Roll into the Roll Spool Guide (1).
» Make sure that the Roll Spool Arm (2) is inserted firmly in the Roll Spool Guide.
* Make sure the Stabiliser (3) slides into the notch of the printer.

9 Thread the DK Roll through the printer.
« Align the edge of the DK Roll with the upright edge of the Label Output Slot.
» Check that the DK Roll is threaded straight so that the labels will not be skewed.

* Push the first label through the Label Output Slot until the end comes out of the Slot as shown.



Set Up the Label Printer

@ Close the DK Roll Compartment Cover.

IMPORTANT
* Do not leave any printed labels in the printer. Doing so will cause the labels to jam.

* When not in use, remove any DK Rolls from inside the printer and close the DK Roll Compartment Cover
to prevent dust and debris from accumulating in the printer.



Set Up the Label Printer

Turn Power On/Off

On: Press the Power (()) Button to turn the printer On. The Status LED turns green.

IMPORTANT

« If the DK Die-cut Label is installed, the end of the label will be aligned automatically after you press the
Power Button.

« If a different label is set, press the Feed (i[J) Button to align the end of the label.

Off: Press and hold the Power ((})) Button again to turn the printer Off.



Print Using a Computer (P-touch Editor)

Install the Printer Driver and Software on a Computer

To print from your Windows computer or Mac, install the printer driver, P-touch Editor, and other applications
on your computer.

Software for Windows:
Printer Driver, P-touch Editor, P-touch Address Book, P-touch Update Software, and Printer Setting Tool

Software for Mac:
Printer Driver, P-touch Editor, P-touch Update Software, and Printer Setting Tool

Note

If the computer is not connected to the Internet, see Install the Printer Driver and Software on a Computer
not connected to the Internet on page 11.

ﬂ Visit install.brother and download the Software Installer for the latest software and manuals.

9 Double-click the downloaded EXE file (for Windows) or DMG file (for Mac), and follow the on-screen
instructions to proceed with the installation.

@ Close the dialog box when the installation is complete.

Connect the Label Printer to a Computer
You can connect the printer to a Windows computer or Mac via a USB cable.
ﬂ Make sure the printer is turned Off before connecting the USB cable.

@ Connect the USB cable to the USB Port on the back of the printer, and then to your computer.

9 Turn the printer On.


http://install.brother

Print Using a Computer (P-touch Editor)

Print from a Computer

Available Applications

To use the printer effectively, a number of applications and functions are available.

You must install the printer driver to use these applications.

Visit install.brother and download the installer for the applications and printer driver.

Application Windows Mac Features
Designs and prints custom labels with built-in drawing tools,
P-touch Editor v v text using different fonts and styles, imported graphic
images, and barcodes.
Manages and prints P-touch Editor templates.
P-touch Library v You can use P-touch Library to print templates.
This application is installed with P-touch Editor.
P-touch Update Software v 4 Updates software to the latest version.
P-touch Address Book v Prints address labels using an address database.
Printer Setting Tool v v Specifies the printer’s settings from a computer.
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Print Using a Computer (P-touch Editor)

Create Labels from Your Computer

There are various methods for printing with this printer.

The following describes the procedure for printing from a computer using P-touch Editor or P-touch Address

Book.

0 Start P-touch Editor or P-touch Address Book, and then open the document you want to print.

9 Create a label design.
9 Check the cutting options.

@ Select File > Print or click the Print icon.

Cutting Options

The cutting options allow you to specify how the item is fed and cut when it is printed. Use the printer driver

to select the cutting option when printing from the computer.

Auto Cut Cut at End Image
No Yes ABC ABC
No No ABC AB(
ABC
Yes Yes or No
ABC

10



Print Using a Computer (P-touch Editor)

Attach Labels

0 Peel the backing from the label.

9 Position the label, and then press firmly from top to bottom with your finger to attach the label.

Note

Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily
from these surfaces.

Install the Printer Driver and Software on a Computer not connected to the
Internet

0 On a computer connected to the Internet, visit support.brother.com, select your model, and open the
Downloads page.

9 Select the operating system of the computer not connected to the Internet.
9 Download the files you need.
IMPORTANT
You must download at least the Printer Driver and P-touch Editor to the computer to use the printer.
Windows
* Do not use the Software/Document Installer as it needs an active Internet connection.
* Download each type of software individually, for example: the Printer Driver or P-touch Editor.
Mac
Download the Full Software Package.

Copy the downloaded EXE file (for Windows) or DMG file (for Mac) from the Downloads folder onto
removable media (for example, a USB flash drive or CD-ROM).

Copy the downloaded files from the removable media onto the computer not connected to the Internet.

Double-click the downloaded files, and follow the on-screen instructions to proceed with the installation.

QOO ©

Close the dialog box when the installation is complete.

11
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Change the Label Printer Settings

Printer Setting Tool for Windows

Use the Printer Setting Tool to specify the printer's device settings and P-touch Template settings from a
Windows computer.

Note

The Printer Setting Tool can be installed using the Software/Documentation installer. For more
information, see Install the Printer Driver and Software on a Computer on page 8.

Before Using the Printer Setting Tool

B Make sure the AC Power Cord is connected to the printer and to an electrical socket.
B Make sure the printer driver has been installed correctly and you can print.
B Connect your printer to a computer with a USB cable.

12



Change the Label Printer Settings

Use the Printer Setting Tool for Windows

ﬂ Connect the printer you want to configure to the computer.

9 Start the Printer Setting Tool.
H For Windows 7:
Click Start > All Programs > Brother > Labels & Mobile Printer > Printer Setting Tool.
® For Windows 8 / Windows 8.1:
On the Apps screen, click the Printer Setting Tool.
B For Windows 10:
Click Start > Brother > Printer Setting Tool.
The main window appears.

i
Specify advanced settings for the selected printer.

1 — printer: Brother XX-XXXX v
g

Device Settings

ol Specify settings related to the printer operation, such as power settings, print
JJ settings, and printer maintenance.

Device Settings... T 2

le| &

Exit —— 3

1 Printer
Lists the connected printers.

2 Device Settings

Specifies device settings. For example, power settings.
3 Exit

Closes the window.

9 Check that the printer you want to configure appears next to Printer. If a different printer appears, select
the printer you want from the drop-down list.

9 Select the settings you want to change, and then specify or change the settings in the dialog box.
For more information on the settings dialog boxes, see Device Settings for Windows on page 15.

@ Click Apply to apply the settings to the printer.

13



Change the Label Printer Settings

@ Click Exit in the main window to finish specifying settings.

IMPORTANT

Use the Printer Setting Tool to configure the printer only when the printer is idle. The printer may
malfunction if you try to configure it while it is processing or printing a print job.

14



Change the Label Printer Settings

Device Settings for Windows

Use Device Settings in the Printer Setting Tool to specify or change settings when connecting the printer

and computer with a USB cable. Not only can you change the device settings for one printer, but you can also

apply the same settings to multiple printers.

When printing from a computer application, various printing settings can be specified from the printer driver;

however, by using Device Settings in the Printer Setting Tool, more advanced settings can be specified.
When you open Device Settings, the printer's current settings are retrieved and displayed. If the current

settings cannot be retrieved, the previous settings are displayed. If the current settings cannot be retrieved

and previous settings were not specified, the machine’s factory settings appear.

Settings Dialog Box

T} Device Settings - O X
1 Fle Maintenance About(H).. ]
2 1 prnter: | Brother X0 — 4
3 — [ s l
[] Disable these setting 5
Power Settings
Auto Power On: off
Auto Power Off e
Security
Print Data after Printing: Keep Print Data
Apply -y Exit 7

1 Menu Bar

Commands are categorised under each menu (File, Maintenance, and About) by function.

2 Printer

Specifies the printer you want to configure.

15



Change the Label Printer Settings

3 Settings Tabs
Contains settings that may be specified or changed.

Note

If ]]’b appears on a tab, the settings in that tab cannot be changed. In addition, the settings in the tab will

not be applied to the printer even if you click Apply. The settings in the tab will not be saved or exported
when you use the Save in Command File or Export commands.

4 Current Settings
Retrieves the settings from the currently-connected printer and displays them in the dialog box. Settings

will also be retrieved for parameters on tabs with 1:[& .
5 Disable these settings

When this check box is selected, ﬁ’& appears on the tab, and the settings can no longer be specified or
changed.

Settings in a tab where [fb appears will not be applied to the printer even if Apply is clicked. In addition,
the settings in the tab will not be saved or exported when you use the Export command.
6 Parameters
Displays the current settings.
7 Exit
Exits Device Settings and returns to the main window of the Printer Setting Tool.
8 Apply
Applies the settings to the printer.
To display the current settings, select Check Setting from the drop-down list.

16



Change the Label Printer Settings

Menu Bar

File Menu Options
* Apply Settings to the Printer
Applies the settings to the printer.
* Check Setting
Displays the current settings.
* Import
Imports an exported file.
* Export
Saves the current settings in a file.
Maintenance Menu Options

Note

You must have administrator privileges for the computer or the printer to display some items. Check if you
have administrator privileges for the printer by clicking the Printer properties menu, and then clicking the
Security tab.

* Reset to Factory Defaults
Resets the device settings in the Basic tabs to the factory settings.
* Option Settings

If the Do not display an error message if the current settings cannot be retrieved at startup check
box is selected, a message is not displayed the next time.

Basic Tab

¢ Auto Power On

Specifies whether the printer turns on automatically when the AC Power Cord is plugged into an electrical
socket.

* Auto Power Off

Specifies the period of time that passes before the printer turns off automatically.
* Print Data after Printing

Specifies whether or not print data is erased after printing.

17



Change the Label Printer Settings

Apply Setting Changes to Multiple Label Printers

0 After applying the settings to the first printer, disconnect it from your computer, and then connect the
second printer.

9 Select the newly connected printer from the Printer drop-down list.

9 Click Apply. The same settings that were applied to the first printer are applied to the second printer.

@ Repeat steps @ — @ for all printers whose settings you want to change.
Note
To save the current settings in a file, click File > Export.

The same settings can be applied to another printer by clicking File > Import, and then selecting the
exported settings file. For more information, see Device Settings for Windows on page 15.

18



Change the Label Printer Settings

Printer Setting Tool for Mac

Using the Printer Setting Tool, you can specify the printer's communication settings and device settings from
a Mac. Not only can you change the device settings for one printer, but you can also apply the same settings
to multiple printers.

Note

The Printer Setting Tool can be installed using the Software/Documentation installer. For more
information, see Install the Printer Driver and Software on a Computer on page 8.

Before Using the Printer Setting Tool

® Make sure the AC Power Cord is connected to the printer and to an electrical socket.
B Make sure the printer driver has been installed correctly and you can print.

B Connect your printer to a computer with a USB cable.

Use the Printer Setting Tool for Mac

Connect the printer you want to configure to the computer.

Click Macintosh HD > Applications > Brother > Printer Setting Tool > Printer Setting Tool.app.
The Printer Setting Tool window appears.

o

(2]

6 Check that the printer you want to configure appears next to Printer. If a different printer appears, select
the printer you want from the pop-up list.

6 Select any of the Settings Tabs, and then specify or change the settings you want.

@ Click Apply Settings to the Printer to apply the settings to the printer.

0O ciick Exit.

IMPORTANT

Use the Printer Setting Tool to configure the printer only when the printer is idle. The printer may
malfunction if you try to configure it while it is processing or printing a print job.

19



Change the Label Printer Settings

Settings Dialog Box

2
[ ] Printer Setting Toal
1 Printer: | Brother XX-XXOKX a Import Export 3
Auto Power On: | Disable E
Auto Power Off: | 1hour a
Print Data after Printing: Keep Print Data E
Apply Settings to the Printer 5
Factory Reset... Currenl‘Se'.tEngs Exit
6 7 8
1 Printer
Lists the connected printers.
2 Import
Imports settings from a file.
3 Export

Saves the current settings in a file.

4 Settings Tabs
Contain settings that you can specify or change.

5 Apply Settings to the Printer
Applies the settings to the printer.
6 Factory Reset
Resets the device settings in the Basic tabs to the factory settings.
7 Current Settings
Retrieves the settings from the currently connected printer and displays them in the dialog box.
8 Exit
Exits the Printer Setting Tool.

20



Change the Label Printer Settings

Basic Tab

¢ Auto Power On

Specifies whether the printer turns on automatically when the AC Power Cord is plugged into an electrical

socket.
* Auto Power Off

Specifies the period of time that passes before the printer turns off automatically.
* Print Data after Printing

Specifies whether or not print data is erased after printing.

Apply Setting Changes to Multiple Label Printers

0 After applying settings to the first printer, disconnect the printer from the computer, and then connect the

second printer to the computer.
9 Select the newly connected printer from the Printer drop-down list.

9 Click Apply Settings to the Printer.
The same settings that were applied to the first printer are applied to the second printer.

@ Repeat steps @ — @ for all printers whose settings you want to change.
Note
To save the current settings in a file, click Export.

The same settings can be applied to another printer by clicking Import, then selecting the exported
settings file. For more information, see Settings Dialog Box on page 20.

21
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How to Use P-touch Editor
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How to Use P-touch Editor

To use your label printer with your computer, install P-touch Editor and the printer driver.
For the latest drivers and software, visit support.brother.com and go to your model’s Downloads page.

For Windows

Starting P-touch Editor
@ start the P-touch Editor @ .

B For Windows 7:

Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch
Editor 5.2 shortcut icon on the desktop.

B For Windows 8/ Windows 8.1:

Click P-touch Editor 5.2 on the Apps screen or double-click the P-touch Editor 5.2 icon on the
desktop.

® For Windows 10:
Click Start > P-touch Editor 5.2 under Brother P-touch, or double-click the P-touch Editor 5.2 icon
on the desktop.

9 When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.

Note

To change how P-touch Editor functions when it starts, click Tools > Options in the P-touch Editor menu
bar to display the Options dialog box. On the left side, select the General heading, and then the setting
you want in the Operations list box under Startup Settings. The factory setting is Display New View.

23
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How to Use P-touch Editor

9 Select one of the displayed options:

@ P-touch Editor - [Layouta]

New

New

.......

\\\\\\\\\\\\\\\

1 To create a new layout, double-click New Layout, or click New Layout and then click —.

2 To create a new layout using a preset layout, double-click a category button, or select a category
button and then click —.

3 To connect a preset layout to a database, select the check box next to Connect Database.
4 To open an existing layout, click Open.

24



How to Use P-touch Editor

Printing with P-touch Editor

B Express mode
This mode allows you to quickly create layouts that include text and images.

Frame  Image Favorites

®ANN-O-BA S XhbC

Bllows the paper lenth it end T O 1 Y e

Meda: E
el :
E

Length: = =
— [oomm SIE
=
] Auto length 3
Margin: Fé
= |3
=] s =lE
=
1 Orientation =
I ® Horizontal ST—%
©) Vertical E
=
1 Purpose =
Normal Format v @

na xpress Professional

Configure the Printing Settings in the Print screen before printing.
To print, click File > Print from the menu bar or click the Print icon.

B Professional mode
This mode allows you to create layouts using a wide-range of advanced tools and options.

le Edit View [nsert Format Tools Layout Window Help [=T=]=

Arial
oy | BT -
O =13 lmmom -] [ ) 8% = =1 &

Configure the Printing Settings in the Print screen before printing.
To print, click File > Print from the menu bar or click the Print icon (A).

In addition, click the Print icon (B) to start printing without changing the printing settings.



How to Use P-touch Editor

B Snap mode

This mode allows you to capture all or a portion of your computer screen display, print it as an image, and

save it for future use.

ﬂ Click the Snap mode selection button.
The Description of Snap mode dialog box appears.

@ cCiick OK.

Description of Snap mode ==
The following fimctions can be used in Snap mode.

Screen Capture Drag-and-Drop Print Text function

feiFlower i
93 B
E P-touchtxt

= Y =

Click the P-touch icon to return to the layout window.

[~ Do Not Display This Dizlog Again

e

The Snap mode palette appears.

% SH-H Y E
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How to Use P-touch Editor

For Mac

Start P-touch Editor

Double-click Macintosh HD > Applications, and then double-click the P-touch Editor application

icon. @
Note

When using a Mac, you cannot transfer label data created using P-touch Editor to the printer.

When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.

L] Select a Template Printer | XX-XXXX Sl &

_|_
Y A
5
e

New... Addre: Albums Asset Management

e @ tigé
'"" L! N B

Shipping_SCM labels




How to Use P-touch Editor

Operation modes

B Standard mode
This mode allows you to create labels with text and images.
The Standard mode consists of the following sections:

[ X°N ] Untitled ~
1 B~ 0%+ & @ " T 03 = S ®
View Scale Zoam Print Text  Frame  Image Symbol Shape  Table
=
Printer
XX-XXXX [ ]

The image may differ
depending on models.

Print Media

[7 6zmmx100mm [

No Object Selected

Check Media

Margin 3mm

Direction

© Landscape

Portrait
\ J
Buy labels Drag & drop database file here
\ J \ J
T

! |

Toolbar

Label Inspector

Database Connection Area
Object Inspector

Layout Window

A Hh WON =
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How to Use the P-touch Address Book
(Windows only)

This section describes how to efficiently create labels from contacts using the P-touch Address Book. The
screens may differ depending on your operating system.

(P-touch Address Book is not supported in some languages.)
Start the P-touch Address Book

Ty
ﬂ Start the P-touch Address Book ‘:g:,'* .

B For Windows 7:

Click Start > All Programs > Brother P-touch > P-touch Address Book 1.3, or double-click the
P-touch Address Book 1.3 shortcut icon on the desktop.

B For Windows 8/ Windows 8.1:

Click P-touch Address Book 1.3 on the Apps screen or double-click the P-touch Address Book 1.3
icon on the desktop.

B For Windows 10:

Click Start > P-touch Address Book 1.3 under Brother P-touch, or double-click the P-touch
Address Book 1.3 icon on the desktop.

9 When the P-touch Address Book is launched, the Startup dialog box appears, which allows you to create
new contacts, or import Outlook contacts and CSV formatted data.

9 In the Startup dialog box, specify the P-touch Address Book operation you want to perform and click the
OK button.

P-touch Address Book @

[&=] e

" Import Contacts from a C5Y File

=
&
" Import Contacts from Qutlook

Open Help...

hittp: /#solutions. brother. com,

™ Do Mot Display This Dialog Again

ok | Cancel |

B When Create a New Contact is selected, the New Contact dialog box appears.

B When Import Contacts from a CSV File or Import Contacts from Outlook is selected, you can
import contacts in other formats.

B Click the Open Help... button to open the P-touch Address Book Help files.

The P-touch Address Book Help offers detailed information on available features and explains how
to use the P-touch Address Book.
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How to Use the P-touch Address Book (Windows only)

B Layout Window
The Layout Window consists of the following sections:

&% P-touch Address Book - [1.4" x3.5"] - [Business] o & | ]
1 — K hlemEdimvicnmizyarmicokmtiel)
Ptouct 1 oy - -
J— & AF v = g 100% -
2 e ) # L] a7
£ Back—-rrrert Mew Contact Edit Contact  Find Media Type Print Zoom
3 — (T EEREEEEEEED)
7= P-touch Address Book \» / ‘
-1 102 mm Continuous Length Pape
-1 12 mm Continuous Length Paper
- 29 mm Continuous Length Paper
-1 62 mm Continuous Length Paper =
-3 CD DVD Label
(- File Folder Label F -
4 =3 Hanging File Folder Label And
-0 Large Address Label : y
B} Large Address 01 M anager
= Large Address 02 GLOBAL TRAVELING, CO.
-} Large Address 03 p 3
e 260 Fifth Avenue, Room 990
Large Address 05 NEW York, NY 10010
-} Large Address 06 .
Fsie i J L
ngtarge
5 Large Address 08 | .
< S — 3 4 m 3
G_BUEiHBES “INA|B|C|D|EJF|GJH]I]J]K|JL[M|NJO]JP|Q|R|S|T|U|[V]W]X]|Y]Z]|[13
7 Salutation | First Name |Last Name |Job Title | Company Street City State | ZIP code | Courtry | Phone Mobile | Fax
TI[1__» (R Andy Manager GLOBAL TRAVELING, CO_ 260 Fifth Avenue, Room 930 New York NY 10010 USA (H2)111-2222 (212)111-332:
Ofz Wr. R Becker ABC Import./Bxport 29 Main 5t Los Angeles CA 28288 USA
[[3 Wr. Walter Freeman 4555 Cumberiand Plowy Arytown USA 55093 USA
For Help, press F1 MUM
Menu Bar

Commands are categorised under each menu (File, Edit, View, Layout and Tools) according to their
functions.

Standard Toolbar

Provides a group of frequently used commands (such as New Contact, Edit Contact, Find or Print).
Text Toolbar

Used to adjust text attributes such as font size and alignment for text formatting.

Layout Style Selection View

Displays layout styles stored in the folder.

Layout Work Area

Used to display or edit a layout that uses the layout style in the Layout Style Selection view.

Contact List Combo Box

Displays the contact list that is currently specified. You can choose from Personal, Business, Other1,
Other2 and Other3.

Index Tab

You can search within the field in Record View. Click Tools > Sort to open the Sort dialog box, and
specify the field you want using Key1.

Record View
Displays the contact data in each field. The data can also be edited (added, deleted, or modified).
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How to Use the P-touch Address Book (Windows only)

Create a New Contact

This section explains how to ¢

reate a new contact.

G Click File > New Contact, or click the New Contact

The New Contact dialog

box appears.

9 Enter the new contact information.

=

Mew Contact

button.

New Contact - Contact

(@ I iX b .

3)

Previous et New Contact Delete Contact | Image

Full Marme

Save and Close

/Sglutat\un. First Name: Last Mame:

Suffix;

| I I

Job Title:
Company:

Department: ‘ Office: |
- Address
Street;

City:

State:

ZIP code:;

Phone Humber

[ 1

Phone: ‘

Mobile: ‘

I

E-mail

\
[
\
Country: 1 Fax
[
I

URL
Others Mobes:

Custam]; ‘
Custom2:
Cuztom3

Custamd;
N
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How to Use the P-touch Address Book (Windows only)

1 New Contact Form Toolbar
The following commands are categorised in the menu:

Delete Contack

Icon Button Name Function
\3 Previous Displays the previous contact.
Previous
) Next Displays the next contact.
Mext
_ New Contact Displays the form window for a new contact.
Mew Contack
™ Delete Contact Deletes the contact that is currently selected.

Irnage

Image

Allows you to insert an image for a contact from a file or a
camera currently connected to the computer.

The following file types are supported:
* Bitmap (*.bmp, *.dib)

JPEG file (*.jpg, *.jpeg)

TIFF file (uncompressed) (*.tif)

GIF file (*.gif)

Icon (*.ico)

Windows Meta File (*.wmf, *.emf) (Image adjustment is not
allowed.)

* PNG file (*.png)

3

Save and Close

Save and Close

Saves the contact and closes the New Contact dialog box.

2 Contact Form

Used to enter each item, such as name, address, phone number, company information, and email
address for the new contact.

9 When you finish entering the data, click the Save and Close "i button to store.

Save and Close

32



How to Use P-touch Library
(Windows only)

This program allows you to manage and print P-touch Editor templates.

Start P-touch Library

B For Windows 7:

Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.
B For Windows 8 / Windows 8.1:

On the Apps screen, click P-touch Library 2.3.
H For Windows 10:

Click Start > P-touch Library 2.3 under Brother P-touch.

When P-touch Library starts, the Main window appears.

Main window

3 All Contents - P-touch Library =1 =)

1—(Ele Edit View Tool Help

For Help, press F1

1 Menu Bar
Provides access to all available commands, which are grouped under each menu title (File, Edit, View,
Tool, and Help) according to their functions.

2 Toolbar
Provides access to frequently used commands.

3 Folder List
Displays a list of folders. When you select a folder, the templates in the selected folder appear in the
templates list.
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How to Use P-touch Library (Windows only)

4 Templates List
Displays a list of the templates in the selected folder.

5 Preview

Displays a preview of the templates selected in the templates list.

Explanations of the Toolbar Icons

Icon Button name Function

L;_‘?“ Open Opens the selected template.

E;J Print Prints the selected template with the printer.

'_":'\J Search Allows you to search for templates registered to P-touch Library.
:I Display Style Changes the file display style.
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How to Use P-touch Library (Windows only)

Open and Edit Templates

Select the template you want to open or edit, and then click Open.

& All Contents - P-touch Library [=lte ==

File Edit View Tool Help

ﬁ? o O% El-
Open Print Search Display Style

[ P-touch Li
&

brary Size Date Location
e

Name
= [F]aBc Companyabx [ 1kB [11/.. | CUsers\User\Documents\My Labels\ABC Company.lbx
Seanch Resutt @) Brother.lbx 1KB 11/.. CiUser ents\My Labels\Brother.lbx

areh Results @ P-touch Ibx 2B 11/ CAUse ents\My Labels\P-touch lbx

© y

ABC Company
Phone XXXXXXXXX

For Help, press F1 NUM

The program associated with the template launches, allowing you to edit the template.



How to Use P-touch Library (Windows only)

Print Templates

Select the template you want to print, and then click Print.

& All Contents - P-touch Library
File Edit View Tool Help

[E=8 EoR =3

5 &

Open Print

oQ -

Search Display Style

] P-touch Library
& tents

Size Date Location

Name
[ABC Companybx | 1KB [11/.. | C\Users\User\Documents\My Labels\ABC Company.lbx

@ Brother.lox 1KB 11/.. CUser ents\My Labels\Brother.lbx
(3] P-touch.tbx KB /.. CAUse ents\My Labels\P-touch.lbx

ABC Company
Phone XXXXXXXXX

For Help, press F1

The connected printer prints the template.
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How to Use P-touch Library (Windows only)

Search for Templates

You can search for templates registered to P-touch Library.

ﬂ Click Search.

The Search dialog box appears.

& Al Contents - P-touch Library. er=Eirse]
File Edit View Tool Help

Q B
N 5
Search Display Style

Name

@ ABC Company.Ibx 1KB 11/.. C\Us
@ Brother.lbx 1KB 11/.. Ci\Users\User
@ P-touch.lbx Ke_11 8

ocuments\My Labels\ABE Company.Ibx
ocuments\My Labels\Brother.lbx
| ahalc\D. o I

Search ==l

Multiple Parameters @ AD R
[ Name CONTAINS -

=] [conrams -

FlType [Levout

Csize From 0

-
[[IDate From 11222016 [E-
T 1122/2016 [+

Close

ABC Company
Phone XXXXXXXXX

For Help, press F1

@ Specify the search criteria.
The following search criteria are available:

Settings

Details

Multiple Parameters

Determines how the program searches when multiple criteria are specified. If you select
AND, the program searches for files that satisfy all of the criteria.

If you select OR, the program searches for files that satisfy any of the criteria.

Name Search for a template by specifying the file name.
Type Search for a template by specifying the file type.
Size Search for a template by specifying the file size.
Date

Search for a template by specifying the file date.

9 Click Begin Search.
The search begins and the search results are displayed.
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How to Use P-touch Library (Windows only)

@ Close the Search dialog box.
To confirm the search results, click Search Results in the folder view.

Note

You can register templates to P-touch Library by dragging and dropping them into the All Contents folder
or to the folder list. You can also configure P-touch Editor to register templates to P-touch Library
automatically, using the following procedure:

1 From the P-touch Editor menu, select Tools > Options.
2 In the Options dialog box, click General > Registration Settings.

3 Select the timing for registering templates created with P-touch Editor, and then click OK.
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How to Update P-touch Software

The software can be upgraded to the latest available version using the P-touch Update Software.
Note

» The actual software and the contents of this manual may differ.

* Do not turn off the power when transferring data or updating firmware.

Update P-touch Editor and P-touch Address Book (Windows
only)

IMPORTANT
Before updating P-touch Editor and P-touch Address Book, install the printer driver.

ﬂ Start the P-touch Update Software.
B For Windows 7:
Double-click the P-touch Update Software icon.

Note

The following method can also be used to start P-touch Update Software:
Click Start > All Programs > Brother P-touch > P-touch Update Software.

B For Windows 8 / Windows 8.1:

Click P-touch Update Software on the Apps screen or double-click P-touch Update Software on
the desktop.

B For Windows 10:

Click Start > Brother P-touch > P-touch Update Software, or double-click P-touch Update
Software on the desktop.
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How to Update P-touch Software

9 Click the Computer software update icon.

i P-touch Update Software

m@g

Details on the information that is updated appears beside each
button.

Which update do you wish to chedk for?
@ Click one of the buttons below.

Aachi

Firmware updates and other data can be downloaded
frorn the website, and transferred to the machine.

G software

‘You can upgrade the computer software, and install

.@ additonal data.

9 Select the Printer and Language, select the check boxes next to P-touch Editor and P-touch Address

Book, and then click Install.

i P-touch Update Software =

File Tools Help

The updated computer software and additional data
(f~-, will be installed.
©

Select the desired items, and then dick the "Install” button.

Printer: l KK - 2003 v]
Language: [English(Unihed Kingdom) ']
File list: m}
Title Version Size b
& P-touch Editor 5.0.122 22.8MB

v

[

(@ Click here for details

@ A message appears indicating that the installation has finished.
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How to Update P-touch Software

Update the Firmware

IMPORTANT
» Before updating the firmware you must install the printer driver.

* Do not turn off the power when transferring data or updating firmware.
« If another application is running, exit the application.

For Windows

0 Turn the printer On and connect the USB cable.

9 Start the P-touch Update Software.
B For Windows 7:
Double-click the P-touch Update Software icon.

Note

The following method can also be used to start P-touch Update Software:
Click Start > All Programs > Brother P-touch > P-touch Update Software.

B For Windows 8 / Windows 8.1:

Click P-touch Update Software on the Apps screen or double-click P-touch Update Software on
the desktop.

B For Windows 10:

Click Start > Brother P-touch > P-touch Update Software, or double-click P-touch Update
Software on the desktop.

h
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How to Update P-touch Software

9 Click the Machine update icon.

4 P-touch Update Software [E= I

Which update do you wish to chedk for?

Click one of the buttons below.

Details on the information that is updated appears beside each
button.

&

Machi

Firmware updates and other data can be downloaded
fram the website, and transferred to the machine.

5l

G software

“Y'ou can upgrade the computer software, and instal
additonal data.

@l

@ Select the Printer, make sure that The machine is connected correctly. message appears, and then

click OK.

i/ P-touch Update Software E N [E= e %

The status of the machine connection will be chedked.
Select the model being used.

Printer: [ - R

The machine is connected correctly.

Click the "OK” button.

*If multiple units of the same model are connected, all operations will be
applied to all units.

=
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How to Update P-touch Software

@ Select the Language, select the check box next to the firmware you want to update to, and then click
Transfer.

IMPORTANT
Do not turn the printer off or disconnect the cable during data transfer.

& P-touch Update Software (B

File Tools Help

The latest compatible software and data will be

LE; transferred to the machine.
";,8}‘ Select the desired items, and then dick the “Transfer” button.

Printer: WK - X0
Language: ﬂEnglxsh(Umted Kingdom) - ]]
File list: Refresh List

Title Version Size:

¥ & e T

[ ° Transfer l [ Close ]

@ Check the content to be updated, and then click Start to begin the update.
The firmware update begins.

IMPORTANT
Do not turn the printer off or disconnect the cable during the update process.

For Mac

0 Turn the printer On and connect the USB cable.

9 Double-click Macintosh HD > Applications > P-touch Update Software, and then double-click the
P-touch Update Software application icon.
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How to Update P-touch Software

6 Click the Machine update icon.

L] P-touch Update Software

Machine update

L‘—;f Firmware updates and other data can be downloaded
i from the website, and transferred to the machine.

@ Select the Printer, make sure that The machine is connected correctly. message appears, and then
click OK.

@ Select the Language, select the check box next to the firmware you want to update to, and then click
Transfer.

IMPORTANT

Do not turn the printer off or disconnect the cable during data transfer.

@ Check the content you want to update, and then click Start to begin the update.
The firmware update begins.

Note

Do not turn the printer off during the update process.
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Reset the Label Printer

Reset your printer’s device settings if the printer is not operating correctly.

Reset Device Settings to the Factory Settings Using the Label
Printer Buttons

To reset the printer, do the following:

0 Turn the printer off.

9 Press and hold the Power ((')) and Cutter (<) Buttons for about two seconds. The Status LED lights in
orange.

9 Continue holding down the Power ((b) Button, and press the Cutter (<) Button six times.
6 Release the Power (()) Button. The Status LED flashes orange. Then, the Status LED lights in green.

Reset Device Settings Using the Printer Setting Tool

You can also use the Printer Setting Tool from your computer to reset device settings to the factory settings.
For more information, see Reset to Factory Defaults on page 17.
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Maintenance

We recommend cleaning your printer on a regular basis to maintain its correct performance.

Note

Always disconnect the AC Power Cord before cleaning the printer.

Clean the Exterior of the Unit

Wipe any dust and marks from the main unit using a soft, dry cloth.
Use a cloth slightly damp with water on difficult to remove marks.

Note

Do not use paint thinner, benzene, alcohol or any other organic solvent.

These may deform or damage the printer case.

Clean the Label Outlet

If a label causes the machine to jam due to adhesive residue attached to the label outlet, disconnect the AC
Power Cord from the machine and clean it with a cloth or cotton swab dipped in isopropyl alcohol or ethanol.

Note

Use isopropyl alcohol or ethanol according to the manufacturer’s safety guidelines, as applicable.

Self-Cleaning Print Head

The DK Roll (thermal recording paper type) used with the machine is designed to clean the print head
automatically. When the DK Roll passes the print head during printing and label feeding, the print head is
cleaned.
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Troubleshooting

Overview

This chapter explains how to resolve typical problems you may encounter when using the label printer. If you
have any problems with the printer, first make sure you have performed the following tasks correctly:

B Connect the printer to an electrical socket. For more information, see Connect the Power Cord on page 4.
B Remove all protective packaging from the printer.

B [nstall and select the correct printer driver. For more information, see Install the Printer Driver and Software
on a Computer on page 8.

B Connect the printer to a computer. For more information, see Connect the Label Printer to a Computer
on page 8.

B Close the DK Roll Compartment Cover completely.
B Insert a DK Roll correctly. For more information, see Load the DK Roll on page 5.

If you still have problems, read the troubleshooting tips in this chapter for help. If, after reading this chapter,
you are unable to resolve your problem, visit the Brother support website at support.brother.com

Driver Installation Problems (for Windows)

Problem Solution

The "Device driver software was not | + Although such Windows messages may continue to appear during the
successfully installed." message installation, you can still install the driver correctly using the installer.

appears on the computer. « Before you run the installer, make sure that the printer is on and that it is

connected to your computer with a USB cable.

« If the printer driver is not successfully installed, go to / cannot install the
printer driver even if | follow the correct procedure. on page 48.

+ | cannot install the printer driver | If you cannot use your printer even though you have installed the printer driver:
even if | follow the correct 1

procedure Download the Printer Driver Uninstaller from support.brother.com

. . . 2 Use the Printer Driver Uninstaller to remove the printer information.
* | cannot see my printer listed in

P-touch Editor even though I have | 3 Run the installer again and follow the on-screen instructions to proceed with
installed the printer driver. the installation.
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Troubleshooting

LED Indications

The indicators light and flash to indicate the printer’s status.

or M or ‘ Indicator is lit in the colour shown
or or -s.'- Indicator is flashing in the colour shown
Indicator is off
Status LED Condition
Power is Off
Idle mode

Feeding mode

Printing mode

Cutting mode

Receiving data

Cancelling the print job

The DK Roll Compartment Cover is open. Close the DK Roll Compartment Cover correctly.

The printer is in Reset mode.

For more information, see Reset Device Settings to the Factory Settings Using the Label
Printer Buttons on page 46.

If the Status LED lights in orange for 0.5 second after printing, the printer is erasing all print
data.

For more information, see Use the Printer Setting Tool for Windows on page 13 or Use the
Printer Setting Tool for Mac on page 19.

(Once for 0.5 seconds)

The printer is in Cooling mode.

The printer settings are being reset.

For more information, see Reset Device Settings to the Factory Settings Using the Label
Printer Buttons on page 46.

The printer is in Boot mode.
Try updating the firmware.
For more information, see Update the Firmware on page 41.

If the printer is still in Boot mode, contact Brother customer service.

A ¢
¢ A

(Once for 2 seconds)

Roll end error

No media error

Wrong media error

Feed error

Cover open error

Transferred data error
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Troubleshooting

Status LED

Condition

&‘s Cutter error

(Flashes rapidly)

- . - System error

Contact Brother customer service.

Printing Problems

Problem

Solution

The Status LED is not lit.

Is the AC Power Cord inserted correctly?
Check that the AC Power Cord is inserted. If it is inserted correctly, try plugging
it into another electrical socket.

The printer does not print, or a
printing error is received.

* Is the cable loose?
Check that the cable is connected securely.

* |Is the DK Roll installed correctly?
If not, remove the DK Roll and reinstall it.

* |Is there enough roll remaining?
Check that there is enough roll remaining.

* |s the DK Roll Compartment Cover open?
Check that the DK Roll Compartment Cover is closed.

* Has a print error or transmission error occurred?
Turn the printer Off and then turn it On again. If there is still a problem,
contact your Brother customer service.

« If the printer is connected via a USB hub, try connecting it directly to the
computer. If not, try connecting it to another USB port.

The printed label contains streaks or
poor quality characters, or the label is
not fed correctly.

Is the print head or roller dirty?

While the print head generally remains clean under normal use, lint or dirt from
the roller may become stuck on the printer head.

If this occurs, clean the roller.

For more information, see Self-Cleaning Print Head on page 47.

A data transmission error appears on
the computer.

Is the printer in cooling mode (the Status LED is flashing in orange)?
Wait until the Status LED stops flashing and then try printing again.

Labels are jammed in the cutter.

Contact Brother customer service.

The label is not ejected correctly after
printing.

» Check that the Label Output Slot is not blocked.

» Check that the DK Roll is set correctly by removing the DK Roll and
reinstalling it.

» Ensure that the DK Roll Compartment Cover is closed correctly.

| want to cancel the current printing
job.

Make sure that the printer is On, and press the Power ((')) Button.
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Troubleshooting

Problem

Solution

The print quality is poor.

Is there dirt or lint on the roller preventing it from rolling freely?
For more information, see Self-Cleaning Print Head on page 47.

After replacing the Roll while the
Add-In feature was activated, the
layout style was not updated.

Close P-touch Editor to exit the Add-In, and then reactivate the Add-In.

The P-touch Add-In icon is not
displayed in Microsoft Word.

* Is Microsoft Word started up from Microsoft Outlook?

* |s Microsoft Word chosen as the default editor for Microsoft Outlook?
Due to program limitations, the Microsoft Word Add-In does not work with
the above settings. Quit Microsoft Outlook, and restart Microsoft Word.

The printer is in cooling mode

The thermal head is too hot.

The printer stops and resumes printing only after the thermal head has cooled
down. The head may become too hot if you are printing a large number of
labels.

When the thermal head becomes too hot, it may produce imaging outside the
print area. To avoid or delay overheating, make sure the printer has adequate
ventilation and is not located in an enclosed space.

If the printer must cool down because it overheated due to the type of DK Roll
you are using or the contents of the label, printing may take longer than usual.

Note

This condition may occur more often when the printer is used at high altitude
(more than 3,048 m) due to a lower air density available to cool the printer.

Cutter error

If a cutter error occurs, keep the DK Roll Compartment Cover closed and press

the Power ((')) Button. The cutter moves back to the normal position and the
printer turns off automatically.

After the printer is Off, check the label outlet and remove any jammed labels.
Contact Brother customer service.

Unable to reset an error

To reset an error:

1 Open the DK Roll Compartment Cover, and then close it.
2 If the error is not reset, press the Cutter (<) Button or Feed (i[J) Button.

3 If the error is not reset, turn the printer off, and then turn it on again.

4 |f the error is not reset, contact Brother customer service.

| want to reset the printer.

You can reset the printer using the Printer Setting Tool from a computer.
For more information, see Change the Label Printer Settings on page 12.
You can reset the printer using the Printer buttons.

For more information, see Reset Device Settings to the Factory Settings Using
the Label Printer Buttons on page 46.
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Troubleshooting

Problem

Solution

Printed barcodes cannot be read.

B Print labels so that barcodes are aligned with the print head as shown
below:

1 Print head

2 Barcodes

3 Printing orientation
B Barcodes may not be read if they are reduced or enlarged.
B Try using another scanner.

B We recommend printing barcodes with Print Quality options set to Give
priority to print quality.
For Windows 7:
To display the Quality options, open the printer properties by clicking Start >
Devices and Printers, right-clicking the printer you want to set up, and then
clicking Printing preferences.
For Windows 8 / Windows 8.1:

To display the Quality options, open the printer properties by clicking Control
Panel in the Apps screen > Hardware and Sound > Devices and Printers,
right-clicking the printer you want to set up, and then clicking Printing
preferences.

For Windows 10:

To display the Quality options, open the printer properties by clicking Start >
Settings > Devices > Printers & scanners > Devices and Printers,
right-clicking the printer you want to set up, and then clicking Printing
preferences.

For Mac:

To change the Print Quality options, open the Print dialog box and select Basic
from the print options pop-up menu.
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Troubleshooting

Version Information

Problem

Solution

| do not know the version number of
the firmware for the printer.

To check for the latest firmware:
1 Turn your printer on.
2 Press and hold the Cutter (<) Button for several seconds to print the report.

We recommend you use a 62 mm DK Roll.

| want to confirm whether | am using
the latest version of the software.

Use the P-touch Update Software to confirm whether you have the latest
version.

For more information about the P-touch Update Software, see How to Update
P-touch Software on page 39.
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Product Specifications

Label Printer Specifications

Items Specifications
Display Status LED (green, orange, red)
Printing method Direct thermal printing via thermal head
Speed of printing Max. 71 mm/sec, Max. 44 labels/min. (Standard Address
Labels) (When connected to the PC and using P-touch
Editor)
Print Print head 300 dpi/720 dot
Max. printing width 59 mm
Max. printing length Tm
Min. printing length 12.7 mm
Cutter Durable automatic cutter
Buttons Power ((h) button, Feed (A[J) button, Cutter (3<) button
Interface USB

Power supply

220V -240V AC, 50/60 Hz, 1.1 A

Size (W x D x H)

128 mm x 221 mm x 153 mm

Weight

Approx. 1.1 kg (Without DK Rolls)

Operating environment

Items

Specifications

Operating temperature

10°C to 35°C

Operating humidity

20% to 80% (without condensation)
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You can use this machine to print directly from various Windows software, by installing the printer driver.

IMPORTANT

Because the paper size for this machine is different from other regular printers, you may not be able to
print even after installing the driver and software, unless the software allows for the correct label size to
be set.

Setting the Printer Driver

The printer names in the following screens may differ from your printer's name.

The screens may vary depending on the printer model, or your operating system.

0 Open the Devices and Printers window.
B For Windows 7:
Click the Start menu > Devices and Printers.
B For Windows 8 / Windows 8.1:

1 Onthe desktop screen, move your cursor to the upper or lower right corner. The menu bar will appear
on the right edge of the Desktop screen.

Note

If the Start screen is on your computer screen, click the desktop tile on the Start screen first.

2 Click Settings > Control Panel > Hardware and Sound > Devices and Printers.
H For Windows 10:
1 Click / right-click (For the touch operation, touch and hold) Start on the desktop.

2 (Windows System >) Control Panel > Hardware and Sound > Devices and Printers.

Note

For details, see Windows Help.

@ Select "Brother QL-XXX" (where "XXX" is your printer name), and right click and select Select printing
preferences.The Brother QL-XXX printing preferences dialog box appears.

9 Select the settings you want and click OK. You can set the paper size, number of copies, quality and cut
option.
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Basic Tab

You can set the paper size, number of copies, quality and cut option.

Basic  Advanced Other

Paper Size: 29mm x 90mm il
Width: 29.0 mm
Length: 89.8 2 |mm
Feed: 3.0 < mm
Qrientation: O Portrait @ Landscape
Copies: 1 = o= [colate
[Jreverse Order
Quality: Give priority to print speed i
Option: Cut Every
1 1 labels
Cut at end
|:| Mirror Printing

Trim tape after data

Default

Cancel Apply

Advanced Tab

You can set graphics options ("Halftone", "Brightness" and "Contrast") and "Continuous Tape Format".

You can change the Label Format or create a new Label Format from the Continuous Tape Format
dialog box, which appears when you click Settings....

Basic  Advanced  QOther

Graphics:
Halftone

For logo and text
O Binary

ABCE

®) For text and graphics
Dither

For general labels containing images

® Error Diffusion
-20 0 +20
. " Brightness: 0 ]
Contrast: 0 ]
Continuous Tape Format: E;Setﬁngs. gt
Default

Cancel Apply
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You can set the format name ("Name") and size ("Width", "Length", and "Feed"), and click Default.

1= Continuous Tape Format Settings »
Available Formats:
TR —\licth: 25.0mm
Length: 209.1 mm
Feed: 3.0mm
New
Edit..
Delete
Format List
Import....
Export..

Other Tab

You can change the measurement unit ("mm" or "inch").

Basic  Advanced Other
Unit: @ mm
Oinch

[] Arrange the Font Stroke

Default

Cancel Apply
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Printing from other Windows software

To print from other Windows software, you must follow the instructions below.
The operation methods may differ depending on the software.

IMPORTANT

Because the paper size for this machine is different from other regular printers, this printer may not achieve
optimal results.

0 Select "Brother QL-XXX" (where "XXX" is your printer name) in the printer setting of the application.

9 Adjust the paper size setting to the size of DK Roll set in your printer.
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